<!doctype html> <html amp lang='te'> <head> <meta charset="utf-8"> <meta name="google" content="notranslate"/> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#E81B42"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title> Allu Arjun: హీరోగా అదొక లక్షణం, తన పేరును నా పేరులో పెట్టుకోవచ్చు.. అల్లు అర్జున్ కామెంట్స్ |  Allu Arjun About Bunny Vasu And Nikhil In 18 Pages Pre Release Event - Telugu Filmibeat </title> <meta name="news_keywords" content="Allu Arjun About Bunny Vasu Name In 18 Pages Pre Release Event, Allu Arjun Emotional About Bunny Vasu Name In 18 Pages Pre Release Event, Allu Arjun Comments On Nikhil Book Reading In 18 Pages Pre Release, Allu Arjun About Allu Aravind Movie Passion In 18 Pages Pre Release, Allu Arjun About Sukumar In 18 Pages Pre Release, Allu Arjun Speech In 18 Pages Pre Release, 18 Pages Latest News, 18 Pages Movie Updates, Allu Arjun Latest News, Allu Arjun Speech, అల్లు అర్జున్ లేటెస్ట్ న్యూస్, అల్లు అర్జున్ స్పీచ్, 18 పేజీస్ ప్రీరిలీజ్ ఈవెంట్ లో అల్లు అర్జున్ స్పీచ్, బన్నీ వాసు గురించి ఎమోషనల్ అయిన అల్లు అర్జున్, నిఖిల్ పుస్తకపఠనం గురించి అల్లు అర్జున్, సుకుమార్ పై అల్లు అర్జున్ కామెంట్స్, అల్లు అరవింద్ పై అల్లు అర్జున్ కామెంట్స్  "/> <meta name="description" content="Icon Star Allu Arjun Speech About Sukumar Bunny Vasu Nikhil And Allu Aravind In 18 Pages Movie Pre Release Event"/> <meta property="taboola-category" content="telugu"/> <meta name="robots" content="index, follow"/> <meta property="article:published_time" content="2022-12-20T10:53:06+05:30" data-published_date="2022-12-20" /> <meta name="robots" content="max-image-preview:large" /> <meta property="article:modified_time" content="2022-12-20T10:53:06+05:30"/> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <meta property="og:title" content=" Allu Arjun: హీరోగా అదొక లక్షణం, తన పేరును నా పేరులో పెట్టుకోవచ్చు.. అల్లు అర్జున్ కామెంట్స్" /> <meta property="og:url" content="https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html" /> <meta property="og:description" content="Icon Star Allu Arjun Speech About Sukumar Bunny Vasu Nikhil And Allu Aravind In 18 Pages Movie Pre Release Event" /> <meta property="og:image" content="https://telugu.filmibeat.com/img/1200x60x675/2022/12/allu-arjun-1-1671513770.jpg"  /> <link rel="canonical" href="https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html"/> <meta name="amp-consent-blocking" content="amp-ad" /> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <!--<script async custom-element="amp-addthis" src="https://cdn.ampproject.org/v0/amp-addthis-0.1.js"></script>--> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async custom-element="amp-connatix-player" src="https://cdn.ampproject.org/v0/amp-connatix-player-0.1.js"></script> <script type="application/ld+json">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</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"hero","item":"https:\/\/telugu.filmibeat.com\/hero\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1
 sandbox="allow-same-origin allow-scripts"
 frameborder="0"
 src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="true"> <!-- Header starts here --> <amp-install-serviceworker src="/oiframework-sw.js?v=1.0.6"
     data-iframe-src="https://telugu.filmibeat.com/oiframework-sw.html"
      layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-111"
  },
  "extraUrlParams": {
        "cd1": "Chetupelli Sanjivkumar",
       "cd2": "AMP",
    "cd3": "2022-12-20",
    "cd4": "https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html",
    "cd8": "article-amp",
                "cd9": "oi"                  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
                "cd1": "Chetupelli Sanjivkumar",
                "cd3": "2022-12-20",
	"cd4": "https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html",
	"cd8": "article-amp",
                "cd9": "oi"                      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-47"  
  },
  "triggers": {
    "trackPageviewChild": { 
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics3"> <script type="application/json">
{

  "vars": {
    "account": "UA-110466-111"
  },
 "extraUrlParams": {
    "cd8": "article-amp"
  },
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295329-115676.html","title": "ఆసక్తికర విషయాలు..","cd8":"article-amp"}},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295330-115676.html","title": "ఆయన ముఖ్యమైన వ్యక్తి..","cd8":"article-amp"}},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295331-115676.html","title": "తన పేరులో నేను..","cd8":"article-amp"}},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295332-115676.html","title": "సినిమా అంటే ప్రేమ ఉన్న నిర్మాత..","cd8":"article-amp"}},"virtualPageview4": {"selector": ".virtual-pageview-4","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295333-115676.html","title": "మంచి సినిమా ఇవ్వాలని..","cd8":"article-amp"}},"virtualPageview5": {"selector": ".virtual-pageview-5","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295334-115676.html","title": "ఓ రోడ్ వేశారు...","cd8":"article-amp"}}}
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics4"> <script type="application/json">
{

  "vars": {
    "account": "UA-110466-47"
  },
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295329-115676.html","title": "ఆసక్తికర విషయాలు..","cd8":"article-amp"}},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295330-115676.html","title": "ఆయన ముఖ్యమైన వ్యక్తి..","cd8":"article-amp"}},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295331-115676.html","title": "తన పేరులో నేను..","cd8":"article-amp"}},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295332-115676.html","title": "సినిమా అంటే ప్రేమ ఉన్న నిర్మాత..","cd8":"article-amp"}},"virtualPageview4": {"selector": ".virtual-pageview-4","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295333-115676.html","title": "మంచి సినిమా ఇవ్వాలని..","cd8":"article-amp"}},"virtualPageview5": {"selector": ".virtual-pageview-5","on": "visible","request": "pageview","vars": {"documentLocation":"https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295334-115676.html","title": "ఓ రోడ్ వేశారు...","cd8":"article-amp"}}}
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  },
  "requests": {"host": "https://sb.scorecardresearch.com","base": "${host}/b?","pageview0":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=ఆసక్తికర విషయాలు..&c7=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295329-115676.html&c9=${documentReferrer}&cs_c7amp=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html","pageview1":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=ఆయన ముఖ్యమైన వ్యక్తి..&c7=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295330-115676.html&c9=${documentReferrer}&cs_c7amp=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html","pageview2":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=తన పేరులో నేను..&c7=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295331-115676.html&c9=${documentReferrer}&cs_c7amp=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html","pageview3":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=సినిమా అంటే ప్రేమ ఉన్న నిర్మాత..&c7=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295332-115676.html&c9=${documentReferrer}&cs_c7amp=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html","pageview4":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=మంచి సినిమా ఇవ్వాలని..&c7=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295333-115676.html&c9=${documentReferrer}&cs_c7amp=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html","pageview5":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=ఓ రోడ్ వేశారు...&c7=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295334-115676.html&c9=${documentReferrer}&cs_c7amp=https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html"},
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview0"},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview1"},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview2"},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview3"},"virtualPageview4": {"selector": ".virtual-pageview-4","on": "visible","request": "pageview4"},"virtualPageview5": {"selector": ".virtual-pageview-5","on": "visible","request": "pageview5"}}
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics5"> <script type="application/json">
{
  "vars": {
    "account": "UA-18423815-11"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <!-- comScore UDM pageview tracking --> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span class="secondspan"></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="https://telugu.filmibeat.com/" class="submenu" ><span >Home</span></a> </li> <li class="mainnav clearfix"> <a href="/box-office/" class="submenu mainnav-subnav" ><span >బాక్సాఫీస్</span></a> </li> <li class="mainnav clearfix"> <a href="/gossips/" class="submenu mainnav-subnav" ><span >గాసిప్</span></a> </li> <li class="mainnav clearfix"> <a href="/hollywood/" class="submenu mainnav-subnav" ><span >హాలీవుడ్</span></a> </li> <li class="mainnav clearfix"> <a href="/news/" class="submenu mainnav-subnav" ><span >వార్తలు</span></a> </li> <li class="mainnav clearfix"> <a href="/reviews/" class="submenu mainnav-subnav" ><span >సమీక్ష</span></a> </li> <li class="mainnav clearfix"> <a href="/tamil/" class="submenu mainnav-subnav" ><span >తమిళ సినిమా</span></a> </li> <li class="mainnav clearfix"> <a href="/television/" class="submenu mainnav-subnav moviespromo" ><span >టెలివిజన్</span></a> </li> <li class="mainnav clearfix"> <a href="/interviews/" class="submenu mainnav-subnav moviespromo" ><span >ఇంటర్వ్యూలు</span></a> </li> <li class="mainnav clearfix"> <a href="/movies.html" class="submenu mainnav-subnav" ><span >సినిమాలు</span></a> </li> <li class="mainnav clearfix"> <a href="https://photos.filmibeat.com/telugu/" class="submenu mainnav-subnav" ><span >Photos</span></a> </li> <li class="mainnav clearfix"> <a href="/videos/" class="submenu mainnav-subnav" ><span >Videos </span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="https://telugu.filmibeat.com/"><amp-img data-hero src="/images/filmibeat-logo-telugu-new.svg" alt="Telugu Filmibeat" height="36" width="100"></amp-img></a> </div> </div> </div> <div class="clear"></div> <div class="kan-filmi-homemenu menu-wrapper"> <ul class="menu"> <li class="item"> <a href="/bollywood" class="active">బాలీవుడ్ </a> </li><li class="item"> <a href="/news/">న్యూస్</a> </li> <li class="item"> <a href="/videos/">వీడియోలు </a> </li> <li class="item"> <a href="/gossips/">గాసిప్స్</a> </li> <li class="item"> <a href="/television/">టెలివిజన్</a> </li> <li class="item"> <a href="https://www.filmibeat.com/photos/telugu.html">ఫోటోగ్యాలరీ</a> </li> <li class="item"> <a href="/whats-new/">లేటేస్ట్ న్యూస్</a> </li> <li class="item"> <a href="/reviews/">సినిమా రివ్యూ</a> </li> <li class="item"> <a href="/box-office/">బాక్సాఫీస్ రిపోర్టు </a> </li> <li class="item"> <a href="/heroine/">హీరోయిన్   </a> </li> <li class="item"> <a href="/hero/">హీరో </a> </li> <li class="item"> <a href="/interviews/">ఇంటర్వ్యూలు</a> </li> <li class="item"> <a href="/specials/">స్పెషల్</a> </li> <li class="item"> <a href="/shooting-spot/">షూటింగ్ స్పాట్</a> </li> <li class="item"> <a href="/music/">మ్యూజిక్</a> </li> <li class="item"> <a href="/hollywood">హాలీవుడ్  </a> </li> <li class="item"> <a href="/tamil">తమిళ సినిమా </a> </li> <li class="item"> <a href="/malayalam-movies">మలయాళ సినిమా </a> </li> <li class="item"> <a href="/kannada-movies/">కన్నడ సినిమా </a> </li> <li class="item"> <a href="/movies.html">సిినిమాలు</a> </li> <li class="item"> <a href="/celebs/">సెలబ్రిటీలు</a> </li> <li class="item"> <a href="https://www.filmibeat.com/trending-videos/?ref=title">ట్రెండింగ్  వీడియోలు</a> </li> </ul> </div> <!-- <div class="nav-section-main"> <ul class="nav-section-wrap clearfix" id="nav-section-wrap"> <li class="nav-section"><a href="/"><i class="material-icons trending_now">trending_up</i> </a></li> <li class="nav-section"> <a href="https://telugu.oneindia.com/topic/andhra-pradesh">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు |</a> </li> <li class="nav-section"> <a href="https://telugu.oneindia.com/topic/lok-sabha-elections-2019">లోక్‌స‌భ‌ ఎన్నికలు 2019</a> </li> </ul> </div> --> </div> </header> </div> <div id="containerMain" class="clearfix"> <section> <div id="container" data-content_id="115676" data-slideshow="true" data-category_name="hero" data-category_id="20948"> <section> <article> <div id="inner-article-wrapper"> <div class="breadcrumb"> <nav> <a href="/">&#3129;&#3147;&#3118;&#3149;</a> <span>&nbsp;&raquo;&nbsp;</span> <a href="/hero/" >&#3129;&#3136;&#3120;&#3147;</a> </nav> </div> <header> <h1 class="oneindia-article-heading" itemprop="headline"> Allu Arjun: హీరోగా అదొక లక్షణం, తన పేరును నా పేరులో పెట్టుకోవచ్చు.. అల్లు అర్జున్ కామెంట్స్</h1> <!--<div class="synopsis"><h2 itemprop="description" class="synopsishead"></h2></div>--> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by"><div class="author-profile written-by">By <a rel="author" href="/authors/chetupellisanjivkumar.html" title="Profile of Chetupelli Sanjivkumar" target="_blank"><strong>Chetupelli Sanjivkumar</strong></a></div></span> </h3> </br> <time datetime="2022-12-20T10:53:06+05:30" itemprop="datePublished">
                                Published: Tuesday, December 20, 2022, 10:53 [IST]
                              </time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="1528152444062893" width="30px" height="30px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px"></amp-social-share> <!--<amp-addthis width="320" height="60" data-pub-id="ra-5ba48ab81a689cc3" class="share-links" data-widget-id="boyn"></amp-addthis>--> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250
                                                type="doubleclick"
                                                data-slot="/1008496/fb-tel-inarticle-300x250-mobi-1"
                                                data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fbte-article-amp"],"lang":["TE"],"content_id":["115676"],"first_hand":["lead-amp"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <div class="article_middle"><p>&#3119;&#3074;&#3095;&#3149; &#3129;&#3136;&#3120;&#3147; &#3112;&#3135;&#3094;&#3135;&#3122;&#3149; &#3128;&#3135;&#3110;&#3149;&#3111;&#3134;&#3120;&#3149;&#3109;&#3149;, &#3118;&#3122;&#3134;&#3119;&#3123; &#3118;&#3137;&#3110;&#3149;&#3110;&#3137;&#3095;&#3137;&#3118;&#3149;&#3118; &#3077;&#3112;&#3137;&#3114;&#3118; &#3114;&#3120;&#3118;&#3143;&#3126;&#3149;&#3125;&#3120;&#3112;&#3149; &#3093;&#3122;&#3128;&#3135; &#3100;&#3074;&#3103;&#3095;&#3134; &#3112;&#3103;&#3135;&#3074;&#3098;&#3135;&#3112; &#3093;&#3134;&#3120;&#3149;&#3108;&#3135;&#3093;&#3143;&#3119; 2 &#3118;&#3138;&#3125;&#3136; &#3086;&#3074;&#3108; &#3114;&#3142;&#3110;&#3149;&#3110; &#3129;&#3135;&#3103;&#3149; &#3077;&#3119;&#3135;&#3074;&#3110;&#3147; &#3114;&#3149;&#3120;&#3108;&#3149;&#3119;&#3143;&#3093;&#3074;&#3095;&#3134; &#3098;&#3142;&#3114;&#3149;&#3114;&#3112;&#3125;&#3128;&#3120;&#3074; &#3122;&#3143;&#3110;&#3137;. &#3108;&#3146;&#3122;&#3135;&#3128;&#3134;&#3120;&#3135;&#3095;&#3134; &#3100;&#3108; &#3093;&#3103;&#3149;&#3103;&#3135;&#3112; &#3080; &#3114;&#3142;&#3119;&#3135;&#3120;&#3149; &#3093;&#3137; &#3118;&#3074;&#3098;&#3135; &#3120;&#3142;&#3128;&#3149;&#3114;&#3134;&#3112;&#3149;&#3128;&#3149; &#3125;&#3098;&#3149;&#3098;&#3135;&#3074;&#3110;&#3135;. &#3077;&#3122;&#3134;&#3095;&#3143; &#3126;&#3149;&#3120;&#3136;&#3093;&#3139;&#3127;&#3149;&#3107;&#3137;&#3105;&#3135; &#3112;&#3143;&#3114;&#3109;&#3149;&#3119;&#3074;&#3108;&#3147; &#3108;&#3142;&#3120;&#3093;&#3142;&#3093;&#3149;&#3093;&#3135;&#3112; &#3093;&#3134;&#3120;&#3149;&#3108;&#3135;&#3093;&#3143;&#3119; 2 &#3128;&#3135;&#3112;&#3135;&#3118;&#3134; &#3110;&#3143;&#3126;&#3125;&#3149;&#3119;&#3134;&#3114;&#3149;&#3108;&#3074;&#3095;&#3134; &#3129;&#3135;&#3103;&#3149; &#3093;&#3134;&#3125;&#3105;&#3074;&#3108;&#3147; &#3112;&#3135;&#3094;&#3135;&#3122;&#3149; &#3077;&#3074;&#3105;&#3149; &#3077;&#3112;&#3137;&#3114;&#3118;&#3093;&#3137; &#3086;&#3093;&#3149;&#3093;&#3137;&#3125; &#3114;&#3134;&#3114;&#3137;&#3122;&#3134;&#3120;&#3135;&#3103;&#3136; &#3122;&#3117;&#3135;&#3074;&#3098;&#3135;&#3074;&#3110;&#3135;. &#3079;&#3114;&#3149;&#3114;&#3137;&#3105;&#3137; &#3118;&#3120;&#3147;&#3128;&#3134;&#3120;&#3135; 18 &#3114;&#3143;&#3100;&#3136;&#3128;&#3149; &#3128;&#3135;&#3112;&#3135;&#3118;&#3134;&#3108;&#3147; &#3100;&#3108; &#3093;&#3103;&#3149;&#3103;&#3134;&#3120;&#3137; &#3112;&#3135;&#3094;&#3135;&#3122;&#3149;, &#3077;&#3112;&#3137;&#3114;&#3118; &#3114;&#3120;&#3118;&#3143;&#3126;&#3149;&#3125;&#3120;&#3112;&#3149;. &#3105;&#3135;&#3128;&#3142;&#3074;&#3116;&#3120;&#3149; 23&#3112; &#3114;&#3149;&#3120;&#3143;&#3093;&#3149;&#3127;&#3093;&#3137;&#3122;&#3137; &#3118;&#3137;&#3074;&#3110;&#3137;&#3093;&#3137; &#3120;&#3134;&#3112;&#3137;&#3112;&#3149;&#3112; &#3080; &#3128;&#3135;&#3112;&#3135;&#3118;&#3134; &#3114;&#3149;&#3120;&#3136; &#3120;&#3135;&#3122;&#3136;&#3100;&#3149; &#3080;&#3125;&#3142;&#3074;&#3103;&#3149; &#3093;&#3137; &#3118;&#3137;&#3094;&#3149;&#3119; &#3077;&#3108;&#3135;&#3109;&#3135;&#3095;&#3134; &#3129;&#3134;&#3100;&#3120;&#3144;&#3112; &#3088;&#3093;&#3134;&#3112;&#3149; &#3128;&#3149;&#3103;&#3134;&#3120;&#3149; &#3077;&#3122;&#3149;&#3122;&#3137; &#3077;&#3120;&#3149;&#3100;&#3137;&#3112;&#3149; &#3078;&#3128;&#3093;&#3149;&#3108;&#3135;&#3093;&#3120; &#3125;&#3149;&#3119;&#3134;&#3094;&#3149;&#3119;&#3122;&#3137; &#3098;&#3143;&#3126;&#3134;&#3120;&#3137;.</p><div id="slide_container"> <div ></div> <div id="frame-fancybox-overlay" class="overlay-fixed"></div> <div id="mainContent"> <amp-layout class="virtual-pageview-0" data-vars-page-location="https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295329-115676.html" data-vars-page-title="ఆసక్తికర విషయాలు.."> <div> <amp-img data-hero src="/img/2022/12/18pages-1671513668.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <h2 class="news_headline">ఆసక్తికర విషయాలు..</h2> <div class="clearfix"></div> </amp-layout> <p>నిఖిల్ సిద్ధార్థ్, బ్యూటిఫుల్ అనుపమ పరమేశ్వరన్ మరోసారి జంటగా నటించిన మూవీ 18 పేజీస్. కరెంట్, కుమారు 21F వంటి సినిమాలన డైరెక్ట్ చేసిన పల్నాటి సూర్యప్రతాప్ ఈ సినిమాకు దర్శకత్వం వహించారు. జీఏ 2 పిక్చర్స్, సుకుమార్ రైటింగ్స్ సంస్థలు సంయుక్తంగా నిర్మించిన ఈ సినిమా గ్రాండ్ గా డిసెంబర్ 23న విడుదల కానుంది. సినిమా ప్రమోషన్స్ లో భాగంగా ఇటీవల ప్రీ రిలీజ్ ఈవెంట్ నిర్వహించారు. ఈ కార్యక్రమానికి ముఖ్య అతిథిగా స్టైలిష్ స్టార్ అల్లు అర్జున్ హాజరై పలు ఆసక్తికర విషయాలు వెల్లడించారు.</p><div id="deeplink_" class="dynamic-deeplink" ></div><div class='amp-inner-ad'><amp-ad width='320' height='250' type='doubleclick' data-slot='/1008496/fb-tel-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fbte-article-amp"],"lang":["TE"],"content_id":["115676"],"first_hand":["lead-amp"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'></amp-ad></div> <amp-layout class="virtual-pageview-1" data-vars-page-location="https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295330-115676.html" data-vars-page-title="ఆయన ముఖ్యమైన వ్యక్తి.."> <div> <amp-img data-hero src="/img/2022/12/sukumar--1671513659.jpg" class="contain"  width="600" height="338" layout="responsive"></amp-img> </div> <h2 class="news_headline">ఆయన ముఖ్యమైన వ్యక్తి..</h2> <div class="clearfix"></div> </amp-layout> <p>'18 పేజీస్ సినిమాను నాకు ఎంతో ఇష్టమైన వ్యక్తులు కలిసి చేస్తున్నారు. అందులో నా డైరెక్టర్, నా ఫ్రెండ్, నా శ్రేయోభిలాషి, ఈ సినిమా నిర్మాతల్లో ఒకరైన సుకుమార్. ఆయన నా హృదయానికి ఎంతో దగ్గరైనవారు. సుకుమార్ లేకపోతే నా జర్నీ ఇలా అస్సలు ఉండేది కాదు అని ఎప్పుడు అనుకుంటాను. ఈరోజు నేను ఇక్కడ ఇలా ఉండటంలో ఆయన ముఖ్యమైన వ్యక్తి. అందుకు ఆయనపై ఎప్పుడు ప్రేమ, గౌరవం, కృతజ్ఞతభావం అన్నీ ఉంటాయి. థ్యాంక్యూ సోమచ్ డార్లింగ్. తనను అంత లవ్ చేస్తాను కాబట్టే.. తను నా సినిమా ఎంత లేట్ చేసినా అడగలేను' అని బన్నీ తెలిపాడు.</p><div id="recommended_video" class="recommended_video"></div><div id="deeplink_1" class="dynamic-deeplink" ></div> <div class="amp-inner-ad gap15"> <span class="oiad-txt1">Advertisement</span> <amp-ad width=336 height=280
    type="doubleclick" data-slot="/21622890900,1008496/SG_Filmibeat.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <amp-layout class="virtual-pageview-2" data-vars-page-location="https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295331-115676.html" data-vars-page-title="తన పేరులో నేను.."> <div> <amp-img data-hero src="/img/2022/12/bunnyvas-1671513650.jpg" class="contain"  width="600" height="338" layout="responsive"></amp-img> </div> <h2 class="news_headline">తన పేరులో నేను..</h2> <div class="clearfix"></div> </amp-layout> <p>'నాకు దగ్గరైన మరో వ్యక్తి వాసు. వాసును నా ఫ్రెండ్ అనాలా.. బ్రదర్ అనాలా.. గైడ్ అనాలా.. నన్ను రక్షించేవాడు అనాలా తెలియదు. తనకు నేను అంటే ఎంత ఇష్టమంటే తన పేరులోనే నా పేరు బన్ని అని ఉంది. తనని అందరూ బన్నీ వాస్ అంటుంటారు. నా పేరులో వాసు లేదు కానీ.. నా పేరులో వాసు అని పెట్టుకునేంత క్లోజ్ నాకు. వీరిద్దరు కలిసి సినిమా చేస్తుంటే నేను తప్పితే ఈ వేడుకకు ఎవరు వస్తారు' అని అల్లు అర్జున్ పేర్కొన్నాడు.</p><div class="amp-flying-carpet"><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600"
								type="doubleclick"
								data-slot="/1008496/fb-carpet-amp"
								data-multi-size="300x600" layout="fixed"
								rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fbte-article-amp"],"lang":["TE"],"content_id":["115676"],"first_hand":["lead-amp"]}}' data-enable-refresh="30"> </amp-ad> </amp-fx-flying-carpet> </div><div id="deeplink_2" class="dynamic-deeplink" ></div> <amp-layout class="virtual-pageview-3" data-vars-page-location="https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295332-115676.html" data-vars-page-title="సినిమా అంటే ప్రేమ ఉన్న నిర్మాత.."> <div> <amp-img data-hero src="/img/2022/12/alluaravind-1671513641.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <h2 class="news_headline">సినిమా అంటే ప్రేమ ఉన్న నిర్మాత..</h2> <div class="clearfix"></div> </amp-layout> <p>'మా నాన్న అల్లు అరవింద్ గారికి థ్యాంక్స్. సినిమాను ఓటీటీలో విడుదల చేయమని ఆయనకు చాలా ఆఫర్సు వస్తున్నాయి. నాకు ఓటీటీ ఛానెల్ ఉన్నా.. నేను థియేటర్స్ కే సపోర్ట్ చేస్తాను. సినిమాను థియేటర్లలో చూడాలనే జనాల ఉత్సాహం పోకూడదనే సంస్కృతికి ఆయన సపోర్ట్ చేస్తున్నారు. ఆయన నా తండ్రే కాదు. సినిమా అంటే ప్రేమ ఉన్న నిర్మాత. అందుకే ఆయనంటే నాకు చాలా గౌరవం. 18 పేజీస్ సినిమాలో పనిచేసిన టెక్నీషియన్స్, ముఖ్యంగా సంగీత దర్శకుడు గోపీ సుందర్ గారికి అభినందనలు. ఆయనతో కలిసి త్వరలోనే సినిమా చేస్తానని అనుకుంటున్నాను' అని బన్నీ వెల్లడించాడు.</p><div id="deeplink_3" class="dynamic-deeplink" ></div> <amp-layout class="virtual-pageview-4" data-vars-page-location="https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295333-115676.html" data-vars-page-title="మంచి సినిమా ఇవ్వాలని.."> <div> <amp-img data-hero src="/img/2022/12/allu-arjun-1-1671513631.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <h2 class="news_headline">మంచి సినిమా ఇవ్వాలని..</h2> <div class="clearfix"></div> </amp-layout> <p>'డైరెక్టర్ సూర్య ప్రతాప్ ను నేను ఆర్య సినిమా నుంచి చూస్తున్నాను. తను ఆ సినిమాకు అసిస్టెంట్ డైరెక్టర్ గా వర్క్ చేశాడు. డైరెక్టర్ గా కుమారి 21F సినిమా చేశారు. సినిమా సక్సెస్ తర్వాత వెంటనే రెండో చిత్రం చేసేద్దామనే తొందరలో ఉంటారు. కానీ ఆయన అలా కాదు.. నాలుగేళ్లు ఎదురుచూశారు. ఇస్తే మంచి సినిమా ఇవ్వాలని 18 పేజీస్ సినిమా చేస్తున్నారు. ఆయనకు ఆల్ ది బెస్ట్. అనుపమ పరమేశ్వరన్, నిఖిల్ కు ఆల్ ది బెస్ట్. మంచి స్క్రిప్ట్స్ సెలెక్ట్ చేసుకుంటూ గ్రాఫ్ పెంచుకుంటూ వెళుతున్నాడు. తను గొప్ప పుస్తక అభిమాను. తన లైబ్రరీలో చాలా పుస్తకాలుంటాయి. ఆ యాక్టర్ కి ఉండాల్సిన ఫస్ట్ క్వాలిటీ ఏంటంటే బాగా చదవగలగాలి. తనకు ఆ లక్షణం ఉంది' అని అల్లు అర్జున్ చెప్పుకొచ్చాడు.</p> <amp-connatix-player  data-player-id="ps_4ec4bc37-419b-4ef1-b900-d6df3d9172da" layout="responsive" width="16" height="13"></amp-connatix-player> <amp-layout class="virtual-pageview-5" data-vars-page-location="https://telugu.filmibeat.com/amphtml/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event/articlecontent-pf295334-115676.html" data-vars-page-title="ఓ రోడ్ వేశారు..."> <div> <amp-img data-hero src="/img/2022/12/allu-arjun-2-1671513620.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <h2 class="news_headline">ఓ రోడ్ వేశారు...</h2> <div class="clearfix"></div> </amp-layout> <p>'ఒకప్పుడు మన సౌత్ లో సినిమాలు చేస్తే మన వరకు మాత్రమే ఉండేది. కానీ రాజమౌళి గారు దాన్ని మార్చారు. ఓ రోడ్ వేశారు. బాహుబలి తర్వాత ఎన్నో సినిమాలు సౌత్ నుంచి నార్త్ కు వెళ్లటం మొదలైంది. పుష్ప, కేజీఎఫ్, కాంతారా సినిమాలు నార్త్ కు వెళ్లాయి. అలాగే కార్తికేయ 2 కూడా వెళ్లింది. మన సినిమాలను అందరూ చూడాలి. అది మనం గర్వించే క్షణాలు. దేశమంతా మన సినిమాలను ఆసక్తిగా చూస్తొంది' అని అల్లు అర్జున్ పేర్కొన్నాడు.</p> </div> <div ></div> </div><div id="inread"></div><div class="content_comments" id="content_comments"></div><div id="vtnEditorialPlayer"></div><div ></div><div class='article_middle'><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="allu arjun" href="/topic/allu-arjun">#allu arjun</a> <a title="nikhil siddharth" href="/topic/nikhil-siddharth">#nikhil siddharth</a> <a title="18 pages" href="/topic/18-pages">#18 pages</a> <a title="sukumar" href="/topic/sukumar">#sukumar</a> </div></div> <div class="tags_content"></div><div class="dayindex_link">Published On <a href="/2022/12/20/">December 20, 2022</a></div></div></p> </div> </div> </div> </article> </section> <div id="mobifooterad"> <amp-ad width=320 height=250
      type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30
      data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fbte-article-amp"],"lang":["TE"],"content_id":["115676"],"first_hand":["lead-amp"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeattelugu' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280"
type="doubleclick"
data-slot="/213794966,1008496/amp/telugu.filmibeat.com"
data-enable-refresh="30"
data-multi-size="1x1,320x100,320x50,300x250,336x280"
rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=telugu.filmibeat.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeattelugu' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html'> </amp-embed> <div class="vuukdiv"> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
                resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html&host=telugu.filmibeat.com&id=115676&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=te&title= Allu Arjun: హీరోగా అదొక లక్షణం, తన పేరును నా పేరులో పెట్టుకోవచ్చు.. అల్లు అర్జున్ కామెంట్స్"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250
                type="doubleclick"
                data-slot="/1008496/vuukle-comments-300x250"
                data-multi-size="300x250"
                data-multi-size-validation="false"
                rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fbte-article-amp"],"lang":["TE"],"content_id":["115676"],"first_hand":["lead-amp"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeattelugu' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html'> </amp-embed> <section> <div class="ad_paragraph"> <div class="english_summary_heading"> <h2>English Summary</h2> </div> <div class="english_summary_content">
							Icon Star Allu Arjun Speech About Sukumar Bunny Vasu Nikhil And Allu Aravind In 18 Pages Movie Pre Release Event
						</div> </div> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-filmibeattelugu' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://telugu.filmibeat.com/hero/allu-arjun-about-bunny-vasu-and-nikhil-in-18-pages-pre-release-event-115676.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320"
      height="50"
      type="doubleclick"
      data-slot="/1008496/fb-320x50" data-multi-size="320x50" json='{"targeting":{"device_type":["amp"],"domain":["filmibeat.com"],"page":["fbte-article-amp"],"lang":["TE"],"content_id":["115676"],"first_hand":["lead-amp"]}}' data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> </div> <!-- Wrapper Ends here --> <footer id="news-footer"> <div id="footerMain"> <div class="site-footer-block" > <div class="footer-links"> <a href="https://www.filmibeat.com/contact.html">About</a><span>•</span><a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a><span>•</span><a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a><span>•</span><a href="https://www.filmibeat.com/aboutus.html">Contact</a><span>•</span><a href="https://www.greynium.com/code-of-business-conduct" rel="nofollow">Code of Business Conduct</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </body> </html>