<!DOCTYPE html> <html lang="te" > <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>షాకింగ్: ప్రముఖ పాప్ సింగర్ దలెర్ మెహందీకి రెండేళ్ల జైలు శిక్ష.. | Daler Mehndi Gets 2 Years Jail In 2003 Human Trafficking Case - Telugu Filmibeat</title> <meta name="description" content="Punjabi pop singer Daler Mehndi has been sentenced to two years in prison after he was convicted in a 2003 human trafficking case by a court in Delhi today, news agency ANI has reported.ప్రముఖ పంజాబీ పాప్ సింగర్ దలేర్ మెహెందీకి ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. మనుషుల అక్రమ రవాణా కేసులో కోర్టు శుక్రవారం ."/> <meta name="news_keywords" content="daler mehndi sentenced to jail, daler mehndi jail, దలేర్ మెహందీకి జైలు శిక్ష, దలేర్ మెహందీకి కోర్టు శిక్ష"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="షాకింగ్: ప్రముఖ పాప్ సింగర్ దలెర్ మెహందీకి రెండేళ్ల జైలు శిక్ష.." /> <meta property="og:description" content="Punjabi pop singer Daler Mehndi has been sentenced to two years in prison after he was convicted in a 2003 human trafficking case by a court in Delhi today, news agency ANI has reported.ప్రముఖ పంజాబీ పాప్ సింగర్ దలేర్ మెహెందీకి ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. మనుషుల అక్రమ రవాణా కేసులో కోర్టు శుక్రవారం ." /> <meta property="og:url" content="https://telugu.filmibeat.com/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2018/03/dalermehndi-1521192524.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2018/03/dalermehndi-1521192524.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2018/03/dalermehndi-1521192524.jpg?16032018150103" /> <meta name="twitter:title" content="షాకింగ్: ప్రముఖ పాప్ సింగర్ దలెర్ మెహందీకి రెండేళ్ల జైలు శిక్ష.." /> <meta name="twitter:url" content="https://telugu.filmibeat.com/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html?16032018150103" /> <meta name="twitter:description" content="Punjabi pop singer Daler Mehndi has been sentenced to two years in prison after he was convicted in a 2003 human trafficking case by a court in Delhi today, news agency ANI has reported.ప్రముఖ పంజాబీ పాప్ సింగర్ దలేర్ మెహెందీకి ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. మనుషుల అక్రమ రవాణా కేసులో కోర్టు శుక్రవారం ." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-03-16T15:00:10+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Mittapalli Srinivas " data-author="oi-Mittapalli Srinivas " /> <!--<meta itemprop="dateModified" content="2018-03-16T15:00:10Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Mittapalli Srinivas " />--> <meta property="article:published_time" content="2018-03-16T15:00:10+05:30" data-published_date="2018-03-16" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html"
  },
  "headline": "షాకింగ్: ప్రముఖ పాప్ సింగర్ దలెర్ మెహందీకి రెండేళ్ల జైలు శిక్ష..",
  "url":"https://telugu.filmibeat.com/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2018/03/dalermehndi-1521192524.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2018/03/dalermehndi-1521192524.jpg",
  "datePublished": "2018-03-16T15:00:10+05:30",
  "dateModified": "2018-03-16T15:00:10+05:30",
    "dateCreated": "2018-03-16T15:00:10+05:30",
  "author": {
    "@type": "Person",
    "name": "Mittapalli Srinivas "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Bollywood",
  "description": "Punjabi pop singer Daler Mehndi has been sentenced to two years in prison after he was convicted in a 2003 human trafficking case by a court in Delhi today, news agency ANI has reported.ప్రముఖ పంజాబీ పాప్ సింగర్ దలేర్ మెహెందీకి ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. మనుషుల అక్రమ రవాణా కేసులో కోర్టు శుక్రవారం .",
  "keywords": "Daler mehndi sentenced to jail, daler mehndi jail, దలేర్ మెహందీకి జైలు శిక్ష, దలేర్ మెహందీకి కోర్టు శిక్ష",
  "articleBody":"ప్రముఖ పంజాబీ పాప్ సింగర్ దలేర్ మెహెందీకి ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. మనుషుల అక్రమ రవాణా కేసులో కోర్టు శుక్రవారం ఈ తీర్పు వెల్లడించింది. కోర్టు తీర్పు వెలువడిన వెంటనే.. పంజాబ్ పోలీసులు ఆయన్ను అదుపులోకి తీసుకున్నట్టు సమాచారం.దలేర్ మెహిందీ(50), శంషేర్ సింగ్ లు కలిసి కొంతమందిని అక్రమంగా అమెరికాకు తరలించారన్న ఆరోపణలు ఎదుర్కొంటున్నారు. ఇందుకు గాను వీరిద్దరకి భారీగా డబ్బు ముట్టిందన్న ఆరోపణలున్నాయి.1998,1999లో ఈ ఇద్దరు సోదరులు.. రెండు గ్రూపులుగా మొత్తం 10మందిని అమెరికాకు తీసుకెళ్లినట్టు చెబుతున్నారు. విదేశాల్లో తన సంగీత ప్రదర్శనలు ఇచ్చేందుకు వెళ్లిన సందర్భాల్లో దలేర్ మెహిందీ, అతని సోదరుడు ఈ చర్యకు పాల్పడ్డట్టు కోర్టు పేర్కొంది.1998లో అమెరికా వెళ్లినప్పుడు చట్టవిరుద్దంగా ముగ్గురు అమ్మాయిలను తమతో పాటు తీసుకెళ్లిన ఈ సోదరులు.. వారిని శాన్ ఫ్రాన్  సిస్కో వదిలేసి వచ్చారన్న ఆరోపణలున్నాయి. అలాగే ఆ తర్వాత 1999లో మరోసారి అమెరికాకు వెళ్లినప్పుడు మరో ముగ్గురు అబ్బాయిలను అక్రమంగా అమెరికా తీసుకెళ్లి.. న్యూజెర్సీలో వారిని వదిలేసి వచ్చినట్టు ఆరోపణలున్నాయి.ఈ నేపథ్యంలో తొలుత పటియాల పోలీస్ వీరిపై కేసు నమోదు చేయగా.. ఆపై మరో 35కేసులు నమోదయ్యాయి. తాజా విచారణలో వీరిని దోషిగా తేల్చిన ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. అప్పట్లో పటియాల పోలీసులు ఢిల్లీలోని వీరి కార్యాలయంపై దాడి చేసి పలు పత్రాలు కూడా స్వాధీనం చేసుకున్నారు."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Punjabi pop singer Daler Mehndi has been sentenced to two years in prison after he was convicted in a 2003 human trafficking case by a court in Delhi today, news agency ANI has reported.ప్రముఖ పంజాబీ పాప్ సింగర్ దలేర్ మెహెందీకి ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. మనుషుల అక్రమ రవాణా కేసులో కోర్టు శుక్రవారం ." ,
         "url":"https://telugu.filmibeat.com/bollywood/daler-mehndi-gets-2-years-jail-2003-human-trafficking-case-064357.html",
        "name": "షాకింగ్: ప్రముఖ పాప్ సింగర్ దలెర్ మెహందీకి రెండేళ్ల జైలు శిక్ష.."
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=17" /> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=30" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.boldsky.com/insync/pulse/2018/unbox-valentines-day-gifts-under-the-ultimate-eye-of-oppo-120322.html'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details_mobi = { promoflag:0,promolink:['http://featured.boldsky.com/tetrapak-safe-for-sure.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.
          

	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
	   ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .


</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="64357" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="/movie_listings/">బయ్ టికెట్స్ </a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">బయ్ టికెట్స్ </span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/112525048318303652385/about" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38'></div> <div id='div-gpt-ad-1408102262135-39'></div> <div id='div-gpt-ad-1408340532030-10'></div> <div id='div-gpt-ad-1408340532030-15'></div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <div id="container" data-content_id="64357"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;">షాకింగ్: ప్రముఖ పాప్ సింగర్ దలెర్ మెహందీకి రెండేళ్ల జైలు శిక్ష..</span> </div> <section> <header> <h1 class="filmibeat-article-heading">షాకింగ్: ప్రముఖ పాప్ సింగర్ దలెర్ మెహందీకి రెండేళ్ల జైలు శిక్ష..</h1> <div class="io-category" style="display: none">Bollywood</div> <div class="io-author" style="display: none">oi-Mittapalli Srinivas </div> <!----> <div data-author="Mittapalli Srinivas " class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/mittapalli-srinivas.html" title="Profile of Mittapalli Srinivas " target="_blank">Mittapalli Srinivas </a></div> <span> <time datetime="2018-03-16T15:00:10+05:30" itemprop="datePublished">
                                                                        Published: Friday, March 16, 2018, 15:00 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:4px;width: 327px;float: left;"></div> <div id="youtube_promo" style="float: left;padding-top:17px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;font-family: Arial;">Subscribe to Filmibeat Telugu</span><div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="div-gpt-ad-1430977531107-11" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/tragedy-tammareddy-family-059513.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2017/07/saketh-vellanki-671-05-1499245804.jpg" /></a> <a href="/news/tragedy-tammareddy-family-059513.html?h=related-right-articles" class="os-short-text">సినీ ప్రముఖుడు తమ్మారెడ్డి భరద్వాజ ఇంట్లో విషాదం..</a></li> <li class="clearfix"><a href="/news/aamir-khan-s-dangal-is-number-one-at-china-box-office-trump-058412.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2017/05/dangal2-11-1494509866.jpg" /></a> <a href="/news/aamir-khan-s-dangal-is-number-one-at-china-box-office-trump-058412.html?h=related-right-articles" class="os-short-text">ఓవర్సీస్ మార్కెట్లో ప్రకంపనలు: దుమ్మురేపుతున్న బాహుబలి2, దంగల్..</a></li> <li class="clearfix"><a href="/news/baahubali-2-ss-rajamouli-s-film-earns-rs-19-crore-us-even-before-release-058155.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2017/04/baahubali-latest-633-27-1493303529.jpg" /></a> <a href="/news/baahubali-2-ss-rajamouli-s-film-earns-rs-19-crore-us-even-before-release-058155.html?h=related-right-articles" class="os-short-text">బాహుబలి2 మరో రికార్డు.. రిలీజ్‌కు ముందే అమెరికాలో..</a></li> <li class="clearfix"><a href="/news/painful-condolence-dil-raju-his-wife-anitha-057480.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2017/03/dil-raju-wife-671-22-1490193245.jpg" /></a> <a href="/news/painful-condolence-dil-raju-his-wife-anitha-057480.html?h=related-right-articles" class="os-short-text">భార్య గురించి దిల్ రాజు ఆవేదన.. గుండెను పిండేసిన ప్రకటన</a></li> <li class="clearfix"><a href="/news/power-star-pawan-kalyan-says-that-he-will-not-tolerate-injustice-056612.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2017/02/pawan-us-641-11-1486811480.jpg" /></a> <a href="/news/power-star-pawan-kalyan-says-that-he-will-not-tolerate-injustice-056612.html?h=related-right-articles" class="os-short-text">ఏమనుకుంటున్నవ్ రా?.. చంపేస్తాం అని బెదిరించారు.. పవన్ కళ్యాణ్</a></li> <li class="clearfix"><a href="/news/fans-overwhelming-response-pawan-kalyan-s-speech-at-nashua-056611.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2017/02/pawan-in-us-664-11-1486807552.jpg" /></a> <a href="/news/fans-overwhelming-response-pawan-kalyan-s-speech-at-nashua-056611.html?h=related-right-articles" class="os-short-text">ఆ సినిమా ఫ్లాప్.. అందుకే వైరాగ్యం.. అమెరికాలో పవన్</a></li> <li class="clearfix"><a href="/bollywood/ram-gopal-varma-should-retire-jokes-radhika-apte-on-vogue-bff-064351.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/03/ramgopal-radhika-1521185000.jpg" /></a> <a href="/bollywood/ram-gopal-varma-should-retire-jokes-radhika-apte-on-vogue-bff-064351.html?h=related-right-articles" class="os-short-text">వర్మను అంత మాటనేసిందేంటి?: రాధికా ఆప్టే సంచలన కామెంట్..</a></li> </ul> </div> </div> <div class="oi-article-rt"> <p>ప్రముఖ పంజాబీ పాప్ సింగర్ దలేర్ మెహెందీకి ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. మనుషుల అక్రమ రవాణా కేసులో కోర్టు శుక్రవారం ఈ తీర్పు వెల్లడించింది. కోర్టు తీర్పు వెలువడిన వెంటనే.. పంజాబ్ పోలీసులు ఆయన్ను అదుపులోకి తీసుకున్నట్టు సమాచారం.</p> <p>దలేర్ మెహిందీ(50), శంషేర్ సింగ్ లు కలిసి కొంతమందిని అక్రమంగా అమెరికాకు తరలించారన్న ఆరోపణలు ఎదుర్కొంటున్నారు. ఇందుకు గాను వీరిద్దరకి భారీగా డబ్బు ముట్టిందన్న ఆరోపణలున్నాయి.</p> <div id='div-gpt-ad-1456723612755-0'></div> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/03/dalermehndi-1521192524.jpg"> <figure><strong><img src="/img/2018/03/dalermehndi-1521192524.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Daler Mehndi Gets 2 Years Jail In 2003 Human Trafficking Case" title="Daler Mehndi Gets 2 Years Jail In 2003 Human Trafficking Case" data-cl-slideshow="" data-cl-title="Daler Mehndi Gets 2 Years Jail In 2003 Human Trafficking Case" data-cl-description="" data-cl-imageid="64357-0" /></strong></figure> </div> <div id='div-gpt-ad-1469086005265-0' class='listical-top-ad c2'></div> <p>1998,1999లో ఈ ఇద్దరు సోదరులు.. రెండు గ్రూపులుగా మొత్తం 10మందిని అమెరికాకు తీసుకెళ్లినట్టు చెబుతున్నారు. విదేశాల్లో తన సంగీత ప్రదర్శనలు ఇచ్చేందుకు వెళ్లిన సందర్భాల్లో దలేర్ మెహిందీ, అతని సోదరుడు ఈ చర్యకు పాల్పడ్డట్టు కోర్టు పేర్కొంది.</p> <p>1998లో అమెరికా వెళ్లినప్పుడు చట్టవిరుద్దంగా ముగ్గురు అమ్మాయిలను తమతో పాటు తీసుకెళ్లిన ఈ సోదరులు.. వారిని శాన్ ఫ్రాన్&zwnj;సిస్కో వదిలేసి వచ్చారన్న ఆరోపణలున్నాయి. అలాగే ఆ తర్వాత 1999లో మరోసారి అమెరికాకు వెళ్లినప్పుడు మరో ముగ్గురు అబ్బాయిలను అక్రమంగా అమెరికా తీసుకెళ్లి.. న్యూజెర్సీలో వారిని వదిలేసి వచ్చినట్టు ఆరోపణలున్నాయి.</p> <p>ఈ నేపథ్యంలో తొలుత పటియాల పోలీస్ వీరిపై కేసు నమోదు చేయగా.. ఆపై మరో 35కేసులు నమోదయ్యాయి. తాజా విచారణలో వీరిని దోషిగా తేల్చిన ఢిల్లీ కోర్టు రెండేళ్ల జైలు శిక్ష విధించింది. అప్పట్లో పటియాల పోలీసులు ఢిల్లీలోని వీరి కార్యాలయంపై దాడి చేసి పలు పత్రాలు కూడా స్వాధీనం చేసుకున్నారు.</p> <div class="c3"></div> <div class="entArticleLeftBlockNew"></div> <div class="c3"></div> </div> </div> <div id="notification-link" style="display:none;">తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి <span id="notify-subscribe">subscribe to Filmibeat Telugu.</span></div></div> <div style="width: 97%;"> <!-- EXT_Filmibeat_Telugu_WEB_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-299152-1" style="clear:both;min-height:2px;width:100%;" data-slot="299152" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_Telugu_WEB_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-299153-1" style="clear:both;min-height:2px;width:100%;" data-slot="299153" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container"  data-tags="daler mehndi, human trafficking, samsher singh, america, bollywood, illegal activities, jail, దలేర్ మెహందీ, అక్రమ రవాణా, శంషేర్ సింగ్, అమెరికా, బాలీవుడ్, జైలు" data-eng-tags="daler mehndi, human trafficking, samsher singh, america, bollywood, illegal activities, jail"> <span class="tags_head">Read more about: </span> <a title="daler mehndi" href="/topic/daler-mehndi">daler mehndi</a> <a title="human trafficking" href="/topic/human-trafficking">human trafficking</a> <a title="samsher singh" href="/topic/samsher-singh">samsher singh</a> <a title="america" href="/topic/america">america</a> <a title="bollywood" href="/topic/bollywood">bollywood</a> <a title="illegal activities" href="/topic/illegal-activities">illegal activities</a> <a title="jail" href="/topic/jail">jail</a> <a title="దలేర్ మెహందీ" href="/topic/దలేర్-మెహందీ">దలేర్ మెహందీ</a> <a title="అక్రమ రవాణా" href="/topic/అక్రమ-రవాణా">అక్రమ రవాణా</a> <a title="శంషేర్ సింగ్" href="/topic/శంషేర్-సింగ్">శంషేర్ సింగ్</a> <a title="అమెరికా" href="/topic/అమెరికా">అమెరికా</a> <a title="బాలీవుడ్" href="/topic/బాలీవుడ్">బాలీవుడ్</a> <a title="జైలు" href="/topic/జైలు">జైలు</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Punjabi pop singer Daler Mehndi has been sentenced to two years in prison after he was convicted in a 2003 human trafficking case by a court in Delhi today, news agency ANI has reported. Daler Mehndi was reportedly taken into custody by the Punjab Police as soon as his conviction was announced.
					                                                </div> </div> <div class="article-published">Story first published: Friday, March 16, 2018, 15:00 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2018/03/16/">Mar 16, 2018</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/andrea-jeremiah-shocking-comments-on-stars-064322.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/andrea-jeremiah-shocking-comments-on-stars-064322.html');"> <img src="https://telugu.filmibeat.com/img/2018/03/andreapici-1521092705.jpg" alt="అందాలు ఎంతవరకైనా చూపించడానికి నేను ఎప్పుడూ రెడీ, కానీ..హీరోయిన్ షాకింగ్ కామెంట్స్!" class="cinelist-thumbimg" /> </a>--> <a href="/news/andrea-jeremiah-shocking-comments-on-stars-064322.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/03/andreapici-1521092705.jpg" alt="అందాలు ఎంతవరకైనా చూపించడానికి నేను ఎప్పుడూ రెడీ, కానీ..హీరోయిన్ షాకింగ్ కామెంట్స్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/andrea-jeremiah-shocking-comments-on-stars-064322.html" target="_blank">అందాలు ఎంతవరకైనా చూపించడానికి నేను ఎప్పుడూ రెడీ, కానీ..హీరోయిన్ షాకింగ్ కామెంట్స్!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/kannada-actor-dhananjay-wants-lip-lock-with-deepika-064321.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/news/kannada-actor-dhananjay-wants-lip-lock-with-deepika-064321.html');"> <img src="https://telugu.filmibeat.com/img/2018/03/dhananjay-deepika-1521088647.jpg" alt="ఆమెకు ఒక్కసారి లిప్ కిస్ పెడితే చాలు..ఆ ఛాన్స్ వస్తే, సౌత్ హీరో సంచలన వ్యాఖ్యలు! " class="cinelist-thumbimg" /> </a>--> <a href="/news/kannada-actor-dhananjay-wants-lip-lock-with-deepika-064321.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/03/dhananjay-deepika-1521088647.jpg" alt="ఆమెకు ఒక్కసారి లిప్ కిస్ పెడితే చాలు..ఆ ఛాన్స్ వస్తే, సౌత్ హీరో సంచలన వ్యాఖ్యలు! " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/kannada-actor-dhananjay-wants-lip-lock-with-deepika-064321.html" target="_blank">ఆమెకు ఒక్కసారి లిప్ కిస్ పెడితే చాలు..ఆ ఛాన్స్ వస్తే, సౌత్ హీరో సంచలన వ్యాఖ్యలు! </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/multi-starrer-movie-from-venkatesh-varun-tej-064320.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/multi-starrer-movie-from-venkatesh-varun-tej-064320.html');"> <img src="https://telugu.filmibeat.com/img/2018/03/venkatesh-varun-tej-671-1521085342.jpg" alt="వెంకీతో కలసి వరుణ్ తేజ్ ప్రయోగం.. అదేదో ఎఫ్2 అంట, దాని మీనింగ్!" class="cinelist-thumbimg" /> </a>--> <a href="/news/multi-starrer-movie-from-venkatesh-varun-tej-064320.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/03/venkatesh-varun-tej-671-1521085342.jpg" alt="వెంకీతో కలసి వరుణ్ తేజ్ ప్రయోగం.. అదేదో ఎఫ్2 అంట, దాని మీనింగ్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/multi-starrer-movie-from-venkatesh-varun-tej-064320.html" target="_blank">వెంకీతో కలసి వరుణ్ తేజ్ ప్రయోగం.. అదేదో ఎఫ్2 అంట, దాని మీనింగ్!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21'></div> </div> <div class="newsletter_form"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image"  src="/images/subscribe.jpg" alt="subscribe"  title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);"  class="subscribeBtn"/> </div> </form> </div> <!-- EXT_Filmibeat_Telugu_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299663-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299663" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> <div id='div-gpt-ad-1408340532030-19' style="clear:both; padding-top: 10px;"></div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/telugu-movies/dream-boy/photos-c4-e65740-p862765.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/03/dream-boy_15209379602.jpg" alt="Dream Boy" title="Dream Boy" /></a> <h3><a href="https://photos.filmibeat.com/telugu-movies/dream-boy/photos-c4-e65740-p862765.html" target="_blank">Dream Boy</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/superstar-family-megastar-family-attended-a-wedding-photos/photos-c20-e65739-p862751.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/03/superstar-family-megastar-family-attended-a-wedding-photos_15209364672.jpg" alt="Superstar Family and Megastar Family attended a wedding Photos" title="Superstar Family and Megastar Family attended a wedding Photos" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/superstar-family-megastar-family-attended-a-wedding-photos/photos-c20-e65739-p862751.html" target="_blank">Superstar Family and Megastar Family attended a wedding Photos</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/samantha-in-ananthapur-for-happi-mobile-store-launch/photos-c20-e65727-p862542.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/03/samantha-in-ananthapur-for-happi-mobile-store-launch_15209160977.jpg" alt="Samantha In Ananthapur For Happi Mobile Store Launch" title="Samantha In Ananthapur For Happi Mobile Store Launch" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/samantha-in-ananthapur-for-happi-mobile-store-launch/photos-c20-e65727-p862542.html" target="_blank">Samantha In Ananthapur For Happi Mobile Store Launch</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-movies/oollo-pelliki-kukkala-hadavidi/photos-c4-e65721-p862412.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/03/oollo-pelliki-kukkala-hadavidi_15208458929.jpg" alt="Oollo Pelliki Kukkala Hadavidi" title="Oollo Pelliki Kukkala Hadavidi" /></a> <h3><a href="https://photos.filmibeat.com/telugu-movies/oollo-pelliki-kukkala-hadavidi/photos-c4-e65721-p862412.html" target="_blank">Oollo Pelliki Kukkala Hadavidi</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-movies/anu-vamsi-katha/photos-c4-e65720-p862390.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/03/anu-vamsi-katha_152084417044.jpg" alt="Anu Vamsi Katha" title="Anu Vamsi Katha" /></a> <h3><a href="https://photos.filmibeat.com/telugu-movies/anu-vamsi-katha/photos-c4-e65720-p862390.html" target="_blank">Anu Vamsi Katha</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/tsr-kakatiya-lalitakal-parishat/photos-c20-e65714-p862110.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/03/tsr-kakatiya-lalitakal-parishat_15208285002.jpg" alt="Tsr Kakatiya Lalitakal Parishat" title="Tsr Kakatiya Lalitakal Parishat" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/tsr-kakatiya-lalitakal-parishat/photos-c20-e65714-p862110.html" target="_blank">Tsr Kakatiya Lalitakal Parishat</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com/telugu/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/ram-charan-comments-on-pawankalyan-speech-22934.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/03/2735314753.jpg" alt="పవన్ ప్రసంగం పై చరణ్ సంచలన కామెంట్స్" title="పవన్ ప్రసంగం పై చరణ్ సంచలన కామెంట్స్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/ram-charan-comments-on-pawankalyan-speech-22934.html" target="_blank">పవన్ ప్రసంగం పై చరణ్ సంచలన కామెంట్స్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/casting-couch-culture-in-tollywood-22932.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/03/2879020268.jpg" alt="ఒక్క 'ఛాన్స్'కు..'సెక్స్'తో లింకు...!" title="ఒక్క 'ఛాన్స్'కు..'సెక్స్'తో లింకు...!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/casting-couch-culture-in-tollywood-22932.html" target="_blank">ఒక్క 'ఛాన్స్'కు..'సెక్స్'తో లింకు...!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/deepika-padukone-suffers-vitamin-d3-deficiency-22919.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/03/2738532826.jpg" alt="దీపికాకు ఏమైంది? షూటింగ్స్ రద్దు!" title="దీపికాకు ఏమైంది? షూటింగ్స్ రద్దు!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/deepika-padukone-suffers-vitamin-d3-deficiency-22919.html" target="_blank">దీపికాకు ఏమైంది? షూటింగ్స్ రద్దు!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/kendall-jenner-addresses-gay-rumors-in-interview-22916.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/03/4083934738.jpg" alt="మగవారిలాగా సెక్స్ చేస్తాను అంటున్న భామ!" title="మగవారిలాగా సెక్స్ చేస్తాను అంటున్న భామ!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/kendall-jenner-addresses-gay-rumors-in-interview-22916.html" target="_blank">మగవారిలాగా సెక్స్ చేస్తాను అంటున్న భామ!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/naa-peru-surya-mind-blowing-scene-22912.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/03/1709949021.jpg" alt="అల్లు అర్జున్ బాంబ్ పేల్చేసాడుగా ! టచ్ చేస్తే షాకే" title="అల్లు అర్జున్ బాంబ్ పేల్చేసాడుగా ! టచ్ చేస్తే షాకే" /></a> <h3><a href="https://telugu.filmibeat.com/videos/naa-peru-surya-mind-blowing-scene-22912.html" target="_blank">అల్లు అర్జున్ బాంబ్ పేల్చేసాడుగా ! టచ్ చేస్తే షాకే</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/shruti-haasans-habbit-before-going-to-sleep-22910.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/03/2190931543-shruti-haasan-...jpg" alt="పడుకునేముందు అది చేస్కోపోతే పడుకొలేదంట :శ్రుతిహాసన్" title="పడుకునేముందు అది చేస్కోపోతే పడుకొలేదంట :శ్రుతిహాసన్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/shruti-haasans-habbit-before-going-to-sleep-22910.html" target="_blank">పడుకునేముందు అది చేస్కోపోతే పడుకొలేదంట :శ్రుతిహాసన్</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/keerthy-suresh/wallpapers-c14-e42818-p47701.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/keerthy-suresh_151271045900.jpg" alt="Keerthy Suresh" title="Keerthy Suresh"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/keerthy-suresh/wallpapers-c14-e42818-p47701.html" target="_blank">Keerthy Suresh</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/neha-deshpande//wallpapers-c11-e43141-p50332.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/-wallpaper_15197978075.jpg" alt="Neha Deshpande" title="Neha Deshpande"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/neha-deshpande//wallpapers-c11-e43141-p50332.html" target="_blank">Neha Deshpande</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shalini-pandey//wallpapers-c11-e43140-p50327.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/-wallpaper_15197948725.jpg" alt="Shalini Pandey" title="Shalini Pandey"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shalini-pandey//wallpapers-c11-e43140-p50327.html" target="_blank">Shalini Pandey</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priya/wallpapers-c11-e43137-p50094.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/priya_151929195570.jpg" alt="Priya" title="Priya"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priya/wallpapers-c11-e43137-p50094.html" target="_blank">Priya</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/sketch/wallpapers-c4-e43136-p49998.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/sketch_1519035872190.jpg" alt="Sketch" title="Sketch"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/sketch/wallpapers-c4-e43136-p49998.html" target="_blank">Sketch</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/dandupalyam-3/wallpapers-c4-e43135-p49917.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/dandupalyam-3_1518850518100.jpg" alt="Dandupalyam 3" title="Dandupalyam 3"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/dandupalyam-3/wallpapers-c4-e43135-p49917.html" target="_blank">Dandupalyam 3</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బయ్ టికెట్స్   </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/112525048318303652385" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి - Filmibeat Telugu</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();	
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <!-- <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.16" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.75"></script> --> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.14'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> </body> </html>