<!DOCTYPE html> <html lang="te" > <head data-category_name="bollywood" data-content_type="Photo Feature Article" data-original_story="no"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Shilpa Shetty షాకింగ్ డెసిషన్.. కుంద్రాకి బైబై..ఇల్లు కూడా వదిలేసి, ఆ పోస్టుకు అర్ధం అదేనా? | Shilpa Shetty going to give divorce to husband Raj Kundra  - Telugu Filmibeat </title> <meta name="description" content="As per reports Shilpa Shetty planning to start a new life without husband Raj Kundra after his arrest in alleged porn racket."/> <meta name="news_keywords" content="shilpa shetty, shilpa shetty divorce raj kundra, raj kundra, shilpa shetty and raj kundra, shilpa shetty raj kundra divorce, shilpa shetty raj kundra, shilpa shetty news,shilpa shetty reaction on raj kundra arrest, shilpa shetty divorce, రాజ్ కుంద్రాకి శిల్పా శెట్టి డైవోర్స్, శిల్పా శెట్టితో రాజ్ కుంద్రాకి డైవోర్స్"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta name="robots" content="index, follow"/> <meta property="og:title" content="Shilpa Shetty షాకింగ్ డెసిషన్.. కుంద్రాకి బైబై..ఇల్లు కూడా వదిలేసి, ఆ పోస్టుకు అర్ధం అదేనా?" /> <meta property="og:description" content="As per reports Shilpa Shetty planning to start a new life without husband Raj Kundra after his arrest in alleged porn racket." /> <meta property="og:url" content="https://telugu.filmibeat.com/bollywood/shilpa-shetty-going-to-give-divorce-to-husband-raj-kundra-102324.html" /> <meta name="robots" content="max-image-preview:large" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2021/08/shilpa-shetty-raj-kundra-333-1630396496.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2021/08/shilpa-shetty-raj-kundra-333-1630396496.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2021/08/shilpa-shetty-raj-kundra-333-1630396496.jpg?31082021134936" /> <meta name="twitter:title" content="Shilpa Shetty షాకింగ్ డెసిషన్.. కుంద్రాకి బైబై..ఇల్లు కూడా వదిలేసి, ఆ పోస్టుకు అర్ధం అదేనా?" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/bollywood/shilpa-shetty-going-to-give-divorce-to-husband-raj-kundra-102324.html?31082021134936" /> <meta name="twitter:description" content="As per reports Shilpa Shetty planning to start a new life without husband Raj Kundra after his arrest in alleged porn racket." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2021-08-31T13:25:10+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Bhargav Reddy" data-author="oi-Bhargav Reddy" data-match-video="true" /> <!--<meta itemprop="dateModified" content="Array"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/bollywood/shilpa-shetty-going-to-give-divorce-to-husband-raj-kundra-102324.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Bhargav Reddy" />--> <meta property="article:published_time" content="2021-08-31T13:25:10+05:30" data-published_date="2021-08-31" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/bollywood/shilpa-shetty-going-to-give-divorce-to-husband-raj-kundra-102324.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/bollywood/shilpa-shetty-going-to-give-divorce-to-husband-raj-kundra-102324.html"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "As per reports Shilpa Shetty planning to start a new life without husband Raj Kundra after his arrest in alleged porn racket." ,
         "url":"https://telugu.filmibeat.com/bollywood/shilpa-shetty-going-to-give-divorce-to-husband-raj-kundra-102324.html",
        "name": "Shilpa Shetty షాకింగ్ డెసిషన్.. కుంద్రాకి బైబై..ఇల్లు కూడా వదిలేసి, ఆ పోస్టుకు అర్ధం అదేనా?"
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"bollywood","item":"https:\/\/telugu.filmibeat.com\/bollywood\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=6" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.11"/> <style>
.headerTopAd {
    margin-top: 60px!important;
}
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.adg_native_nano img {
    float: left;
    padding-right: 6px;
    height: 60px;
    width: 120px;
}
.movies-photos-connector-wrapper {
    padding: 0!important;
}
#top-listing-article {
padding-top: 12px;
}
.movies-photos-conn-slider ul li {
    float: left;
    width: 105px!important;
}
.filmi-toplisting-wrapper.content-toplisting ul li {
    width: 130px!important;
 }
.filmibeat-trending-photos ul li.cols2{
display:none!important;
}
.cmscontent-left-article {
    min-height: 250px;
}


.headerTopAd{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}

</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=45" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.3" pagespeed_no_defer=""> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/"/> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/"/> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/"/> <link rel="preconnect" crossorigin href="https://adgebra.co.in"/> <link rel="preconnect" crossorigin href="https://vuukle.com/"/> <link rel="preload" href="/images/filmibeat-logo-telugu.svg" as="image"> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="telugu"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-filmibeat/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 15; 
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=10;
var bottomStickySlot;
var PREBID_TIMEOUT_DESK = 1200;
var PREBID_TIMEOUT_MOBI = 1200;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.

          if(ga_author_name != undefined && ga_author_name != ""){
                ga('filmibeatte.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
          }

        if(canonical_url.length > 0){
                ga('filmibeatte.set','dimension4',canonical_url);
        }


var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
        orgstory_value = document.querySelector('head').getAttribute('data-original_story');

        if(orgstory_value === 'yes' && canonical_url.length > 0){

           ga('filmibeatte.set','dimension6',canonical_url);
        }
}

	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .


</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (utmParam.includes("utm_medium=ICR") || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.13"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="102324" data-video-flag="true" data-video-info="x82wsxm,2">--> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/photos/" class="submenu">గ్యాలరీ</a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">ట్రెండింగ్  వీడియోలు</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-content_id="102324" data-deeplink_flag="1" data-page_type="article" data-video-info="x82wsxm,2" data-video-position="2-5" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/bollywood/" data-category_id="20822" data-category_name="bollywood" data-content_id="102324"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/television/evaru-meelo-koteeswarulu-show-august-30th-episode-abhiram-lost-320000-for-wrong-answer-in-ntr-s-sho-102317.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2021/08/images2-1630379282.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/television/evaru-meelo-koteeswarulu-show-august-30th-episode-abhiram-lost-320000-for-wrong-answer-in-ntr-s-sho-102317.html" target="_blank">
                         Evaru Meelo Koteeswarulu August 30th Episode: రూ. 12.50 లక్షల ప్రశ్నకు మీరు సమాధానం చెప్పగలరా?
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/india/3-women-justices-hima-kohli-bv-nagarathna-and-bela-trivedi-took-oath-as-judges-of-the-sc-300960.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="Justice BV Nagarathna: సుప్రీం ఫస్ట్ విమెన్ చీఫ్ జస్టిస్‌గా ఛాన్స్: మహిళా జడ్జీల సంఖ్య ఇదీ" src="https://telugu.oneindia.com/img/150x99/2021/08/himakohli-1630397121.jpeg" /></a> <a href="https://telugu.oneindia.com/news/india/3-women-justices-hima-kohli-bv-nagarathna-and-bela-trivedi-took-oath-as-judges-of-the-sc-300960.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">Justice BV Nagarathna: సుప్రీం ఫస్ట్ విమెన్ చీఫ్ జస్టిస్‌గా ఛాన్స్: మహిళా జడ్జీల సంఖ్య ఇదీ</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/jiophone-next-pre-orders-possibly-begin-this-week-as-launch-date-approaches-everything-you-want-to-027263.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="JioPhone Next లాంచ్ డేట్ ...? ప్రీ -బుకింగ్,ధర మరియు ఇతర వివరాలు. " src="https://telugu.gizbot.com/img/150x99x100/img/2021/08/jiophonenextpreorderspossiblybegin-1630394667.jpg" /></a> <a href="https://telugu.gizbot.com/news/jiophone-next-pre-orders-possibly-begin-this-week-as-launch-date-approaches-everything-you-want-to-027263.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">JioPhone Next లాంచ్ డేట్ ...? ప్రీ -బుకింగ్,ధర మరియు ఇతర వివరాలు. </a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/gold-price-today-rises-after-a-steep-fall-in-previous-session-017691.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="Gold prices: ఆల్ టైమ్ గరిష్టంతో రూ.9,000 తక్కువగా బంగారం" src="https://telugu.goodreturns.in/img/150x99/2021/08/gold-682-1630393461.jpg" /></a> <a href="https://telugu.goodreturns.in/news/gold-price-today-rises-after-a-steep-fall-in-previous-session-017691.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">Gold prices: ఆల్ టైమ్ గరిష్టంతో రూ.9,000 తక్కువగా బంగారం</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2021/citroen-c3-could-be-india-s-first-flex-fuel-engine-equipped-car-details-018292.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="భారతదేశపు మొట్టమొదటి ఫ్లెక్స్-ఫ్యూయెల్ ఇంజన్ కార్ Citroen C3" src="https://telugu.drivespark.com/img/150x99/2021/08/citroen-c3-aircross-suv-running-shot-1630393616.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2021/citroen-c3-could-be-india-s-first-flex-fuel-engine-equipped-car-details-018292.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">భారతదేశపు మొట్టమొదటి ఫ్లెక్స్-ఫ్యూయెల్ ఇంజన్ కార్ Citroen C3</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/more-sports/tokyo-paralympics-2020-singhraj-adhana-wins-bronze-medal-in-mens-10m-air-pistol-037020.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" Paralympics 2020: భారత్ ఖాతాలో మ‌రో మెడ‌ల్‌.. సింగ్‌రాజ్‌ అదానాకు కాంస్యం!!" src="https://telugu.mykhel.com/img/150x99/2021/08/singhraj-adhana-1630392972.jpg" /></a> <a href="https://telugu.mykhel.com/more-sports/tokyo-paralympics-2020-singhraj-adhana-wins-bronze-medal-in-mens-10m-air-pistol-037020.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> Paralympics 2020: భారత్ ఖాతాలో మ‌రో మెడ‌ల్‌.. సింగ్‌రాజ్‌ అదానాకు కాంస్యం!!</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/wellness/foods-to-avoid-eating-if-you-want-to-get-a-flat-stomach-027383.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మీ బెల్లీ ఫ్యాట్ తగ్గించాలంటే ఈ 6 కూరగాయల్లో ఏ ఒక్కటీ తినకండి.." src="https://telugu.boldsky.com/img/150x99/2021/08/cover-1552118539-1630390603.jpg" /></a> <a href="https://telugu.boldsky.com/health/wellness/foods-to-avoid-eating-if-you-want-to-get-a-flat-stomach-027383.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మీ బెల్లీ ఫ్యాట్ తగ్గించాలంటే ఈ 6 కూరగాయల్లో ఏ ఒక్కటీ తినకండి..</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="filmibeat" playlist="oQNPOg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right" ></fw-embed-feed> </div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>&#3129;&#3147;&#3118;&#3149;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <!--<a href="/bollywood/"><span>Bollywood</span></a>--> <a href="/bollywood/" ><span>&#3116;&#3134;&#3122;&#3136;&#3125;&#3137;&#3105;&#3149;</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">Shilpa Shetty షాకింగ్ డెసిషన్.. కుంద్రాకి బైబై..ఇల్లు కూడా వదిలేసి, ఆ పోస్టుకు అర్ధం అదేనా?</h1> <div class="io-category" style="display: none">Bollywood</div> <div class="io-author" style="display: none">oi-Bhargav Reddy</div> <!----> <div data-author="Bhargav Reddy" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/bhargavreddy.html" title="Profile of bhargav reddy " target="_blank"><strong>Bhargav Reddy</strong></a></div> <span>|
                                                                                                                          <time datetime="2021-08-31T13:25:17+05:30" itemprop="datePublished">
                                                                Published: Tuesday, August 31, 2021, 13:25 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>
బాలీవుడ్
నటి
శిల్పాశెట్టి
గురించి
మీడియాలో
కొత్త
వార్త
హల్చల్
చేస్తోంది.
బాలీవుడ్
మీడియా
నివేదికల
ప్రకారం,
శిల్పా
తన
పిల్లలతో
కలిసి
భర్త
రాజ్
కుంద్రా
నుంచి
విడిపోయి
జీవించాలని
యోచిస్తోంది.
వాస్తవానికి,
శిల్పా
భర్త
రాజ్
కుంద్రా
19
జూలై
2021
న
పోర్న్
సినిమాలు
తీసి
యాప్&zwnj;లో
విడుదల
చేసినందుకు
క్రైమ్
బ్రాంచ్
చేత
అరెస్టు
చేయబడ్డారు.
అరెస్ట్
అయినప్పటి
నుండి,
అతను
జ్యుడీషియల్
కస్టడీలో
ఉన్నాడు.
అతని
బెయిల్
కోసం
నిరంతరం
ప్రయత్నిస్తున్నారు.
అయితే
ఈ
కేసు
రాజ్
భార్య
శిల్పా
శెట్టి
వ్యక్తిగత
మరియు
వృత్తిపరమైన
జీవితంపై
తీవ్ర
ప్రభావం
చూపింది.
దీంతో
ఈ
ప్రచారం
మొదలైంది.
ఆ
వివరాల్లోకి
వెళితే</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086005265-0' data-exec="0" data-adval="0" data-elementid='4' class='oiad listical-ad-left oi-axt c1'> </div> </div> <p> <strong> <a class="exclude"
href="https://telugu.filmibeat.com/photos/feature/mega-star-chiranjeevi-attended-mp-balashowry-vallabhaneni-son-s-engagement-event-fb73547.html"
target="_blank">
MP
Balashowry
Vallabhaneni
son
Engagement..
చిరంజీవితోపాటు
సినీ,
రాజకీయ
ప్రముఖులు
ఎవరు
హాజరయ్యారంటే!</a></strong></p> <div class="promote_oi_articles"> </div> <div id="taboola-mid-article-thumbnails"> </div> <div id="first_slide_info"> </div> <div id="slide_container"> <div class="c2"> </div> <div id="frame-fancybox-overlay"
class="overlay-fixed c3"> </div> <div id="mainContent"> <div id="listicalSliderDiv"
data-type="pf"> <div id="slider0"
class="listicalSliderContainer"
data-slno="1"
data-pagetype="0"
data-url="articlecontent-pf230862-102324"
data-gal-headline="బాలీవుడ్ వర్గాల్లో కలకలం"
data-gal-desc="శిల్పా శెట్టి భర్త మరియు వ్యాపారవేత్త రాజ్ కుంద్రా ప్రస్తుతం పోర్న్ వీడియోలను తయారు చేసి యాప్‌లో అప్‌లోడ్ చేసినందుకు జైలు శిక్ష..."
data-gal-src="telugu.filmibeat.com/img/600x100/2021/08/raj-kundra-2342-1630396350.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2021/08/raj-kundra-2342-1630396350.jpg"
alt="బాలీవుడ్ వర్గాల్లో కలకలం"
title=""
class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
బాలీవుడ్
వర్గాల్లో
కలకలం</h2> <p>
శిల్పా
శెట్టి
భర్త
మరియు
వ్యాపారవేత్త
రాజ్
కుంద్రా
ప్రస్తుతం
పోర్న్
వీడియోలను
తయారు
చేసి
యాప్‌లో
అప్‌లోడ్
చేసినందుకు
జైలు
శిక్ష
అనుభవిస్తున్నారు.
ముంబై
పోలీస్
క్రైమ్
బ్రాంచ్
జూలై
19
న
కుంద్రాను
అరెస్టు
చేసింది.
అప్పటి
నుండి
అతను
అనేకసార్లు
హైకోర్టులో
బెయిల్
కోసం
దరఖాస్తు
చేసుకున్నాడు,
కానీ
ప్రతి
అప్పీల్
తిరస్కరించబడింది.</p> <div id="taboola-mid-article-thumbnails"> </div> <p>
ఈ
సమయంలో,
కుంద్రా
భార్య
శిల్పా
శెట్టి
మొత్తం
విషయానికి
దూరంగా
ఉంది,
తనను
ఈ
విషయంలో
అభాసుపాలు
చేయవద్దని
కూడా
మీడియాను
కూడా
అభ్యర్థించింది.
ఇది
మాత్రమే
కాదు,
ఆమె
ఏ
వివాదాస్పద
ప్రశ్నకు
కూడా
సమాధానం
ఇవ్వనని
కూడా
చెప్పింది.
అయితే,
ఒక
షాకింగ్
న్యూస్
బాలీవుడ్
వర్గాల్లో
కలకలం
రేపుతోంది.
ఒక
రిపోర్ట్
ప్రకారం,
శిల్ప
తన
పిల్లలతో
కలిసి
తన
భర్త
ఇంటిని
విడిచిపెట్టి
విడివిడిగా
జీవించాలని
యోచిస్తోందని
అంటున్నారు.</p> <p> <strong> <a class="exclude"
href="https://telugu.filmibeat.com/photos/telugu-events/mahesh-babu-namrata-personally-meets-appreciates-sridevi-soda-center-unit-fb73548.html"
target="_blank">
Sridevi
Soda
Center
యూనిట్‌కు
మహేష్
బాబు,
నమ్రత
అభినందనలు..
సుధీర్
బాబు
కెరీర్
బెస్ట్
అంటూ!</a></strong></p> <div id="deeplink_1"
class="dynamic-deeplink c4"> </div> <div id="slider1"
class="listicalSliderContainer"
data-slno="2"
data-pagetype="0"
data-url="articlecontent-pf230863-102324"
data-gal-headline="కష్టాలు అనుభవిస్తున్న శిల్ప"
data-gal-desc="శిల్పా శెట్టి స్నేహితురాలు ప్రకారం, రాజ్ కుంద్రా అశ్లీల కేసు తర్వాత శిల్పా శెట్టి చాలా కష్టాలు అనుభవిస్తోంది. శిల్పా శెట్టి సహా ఆమె కుటుం..."
data-gal-src="telugu.filmibeat.com/img/600x100/2021/08/raj-kundra-shilpa-1630396358.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <div id="oi-vox"
data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"> <img src="/img/2021/08/raj-kundra-shilpa-1630396358.jpg"
alt="కష్టాలు అనుభవిస్తున్న శిల్ప"
title=""
class="sliderImg image_listical" /></div> </figure> </section> <div class="cmscontent-right2 inhouse-content"
id="cmscontent-right2"
data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c1"
id='div-gpt-ad-1469086005265-1' data-exec="0" data-adval="0" data-elementid='5'> </div> </div> </div> <h2 class="para_head">
కష్టాలు
అనుభవిస్తున్న
శిల్ప</h2> <p>
శిల్పా
శెట్టి
స్నేహితురాలు
ప్రకారం,
రాజ్
కుంద్రా
అశ్లీల
కేసు
తర్వాత
శిల్పా
శెట్టి
చాలా
కష్టాలు
అనుభవిస్తోంది.
శిల్పా
శెట్టి
సహా
ఆమె
కుటుంబం
అంతా
షాక్‌లోనే
ఉన్నారు.
అదే
సమయంలో,
కుంద్రా
సమస్యలు
కూడా
పెరుగుతున్నాయి.
ఈ
కేసును
పోలీసులు
ఇంకా
లోతుగా
పరిశీలిస్తున్నారు.
శిల్పా
శెట్టి
ఎలాంటి
వివాదాస్పద
ప్రశ్నలకు
సమాధానం
ఇవ్వననే
షరతుతో
మాత్రమే
సూపర్
డాన్సర్
4
కి
తిరిగి
రావడానికి
అంగీకరించారు.
మీడియా
నివేదికల
ప్రకారం
శిల్పా
స్నేహితురాలు
ఇలా
చెప్పింది
-
శిల్పా
తనకు
బహుమతిగా
లభించిన
డైమండ్
రింగ్
మరియు
డూప్లెక్స్
ఇటువంటి
తప్పుడు
పనులు
చేయడం
ద్వారా
సంపాదించిన
డబ్బు
నుండి
తెచ్చినట్లు
ఖచ్చితంగా
తెలియదని
పేర్కొంది.</p> <p>
ఈ
విషయాలు
తెలిశాక
శిల్పా
తన
భర్త
ఆస్తి
నుండి
ఎలాంటి
డబ్బును
తాకడానికి
ఇష్టపడడం
లేదని
స్నేహితురాలు
చెప్పింది.
ఆమె
కుంద్రాకు
విడాకులు
ఇవ్వాలని
భావిస్తోందని
అంటున్నారు.
ఆమె
పని
చేస్తోంది
కాబట్టి
ఆమె
పిల్లలు
ఇద్దరినీ
ఒంటరిగా
చూసుకోగలదని
పేర్కొన్నారు.</p> <p> <strong> <a class="exclude"
href="https://telugu.filmibeat.com/photos/feature/jacqueline-fernandez-statement-recorded-in-ed-case-fb73542.html"
target="_blank">
Jacqueline
Fernandez
ED
విచారణ
పూర్తి,
స్టేట్మెంట్
రికార్డు..
అసలు
ఏమైందంటే?</a></strong></p> <div id="deeplink_2"
class="dynamic-deeplink c4"> </div> <div id="slider2"
class="listicalSliderContainer"
data-slno="3"
data-pagetype="0"
data-url="articlecontent-pf230864-102324"
data-gal-headline="ఆ ఇంటిని వదిలేసి"
data-gal-desc="బాలీవుడ్ హంగామా నివేదిక ప్రకారం, శిల్పా శెట్టి ఇప్పుడు రాజ్ కుంద్రా ఇంటిని విడిచిపెట్టి విడివిడిగా నివసిస్తుంది. ఇది మాత్రమే కాదు, శిల్పా..."
data-gal-src="telugu.filmibeat.com/img/600x100/2021/08/raj-kundra-shilpa-1-1630396366.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2021/08/raj-kundra-shilpa-1-1630396366.jpg"
alt="ఆ ఇంటిని వదిలేసి"
title=""
class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
ఆ
ఇంటిని
వదిలేసి</h2> <p>
బాలీవుడ్
హంగామా
నివేదిక
ప్రకారం,
శిల్పా
శెట్టి
ఇప్పుడు
రాజ్
కుంద్రా
ఇంటిని
విడిచిపెట్టి
విడివిడిగా
నివసిస్తుంది.
ఇది
మాత్రమే
కాదు,
శిల్పా
పిల్లలు
ఇద్దరూ
కూడా
ఆమెతోనే
ఉంటారు.
శిల్పా
తన
సన్నిహితురాలు
శిల్పా
తన
పిల్లలపై
ఎలాంటి
చెడు
నీడ
పడనివ్వదని
చెప్పింది.
వారికి
రాజ్
నల్లధనం
కూడా
అక్కర్లేదని
శిల్పా
తాను
పని
చేయడం
ద్వారా
కూడా
తన
పిల్లలను
చూసుకోగలదని
నమ్ముతుందని
అన్నారు.</p> <p>
అంతే
కాక
హంగామా
2
మరియు
నికమ్మ
తర్వాత
శిల్పా
మరిన్ని
సినిమాలు
చేయడానికి
సిద్ధంగా
ఉందని
ఆమె
వెల్లడించారు.
అదే
సమయంలో,
నివేదికలను
విశ్వసిస్తే,
అనురాగ్
బసు
మరియు
ప్రియదర్శన్
ఇప్పటికే
ఆమెకు
ఒక
పాత్ర
ఆఫర్
చేశారు
అని
అంటున్నారు.
శిల్పా
శెట్టి
ఈ
రోజుల్లో
సోషల్
మీడియాలో
చాలా
యాక్టివ్‌గా
ఉన్నారు.
వివాదాల
గురించి
ఎలాంటి
స్పందన
లేకున్నా
ఎక్కువగా
ప్రేరణాత్మక
పోస్ట్‌లను
నిరంతరం
పంచుకుంటుంది.
ఇటీవల,
నటి
'సూపర్
డాన్సర్
చాప్టర్
4'
నుండి
తన
లుక్
యొక్క
గ్లామరస్
ఫోటోను
కూడా
పంచుకుంది,
ఇందులో
ఆమె
ఇండో-వెస్ట్రన్
శైలిలో
డిజైనర్
చీరను
ధరించింది.</p> <p> <strong> <a class="exclude"
href="https://telugu.filmibeat.com/photos/rrr-actress-olivia-morris-latest-hot-glamorous-photos-fb73541.html"
target="_blank">
RRR
ఒలివియా
మారిస్
హాట్
&
క్యూట్
ఫొటోస్..
ఎన్టీఆర్
పాట్నర్
మామూలుగా
లేదుగా..</a></strong></p> <div id="deeplink_3"
class="dynamic-deeplink c4"> </div> <div id="slider3"
class="listicalSliderContainer"
data-slno="4"
data-pagetype="0"
data-url="articlecontent-pf230865-102324"
data-gal-headline="చేసిన తప్పు అదేనా"
data-gal-desc="అయితే శిల్పా శెట్టి ఇటీవల తన ఇన్‌స్టాగ్రామ్ పోస్ట్‌లలో ఒకదానితో వార్తల్లో నిలిచింది. ఆమె తప్పులు చేయడం గురించి పోస్ట్ చేసింది. ..."
data-gal-src="telugu.filmibeat.com/img/600x100/2021/08/shilpa-shetty-6542-1630396375.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2021/08/shilpa-shetty-6542-1630396375.jpg"
alt="చేసిన తప్పు అదేనా"
title=""
class="sliderImg image_listical" /></figure> </section> <div id='adg-in-art'> </div> </div> <h2 class="para_head">
చేసిన
తప్పు
అదేనా</h2> <p>
అయితే
శిల్పా
శెట్టి
ఇటీవల
తన
ఇన్‌స్టాగ్రామ్
పోస్ట్‌లలో
ఒకదానితో
వార్తల్లో
నిలిచింది.
ఆమె
తప్పులు
చేయడం
గురించి
పోస్ట్
చేసింది.
''తప్పులు
అందరూ
చేస్తారు
కానీ
ఆ
తప్పులు
భయంకరంగా
ఇతరులను
బాధించేలా
ఉండకూడదు
అంటూ
ఓ
పుస్తకంలో
ఒక
మెసేజ్
ను
ఫోటో
తీసి
షేర్
చేసింది
శిల్ప.
అంతేకాక
నేనుతప్పు
చేశాను..
కానీ
వాటిని
సరిదిద్దుకుంటాను
అనే
స్టిక్కర్
కూడా
పెట్టింది.
అప్పుడే
శిల్ప
పోస్ట్
మీద
అనేక
సందేహాలు
వ్యక్తమయ్యాయి.
రాజ్
కుంద్రాను
పెళ్లాడడమే
తను
చేసిన
తప్పు
అని..
ఇప్పుడు
తన
పిల్లలతో
కలిసి
అతనికి
దూరంగా
జీవించాలనుకుంటున్నట్లుగా
శిల్పా
నిర్ణయం
తీసుకుందనే
టాక్
నడుస్తోంది.
ఇక
ప్రస్తుతానికి,
శిల్పా
శెట్టి
బృందం
అలాంటి
నివేదికలను
ఖండించింది,
రాజ్
మరియు
శిల్పా
మధ్య
అలాంటిదేమీ
జరగడం
లేదని
పేర్కొంది.</p> <div id="slider4"
class="listicalSliderContainer"
data-slno="5"
data-pagetype="0"
data-url="articlecontent-pf230866-102324"
data-gal-headline="సినిమాల విషయానికి వస్తే"
data-gal-desc="శిల్పా శెట్టి 1993 లో బాజీగర్ సినిమాతో తన కెరీర్ ప్రారంభించింది. సినిమాలో ఆమె పాత్రకు పెద్దగా స్కోప్ లేకపోయినప్పటికీ, ఇతర దర్శకులు ఆమెను ..."
data-gal-src="telugu.filmibeat.com/img/600x100/2021/08/shilpa-shetty-dance-show-222-1630396384.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <div class='clearfix'> </div> <div class='cms-videos-wrapper c6'> <div class='assigned_video' id='assigned_video'> <img data-pagespeed-no-defer=""
class='c5' data-adg_splash_flow='1' src="https://s1.dmcdn.net/v/T7xnw1W_22AsC_zXS/x480" /></div> <div class='cms-video'> </div> </div> <div class='assigned_video_heading'>
Shilpa
Shetty's
Home
Raided
By
Mumbai
Crime
Branch
|
Filmibeat
Telugu</div> <figure> <img src="/img/2021/08/shilpa-shetty-dance-show-222-1630396384.jpg"
alt=" సినిమాల విషయానికి వస్తే"
title=""
class="sliderImg image_listical" /></figure> </section> <div class="refreshInarticleAd listical-ad-left"
data-slno="0"
data-refreshed="0"
data-status="false"
data-adval="1"> </div> </div> <h2 class="para_head">
సినిమాల
విషయానికి
వస్తే</h2> <p>
శిల్పా
శెట్టి
1993
లో
బాజీగర్
సినిమాతో
తన
కెరీర్
ప్రారంభించింది.
సినిమాలో
ఆమె
పాత్రకు
పెద్దగా
స్కోప్
లేకపోయినప్పటికీ,
ఇతర
దర్శకులు
ఆమెను
గమనించడంతో
సినిమాల
ఆఫర్లు
రావడం
మొదలుపెట్టాయి.
అలా
మెయిన్
ఖిలాడి
తు
అనారీ,
ఆవో
ప్యార్
కరీన్,
హిమ్మత్,
ఇన్సాఫ్,
ధడ్కాన్,
జంగ్,
ఇండియన్,
రిష్టే,
వెపన్,
ఫారెబ్,
లైఫ్
ఇన్
మెట్రో,
అప్నే,
దోస్తానా,
డస్,
గార్వ్
వంటి
అనేక
చిత్రాలలో
శిల్పా
పనిచేశారు.</p> <p>
అయితే,
అతని
నటనా
జీవితం
ప్రత్యేకంగా
చెప్పక్కర్లేదు.
తర్వాత
శిల్పా
శెట్టి
సినిమాలకు
గుడ్
బై
చెప్పి,
నవంబర్
2009లో
వ్యాపారవేత్త
రాజ్
కుంద్రాను
వివాహం
చేసుకున్నారు.
ఈ
దంపతులకు
ఇద్దరు
పిల్లలు
కుమారుడు
వియాన్
మరియు
కుమార్తె
అమీషా
ఉన్నారు.
చాలా
కాలం
తర్వాత,
హంగామా
2
చిత్రంతో
బాలీవుడ్‌కు
రీ
ఎంట్రీ
వచ్చారు.
ఈ
చిత్రం
ఇటీవల
OTT
లో
విడుదలైంది.</p> </div> </div> <div class="c2"> </div> </div> <div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div class="comments-wrap c7"> <span id="text_change"> <a class="vuuk_num"
id="vuuk_num"
data="vuukle-count"
href="#vuukle-comments"> </a> <a href="#vuukle-comments">
Comments</a> <i class="comments-icon"> </i></span></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <a href="/topic/shilpa-shetty/?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic"> <h2 class="widgetHeading">
MORE
<span>
SHILPA
SHETTY</span>
NEWS
<i> </i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"> <a href="/heroine/shilpa-shetty-says-she-made-a-mistake-and-thats-ok-102223.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/shilpa-shetty-5669-1630070003.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/heroine/shilpa-shetty-says-she-made-a-mistake-and-thats-ok-102223.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Shilpa
Shetty
:
తప్పు
చేశా,
అయినా
పర్లేదు,
అవి
చేయకుండా
జీవితం
ఆసక్తి
ఉండదంటూ
సంచలనం!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/shilpa-shetty-welcome-by-super-dancer-4-contestants-and-judges-promo-viral-102003.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/whatsappimage2020-04-03at11-32-36pm-1585936971-1629389803.jpeg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/shilpa-shetty-welcome-by-super-dancer-4-contestants-and-judges-promo-viral-102003.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
బ్యాక్
టు
వర్క్..
భర్త
అరెస్ట్
తర్వాత
శిల్పా
శెట్టి
ఎలా
మారిందో
చూశారా?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/shilpa-shetty-back-to-work-after-long-time-with-same-remuneration-101976.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/rajkundra6-1629342602.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/shilpa-shetty-back-to-work-after-long-time-with-same-remuneration-101976.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
రాజ్
కుంద్రా
కేసు
తరువాత
మళ్ళీ
ఆదాయం
పెంచుకుంటున్న
శిల్పా
శెట్టి..
మళ్ళీ
ఎప్పటిలానే
రెమ్యునరేషన్!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/shilpa-shetty-resumes-her-work-with-super-dancer-4-after-raj-kundra-pornography-case-101944.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/xshilpa--1629218276.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/shilpa-shetty-resumes-her-work-with-super-dancer-4-after-raj-kundra-pornography-case-101944.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Raj
Kundra
అరెస్ట్
తర్వాత
అడుగు
బయటపెట్టిన
శిల్ప..
ఊహించని
రెస్పాన్స్
తో
కన్నీళ్లు?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/actress-shilpa-shetty-first-virtual-appearance-after-raj-kundra-arrest-101904.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/shilpa-shetty-6542-1629105548.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/actress-shilpa-shetty-first-virtual-appearance-after-raj-kundra-arrest-101904.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Shilpa
Shetty
ఊపిరే
జీవితానికి
ప్రాణం..
భర్త
అరెస్ట్
తర్వాత
శిల్పాశెట్టి
ఎమోషనల్</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/bollywood-actress-shilpa-shetty-served-notice-by-wellness-centre-case-101808.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/shilpa-shetty-6541-1628833841.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/bollywood-actress-shilpa-shetty-served-notice-by-wellness-centre-case-101808.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Shilpa
Shetty
పీకల్లోతు
కష్టాల్లో..
లక్నో
పోలీసులు
నోటీసులు..
అరెస్ట్
తప్పదా?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/shilpa-shetty-and-mother-sunanda-innocent-iosis-chairperson-issues-statement-101791.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/shilpa-shetty-mother-333-1628767975.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/shilpa-shetty-and-mother-sunanda-innocent-iosis-chairperson-issues-statement-101791.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
శిల్పా
శెట్టి,
ఆమె
తల్లి
కోసం
పోలీసులు,
ఇంతలో
ట్విస్ట్,
నిర్దోషులు
అంటూ
ప్రకటన?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/raj-kundras-bail-plea-rejected-remain-in-jail-till-august-20-101748.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/raj-kundra-2343-1628664541.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/raj-kundras-bail-plea-rejected-remain-in-jail-till-august-20-101748.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Raj
Kundraకు
బెయిలిస్తే
నీరజ్
మోడీలా
పారిపోతాడు..
శిల్పాశెట్టి
భర్త
కోర్టు
మరో
షాక్!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/shilpa-shetty-and-her-mother-sunanda-booked-for-fraud-in-lucknow-101716.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/mother2-1628573960.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/shilpa-shetty-and-her-mother-sunanda-booked-for-fraud-in-lucknow-101716.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Shilpa
Shettyకి
మరో
బిగ్
షాక్..
మొన్న
భర్త,
ఇప్పుడు
తల్లి
అరెస్ట్,
అసలేం
జరిగిందంటే?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/shilpa-shetty-super-dancer-4-show-star-actress-replacement-101654.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/shilpa-shetty-dance-show-222-1628391285.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/shilpa-shetty-super-dancer-4-show-star-actress-replacement-101654.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
అవమానంతో
శిల్పా
శెట్టి
దూరం..
ఆమె
స్థానంలో
ఖడ్గం
హీరోయిన్..
భారీ
నష్టం!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/bombay-hc-rejects-pleas-filed-by-raj-kundra-and-sherlin-chopra-allegetions-on-shilpa-101642.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/xsheryln-1628329544.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/bombay-hc-rejects-pleas-filed-by-raj-kundra-and-sherlin-chopra-allegetions-on-shilpa-101642.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
RajKundraకి
హైకోర్టు
షాక్..
శిల్పకు
నా
వీడియోలు
ఇష్టమని
ఇంకా
ఇంకా,
షెర్లిన్
సంచలనం!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/bollywood/shilpa-shetty-raj-kundra-sebi-disposes-disclosure-lapses-case-latest-update-101522.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2021/08/rajkundra4-1628043665.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/bollywood/shilpa-shetty-raj-kundra-sebi-disposes-disclosure-lapses-case-latest-update-101522.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
రాజ్
కుంద్రా
పోర్న్
కేసు:
ఆ
ఒక్క
విషయంలో
శిల్పా
శెట్టికి
ఊరట..
వారు
తప్పు
చేయలేదని..</a></div> </li> </ul> </div> </div> <div id="moviesconnector"> </div> <div id="top-listing-article"> </div> <div data-host="www.filmibeat.com"
class="embed_photos_container"> </div> <div class="c8"> </div> <div class="entArticleLeftBlockNew"> </div> <div class="c8"> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div style="clear: both; padding-top: 10px;"> <div id="bottom-single-photo-block"> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="bottom-single-video-block"></div> </div> <div class="tag-container" id="tag-container" data-tags="shilpa shetty, raj kundra, శిల్పా శెట్టి, రాజ్ కుంద్రా" data-eng-tags="shilpa shetty, raj kundra"> <span class="tags_head">Read more about: </span> <a title="shilpa shetty" href="/topic/shilpa-shetty">shilpa shetty</a> <a title="raj kundra" href="/topic/raj-kundra">raj kundra</a> <a title="శిల్పా శెట్టి" href="/topic/శిల్పా-శెట్టి">శిల్పా శెట్టి</a> <a title="రాజ్ కుంద్రా" href="/topic/రాజ్-కుంద్రా">రాజ్ కుంద్రా</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
                                                                        As per reports Shilpa Shetty planning to start a new life without husband Raj Kundra after his arrest in alleged porn racket.
                                                                    </div> </div> <div class="article-published">Story first published: Tuesday, August 31, 2021, 13:25 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2021/08/31/">Aug 31, 2021</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> <div style="width: 97%;"> <div id="belowContent"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="inread"></div> </article> <div id="oitaboolacontainer1"> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/whats-new/chiranjeevi-met-india-s-legendary-cricketer-kapil-dev-102294.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/whats-new/chiranjeevi-met-india-s-legendary-cricketer-kapil-dev-102294.html');"> <img src="https://telugu.filmibeat.com/img/2021/08/chiru1-1630300514.jpg" alt="Kapil Devతో చిరంజీవి దంపతుల భేటీ.. ఇంత సడన్ గా అందుకేనా?" class="cinelist-thumbimg" /> </a>--> <a href="/whats-new/chiranjeevi-met-india-s-legendary-cricketer-kapil-dev-102294.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2021/08/chiru1-1630300514.jpg" alt="Kapil Devతో చిరంజీవి దంపతుల భేటీ.. ఇంత సడన్ గా అందుకేనా?" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/whats-new/chiranjeevi-met-india-s-legendary-cricketer-kapil-dev-102294.html" target="_blank">Kapil Devతో చిరంజీవి దంపతుల భేటీ.. ఇంత సడన్ గా అందుకేనా?</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/specials/prabhas-and-pooja-hegde-wishes-fans-on-janmashtami-with-radhe-shyam-poster-102293.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/specials/prabhas-and-pooja-hegde-wishes-fans-on-janmashtami-with-radhe-shyam-poster-102293.html');"> <img src="https://telugu.filmibeat.com/img/2021/08/telugu-radheshyam-1630298223.jpg" alt=" Radhe Shyam: ఫ్యాన్స్‌కు ప్రభాస్ జన్మాష్టమి కానుక.. ఆరు భాషల్లో పోస్టర్ రిలీజ్ చేసి విషెస్!" class="cinelist-thumbimg" /> </a>--> <a href="/specials/prabhas-and-pooja-hegde-wishes-fans-on-janmashtami-with-radhe-shyam-poster-102293.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2021/08/telugu-radheshyam-1630298223.jpg" alt=" Radhe Shyam: ఫ్యాన్స్‌కు ప్రభాస్ జన్మాష్టమి కానుక.. ఆరు భాషల్లో పోస్టర్ రిలీజ్ చేసి విషెస్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/specials/prabhas-and-pooja-hegde-wishes-fans-on-janmashtami-with-radhe-shyam-poster-102293.html" target="_blank"> Radhe Shyam: ఫ్యాన్స్‌కు ప్రభాస్ జన్మాష్టమి కానుక.. ఆరు భాషల్లో పోస్టర్ రిలీజ్ చేసి విషెస్!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/trending-filmi-news-evaru-meelo-koteeswarulu-sreemukhi-chiranjeevi-kiara-advani-chiranjeevi-102288.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/trending-filmi-news-evaru-meelo-koteeswarulu-sreemukhi-chiranjeevi-kiara-advani-chiranjeevi-102288.html');"> <img src="https://telugu.filmibeat.com/img/2021/08/capture1-1630247977.jpg" alt=" ట్రెండింగ్: శ్రీముఖి చెంపచెల్లుమనిపించిన కమెడియన్, కియారాకు చెప్పుకోలేని చోట టాటూ.. చిరంజీవి మూవీలో గద్దర్!" class="cinelist-thumbimg" /> </a>--> <a href="/news/trending-filmi-news-evaru-meelo-koteeswarulu-sreemukhi-chiranjeevi-kiara-advani-chiranjeevi-102288.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2021/08/capture1-1630247977.jpg" alt=" ట్రెండింగ్: శ్రీముఖి చెంపచెల్లుమనిపించిన కమెడియన్, కియారాకు చెప్పుకోలేని చోట టాటూ.. చిరంజీవి మూవీలో గద్దర్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/trending-filmi-news-evaru-meelo-koteeswarulu-sreemukhi-chiranjeevi-kiara-advani-chiranjeevi-102288.html" target="_blank"> ట్రెండింగ్: శ్రీముఖి చెంపచెల్లుమనిపించిన కమెడియన్, కియారాకు చెప్పుకోలేని చోట టాటూ.. చిరంజీవి మూవీలో గద్దర్!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> </div> <!--<div id="adgRight" style="clear:both;"> <div id="div_2020079195411"></div> </div>--> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/megastar-daughter-sushmita-latest-insta-photos-viral-73514.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/08/_163023673200.jpg" alt="హీరోయిన్‌ రేంజ్ లో చిరంజీవి డాటర్.. సుస్మిత కొణిదెల రేర్ ఫోటోలు..." title="హీరోయిన్‌ రేంజ్ లో చిరంజీవి డాటర్.. సుస్మిత కొణిదెల రేర్ ఫోటోలు..." /></a> <h3><a href="https://www.filmibeat.com/photos/megastar-daughter-sushmita-latest-insta-photos-viral-73514.html" target="_blank">హీరోయిన్‌ రేంజ్ లో చిరంజీవి డాటర్.. సుస్మిత కొణిదెల రేర్ ఫోటోలు...</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/rakul-preet-singh-latest-glamorous-photos-73504.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/08/_16301689179.jpg" alt="డ్రగ్స్ కేసులో తెరపైకి రకుల్ ప్రీత్ సింగ్ పేరు.. గ్లామరస్ బ్యూటీ ఎలా ఎదుర్కొంటుందో.." title="డ్రగ్స్ కేసులో తెరపైకి రకుల్ ప్రీత్ సింగ్ పేరు.. గ్లామరస్ బ్యూటీ ఎలా ఎదుర్కొంటుందో.." /></a> <h3><a href="https://www.filmibeat.com/photos/rakul-preet-singh-latest-glamorous-photos-73504.html" target="_blank">డ్రగ్స్ కేసులో తెరపైకి రకుల్ ప్రీత్ సింగ్ పేరు.. గ్లామరస్ బ్యూటీ ఎలా ఎదుర్కొంటుందో..</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/nushrat-bharucha-36691.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/08/nushrat-bharucha_163013643911.jpg" alt="Nushrat Bharucha" title="Nushrat Bharucha" /></a> <h3><a href="https://www.filmibeat.com/photos/nushrat-bharucha-36691.html" target="_blank">Nushrat Bharucha</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/pragya-jaiswal-50125.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/08/pragya-jaiswal_16301351906.jpg" alt="Pragya Jaiswal" title="Pragya Jaiswal" /></a> <h3><a href="https://www.filmibeat.com/photos/pragya-jaiswal-50125.html" target="_blank">Pragya Jaiswal</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/sakshi-agarwal-55075.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/08/sakshi-agarwal_16301324092.jpg" alt="Sakshi Agarwal" title="Sakshi Agarwal" /></a> <h3><a href="https://www.filmibeat.com/photos/sakshi-agarwal-55075.html" target="_blank">Sakshi Agarwal</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/pushpa-70938.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/08/pushpa_16301297439.jpg" alt="Pushpa" title="Pushpa" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/pushpa-70938.html" target="_blank">Pushpa</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-4-159778.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/08/2527339236-madhura-wines-movie-team-chit-chat-with-part-4.jpg" alt="చూడగానే సెలెక్ట్ చేసేశారు.. బ్లైండ్ గా అతన్నే ఫాలో అయిపోయా..!" title="చూడగానే సెలెక్ట్ చేసేశారు.. బ్లైండ్ గా అతన్నే ఫాలో అయిపోయా..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-4-159778.html" target="_blank">చూడగానే సెలెక్ట్ చేసేశారు.. బ్లైండ్ గా అతన్నే ఫాలో అయిపోయా..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-3-159768.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/08/442362255-madhura-wines-movie-team-chit-chat-with-part-3.jpg" alt="ముందు వేరే అమ్మాయిని సెలెక్ట్ చేసారు.. నన్ను ఎలా ఫైనల్ చేశారంటే..!" title="ముందు వేరే అమ్మాయిని సెలెక్ట్ చేసారు.. నన్ను ఎలా ఫైనల్ చేశారంటే..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-3-159768.html" target="_blank">ముందు వేరే అమ్మాయిని సెలెక్ట్ చేసారు.. నన్ను ఎలా ఫైనల్ చేశారంటే..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-2-159770.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/08/1993932666-madhura-wines-movie-team-chit-chat-with-part-2.jpg" alt="షార్ట్ ఫిల్మ్స్ చేశా.. ఎన్నోకష్టాలు పడ్డా.. కరోనా ఓ లెక్కా..?" title="షార్ట్ ఫిల్మ్స్ చేశా.. ఎన్నోకష్టాలు పడ్డా.. కరోనా ఓ లెక్కా..?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-2-159770.html" target="_blank">షార్ట్ ఫిల్మ్స్ చేశా.. ఎన్నోకష్టాలు పడ్డా.. కరోనా ఓ లెక్కా..?</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-1-159760.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/08/431642686-madhura-wines-movie-team-chit-chat-with-part-1.jpg" alt="కారణం లేకుండా తాగనండి.. ఎమోషన్స్ వల్లే అలా..!" title="కారణం లేకుండా తాగనండి.. ఎమోషన్స్ వల్లే అలా..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/madhura-wines-movie-team-chit-chat-with-filmibeat-telugu-part-1-159760.html" target="_blank">కారణం లేకుండా తాగనండి.. ఎమోషన్స్ వల్లే అలా..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/director-shiva-ganesh-speech-at-batch-movie-trailer-launch-159544.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/08/4444927124-director-shiva-ganesh-speech-at-batch-movie-trailer-launch.jpg" alt="శివ దర్శకత్వంలో తెరకెక్కుతున్న సినిమా 'బ్యాచ్'" title="శివ దర్శకత్వంలో తెరకెక్కుతున్న సినిమా 'బ్యాచ్'" /></a> <h3><a href="https://telugu.filmibeat.com/videos/director-shiva-ganesh-speech-at-batch-movie-trailer-launch-159544.html" target="_blank">శివ దర్శకత్వంలో తెరకెక్కుతున్న సినిమా 'బ్యాచ్'</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/actress-sree-madhuri-speech-at-batch-movie-trailer-launch-159546.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/08/1373922129-actress-sree-madhuri-batch-movie-trailer-launch.jpg" alt="తెలుగు హీరోయిన్స్ ని ఎంకరేజ్ చేసిన 'బ్యాచ్'" title="తెలుగు హీరోయిన్స్ ని ఎంకరేజ్ చేసిన 'బ్యాచ్'" /></a> <h3><a href="https://telugu.filmibeat.com/videos/actress-sree-madhuri-speech-at-batch-movie-trailer-launch-159546.html" target="_blank">తెలుగు హీరోయిన్స్ ని ఎంకరేజ్ చేసిన 'బ్యాచ్'</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div> <style>
.oi-bottom-similar-news-block {
    width: 1280px;
    margin: 0 auto;
}
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 440px;
    background: #fff;
    width: 978px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 9px 5px 5px;
    position: absolute;
    right: 30px;
    bottom: 435px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div>


&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.filmibeat.com/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.221';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script type="text/javascript">
var taboolaPageType = 'category';
if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){
    taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");
}
function taboola_main(){
    window._taboola = window._taboola || [];
    if(taboolaPageType==='homepage'){
        _taboola.push({homepage:'auto'});
    }else if(taboolaPageType==='article'){
        _taboola.push({article:'auto'});
    }else{
        _taboola.push({category:'auto'});
    }
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
 '//cdn.taboola.com/libtrc/oneindiadigital-filmibeat/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}
taboola_main();

</script> <script>
    function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'telugu',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
            var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
 if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
        if(no_ad_flag == true){
  if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
if(document.querySelector('.headerTopAd')){
document.querySelector('.headerTopAd').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
document.querySelector('.cmscontent-left-article').style.minHeight=0;
}

}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
var today = new Date();
var y = today.getFullYear();
var m = today.getMonth() + 1;
var d = today.getDate();
var hr = today.getHours();
var min = today.getMinutes();
var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
var tag1 = document.createElement('script');
tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
tag1.async = true;
tag1.id = 'oiscripts1';
var firstScriptTag1 = document.getElementsByTagName('script')[0];
firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}

</script> <script type="text/javascript" data-pagespeed-no-defer>
var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("fbtelugu_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	 if(document.getElementById('cmscontent-right2')){
   document.getElementById('cmscontent-right2').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=1060';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
function fireworktv_new() {
var fwn_code = document.createElement("script");
document.head.appendChild(fwn_code);
fwn_code.async = true;
fwn_code.src = "//asset.fwcdn2.com/js/embed-feed.js";
}

function firework_gtm(){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NH6V3FD');
}

 if(document.getElementById('fwnNewWdg')){
var fireworkgtmflag=0;
window.addEventListener('scroll', function() {
    if(fireworkgtmflag==0){
        fireworkgtmflag=1;
        fireworktv_new();
        firework_gtm();
    }
});
}
</script> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH6V3FD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --> </body> </html>