<!DOCTYPE html> <html lang="te" > <head data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>మెగా ప్రాజెక్ట్ పై కన్నేసిన రష్మీక మందన్న.. కానీ చరణ్ చూపు అమె వైపే? | Latest update on acharya star heroine for ram charan - Telugu Filmibeat </title> <meta name="description" content="For the most part in the film industry it is all too common for stories to go from one hero to another.  Sometimes those projects can be disasters and other times they can break industry records.  The first three stories of Koratala Shiva were also thought of with different heroes at first."/> <meta name="news_keywords" content="Koratala siva upcoming projects with RRR heroes,Megastar chiranjeevi big challenge with upcoming projects, Megastar chiranjeevi new cooking video viral, Megastar raksha bandham special video,  Koratala siva upcoming project based on young politics, Acharya movie latest update, Koratala siva next movies with mega heroes, Acharya shooting update, Koratala siva new plan for acharya, acharya movie new release date, acharya movie sankranthi release, megastar chiranjeevi upcoming movie, megastar new movie, Tollywood director Koratala siva announce his direction retirement, koratala siva about retire after 5 years, కొరటాల శివ, టాలీవుడ్, ఆచార్య, చిరంజీవి"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="మెగా ప్రాజెక్ట్ పై కన్నేసిన రష్మీక మందన్న.. కానీ చరణ్ చూపు అమె వైపే?" /> <meta property="og:description" content="For the most part in the film industry it is all too common for stories to go from one hero to another.  Sometimes those projects can be disasters and other times they can break industry records.  The first three stories of Koratala Shiva were also thought of with different heroes at first." /> <meta property="og:url" content="https://telugu.filmibeat.com/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2020/09/ram-charan-691-1599645842.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2020/09/ram-charan-691-1599645842.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2020/09/ram-charan-691-1599645842.jpg?09092020193634" /> <meta name="twitter:title" content="మెగా ప్రాజెక్ట్ పై కన్నేసిన రష్మీక మందన్న.. కానీ చరణ్ చూపు అమె వైపే?" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html?09092020193634" /> <meta name="twitter:description" content="For the most part in the film industry it is all too common for stories to go from one hero to another.  Sometimes those projects can be disasters and other times they can break industry records.  The first three stories of Koratala Shiva were also thought of with different heroes at first." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2020-09-09T15:34:14+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Musti Prashanth" data-author="oi-Musti Prashanth" data-match-video="false" /> <!--<meta itemprop="dateModified" content="2020-09-09T15:34:14Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Musti Prashanth" />--> <meta property="article:published_time" content="2020-09-09T15:34:14+05:30" data-published_date="2020-09-09" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html"
  },
  "headline": "మెగా ప్రాజెక్ట్ పై కన్నేసిన రష్మీక మందన్న.. కానీ చరణ్ చూపు అమె వైపే?",
  "url":"https://telugu.filmibeat.com/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2020/09/ram-charan-691-1599645842.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2020/09/ram-charan-691-1599645842.jpg",
  "datePublished": "2020-09-09T15:34:14+05:30",
  "dateModified": "2020-09-09T15:34:14+05:30",
    "dateCreated": "2020-09-09T15:34:14+05:30",
  "author": {
    "@type": "Person",
    "name": "Musti Prashanth"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Gossips",
  "description": "For the most part in the film industry it is all too common for stories to go from one hero to another.  Sometimes those projects can be disasters and other times they can break industry records.  The first three stories of Koratala Shiva were also thought of with different heroes at first.",
  "keywords": "Koratala siva upcoming projects with RRR heroes,Megastar chiranjeevi big challenge with upcoming projects, Megastar chiranjeevi new cooking video viral, Megastar raksha bandham special video,  Koratala siva upcoming project based on young politics, Acharya movie latest update, Koratala siva next movies with mega heroes, Acharya shooting update, Koratala siva new plan for acharya, acharya movie new release date, acharya movie sankranthi release, megastar chiranjeevi upcoming movie, megastar new movie, Tollywood director Koratala siva announce his direction retirement, koratala siva about retire after 5 years, కొరటాల శివ, టాలీవుడ్, ఆచార్య, చిరంజీవి",
  "articleBody":"మెగాస్టార్ చిరంజీవి సైరా తరువాత ఎంతో ప్రతిష్టాత్మకంగా మొదలుపెట్టిన చిత్రం ఆచార్య. ఫెయిల్యూర్స్ లేని దర్శకుడు కొరటాల శివ తెరకెక్కిస్తున్న ఈ సినిమా ప్రేక్షకుల ముందుకు ఎప్పుడు వస్తుందో తెలియదు గాని అభిమానుల్లో మాత్రం అంచనాలు భారీగా నెలకొన్నాయి. ఇప్పటికే సగం షూటింగ్ పూర్తయ్యింది. ఇక నవంబర్ లో పరిస్థితిని బట్టి సినిమాను మిగతా షూటింగ్ ని కూడా పూర్తి చేయనున్నారు.ఇక ఈ సినిమా మొదలయినప్పటి నుంచి కూడా ఒక విషయంలో చాలా కన్ఫ్యూజన్ కి గురి చేస్తోంది. ఇంతకు సినిమాలో రామ్ చరణ్ స్పెషల్ క్యారెక్టర్ ఎంతవరకు ఉంటుందనే విషయంలో చిత్ర యూనిట్ నుంచి ఏ మాత్రం క్లారిటీ రాలేదు. మెగాస్టార్ ఆచార్య టైటిల్ ముందే తెలియకుండా ఎనౌన్స్ చేశారు. కానీ మిగతా విషయాలు మాత్రం బయటపడకుండా జాగ్రత్త పడుతున్నారు.ఇక రామ్ చరణ్ కి జోడిగా ఆ మధ్య చాలా మంది హీరోయిన్స్ పేర్లు వినిపించాయి. ఫైనల్ గా కీయరా అద్వానీ ఫిక్స్ అయ్యిందని టాక్ రాగా దర్శకుడు రష్మీక మందన్నను సెలెక్ట్ చేసుకునే ఆలోచనలో ఉన్నట్లు తెలుస్తోంది.అయితే వినయ విధేయ రామతో డిజాస్టర్ చూసింది కాబట్టి కీయరాకు ఆచార్యలో అవకాశం ఇవ్వాలని చరణ్ ఆమెపైనే ఎక్కువ దృష్టి పెట్టినట్లు టాక్. ఇక సినిమా షూటింగ్ నవంబర్ తరువాత కాబట్టి ఇంకా ఇద్దరు కూడా ఫైనల్ నిర్ణయానికి రాలేదట. ఇక ఆ లక్కీ ఛాన్స్ ఎవరికి దక్కుతుందో తెలియాలి అంటే మరికొన్ని రోజులు వెయిట్ చేయాల్సిందే..."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "For the most part in the film industry it is all too common for stories to go from one hero to another.  Sometimes those projects can be disasters and other times they can break industry records.  The first three stories of Koratala Shiva were also thought of with different heroes at first." ,
         "url":"https://telugu.filmibeat.com/gossips/latest-update-on-acharya-star-heroine-for-ram-charan-090432.html",
        "name": "మెగా ప్రాజెక్ట్ పై కన్నేసిన రష్మీక మందన్న.. కానీ చరణ్ చూపు అమె వైపే?"
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"gossips","item":"https:\/\/telugu.filmibeat.com\/gossips\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=2" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.5"/> <style>
.headerTopAd {
    margin-top: 60px!important;
}
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=44" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 30; 
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=40;
var bottomStickySlot;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.

          if(ga_author_name != undefined && ga_author_name != ""){
                ga('filmibeatte.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
          }

        if(canonical_url.length > 0){
                ga('filmibeatte.set','dimension4',canonical_url);
        }

	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.10"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="90432" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">ట్రెండింగ్  వీడియోలు</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/gossips/" data-category_id="19220" data-category_name="gossips" data-content_id="90432"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.oneindia.com/topic/coronavirus" target="_blank"> <img src="https://bengali.oneindia.com/img/100x100/2020/04/1-1586268013.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.oneindia.com/topic/coronavirus" target="_blank">
                         ఇండియా - 4,370,128 | ప్రపంచం - 27,728,303 
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">39 min ago</span> <a href="/television/kaushal-manda-comments-gangavva-selection-in-bigg-boss-telugu-4-090439.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="గంగవ్వ జాతకాన్ని చెప్పేసిన కౌశల్.. గీతా మాధురి ఫైనల్‌కు వచ్చినప్పుడు అంటూ" src="https://telugu.filmibeat.com/img/2020/09/kaushal-gangavva-1599658010.jpg" /></a> <a href="/television/kaushal-manda-comments-gangavva-selection-in-bigg-boss-telugu-4-090439.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">గంగవ్వ జాతకాన్ని చెప్పేసిన కౌశల్.. గీతా మాధురి ఫైనల్‌కు వచ్చినప్పుడు అంటూ</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">50 min ago</span> <a href="/news/ram-gopal-varma-about-kangana-ranaut-and-shiv-sena-issue-090438.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఇండియాకు దాపరించిన కరోనా, శివసేనను పట్టుకున్న కంగనాకు వ్యాక్సిన్ లేదు.. ఆర్జీవీ కామెంట్స్" src="https://telugu.filmibeat.com/img/2020/09/rgv-kangana-111-1599657383.jpg" /></a> <a href="/news/ram-gopal-varma-about-kangana-ranaut-and-shiv-sena-issue-090438.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఇండియాకు దాపరించిన కరోనా, శివసేనను పట్టుకున్న కంగనాకు వ్యాక్సిన్ లేదు.. ఆర్జీవీ కామెంట్స్</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/specials/rashmika-mandanna-with-her-little-sister-090437.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="చిట్టి చెల్లితో రష్మీక సందడి.. క్యూట్ పిక్ వైరల్" src="https://telugu.filmibeat.com/img/2020/09/rashmika-sister-1599650887.jpg" /></a> <a href="/specials/rashmika-mandanna-with-her-little-sister-090437.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">చిట్టి చెల్లితో రష్మీక సందడి.. క్యూట్ పిక్ వైరల్</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/specials/ram-gopal-varma-wanted-to-punch-the-ar-rahman-at-the-time-of-rangeela-090436.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఏఆర్ రెహ్మాన్‌కు ఓ పంచ్ ఇద్దామనుకొన్నా.. రాంగోపాల్ వర్మ కోపానికి కారణమేమిటంటే" src="https://telugu.filmibeat.com/img/2020/09/rgv-rahman-1-1599649925.jpg" /></a> <a href="/specials/ram-gopal-varma-wanted-to-punch-the-ar-rahman-at-the-time-of-rangeela-090436.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఏఆర్ రెహ్మాన్‌కు ఓ పంచ్ ఇద్దామనుకొన్నా.. రాంగోపాల్ వర్మ కోపానికి కారణమేమిటంటే</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/hcl-opens-new-centre-in-sri-lanka-to-hire-3-000-people-013491.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="శ్రీలంకలో హెచ్‌సీఎల్ టెక్నాలజీస్ అభివృద్ధి కేంద్రం" src="https://telugu.goodreturns.in/img/150x99/2020/09/hcl-1599658435.jpg" /></a> <a href="https://telugu.goodreturns.in/news/hcl-opens-new-centre-in-sri-lanka-to-hire-3-000-people-013491.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">శ్రీలంకలో హెచ్‌సీఎల్ టెక్నాలజీస్ అభివృద్ధి కేంద్రం</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/relationship/love-and-romance/tips-on-how-to-have-great-sex-without-much-noise-024428.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మగువల నుండి వచ్చే తియ్యని మూలుగులను తగ్గించాలనుకుంటున్నారా?" src="https://telugu.boldsky.com/img/150x99/2020/09/ci1-1599657455.jpg" /></a> <a href="https://telugu.boldsky.com/relationship/love-and-romance/tips-on-how-to-have-great-sex-without-much-noise-024428.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మగువల నుండి వచ్చే తియ్యని మూలుగులను తగ్గించాలనుకుంటున్నారా?</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/dawid-malan-says-i-don-t-think-i-m-anywhere-near-virat-kohli-030181.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="'అప్పుడే పోలికలా.. విరాట్ కోహ్లీ దరిదాపుల్లో కూడా లేను'" src="https://telugu.mykhel.com/img/150x99/2020/09/dawid-malan-virat-1599657553.jpg" /></a> <a href="https://telugu.mykhel.com/cricket/dawid-malan-says-i-don-t-think-i-m-anywhere-near-virat-kohli-030181.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">'అప్పుడే పోలికలా.. విరాట్ కోహ్లీ దరిదాపుల్లో కూడా లేను'</a> </li> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/india/oxford-vaccine-trial-pause-won-t-have-impact-on-indian-trials-says-serum-institute-ceo-276538.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" ఆక్స్‌ఫర్డ్ ఆస్ట్రాజెనికా వ్యాక్సిన్‌పై సీరం క్లారిటీ - భారత్‌లో ట్రయల్స్ ఆగవు - అసలు కారణం ఇదే " src="https://telugu.oneindia.com/img/150x99/2020/09/1-1599656466.jpg" /></a> <a href="https://telugu.oneindia.com/news/india/oxford-vaccine-trial-pause-won-t-have-impact-on-indian-trials-says-serum-institute-ceo-276538.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> ఆక్స్‌ఫర్డ్ ఆస్ట్రాజెనికా వ్యాక్సిన్‌పై సీరం క్లారిటీ - భారత్‌లో ట్రయల్స్ ఆగవు - అసలు కారణం ఇదే </a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/mahindra-electric-launches-mesma-48-platform-for-electric-vehicle-details-015148.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఎలక్ట్రిక్ వాహనాల కోసం కొత్త ప్లాట్‌ఫామ్‌ ప్రారంభించిన మహీంద్రా" src="https://telugu.drivespark.com/img/150x99/2020/09/mahindra-world-ev-day-global-electrification-solution-1599655879.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/mahindra-electric-launches-mesma-48-platform-for-electric-vehicle-details-015148.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఎలక్ట్రిక్ వాహనాల కోసం కొత్త ప్లాట్‌ఫామ్‌ ప్రారంభించిన మహీంద్రా</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు" src="https://telugu.gizbot.com/img/150x99x100/img/2020/07/amazon-image-1594796475.jpg" /></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky" ><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>&#3129;&#3147;&#3118;&#3149;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <!--<a href="/gossips/"><span>Gossips</span></a>--> <a href="/gossips/" ><span>&#3095;&#3134;&#3128;&#3135;&#3114;&#3149;&#3128;&#3149;</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">మెగా ప్రాజెక్ట్ పై కన్నేసిన రష్మీక మందన్న.. కానీ చరణ్ చూపు అమె వైపే?</h1> <div class="io-category" style="display: none">Gossips</div> <div class="io-author" style="display: none">oi-Musti Prashanth</div> <!----> <div data-author="Musti Prashanth" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/mustiprashanth.html" title="Profile of musti prashanth " target="_blank"><strong>Musti Prashanth</strong></a></div> <span>|
                                                                                                                          <time datetime="2020-09-09T15:34:14+05:30" itemprop="datePublished">
                                                                Published: Wednesday, September  9, 2020, 15:34 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>మెగాస్టార్ చిరంజీవి సైరా తరువాత ఎంతో ప్రతిష్టాత్మకంగా మొదలుపెట్టిన చిత్రం ఆచార్య. ఫెయిల్యూర్స్ లేని దర్శకుడు కొరటాల శివ తెరకెక్కిస్తున్న ఈ సినిమా ప్రేక్షకుల ముందుకు ఎప్పుడు వస్తుందో తెలియదు గాని అభిమానుల్లో మాత్రం అంచనాలు భారీగా నెలకొన్నాయి. ఇప్పటికే సగం షూటింగ్ పూర్తయ్యింది. ఇక నవంబర్ లో పరిస్థితిని బట్టి సినిమాను మిగతా షూటింగ్ ని కూడా పూర్తి చేయనున్నారు.</p> <p>ఇక ఈ సినిమా మొదలయినప్పటి నుంచి కూడా ఒక విషయంలో చాలా కన్ఫ్యూజన్ కి గురి చేస్తోంది. ఇంతకు సినిమాలో రామ్ చరణ్ స్పెషల్ క్యారెక్టర్ ఎంతవరకు ఉంటుందనే విషయంలో చిత్ర యూనిట్ నుంచి ఏ మాత్రం క్లారిటీ రాలేదు. మెగాస్టార్ ఆచార్య టైటిల్ ముందే తెలియకుండా ఎనౌన్స్ చేశారు. కానీ మిగతా విషయాలు మాత్రం బయటపడకుండా జాగ్రత్త పడుతున్నారు.</p> <div class="promote_oi_articles"></div> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/09/ram-charan-691-1599645842.jpg"><strong></strong> <div><strong></strong> <figure><strong><img src="/img/2020/09/ram-charan-691-1599645842.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Latest update on acharya star heroine for ram charan" title="Latest update on acharya star heroine for ram charan" data-cl-slideshow="" data-cl-title="Latest update on acharya star heroine for ram charan" data-cl-description="" data-cl-imageid="90432-0" /></strong></figure> </div> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086005265-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>ఇక రామ్ చరణ్ కి జోడిగా ఆ మధ్య చాలా మంది హీరోయిన్స్ పేర్లు వినిపించాయి. ఫైనల్ గా కీయరా అద్వానీ ఫిక్స్ అయ్యిందని టాక్ రాగా దర్శకుడు రష్మీక మందన్నను సెలెక్ట్ చేసుకునే ఆలోచనలో ఉన్నట్లు తెలుస్తోంది.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p>అయితే వినయ విధేయ రామతో డిజాస్టర్ చూసింది కాబట్టి కీయరాకు ఆచార్యలో అవకాశం ఇవ్వాలని చరణ్ ఆమెపైనే ఎక్కువ దృష్టి పెట్టినట్లు టాక్. ఇక సినిమా షూటింగ్ నవంబర్ తరువాత కాబట్టి ఇంకా ఇద్దరు కూడా ఫైనల్ నిర్ణయానికి రాలేదట. ఇక ఆ లక్కీ ఛాన్స్ ఎవరికి దక్కుతుందో తెలియాలి అంటే మరికొన్ని రోజులు వెయిట్ చేయాల్సిందే...</p> <div id="endofcontent"></div> <div id="fwn_videos"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/koratala-siva/?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>KORATALA SIVA</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/gossips/koratala-siva-upcoming-project-based-on-boyapati-cheating-090391.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/09/koratala-siva-651-1599558427.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/koratala-siva-upcoming-project-based-on-boyapati-cheating-090391.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ఇండస్ట్రీలో జరిగే మోసాలపై కొరటాల న్యూ ప్రాజెక్ట్.. బోయపాటి కొట్టిన దెబ్బను గుర్తు చేస్తాడా?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/megastar-chiranjeevi-meeting-with-director-vv-vinayak-090256.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/09/09-vinayak-chiranjeevi-1599207665.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/megastar-chiranjeevi-meeting-with-director-vv-vinayak-090256.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మెగాస్టార్ చిరంజీవితో వినాయక్ మీటింగ్.. ఆ రీమేక్ కోసమేనా?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/megastar-chiranjeevi-acharya-movie-release-dates-090161.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/09/chiru-koratala2-1598955293.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/megastar-chiranjeevi-acharya-movie-release-dates-090161.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ఆచార్య కోసం రెండు స్పెషల్ డేట్స్.. కొరటాల ప్లాన్ వర్కౌట్ అవుతుందా?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/rrr-acharya-movies-shooting-plans-changed-090079.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/motion2-1598693097.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/rrr-acharya-movies-shooting-plans-changed-090079.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">RRR బాటలోనే ఆచార్య.. ఇప్పట్లో ఆ పనులు మొదలుకానట్లే..</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/mythri-movie-makers-huge-investment-on-mega-heroes-090069.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/dc-cover-r5otkvqk2amnh4mjhch2vvl636-20191225013944-medi-1588835254-1598670287.jpeg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/mythri-movie-makers-huge-investment-on-mega-heroes-090069.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">చిరు, పవన్, బన్నీ.. 300కోట్లకు పైగా పెట్టుబడి, ఆ ప్రొడక్షన్ టీమ్ ఎలా తట్టుకుంటుందో?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/mythri-movie-condemns-acharya-copy-issues-090059.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/mytri2-1598610869.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/mythri-movie-condemns-acharya-copy-issues-090059.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">బురద జల్లేందుకే ఈ చీప్ ట్రిక్స్.. ‘ఆచార్య’ వివాదంపై స్పందించిన మైత్రీ మూవీస్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/koratala-siva-about-rajesh-and-acharya-copy-issues-090035.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/koratalasivachiranjeevi-1598532109.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/koratala-siva-about-rajesh-and-acharya-copy-issues-090035.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మైత్రీ మూవీస్ కేంద్రంగా రచ్చ.. కథ నాదే అంటోన్న రచయిత.. కాదంటోన్న కొరటాల శివ</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/acharya-story-copyright-issue-matinee-entertainment-clarity-on-rumours-090031.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/chiru-koratala3-1598525107.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/acharya-story-copyright-issue-matinee-entertainment-clarity-on-rumours-090031.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ఆచార్య కథ కొరటాల శివ కష్టార్జితం.. కాపీ కొట్టలేదు.. రూమర్లపై ‘మ్యాట్నీ’ క్లారిటీ</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/copy-allegations-on-megastar-chiranjeevi-acharya-story-090007.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/xchiranjeevi-jpg-1598493147.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/copy-allegations-on-megastar-chiranjeevi-acharya-story-090007.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మెగాస్టార్ రీ ఎంట్రీలో కథల వివాదాలు.. 'ఆచార్య' బాలయ్య కోసం రాసుకున్నారట!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/meher-ramesh-megastar-chiranjeevi-project-latest-update-089992.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/chiranjeevi-681-1569597174-1598436220.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/meher-ramesh-megastar-chiranjeevi-project-latest-update-089992.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మెగాస్టార్ ఆఫర్ ఇచ్చాడని.. ఆ దర్శకుడు మూడేళ్ల నుంచి కష్టపడుతున్నాడట!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/chiranjeevi-acharya-firts-look-and-motion-poster-out-089881.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/motion2-1598093520.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/chiranjeevi-acharya-firts-look-and-motion-poster-out-089881.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">వేటాడుతోన్న ‘ఆచార్య’.. అదిరిపోయిన బ్యాక్‌గ్రౌండ్ స్కోర్.. మోషన్ పోస్టర్ వైరల్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/chiranjeevi-koratala-siva-acharya-update-aug-22nd-at-4pm-089749.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/chiru1-1597747279.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/chiranjeevi-koratala-siva-acharya-update-aug-22nd-at-4pm-089749.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మెగా అప్‌డేట్ : పవన్ స్టైల్‌లో చిరంజీవి.. ఎర్రకండువాతో మెగాస్టార్ రచ్చ</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c3"></div> <div class="entArticleLeftBlockNew"></div> <div class="c3"></div> <div id="top-listing-article"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 97%;"> <div id="belowContent" style="padding-top:10px;"> <div id="adg_ocean_main_div" style="position:relative!important;"></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="koratala siva, tollywood, megastar chiranjeevi, కొరటాల శివ, టాలీవుడ్, ఆచార్య" data-eng-tags="koratala siva, tollywood, megastar chiranjeevi"> <span class="tags_head">Read more about: </span> <a title="koratala siva" href="/topic/koratala-siva">koratala siva</a> <a title="tollywood" href="/topic/tollywood">tollywood</a> <a title="megastar chiranjeevi" href="/topic/megastar-chiranjeevi">megastar chiranjeevi</a> <a title="కొరటాల శివ" href="/topic/కొరటాల-శివ">కొరటాల శివ</a> <a title="టాలీవుడ్" href="/topic/టాలీవుడ్">టాలీవుడ్</a> <a title="ఆచార్య" href="/topic/ఆచార్య">ఆచార్య</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                For the most part in the film industry it is all too common for stories to go from one hero to another.  Sometimes those projects can be disasters and other times they can break industry records.  The first three stories of Koratala Shiva were also thought of with different heroes at first.  But the success of those films came as a shock to those who rejected them.
					                                                </div> </div> <div class="article-published">Story first published: Wednesday, September  9, 2020, 15:34 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2020/09/09/">Sep  9, 2020</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/television/manasu-mamatha-actress-sravani-suicide-news-viral-090409.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/television/manasu-mamatha-actress-sravani-suicide-news-viral-090409.html');"> <img src="https://telugu.filmibeat.com/img/2020/09/manasumamatha-1-1599621194.jpg" alt="టెలివిజన్ నటి శ్రావణి ఆత్మహత్య.. ప్రేమే శాపమై మృత్యువు వెంటాడిదంటూ." class="cinelist-thumbimg" /> </a>--> <a href="/television/manasu-mamatha-actress-sravani-suicide-news-viral-090409.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/09/manasumamatha-1-1599621194.jpg" alt="టెలివిజన్ నటి శ్రావణి ఆత్మహత్య.. ప్రేమే శాపమై మృత్యువు వెంటాడిదంటూ." class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/manasu-mamatha-actress-sravani-suicide-news-viral-090409.html" target="_blank">టెలివిజన్ నటి శ్రావణి ఆత్మహత్య.. ప్రేమే శాపమై మృత్యువు వెంటాడిదంటూ.</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/kannada-movies/actress-sanjjanaa-galrani-arrested-in-drug-rocket-case-090404.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/kannada-movies/actress-sanjjanaa-galrani-arrested-in-drug-rocket-case-090404.html');"> <img src="https://telugu.filmibeat.com/img/2020/09/sanjjanaagalrani-1599575524.jpg" alt=" హీరోయిన్ సంజనా గల్రానీ అరెస్ట్.. పోలీస్ కస్టడీకి బుజ్జిగాడు హీరోయిన్" class="cinelist-thumbimg" /> </a>--> <a href="/kannada-movies/actress-sanjjanaa-galrani-arrested-in-drug-rocket-case-090404.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/09/sanjjanaagalrani-1599575524.jpg" alt=" హీరోయిన్ సంజనా గల్రానీ అరెస్ట్.. పోలీస్ కస్టడీకి బుజ్జిగాడు హీరోయిన్" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/kannada-movies/actress-sanjjanaa-galrani-arrested-in-drug-rocket-case-090404.html" target="_blank"> హీరోయిన్ సంజనా గల్రానీ అరెస్ట్.. పోలీస్ కస్టడీకి బుజ్జిగాడు హీరోయిన్</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/bigg-boss-telugu-season-4-contastant-devi-nagavalli-trolled-by-netizens-090402.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/television/bigg-boss-telugu-season-4-contastant-devi-nagavalli-trolled-by-netizens-090402.html');"> <img src="https://telugu.filmibeat.com/img/2020/09/devi-nagavalli-7-1599570927.jpg" alt="ఇలా వచ్చిందో లేదో అలా ఎలిమినేషన్: నామినేట్ కాకున్నా దేవీ నాగవల్లికి తప్పని కష్టాలు.!" class="cinelist-thumbimg" /> </a>--> <a href="/television/bigg-boss-telugu-season-4-contastant-devi-nagavalli-trolled-by-netizens-090402.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/09/devi-nagavalli-7-1599570927.jpg" alt="ఇలా వచ్చిందో లేదో అలా ఎలిమినేషన్: నామినేట్ కాకున్నా దేవీ నాగవల్లికి తప్పని కష్టాలు.!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/bigg-boss-telugu-season-4-contastant-devi-nagavalli-trolled-by-netizens-090402.html" target="_blank">ఇలా వచ్చిందో లేదో అలా ఎలిమినేషన్: నామినేట్ కాకున్నా దేవీ నాగవల్లికి తప్పని కష్టాలు.!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <!--<div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div>--> <div id="adgRight" style="clear:both;"> <div id="div_2020079195411"></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/malavika-sharma-66170.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/09/malavika-sharma_15995488007.jpg" alt="Malavika Sharma" title="Malavika Sharma" /></a> <h3><a href="https://www.filmibeat.com/photos/malavika-sharma-66170.html" target="_blank">Malavika Sharma</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/poonam-bajwa-13117.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/09/poonam-bajwa_15994604583.jpg" alt="Poonam Bajwa" title="Poonam Bajwa" /></a> <h3><a href="https://www.filmibeat.com/photos/poonam-bajwa-13117.html" target="_blank">Poonam Bajwa</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/09/payal-rajput_15994597833.jpg" alt="Payal Rajput" title="Payal Rajput" /></a> <h3><a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank">Payal Rajput</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/eesha-rebba-39369.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/09/eesha-rebba_159945924810.jpg" alt="Eesha Rebba" title="Eesha Rebba" /></a> <h3><a href="https://www.filmibeat.com/photos/eesha-rebba-39369.html" target="_blank">Eesha Rebba</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/amyra-dastur-43678.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/09/amyra-dastur_15994588114.jpg" alt="Amyra Dastur" title="Amyra Dastur" /></a> <h3><a href="https://www.filmibeat.com/photos/amyra-dastur-43678.html" target="_blank">Amyra Dastur</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/nandini-rai-40120.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/09/nandini-rai_15992774163.jpg" alt="Nandini Rai" title="Nandini Rai" /></a> <h3><a href="https://www.filmibeat.com/photos/nandini-rai-40120.html" target="_blank">Nandini Rai</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/amaram-akhilam-prema-would-be-released-on-september-18-in-aha-120856.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/09/2723020559-amaram-akhilam-prema-would-be-released-on-september-18-in-aha.jpg" alt="సెప్టెంబ‌ర్ 18న ఆహాలో విడుద‌ల‌వుతున్న  అమరం అఖిలం ప్రేమ మూవీ" title="సెప్టెంబ‌ర్ 18న ఆహాలో విడుద‌ల‌వుతున్న  అమరం అఖిలం ప్రేమ మూవీ" /></a> <h3><a href="https://telugu.filmibeat.com/videos/amaram-akhilam-prema-would-be-released-on-september-18-in-aha-120856.html" target="_blank">సెప్టెంబ‌ర్ 18న ఆహాలో విడుద‌ల‌వుతున్న  అమరం అఖిలం ప్రేమ మూవీ</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/prabhas-adopted-urban-forest-120828.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/09/388305779-prabhas-adopts-forest-land-green-revolution.jpg" alt="అర్బన్ ఫారెస్ట్ పార్క్‌ను దత్తత తీసుకున్న హీరో ప్రభాస్...!" title="అర్బన్ ఫారెస్ట్ పార్క్‌ను దత్తత తీసుకున్న హీరో ప్రభాస్...!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/prabhas-adopted-urban-forest-120828.html" target="_blank">అర్బన్ ఫారెస్ట్ పార్క్‌ను దత్తత తీసుకున్న హీరో ప్రభాస్...!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/amaram-akhilam-prema-movie-team-chit-chat-with-nagarjuna-120822.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/09/1062226894-amaram-akhilam-prema-movie-team-chit-chat-with-nagarjuna.jpg" alt="అమరం అఖిలం ప్రేమ మూవీ టీం తో కింగ్ నాగార్జున ముచ్చట్లు!!" title="అమరం అఖిలం ప్రేమ మూవీ టీం తో కింగ్ నాగార్జున ముచ్చట్లు!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/amaram-akhilam-prema-movie-team-chit-chat-with-nagarjuna-120822.html" target="_blank">అమరం అఖిలం ప్రేమ మూవీ టీం తో కింగ్ నాగార్జున ముచ్చట్లు!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/mahaprasthanam-movie-teaser-happy-birthday-tanish-filmibeat-telugu-120602.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/09/3694921846-mahaprasthanam-movie-teaser-happy-birthday-tanish.jpg" alt="సినిమా మొత్తం సింగిల్ షాట్ లోనే.. తనీష్ ప్రయోగం !" title="సినిమా మొత్తం సింగిల్ షాట్ లోనే.. తనీష్ ప్రయోగం !" /></a> <h3><a href="https://telugu.filmibeat.com/videos/mahaprasthanam-movie-teaser-happy-birthday-tanish-filmibeat-telugu-120602.html" target="_blank">సినిమా మొత్తం సింగిల్ షాట్ లోనే.. తనీష్ ప్రయోగం !</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/nagarjuna-lauds-amaram-akhilam-prema-trailer-filmibeat-telugu-120604.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/09/1490212184-nagarjuna-lauds-039-amaram-akhilam-prema-039-trailer.jpg" alt="అమరం అఖిలం ప్రేమ ట్రైలర్  మరో చరిత్ర సినిమాని గుర్తు చేసింది" title="అమరం అఖిలం ప్రేమ ట్రైలర్  మరో చరిత్ర సినిమాని గుర్తు చేసింది" /></a> <h3><a href="https://telugu.filmibeat.com/videos/nagarjuna-lauds-amaram-akhilam-prema-trailer-filmibeat-telugu-120604.html" target="_blank">అమరం అఖిలం ప్రేమ ట్రైలర్  మరో చరిత్ర సినిమాని గుర్తు చేసింది</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/maguva-actresses-about-love-boy-friends-marriage-120606.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/09/4262946643-maguva-actresses-about-love-boy-friends-amp-marriage.jpg" alt="నా ప్రొఫెషన్ ని అర్ధం చేసుకున్న వాడినే పెళ్లి చేసుకుంటా..!!" title="నా ప్రొఫెషన్ ని అర్ధం చేసుకున్న వాడినే పెళ్లి చేసుకుంటా..!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/maguva-actresses-about-love-boy-friends-marriage-120606.html" target="_blank">నా ప్రొఫెషన్ ని అర్ధం చేసుకున్న వాడినే పెళ్లి చేసుకుంటా..!!</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.filmibeat.com/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.189';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div id="div_20200710110604"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>

(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("fbtelugu_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </body> </html>