<!DOCTYPE html> <html lang="te" > <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>నేను మీ ఆయుధం, పోరాటం మొదలు పెడదాం: విశ్వరూపం 2 వేడుకలో కమల్ హాసన్ భావోద్వేగం! | Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch  - Telugu Filmibeat</title> <meta name="description" content="Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch. Actor Kamal Haasans much awaited magnum opus Vishwaroopam 2 is finally set to hit the screens on August 10. The star actor is gearing up for the release of the film, which was expected to hit the screen long before, but had been caught various problems."/> <meta name="news_keywords" content="Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch, Vishwaroopam 2 Release Date"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="నేను మీ ఆయుధం, పోరాటం మొదలు పెడదాం: విశ్వరూపం 2 వేడుకలో కమల్ హాసన్ భావోద్వేగం!" /> <meta property="og:description" content="Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch. Actor Kamal Haasans much awaited magnum opus Vishwaroopam 2 is finally set to hit the screens on August 10. The star actor is gearing up for the release of the film, which was expected to hit the screen long before, but had been caught various problems." /> <meta property="og:url" content="https://telugu.filmibeat.com/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2018/08/vishwaroopam-2-672-1533223252.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2018/08/vishwaroopam-2-672-1533223252.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2018/08/vishwaroopam-2-672-1533223252.jpg?02082018205223" /> <meta name="twitter:title" content="నేను మీ ఆయుధం, పోరాటం మొదలు పెడదాం: విశ్వరూపం 2 వేడుకలో కమల్ హాసన్ భావోద్వేగం!" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html?02082018205223" /> <meta name="twitter:description" content="Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch. Actor Kamal Haasans much awaited magnum opus Vishwaroopam 2 is finally set to hit the screens on August 10. The star actor is gearing up for the release of the film, which was expected to hit the screen long before, but had been caught various problems." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-08-02T20:51:24+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Bojja Kumar" data-author="oi-Bojja Kumar" data-match-video="false" /> <!--<meta itemprop="dateModified" content="2018-08-02T20:51:28Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Bojja Kumar" />--> <meta property="article:published_time" content="2018-08-02T20:51:24+05:30" data-published_date="2018-08-02" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html"
  },
  "headline": "నేను మీ ఆయుధం, పోరాటం మొదలు పెడదాం: విశ్వరూపం 2 వేడుకలో కమల్ హాసన్ భావోద్వేగం!",
  "url":"https://telugu.filmibeat.com/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2018/08/vishwaroopam-2-672-1533223252.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2018/08/vishwaroopam-2-672-1533223252.jpg",
  "datePublished": "2018-08-02T20:51:24+05:30",
  "dateModified": "2018-08-02T20:51:28+05:30",
    "dateCreated": "2018-08-02T20:51:24+05:30",
  "author": {
    "@type": "Person",
    "name": "Bojja Kumar"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch. Actor Kamal Haasans much awaited magnum opus Vishwaroopam 2 is finally set to hit the screens on August 10. The star actor is gearing up for the release of the film, which was expected to hit the screen long before, but had been caught various problems.",
  "keywords": "Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch, Vishwaroopam 2 Release Date",
  "articleBody":"కమల్   హాసన్   కథానాయకుడిగా నటిస్తూ స్వీయ దర్శకత్వంలో తెరకెక్కించిన చిత్రం విశ్వరూపం 2. గతంలో వచ్చిన విశ్వరూపం కొనసాగింపుగా రూపొందిన చిత్రమిది. పూజా కుమార్  , ఆండ్రియా కథానాయికలు. ఆగస్టు 10న తెలుగు, తమిళం, హిందీ భాషల్లో ప్రేక్షకుల ముందుకొస్తోంది. జిబ్రాన్   సంగీతం అందించారు. తెలుగు వెర్షన్ ఆడియో వేడుక గురువారం హైదరాబాద్  లో జరిగింది. ఈ వేడుకలో కమల్ హాసన్ భావోద్వేగంగా స్పందించారు. సినిమా నటుడిగా తనను ఆదరించిన మీరంతా తన రాజకీయ ప్రయాణంలో తోడ్పాడు అందించాలని కోరారు. నాకున్న పాషన్ కు కారణం ప్రేక్షకులు నాపై చూపుతున్న ప్రేమ. నేను సినిమాలకు తీసుకునే రెమ్యూనరేషన్ ఖర్చు పెడితే అయిపోతుంది. కానీ మీరు నాపై చూపే ప్రేమ ఎప్పటికీ అలాగే ఉండి పోతుంది. నేను స్టేట్ లెస్ ఆర్టిస్ట్ అని సంతోషంగా చెప్పుకుంటాను. నేను తెలుగు వాడిని, మలయాళీని, నేను భారతీయుడిని అని గర్వంగా చెప్పుకుంటాను. మీరంతా నాపై ఎనలేని ప్రేమ చూపించడం వల్లే నేను ఇలా చెప్పుకోవడం సాధ్యమైంది.... అని కమల్ హాసన్ అన్నారు.  నాకన్నా పెద్దవారు ఆశీర్వదించారు, నాకన్నా చిన్నవారు నాపై ప్రేమ చూపించారు. మీరు కొట్టే చప్పట్లు ఇంకా నా చెవిలో వినిపిస్తూనే ఉన్నాయి. మీరు ఇచ్చిన ప్రోత్సాహం వల్లే ఈ స్థాయికి వచ్చాను.  తెలుగు సినిమాతో నాకు ఎంతో మంచి అనుబంధం ఉంది. నేను చేసిన తెలుగు సినిమాలు నన్ను ఎంతో పైకి తీసుకెళ్లాయి. ఇది నా టాలెంటు వల్ల జరిగింది కాదు... తెలుగు నేను చేయడం వల్ల అదృష్టం కలిసొచ్చి ఇదంతా సాధ్యమైంది అని కమల్ హాసన్ తెలిపారు.  విశ్వరూపం చిత్రాన్ని మీరెంతో ఆదరించారు. నా దృష్టిలో ఇది ఒకే సినిమా. కానీ మీకు రెండు పార్టులుగా ఇస్తున్నాం. మీరు తప్పకుండా అప్రిషియేట్ చేస్తారు అనే నమ్మకంతో చేసిన సినిమా ఇది. ఈ సినిమా కోసం మీరు కూడా చాలా వెయిట్ చేశారు. మిమ్మల్ని ఏ మాత్రం నిరాశ పరచదు అని నమ్మకంగా చెబుతున్నాం.  సినిమా మ్యూజిక్ అద్భుతంగా, యాక్షన్ సీన్లు అద్భుతం... విశ్వరూపం 1 కంటే ఇంకా బాగా చేశామని అనుకుంటున్నాం. నిర్ణయం మీదే... ఆగస్టు 10న సినిమా ప్రేక్షకుల ముందుకు వస్తోంది. మరో చరిత్ర స్థాయిలో ఇది విజయం సాధిస్తుందనే నమ్మకం ఉంది.  60 ఏళ్లుగా నన్ను ఆదరిస్తున్నారు. మీ వల్ల ఎంతో పేరు, డబ్బు సంపాదించాను. ఇపుడు నేను అనుభవిస్తున్నవన్నీ మీరు ఆదరించడం వల్ల వచ్చినవే. మీ రుణం తీర్చుకోవాలనుకుంటున్నాను. నేను మీరు తయారు చేసిన ఆయుధాన్ని అంటూ.... తన రాజకీయ ప్రవేశం గురించి ప్రస్తావించారు కమల్.  71 ఏళ్ల స్వాంతంత్రం తర్వాత ఇండియాలో మరో సత్యాగ్రహం మొదలు కాబోతోంది. మీరు అందులో భాగం కావాలి. ఇది కేవలం నేను మొదలు పెట్టిన ఒక రాష్ట్రానికి పరిమితం కాదు. నా లక్ష్యం ఈ దేశం. నిర్లక్ష్యం, స్వేచ్ఛ లేక పోవడం అనేది చాలా ప్రమాదకరం. 71 ఏళ్లుగా మనం నిర్లక్ష్యం చేయబడుతూనే ఉన్నాం. అందుకే మరోసారి మనం ఫ్రీడమ్ స్ట్రగుల్ మళ్లీ మొదలు పెట్టాలి అని కమల్ హాసన్  పిలుపునిచ్చారు."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch. Actor Kamal Haasans much awaited magnum opus Vishwaroopam 2 is finally set to hit the screens on August 10. The star actor is gearing up for the release of the film, which was expected to hit the screen long before, but had been caught various problems." ,
         "url":"https://telugu.filmibeat.com/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html",
        "name": "నేను మీ ఆయుధం, పోరాటం మొదలు పెడదాం: విశ్వరూపం 2 వేడుకలో కమల్ హాసన్ భావోద్వేగం!"
} 
</script> <style>
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
 .rating-star-cast {padding: 6px 0;}
 .rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
 }
 .col-block {position: relative;}
 .video-icon{
     position: absolute;
     display: block;
     bottom: 6px;
     right: 0;
     top: 38px;
     padding: 0px 8px 0px 0px;
     font-size: 12px;
     height: 25px;
     padding-left: 20px;
     line-height: 35px;
     background: rgba(0, 0, 0, 0.5);
     color: #ffffff;
 }
 .video-icon i{
     content: "";
     position: absolute;
     left: 5px;
     top: 0;
     bottom: 0;
     margin: auto;
     width: 20px;
     height: 20px;
     display: inline-block;
     background: url(/images/play-button-black.svg) no-repeat 0 0;
 }
    .comments-wrap {
        margin-left: 508px;
        font-family: Arial;
}
.comments-wrap span {
        display: inline-block;
        padding: 5px 15px;
        font-size: 14px;
        color: #3972ce;
        border: 1px solid #3972ce;
        width: 220px;
        text-align: center;
}
.comments-icon {
        display: inline-block;
        margin-left: 5px;
        margin-top: 5px;
        background: url(/images/comments-icon.svg) no-repeat 0 0;
        width: 16px;
        height: 20px;
        vertical-align: middle;
}
@media all and (-ms-high-contrast:none)
    {
    .comments-wrap {display:none!important; }
    *::-ms-backdrop, .comments-wrap { display:none!important;}
    }
.nano_promo_right_img{
width: 103px!important;
vertical-align: text-top!important;
float: left!important;
padding-right: 8px!important;
}
.nano_promo_right_a{
        font-weight: normal!important;
}
.adg_native_home
{
    text-align: left!important;
}    
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=19" /> <!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/ac83af81-0c93-4c7d-8e02-f51716eb244d.js');/*]]>*/</script> <!-- End Header Tag Code --> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=34" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.
          

	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function detectmob() { 
   if( navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/webOS/i) || navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || navigator.userAgent.match(/Windows Phone/i)){
      return 'phone';
    }else {
      return 'computer';
    }
}
var isDevice = detectmob();
console.log(isDevice);
if(isDevice=='computer'){
      [
          'https://d32r9jwgeu9dzx.cloudfront.net/prodprebidheader-32592.js',
          'https://d32r9jwgeu9dzx.cloudfront.net/prod-global-325700.js'
      ].forEach(function(src) {
          var script = document.createElement('script')
          script.src = src;
          script.async = true;
          document.head.appendChild(script);
      });
}
</script> <!--
<script type="text/javascript" data-pagespeed-no-defer src="https://d32r9jwgeu9dzx.cloudfront.net/prodprebidheader-32592.js" async></script> <script type="text/javascript" data-pagespeed-no-defer src="https://d32r9jwgeu9dzx.cloudfront.net/prod-global-325700.js" async></script>
--> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="68053" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/bigg-boss-2/">బిగ్ బాస్ 2</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li> <a href="/interviews/">ఇంటర్వ్యూలు</a> </li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="/movie_listings/">బయ్ టికెట్స్ </a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">బయ్ టికెట్స్ </span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/112525048318303652385/about" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38'></div> <div id='div-gpt-ad-1408102262135-39'></div> <div id='div-gpt-ad-1408340532030-10'></div> <div id='div-gpt-ad-1408340532030-15'></div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/news/" data-content_id="68053"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;">నేను మీ ఆయుధం, పోరాటం మొదలు పెడదాం: విశ్వరూపం 2 వేడుకలో కమల్ హాసన్ భావోద్వేగం!</span> </div> <section> <header> <h1 class="filmibeat-article-heading">నేను మీ ఆయుధం, పోరాటం మొదలు పెడదాం: విశ్వరూపం 2 వేడుకలో కమల్ హాసన్ భావోద్వేగం!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Bojja Kumar</div> <!----> <div data-author="Bojja Kumar" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/santosh-kumar-bojja.html" title="Profile of Bojja Kumar" target="_blank">Bojja Kumar</a></div> <span> <time datetime="2018-08-02T20:51:28+05:30" itemprop="datePublished">
                                                                        Published: Thursday, August  2, 2018, 20:51 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width: 327px;float: left;"></div> <div id="youtube_promo" style="float: left;padding-top:17px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;font-family: Arial;">Subscribe to Filmibeat Telugu</span><div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://telugu.filmibeat.com/news/baahubali-before-the-beginning-announcement-068050.html" target="_blank"><img src="https://telugu.filmibeat.com/img/100x90x100/2018/08/baahubali-ramya-krishna-671-1533215860.jpg" /></a></div> <div class="sample-text"><a href="https://telugu.filmibeat.com/news/baahubali-before-the-beginning-announcement-068050.html" target="_blank">బాహుబలి ప్రీక్వెల్ ట్రైలర్ వచ్చేసింది: రాజమౌళి, ఆర్కా మీడియాతో రంగంలోకి నెట్‌ఫ్లిక్స్!</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA==" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-11" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/television/kamal-haasan-with-natural-star-nani-068033.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/08/bigboss-nani1-1533196862.jpg" /></a> <a href="/television/kamal-haasan-with-natural-star-nani-068033.html?h=related-right-articles" class="os-short-text">బిగ్ బాస్ 2 కి మరింత ఊపు.. ఎంట్రీ ఇవ్వబోతున్న లోక నాయకుడు.. నానితో కలసి!</a></li> <li class="clearfix"> <div class="adg_native_home c1" data-templateid_slotid="977_0" data-nanonativeflag="1"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img" /></a></div> </li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"><a href="/news/vishwaroopam-2-second-trailer-released-067923.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/kamal-haasan-vishwaroopam-2-1532838117.jpg" /></a> <a href="/news/vishwaroopam-2-second-trailer-released-067923.html?h=related-right-articles" class="os-short-text">'విశ్వరూపం 2' సెకండ్ ట్రైలర్ మైండ్ బ్లోయింగ్.. అంచనాలు పెంచేలా!</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/news/kamal-haasan-s-vishwaroopam-2-on-august-10th-067916.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/viswaroopam1-1532749541.jpg" /></a> <a href="/news/kamal-haasan-s-vishwaroopam-2-on-august-10th-067916.html?h=related-right-articles" class="os-short-text">ఆగస్ట్‌ 10న కమల్‌హాసన్‌ 'విశ్వరూపం 2'</a></li> <li class="clearfix"><a href="/news/kamal-haasan-gives-clarity-on-indian-2-067891.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/shankar-1532617519.jpg" /></a> <a href="/news/kamal-haasan-gives-clarity-on-indian-2-067891.html?h=related-right-articles" class="os-short-text">శంకర్ దృష్టి ఇక భారతీయుడు 2 పైనేనా!</a></li> <li class="clearfix"><a href="/tamil/kamal-haasan-about-movie-with-rajinikanth-067796.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/kamal-rajini3-1532348433.jpg" /></a> <a href="/tamil/kamal-haasan-about-movie-with-rajinikanth-067796.html?h=related-right-articles" class="os-short-text">రజనీతో మూవీ: అలాంటి ఆశలు పెట్టుకోవద్దంటున్న కమల్ హాసన్</a></li> <li class="clearfix"><a href="/news/kamal-haasan-promotes-vishwaroopam-2-at-salman-khan-s-dus-ka-dum-067654.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/salman-khan-kamal-haasan-1-1531839578.jpg" /></a> <a href="/news/kamal-haasan-promotes-vishwaroopam-2-at-salman-khan-s-dus-ka-dum-067654.html?h=related-right-articles" class="os-short-text">సల్మాన్ షోలో కమల్ హాసన్.. ఇద్దరు బిగ్‌బాస్‌లు ఒకేచోట..</a></li> <li class="clearfix"><a href="/tamil/kamal-haasan-met-singing-sensation-rakesh-unni-067356.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/kamal-haasan-rakesh-unni688-1530684669.jpg" /></a> <a href="/tamil/kamal-haasan-met-singing-sensation-rakesh-unni-067356.html?h=related-right-articles" class="os-short-text">సోషల్ మీడియా సింగింగ్ సెన్సేషన్... రాకేష్ ఉన్నిని కలిసిన కమల్ హాసన్!</a></li> <li class="clearfix"><a href="/television/actress-shruti-haasan-full-swing-bigg-boss-2-067314.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/shruti-haasan-bigg-boss-cover-671-1530533062.jpg" /></a> <a href="/television/actress-shruti-haasan-full-swing-bigg-boss-2-067314.html?h=related-right-articles" class="os-short-text">బిగ్‌బాస్2లో శృతిహాసన్.. పాటలతో దుమ్మురేపిన బ్యూటీ!</a></li> <li class="clearfix"><a href="/tamil/indian-2-nayanthara-team-up-with-kamal-haasan-067312.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/kamal-haasan-nayantara-666-1530530847.jpg" /></a> <a href="/tamil/indian-2-nayanthara-team-up-with-kamal-haasan-067312.html?h=related-right-articles" class="os-short-text">కమల్ హాసన్‌‌కు జంటగా నయనతార.. ప్రతిష్టాత్మక చిత్రంలో..</a></li> <li class="clearfix"><a href="/news/kamal-haasan-reveals-interesting-details-about-indian-2-066867.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/06/viswaroopam-2-movie-3-1528787007.jpg" /></a> <a href="/news/kamal-haasan-reveals-interesting-details-about-indian-2-066867.html?h=related-right-articles" class="os-short-text">భారతీయుడు 2 రాజకీయ చిత్రమే.. విశ్వరూపం వివాదానికి కారణం చెప్పిన కమల్!</a></li> <li class="clearfix"><a href="/tamil/kamal-haasan-act-shekhar-kapoors-next-066858.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/06/kamal-1528726648.jpg" /></a> <a href="/tamil/kamal-haasan-act-shekhar-kapoors-next-066858.html?h=related-right-articles" class="os-short-text">విశ్వరూపం2 తర్వాత.. శేఖర్ కపూర్ దర్శకత్వంలో కమల్ హాసన్..</a></li> <li class="clearfix"><a href="/tamil/r-narayana-murthy-rajinikanth-mass-hero-066854.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/06/rajini-1528719864.jpg" /></a> <a href="/tamil/r-narayana-murthy-rajinikanth-mass-hero-066854.html?h=related-right-articles" class="os-short-text">రజనీకాంత్ మాస్ హీరో.. తమిళ పాలిటిక్స్‌పై నారాయణమూర్తి సెన్సేషనల్ కామెంట్స్</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <div class='clearfix'></div> <p>కమల్&zwnj; హాసన్&zwnj; కథానాయకుడిగా నటిస్తూ స్వీయ దర్శకత్వంలో తెరకెక్కించిన చిత్రం విశ్వరూపం 2. గతంలో వచ్చిన 'విశ్వరూపం' కొనసాగింపుగా రూపొందిన చిత్రమిది. పూజా కుమార్&zwnj;, ఆండ్రియా కథానాయికలు. ఆగస్టు 10న తెలుగు, తమిళం, హిందీ భాషల్లో ప్రేక్షకుల ముందుకొస్తోంది. జిబ్రాన్&zwnj; సంగీతం అందించారు. తెలుగు వెర్షన్ ఆడియో వేడుక గురువారం హైదరాబాద్&zwnj;లో జరిగింది. ఈ వేడుకలో కమల్ హాసన్ భావోద్వేగంగా స్పందించారు. సినిమా నటుడిగా తనను ఆదరించిన మీరంతా తన రాజకీయ ప్రయాణంలో తోడ్పాడు అందించాలని కోరారు.</p> <div class='clearfix'></div> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf111805-068053" data-gal-headline="నేను భారతీయుడిని" data-gal-desc="నాకున్న పాషన్‌కు కారణం ప్రేక్షకులు నాపై చూపుతున్న ప్రేమ. నేను సినిమాలకు తీసుకునే రెమ్యూనరేషన్ ఖర్చు పెడితే అయిపోతుంది. కానీ మీరు నాప..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/08/vishwaroopam-2-671-1533223142.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2018/08/vishwaroopam-2-671-1533223142.jpg" alt=" నేను భారతీయుడిని" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-left c4" id='div-gpt-ad-1469086005265-0'></div> </div> <h2 class="para_head">నేను భారతీయుడిని</h2> <p>నాకున్న పాషన్‌కు కారణం ప్రేక్షకులు నాపై చూపుతున్న ప్రేమ. నేను సినిమాలకు తీసుకునే రెమ్యూనరేషన్ ఖర్చు పెడితే అయిపోతుంది. కానీ మీరు నాపై చూపే ప్రేమ ఎప్పటికీ అలాగే ఉండి పోతుంది. నేను స్టేట్‌లెస్ ఆర్టిస్ట్ అని సంతోషంగా చెప్పుకుంటాను. నేను తెలుగు వాడిని, మలయాళీని, నేను భారతీయుడిని అని గర్వంగా చెప్పుకుంటాను. మీరంతా నాపై ఎనలేని ప్రేమ చూపించడం వల్లే నేను ఇలా చెప్పుకోవడం సాధ్యమైంది.... అని కమల్ హాసన్ అన్నారు.</p> <div class='clearfix'></div> <br /> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf111806-068053" data-gal-headline="మీ ప్రోత్సాహం వల్లే ఈ స్థాయికి" data-gal-desc="నాకన్నా పెద్దవారు ఆశీర్వదించారు, నాకన్నా చిన్నవారు నాపై ప్రేమ చూపించారు. మీరు కొట్టే చప్పట్లు ఇంకా నా చెవిలో వినిపిస్తూనే ఉన్నాయి. మీరు ఇ..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/08/vishwaroopam-2-672-1533223152.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2018/08/vishwaroopam-2-672-1533223152.jpg" alt="మీ ప్రోత్సాహం వల్లే ఈ స్థాయికి" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">మీ ప్రోత్సాహం వల్లే ఈ స్థాయికి</h2> <p>నాకన్నా పెద్దవారు ఆశీర్వదించారు, నాకన్నా చిన్నవారు నాపై ప్రేమ చూపించారు. మీరు కొట్టే చప్పట్లు ఇంకా నా చెవిలో వినిపిస్తూనే ఉన్నాయి. మీరు ఇచ్చిన ప్రోత్సాహం వల్లే ఈ స్థాయికి వచ్చాను.</p> <div class='clearfix'></div> <br /> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf111807-068053" data-gal-headline="ఇదంతా నా అదృష్టం" data-gal-desc="తెలుగు సినిమాతో నాకు ఎంతో మంచి అనుబంధం ఉంది. నేను చేసిన తెలుగు సినిమాలు నన్ను ఎంతో పైకి తీసుకెళ్లాయి. ఇది నా టాలెంటు వల్ల జరిగింది కాదు....." data-gal-src="telugu.filmibeat.com/img/600x100/2018/08/vishwaroopam-2-673-1533223162.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2018/08/vishwaroopam-2-673-1533223162.jpg" alt="ఇదంతా నా అదృష్టం" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">ఇదంతా నా అదృష్టం</h2> <p>తెలుగు సినిమాతో నాకు ఎంతో మంచి అనుబంధం ఉంది. నేను చేసిన తెలుగు సినిమాలు నన్ను ఎంతో పైకి తీసుకెళ్లాయి. ఇది నా టాలెంటు వల్ల జరిగింది కాదు... తెలుగు నేను చేయడం వల్ల అదృష్టం కలిసొచ్చి ఇదంతా సాధ్యమైంది అని కమల్ హాసన్ తెలిపారు.</p> <div class='clearfix'></div> <br /> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf111808-068053" data-gal-headline="ఏ మాత్రం నిరాశ పరచదు" data-gal-desc="విశ్వరూపం చిత్రాన్ని మీరెంతో ఆదరించారు. నా దృష్టిలో ఇది ఒకే సినిమా. కానీ మీకు రెండు పార్టులుగా ఇస్తున్నాం. మీరు తప్పకుండా అప్రిషియేట్ చేస..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/08/vishwaroopam-2-674-1533223173.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2018/08/vishwaroopam-2-674-1533223173.jpg" alt="ఏ మాత్రం నిరాశ పరచదు" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-right c4" id='div-gpt-ad-1469086005265-1'></div> </div> <h2 class="para_head">ఏ మాత్రం నిరాశ పరచదు</h2> <p>విశ్వరూపం చిత్రాన్ని మీరెంతో ఆదరించారు. నా దృష్టిలో ఇది ఒకే సినిమా. కానీ మీకు రెండు పార్టులుగా ఇస్తున్నాం. మీరు తప్పకుండా అప్రిషియేట్ చేస్తారు అనే నమ్మకంతో చేసిన సినిమా ఇది. ఈ సినిమా కోసం మీరు కూడా చాలా వెయిట్ చేశారు. మిమ్మల్ని ఏ మాత్రం నిరాశ పరచదు అని నమ్మకంగా చెబుతున్నాం.</p> <div class='clearfix'></div> <br /> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf111809-068053" data-gal-headline="మరో చరిత్ర స్థాయిలో" data-gal-desc="సినిమా మ్యూజిక్ అద్భుతంగా, యాక్షన్ సీన్లు అద్భుతం... విశ్వరూపం 1 కంటే ఇంకా బాగా చేశామని అనుకుంటున్నాం. నిర్ణయం మీదే... ఆగస్టు 10న సినిమా ..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/08/vishwaroopam-2-675-1533223185.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2018/08/vishwaroopam-2-675-1533223185.jpg" alt="మరో చరిత్ర స్థాయిలో" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">మరో చరిత్ర స్థాయిలో</h2> <p>సినిమా మ్యూజిక్ అద్భుతంగా, యాక్షన్ సీన్లు అద్భుతం... విశ్వరూపం 1 కంటే ఇంకా బాగా చేశామని అనుకుంటున్నాం. నిర్ణయం మీదే... ఆగస్టు 10న సినిమా ప్రేక్షకుల ముందుకు వస్తోంది. మరో చరిత్ర స్థాయిలో ఇది విజయం సాధిస్తుందనే నమ్మకం ఉంది.</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <div class='clearfix'></div> <br /> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf111810-068053" data-gal-headline="నేను మీ ఆయుధం" data-gal-desc="60 ఏళ్లుగా నన్ను ఆదరిస్తున్నారు. మీ వల్ల ఎంతో పేరు, డబ్బు సంపాదించాను. ఇపుడు నేను అనుభవిస్తున్నవన్నీ మీరు ఆదరించడం వల్ల వచ్చినవే. మీ రుణం..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/08/kamal-haasan-671-1533223194.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2018/08/kamal-haasan-671-1533223194.jpg" alt="నేను మీ ఆయుధం" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">నేను మీ ఆయుధం</h2> <p>60 ఏళ్లుగా నన్ను ఆదరిస్తున్నారు. మీ వల్ల ఎంతో పేరు, డబ్బు సంపాదించాను. ఇపుడు నేను అనుభవిస్తున్నవన్నీ మీరు ఆదరించడం వల్ల వచ్చినవే. మీ రుణం తీర్చుకోవాలనుకుంటున్నాను. నేను మీరు తయారు చేసిన ఆయుధాన్ని అంటూ.... తన రాజకీయ ప్రవేశం గురించి ప్రస్తావించారు కమల్.</p> <div class='clearfix'></div> <br /> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf111811-068053" data-gal-headline="మరో సత్యాగ్రహంలో మీరు భాగస్వాములు కావాలి" data-gal-desc="71 ఏళ్ల స్వాంతంత్రం తర్వాత ఇండియాలో మరో సత్యాగ్రహం మొదలు కాబోతోంది. మీరు అందులో భాగం కావాలి. ఇది కేవలం నేను మొదలు పెట్టిన ఒక రాష్ట్రానికి..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/08/vishwaroopam-2-677-1533223204.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2018/08/vishwaroopam-2-677-1533223204.jpg" alt="మరో సత్యాగ్రహంలో మీరు భాగస్వాములు కావాలి" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">మరో సత్యాగ్రహంలో మీరు భాగస్వాములు కావాలి</h2> <p>71 ఏళ్ల స్వాంతంత్రం తర్వాత ఇండియాలో మరో సత్యాగ్రహం మొదలు కాబోతోంది. మీరు అందులో భాగం కావాలి. ఇది కేవలం నేను మొదలు పెట్టిన ఒక రాష్ట్రానికి పరిమితం కాదు. నా లక్ష్యం ఈ దేశం. నిర్లక్ష్యం, స్వేచ్ఛ లేక పోవడం అనేది చాలా ప్రమాదకరం. 71 ఏళ్లుగా మనం నిర్లక్ష్యం చేయబడుతూనే ఉన్నాం. అందుకే మరోసారి మనం ఫ్రీడమ్ స్ట్రగుల్ మళ్లీ మొదలు పెట్టాలి అని కమల్ హాసన్ పిలుపునిచ్చారు.</p> <div class='clearfix'></div> <br /></div> </div> <div class="c2"></div> </div> <div class="c5"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols2"> <li><a href="#connector-tab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html');"><span>విశ్వరూపం 2</span></a></li> <li><a href="#connector-tab2" class="selected" onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html');"><span>కమల్ హాసన్</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/movies/vishwaroopam-2.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/popcorn/movie_posters/vishwaroopam-2-tel-20170503102747-3609.jpg" alt="విశ్వరూపం 2" title="విశ్వరూపం 2" border="0" width="66" height="79" /></a></div> <div class="connector-rightcontent"> <ul> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Overview');" href="/movies/vishwaroopam-2.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">విహంగ వీక్షణం</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Story');" href="/movies/vishwaroopam-2/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">కథ</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Fan Speaks');" href="/movies/vishwaroopam-2/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="Fan Speaks">అభిమాని మాట</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Fan-tastic Photos');" href="/movies/vishwaroopam-2/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">అద్భుతమైన చిత్రాలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Photos');" href="/movies/vishwaroopam-2/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">ఫోటోలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Videos');" href="/movies/vishwaroopam-2/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">వీడియోలు</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Cast Crew');" href="/movies/vishwaroopam-2/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">నటీనటులు-సాంకేతిక నిపుణులు</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-1-విశ్వరూపం 2','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Wallpapers');" href="/movies/vishwaroopam-2/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">వాల్ పేపర్లు</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/kamal-hassan.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/popcorn/profile_photos/kamal-hassan-tel-20150324130515-1445.jpg" alt="కమల్ హాసన్" title="కమల్ హాసన్" border="0" width="66" height="79" /></a></div> <div class="connector-rightcontent"> <ul> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Overview');" href="/celebs/kamal-hassan.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">విహంగ వీక్షణం</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Biography');" href="/celebs/kamal-hassan/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">బయోగ్రఫీ</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Fan Speaks');" href="/celebs/kamal-hassan/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">అభిమాని మాట</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Fan-tastic Photos');" href="/celebs/kamal-hassan/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">అద్భుతమైన చిత్రాలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Photos');" href="/celebs/kamal-hassan/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">ఫోటోలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Videos');" href="/celebs/kamal-hassan/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">వీడియోలు</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Upcoming Movies');" href="/celebs/kamal-hassan/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">రాబోతున్న సినిమాలు</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-2-కమల్ హాసన్','/news/kamal-haasan-emotional-speech-at-vishwaroopam-2-audio-launch-068053.html - Wallpapers');" href="/celebs/kamal-hassan/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">వాల్ పేపర్లు</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c5"></div> <a href="/bigg-boss-2/?utm_source=Telugu%20Filmibeat&utm_medium=Desktop&utm_campaign=Bigg%20Boss2" target="_blank"><img src="/images/telugu-hot.jpg" /></a></div> </div> </p></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> <div style="width: 97%;"> <div id='div-gpt-ad-1532967000960-0' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="kamal haasan, vishwaroopam 2, కమల్ హాసన్, విశ్వరూపం 2" data-eng-tags="kamal haasan, vishwaroopam 2"> <span class="tags_head">Read more about: </span> <a title="kamal haasan" href="/topic/kamal-haasan">kamal haasan</a> <a title="vishwaroopam 2" href="/topic/vishwaroopam-2">vishwaroopam 2</a> <a title="కమల్ హాసన్" href="/topic/కమల్-హాసన్">కమల్ హాసన్</a> <a title="విశ్వరూపం 2" href="/topic/విశ్వరూపం-2">విశ్వరూపం 2</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Kamal Haasan Emotional Speech at Vishwaroopam 2 Audio Launch. Actor Kamal Haasan's much awaited magnum opus 'Vishwaroopam 2' is finally set to hit the screens on August 10. The star actor is gearing up for the release of the film, which was expected to hit the screen long before, but had been caught various problems.
					                                                </div> </div> <div class="article-published">Story first published: Thursday, August  2, 2018, 20:51 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2018/08/02/">Aug  2, 2018</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/naga-chaitanya-s-sailaja-reddy-alludu-teaser-released-068020.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/naga-chaitanya-s-sailaja-reddy-alludu-teaser-released-068020.html');"> <img src="https://telugu.filmibeat.com/img/2018/08/sailaja-reddy-alludu-1533134316.jpg" alt="శైలజారెడ్డి అల్లుడు టీజర్.. పిల్ల ఇలా ఉంటే తల్లి ఎలా ఉంటుందో.. చైతూ" class="cinelist-thumbimg" /> </a>--> <a href="/news/naga-chaitanya-s-sailaja-reddy-alludu-teaser-released-068020.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/08/sailaja-reddy-alludu-1533134316.jpg" alt="శైలజారెడ్డి అల్లుడు టీజర్.. పిల్ల ఇలా ఉంటే తల్లి ఎలా ఉంటుందో.. చైతూ" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/naga-chaitanya-s-sailaja-reddy-alludu-teaser-released-068020.html" target="_blank">శైలజారెడ్డి అల్లుడు టీజర్.. పిల్ల ఇలా ఉంటే తల్లి ఎలా ఉంటుందో.. చైతూ</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/gautam-sitara-haritha-haram-video-068017.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/news/gautam-sitara-haritha-haram-video-068017.html');"> <img src="https://telugu.filmibeat.com/img/2018/08/sitara-goutham-haritha-haram-671-1533129218.jpg" alt="తండ్రి మహేష్ బాబు నుండి ఛాలెంజ్ స్వీకరించిన గౌతమ్, సితార (వీడియోస్)" class="cinelist-thumbimg" /> </a>--> <a href="/news/gautam-sitara-haritha-haram-video-068017.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/08/sitara-goutham-haritha-haram-671-1533129218.jpg" alt="తండ్రి మహేష్ బాబు నుండి ఛాలెంజ్ స్వీకరించిన గౌతమ్, సితార (వీడియోస్)" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/gautam-sitara-haritha-haram-video-068017.html" target="_blank">తండ్రి మహేష్ బాబు నుండి ఛాలెంజ్ స్వీకరించిన గౌతమ్, సితార (వీడియోస్)</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/tamil/naragasooran-official-trailer-068016.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/tamil/naragasooran-official-trailer-068016.html');"> <img src="https://telugu.filmibeat.com/img/2018/08/naragasooran-1533128617.jpg" alt="అరవింద్ స్వామి ‘నరకాసురుడు’ ట్రైలర్ అదిరిపోయింది" class="cinelist-thumbimg" /> </a>--> <a href="/tamil/naragasooran-official-trailer-068016.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/08/naragasooran-1533128617.jpg" alt="అరవింద్ స్వామి ‘నరకాసురుడు’ ట్రైలర్ అదిరిపోయింది" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/tamil/naragasooran-official-trailer-068016.html" target="_blank">అరవింద్ స్వామి ‘నరకాసురుడు’ ట్రైలర్ అదిరిపోయింది</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21'></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> <div id='div-gpt-ad-1408340532030-19' style="clear:both; padding-top: 10px;"></div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/telugu-events/ee-maaya-peremito-movie-audio-launch-66932.html?share=889406" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/ee-maaya-peremito-movie-audio-launch_1533010140220.jpg" alt="Ee Maaya Peremito Movie Audio Launch" title="Ee Maaya Peremito Movie Audio Launch" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/ee-maaya-peremito-movie-audio-launch-66932.html?share=889406" target="_blank">Ee Maaya Peremito Movie Audio Launch</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/sobhita-dhulipala-66927.html?share=889290" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/sobhita-dhulipala_153294723890.jpg" alt="Sobhita Dhulipala" title="Sobhita Dhulipala" /></a> <h3><a href="https://www.filmibeat.com/photos/sobhita-dhulipala-66927.html?share=889290" target="_blank">Sobhita Dhulipala</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/saakshyam-movie-success-meet-66922.html?share=889184" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/saakshyam-movie-success-meet-photos_1532934352130.jpg" alt="Saakshyam Movie Success meet" title="Saakshyam Movie Success meet" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/saakshyam-movie-success-meet-66922.html?share=889184" target="_blank">Saakshyam Movie Success meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/geetha-govindam-audio-release-function-66919.html?share=889116" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/allu-arjun_1532924003150.jpg" alt="Geetha Govindam Audio Release Function" title="Geetha Govindam Audio Release Function" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/geetha-govindam-audio-release-function-66919.html?share=889116" target="_blank">Geetha Govindam Audio Release Function</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/that-is-mahalakshmi-66914.html?share=889013" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/that-is-mahalakshmi_153267083430.jpg" alt="That Is Mahalakshmi" title="That Is Mahalakshmi" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/that-is-mahalakshmi-66914.html?share=889013" target="_blank">That Is Mahalakshmi</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/celebs-at-silk-cotton-expo-exhibition-66910.html?share=888962" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/celebs-at-silk-cotton-expo-exhibition-begins-at-himayathnagar-inaugurated-by-actress-madhulagna_1532666097210.jpg" alt="Celebs At Silk And Cotton Expo Exhibition" title="Celebs At Silk And Cotton Expo Exhibition" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/celebs-at-silk-cotton-expo-exhibition-66910.html?share=888962" target="_blank">Celebs At Silk And Cotton Expo Exhibition</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/srinivasa-kalyanam-official-trailer-34350.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/08/2122239208-srinivasa-kalyanam-official-trailer.jpg" alt="Srinivasa Kalyanam Official Trailer" title="Srinivasa Kalyanam Official Trailer" /></a> <h3><a href="https://telugu.filmibeat.com/videos/srinivasa-kalyanam-official-trailer-34350.html" target="_blank">Srinivasa Kalyanam Official Trailer</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/kajal-agarwal-rejected-prashanth-varmas-offer-34308.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/08/364423854-kajal-agarwal-rejected-prashanth-varma-039-s-offer.jpg" alt="యువ డైరెక్టర్‌కు చుక్కలు చూపించిన కాజల్" title="యువ డైరెక్టర్‌కు చుక్కలు చూపించిన కాజల్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/kajal-agarwal-rejected-prashanth-varmas-offer-34308.html" target="_blank">యువ డైరెక్టర్‌కు చుక్కలు చూపించిన కాజల్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/sunil-shocking-remuneration-for-aravindha-sametha-34310.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/08/297861884-sunil-shocking-remuneration-for-aravindha-sametha.jpg" alt="హీరో నుండి మళ్లీ సాధారణ స్థాయికి సునీల్" title="హీరో నుండి మళ్లీ సాధారణ స్థాయికి సునీల్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/sunil-shocking-remuneration-for-aravindha-sametha-34310.html" target="_blank">హీరో నుండి మళ్లీ సాధారణ స్థాయికి సునీల్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/kamal-haasan-joins-in-bigg-boss-2-telugu-along-with-nani-34270.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/08/289385259-kamal-haasan-joins-in-bigg-boss-2-telugu-along-with-nani.jpg" alt="బిగ్ బాస్  లో కి ఎంట్రీ ఇవ్వబోతున్న లోక నాయకుడు..!" title="బిగ్ బాస్  లో కి ఎంట్రీ ఇవ్వబోతున్న లోక నాయకుడు..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/kamal-haasan-joins-in-bigg-boss-2-telugu-along-with-nani-34270.html" target="_blank">బిగ్ బాస్  లో కి ఎంట్రీ ఇవ్వబోతున్న లోక నాయకుడు..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/sye-raa-narasimha-reddy-cast-details-comes-out-34222.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/08/3780630186-sye-raa-narasimha-reddy-cast-details-comes-out.jpg" alt="సైరా లో చిరంజీవి కుడి భుజం ఎవరంటే ?" title="సైరా లో చిరంజీవి కుడి భుజం ఎవరంటే ?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/sye-raa-narasimha-reddy-cast-details-comes-out-34222.html" target="_blank">సైరా లో చిరంజీవి కుడి భుజం ఎవరంటే ?</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/bigg-boss-season-2-telugu-episode-53-highlights-34224.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/08/123579653-bigg-boss-season-2-telugu-episode-53-highlights.jpg" alt="బిగ్ బాస్ 2 తెలుగు: ఎపిసోడ్ 53 హైలైట్స్" title="బిగ్ బాస్ 2 తెలుగు: ఎపిసోడ్ 53 హైలైట్స్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/bigg-boss-season-2-telugu-episode-53-highlights-34224.html" target="_blank">బిగ్ బాస్ 2 తెలుగు: ఎపిసోడ్ 53 హైలైట్స్</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/khushi-mukherjee/wallpapers-c11-e43186-p52950.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/khushi-mukherjee_153258531770.jpg" alt="Khushi Mukherjee" title="Khushi Mukherjee"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/khushi-mukherjee/wallpapers-c11-e43186-p52950.html" target="_blank">Khushi Mukherjee</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/nikitha-pawer/wallpapers-c11-e43177-p52159.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/nikitha-pawer_1529923816100.jpg" alt="Nikitha Pawer" title="Nikitha Pawer"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nikitha-pawer/wallpapers-c11-e43177-p52159.html" target="_blank">Nikitha Pawer</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/moni/wallpapers-c4-e43169-p51851.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/moni_152897649600.jpg" alt="Moni" title="Moni"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/moni/wallpapers-c4-e43169-p51851.html" target="_blank">Moni</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/mr-chandramouli/wallpapers-c4-e43168-p51731.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/mr-chandramouli_1528348973120.jpg" alt="Mr Chandramouli" title="Mr Chandramouli"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/mr-chandramouli/wallpapers-c4-e43168-p51731.html" target="_blank">Mr Chandramouli</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/kaasi/wallpapers-c4-e43164-p51014.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/kaasi_152594687820.jpg" alt="Kaasi" title="Kaasi"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/kaasi/wallpapers-c4-e43164-p51014.html" target="_blank">Kaasi</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/bharat-ane-nenu/wallpapers-c4-e43157-p50777.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/04/bharat-ane-nenu_1524207535200.jpg" alt="Bharat Ane Nenu" title="Bharat Ane Nenu"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/bharat-ane-nenu/wallpapers-c4-e43157-p50777.html" target="_blank">Bharat Ane Nenu</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <!-- Insticator API Fire Widget --> <div id="insticator-container"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "1319d9c6-a2a5-46b3-a41d-6f9c6f1b450d"})/*]]>*/</script> </div> <!-- End Insticator API Fire Widget --> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బయ్ టికెట్స్   </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/112525048318303652385" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి - Filmibeat Telugu</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();	
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <!-- <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.16" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.75"></script> --> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.65'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript" data-pagespeed-no-defer>
var PREBID_TIMEOUT = 2000;
setTimeout(function() {
        if (typeof(pbjs)!="undefined" && pbjs.adserverRequestSent) {
        	   	console.log("here........ pbjs");
        	return;
        }

            googletag.cmd.push(function() {
         
               googletag.pubads().refresh();
            });
}, PREBID_TIMEOUT);
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
} 
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);
</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) { 
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> </body> </html>