<!DOCTYPE html> <html lang="te" > <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title> భరత్ అనే నేను ఎంజాయ్ చేశా.. ఒకే వేదికపై ప్రిన్స్, కేటీఆర్ కొరటాల! |  Minister KTR: Bharat Ane Nenu’ a movie which I personally enjoyed  - Telugu Filmibeat</title> <meta name="description" content="Telangana Minister for IT and Industries KT Rama Rao has given a thumbs up for Mahesh Babu’s latest flick Bharat Ane Nenu. While the movie is garnering good business at the box office, the content is widely being appreciated by the audience.భరత్ అనే నేను చిత్రం ప్రపంచవ్యాప్తంగా కలెక్షన్ల సునామీని సృష్టిస్తున్నది. "/> <meta name="news_keywords" content="Bharat Ane Nenu, KTR, KT Ramarao, DVV Danaiah, Bharat Ane Nenu, Mahesh Babu, Koratala Siva, Devi Sri Prasad, Kiara Advani, భరత్ అనే నేను, కేటీఆర్, కేటీ రామారావు,  డీవీవీ దానయ్య మూవీ న్యూస్, భరత్ అనే నేను మూవీ న్యూస్, మహేష్‌బాబు మూవీ న్యూస్, కొరటాల శివ మూవీ న్యూస్, దేవి శ్రీ ప్రసాద్ మూవీ న్యూస్, కైరా అద్వానీ మ"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content=" భరత్ అనే నేను ఎంజాయ్ చేశా.. ఒకే వేదికపై ప్రిన్స్, కేటీఆర్ కొరటాల!" /> <meta property="og:description" content="Telangana Minister for IT and Industries KT Rama Rao has given a thumbs up for Mahesh Babu’s latest flick Bharat Ane Nenu. While the movie is garnering good business at the box office, the content is widely being appreciated by the audience.భరత్ అనే నేను చిత్రం ప్రపంచవ్యాప్తంగా కలెక్షన్ల సునామీని సృష్టిస్తున్నది. " /> <meta property="og:url" content="https://telugu.filmibeat.com/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2018/04/mahesh-ktr-601-1524660201.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2018/04/mahesh-ktr-601-1524660201.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2018/04/mahesh-ktr-601-1524660201.jpg?25042018183526" /> <meta name="twitter:title" content=" భరత్ అనే నేను ఎంజాయ్ చేశా.. ఒకే వేదికపై ప్రిన్స్, కేటీఆర్ కొరటాల!" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html?25042018183526" /> <meta name="twitter:description" content="Telangana Minister for IT and Industries KT Rama Rao has given a thumbs up for Mahesh Babu’s latest flick Bharat Ane Nenu. While the movie is garnering good business at the box office, the content is widely being appreciated by the audience.భరత్ అనే నేను చిత్రం ప్రపంచవ్యాప్తంగా కలెక్షన్ల సునామీని సృష్టిస్తున్నది. " /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-04-25T18:14:45+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Rajababu" data-author="oi-Rajababu" data-match-video="false" /> <!--<meta itemprop="dateModified" content="2018-04-25T18:30:00Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Rajababu" />--> <meta property="article:published_time" content="2018-04-25T18:30:00+05:30" data-published_date="2018-04-25" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html"
  },
  "headline": " భరత్ అనే నేను ఎంజాయ్ చేశా.. ఒకే వేదికపై ప్రిన్స్, కేటీఆర్ కొరటాల!",
  "url":"https://telugu.filmibeat.com/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2018/04/mahesh-ktr-601-1524660201.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2018/04/mahesh-ktr-601-1524660201.jpg",
  "datePublished": "2018-04-25T18:30:00+05:30",
  "dateModified": "2018-04-25T18:30:00+05:30",
    "dateCreated": "2018-04-25T18:30:00+05:30",
  "author": {
    "@type": "Person",
    "name": "Rajababu"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Telangana Minister for IT and Industries KT Rama Rao has given a thumbs up for Mahesh Babu’s latest flick Bharat Ane Nenu. While the movie is garnering good business at the box office, the content is widely being appreciated by the audience.భరత్ అనే నేను చిత్రం ప్రపంచవ్యాప్తంగా కలెక్షన్ల సునామీని సృష్టిస్తున్నది. ",
  "keywords": "Bharat Ane Nenu, KTR, KT Ramarao, DVV Danaiah, Bharat Ane Nenu, Mahesh Babu, Koratala Siva, Devi Sri Prasad, Kiara Advani, భరత్ అనే నేను, కేటీఆర్, కేటీ రామారావు,  డీవీవీ దానయ్య మూవీ న్యూస్, భరత్ అనే నేను మూవీ న్యూస్, మహేష్‌బాబు మూవీ న్యూస్, కొరటాల శివ మూవీ న్యూస్, దేవి శ్రీ ప్రసాద్ మూవీ న్యూస్, కైరా అద్వానీ మ",
  "articleBody":"భరత్ అనే నేను చిత్రం ప్రపంచవ్యాప్తంగా కలెక్షన్ల సునామీని సృష్టిస్తున్నది. అన్నివర్గాల ప్రేక్షకులు ఈ చిత్రంపై ప్రశంసలు కురిపిస్తున్నారు. ఈ సినిమా సెన్సేషనల్ హిట్  గా మారిన నేపథ్యంలో తెలంగాణ మంత్రి కేటీ రామారావు భరత్ అనే నేను చూసి మహేష్ నటనను ప్రశంసించారు. విజన్ ఫర్ బెటర్ టుమారో అనే కార్యక్రమంలో మంత్రి కేటీఆర్, ప్రిన్స్ మహేష్  బాబు, దర్శకుడు కొరటాల శివ ఒకే వేదికపై పాల్గొన్నారు. ముఖ్యమంత్రి పాత్ర నచ్చింది సీఎం పాత్ర నచ్చింది ఈ చర్చా కార్యక్రమంలో మంత్రి కేటీఆర్ మాట్లాడుతూ..  భరత్ అనే నేను చిత్రంలో మహేష్ బాబు పోషించిన ముఖ్యమంత్రి పాత్ర నచ్చింది. ఈ చిత్రం స్ఫూర్తిదాయకంగా ఉంది అని కేటీఆర్ వెల్లడించినట్టు సమాచారం.   వచ్చేవారం ఇంటర్వ్యూ వచ్చేవారమే ఇంటర్వ్యూ విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమానికి సంబంధించిన ఫొటోలు వచ్చేవారం ప్రసారం కానున్నది. అయితే ఈ ప్రొగ్రాంకు సంబంధించిన ఫోటోలు సోషల్ మీడియాలో హల్ చల్ చేస్తున్నాయి.    నన్ను మహేష్‌ సర్ఫ్రైజ్ చేశారు మహేష్‌ సర్ఫ్రైజ్ చేశారు భరత్ అనే నేను సినిమా గురించి, విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమం గురించి మంత్రి కేటీఆర్ ట్విట్టర్ లో స్పందించారు. మహేష్, కొరటాల నన్ను చాలా ఆశ్చర్యానికి గురిచేశారు అని ట్విట్టర్ లో పేర్కొన్నారు.   భరత్ అనే నేను ఎంజాయ్ చేశా  భరత్ అనే నేను ఎంజాయ్ చేశాను నా ప్రియ మిత్రుడు మహేష్ బాబు, డైరెక్టర్ కొరటాల శివతో ఇంటారాక్టివ్ సెషన్ లో పాల్గొన్నాను. ప్రజాజీవితంపై తీసిన భరత్ అనే నేను సినిమా చూశాను. నేను చాలా బాగా ఎంజాయ్  చేశాను అని కేటీఆర్ ట్వీట్ చేశారు.   కేటీ రామారావు ట్వీట్ చేసిన ఫొటోలు కేటీఆర్ ట్వీట్ చేసిన ఫొటోలు విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమంలో ప్రిన్స్ మహేష్ బాబు, కొరటాల శివతో పాల్గొన్న ఫోటోలను ట్విట్టర్  ద్వారా మంత్రి కేటీఆర్ పంచుకొన్నారు. ఈ ఫోటోలకు విశేష స్పందన లభిస్తున్నది.   "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Telangana Minister for IT and Industries KT Rama Rao has given a thumbs up for Mahesh Babu’s latest flick Bharat Ane Nenu. While the movie is garnering good business at the box office, the content is widely being appreciated by the audience.భరత్ అనే నేను చిత్రం ప్రపంచవ్యాప్తంగా కలెక్షన్ల సునామీని సృష్టిస్తున్నది. " ,
         "url":"https://telugu.filmibeat.com/news/minister-ktr-bharat-ane-nenu-movie-which-i-personally-enjoyed-065463.html",
        "name": " భరత్ అనే నేను ఎంజాయ్ చేశా.. ఒకే వేదికపై ప్రిన్స్, కేటీఆర్ కొరటాల!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=18" /> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=32" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:1,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details_mobi = { promoflag:0,promolink:['http://featured.boldsky.com/tetrapak-safe-for-sure.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.
          

	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="65463" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="/movie_listings/">బయ్ టికెట్స్ </a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">బయ్ టికెట్స్ </span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	Oops, you have been blocked! Please unblock to get your daily filmy alerts<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/112525048318303652385/about" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38'></div> <div id='div-gpt-ad-1408102262135-39'></div> <div id='div-gpt-ad-1408340532030-10'></div> <div id='div-gpt-ad-1408340532030-15'></div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <div id="container" data-content_id="65463"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;"> భరత్ అనే నేను ఎంజాయ్ చేశా.. ఒకే వేదికపై ప్రిన్స్, కేటీఆర్ కొరటాల!</span> </div> <section> <header> <h1 class="filmibeat-article-heading"> భరత్ అనే నేను ఎంజాయ్ చేశా.. ఒకే వేదికపై ప్రిన్స్, కేటీఆర్ కొరటాల!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Rajababu</div> <!----> <div data-author="Rajababu" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/rajababu.html" title="Profile of Rajababu" target="_blank">Rajababu</a></div> <span> <time datetime="2018-04-25T18:30:00+05:30" itemprop="datePublished">
                                                                        Published: Wednesday, April 25, 2018, 18:30 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:4px;width: 327px;float: left;"></div> <div id="youtube_promo" style="float: left;padding-top:17px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;font-family: Arial;">Subscribe to Filmibeat Telugu</span><div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="div-gpt-ad-1430977531107-11" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/mahesh-babu-ramcharan-ntr-pic-goes-viral-social-media-065448.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/jr-ntr-mahesh-babu-ram-charan-611-1524626215.jpg" /></a> <a href="/news/mahesh-babu-ramcharan-ntr-pic-goes-viral-social-media-065448.html?h=related-right-articles" class="os-short-text">వైరల్ పిక్: మహేష్ సంతోషాన్ని రెట్టింపు చేసిన ఎన్టీఆర్, చరణ్.. కన్నుల పండుగ!</a></li> <li class="clearfix"><a href="/news/ram-charan-praises-bharat-ane-nenu-is-classic-film-065446.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/ram-charan-srivalli-audio-launch-662-1524583139.jpg" /></a> <a href="/news/ram-charan-praises-bharat-ane-nenu-is-classic-film-065446.html?h=related-right-articles" class="os-short-text">భరత్ అనే నేనుపై రాంచరణ్ ప్రశంసల వర్షం.. మహేష్‌ ఫెర్ఫార్మెన్స్‌పై కామెంట్</a></li> <li class="clearfix"><a href="/box-office/bharat-ane-nenu-huge-response-at-box-office-065443.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/bharath-ane-nenu-collections-672-1524576272.jpg" /></a> <a href="/box-office/bharat-ane-nenu-huge-response-at-box-office-065443.html?h=related-right-articles" class="os-short-text">తగ్గని ప్రిన్స్ మహేష్ బాక్సాఫీస్ జోరు.. భరత్ అనే నేను కలెక్షన్ల సునామీ..</a></li> <li class="clearfix"><a href="/news/koratala-siva-about-pawan-kalyan-065431.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/koratala-siva-pawan-kalyan-671-1524565833.jpg" /></a> <a href="/news/koratala-siva-about-pawan-kalyan-065431.html?h=related-right-articles" class="os-short-text">'భరత్ అనే నేను' పవన్ కళ్యాణ్‌కైతే ఎలా ఉండేది.. కొరటాల సమాధానం, రంగస్థలంతో పోలిక!</a></li> <li class="clearfix"><a href="/news/bharat-ane-nenu-success-meet-mahesh-babu-says-i-was-shivered-065411.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/mahesh-babu-speech-682-1524497216.jpg" /></a> <a href="/news/bharat-ane-nenu-success-meet-mahesh-babu-says-i-was-shivered-065411.html?h=related-right-articles" class="os-short-text">టెన్సన్‌‌తో చేతులు వణికాయి.. ఎంజీఆర్, శివాజీ గణేషన్ గుర్తొచ్చారన్నారు.. మహేష్‌బాబు</a></li> <li class="clearfix"><a href="/news/mahesh-babu-speech-at-bharat-ane-nenu-success-meet-065408.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/mahesh-speech-64-1524495798.jpg" /></a> <a href="/news/mahesh-babu-speech-at-bharat-ane-nenu-success-meet-065408.html?h=related-right-articles" class="os-short-text">ఆ టెన్షన్ తట్టుకోలేక ఫ్యామిలీతో ఎక్కడికో వెళ్లిపోయా : భరత్ సక్సెస్ మీట్లో మహేష్ బాబు</a></li> <li class="clearfix"><a href="/news/bharat-ane-nenu-success-meet-this-movie-is-impossible-without-mahesh-babu-065405.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/koratala-1-1524494154.jpg" /></a> <a href="/news/bharat-ane-nenu-success-meet-this-movie-is-impossible-without-mahesh-babu-065405.html?h=related-right-articles" class="os-short-text">భరత్ అనే నేను సక్సెస్ మీట్: మహేష్‌బాబు లేకపోతే ఈ సినిమా లేదు..</a></li> <li class="clearfix"><a href="/news/actor-brahmaji-speech-at-bharat-ane-nenu-success-meet-065404.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/brahmaji-speech-672-1524493662.jpg" /></a> <a href="/news/actor-brahmaji-speech-at-bharat-ane-nenu-success-meet-065404.html?h=related-right-articles" class="os-short-text">అతడి సినిమాలు మనకు అవసరం లేదు: భరత్ సక్సెస్ మీట్లో బ్రహ్మాజీ కామెంట్</a></li> <li class="clearfix"><a href="/news/mahesh-babu-comments-about-his-relation-with-jrntr-ramcharan-065398.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/mahesh-babu-and-jr-ntr-1524487115.jpg" /></a> <a href="/news/mahesh-babu-comments-about-his-relation-with-jrntr-ramcharan-065398.html?h=related-right-articles" class="os-short-text">తారక్ కొత్త ట్రెండ్, ఇది అడ్వాంటేజ్... మా బిజినెస్ పెరుగుతుంది: మహేష్ బాబు</a></li> <li class="clearfix"><a href="/box-office/bharat-ane-nenu-3-days-collections-report-065387.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/bharat-ane-nenu-mahesh-pics-673-1524475329.jpg" /></a> <a href="/box-office/bharat-ane-nenu-3-days-collections-report-065387.html?h=related-right-articles" class="os-short-text">3 డేస్ రిపోర్ట్: ‘సీఎం భరత్’ పనితీరు అదుర్స్, ఖజానాకు వసూళ్ల వరద...</a></li> <li class="clearfix"><a href="/news/superstar-rajinikanth-wants-watch-bharat-ane-nenu-movie-065386.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/rajinikanth-old-pics-614-1524474086.jpg" /></a> <a href="/news/superstar-rajinikanth-wants-watch-bharat-ane-nenu-movie-065386.html?h=related-right-articles" class="os-short-text">భరత్ అనే నేను చిత్రంపై ఆసక్తిగా ఉన్న రజినీకాంత్.. త్వరలోనే!</a></li> <li class="clearfix"><a href="/news/bharat-ane-nenu-dub-other-languages-065381.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/bharat-ane-nenu-review-612-1524464631.jpg" /></a> <a href="/news/bharat-ane-nenu-dub-other-languages-065381.html?h=related-right-articles" class="os-short-text">భరత్ ప్రమాణం.. ఇక దేశమంతటా!</a></li> <li class="clearfix"><a href="/news/krishnarjuna-yuddam-pairacy-movie-played-rtc-bus-065174.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/04/krishnarjuna-yuddham-nani-627-1523871713.jpg" /></a> <a href="/news/krishnarjuna-yuddam-pairacy-movie-played-rtc-bus-065174.html?h=related-right-articles" class="os-short-text">అసలే కష్టాల్లో నాని సినిమా.. పైగా తెలంగాణ ఆర్టీసీ దెబ్బ, కేటీఆర్ ఫైర్!</a></li> </ul> </div> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <p>భరత్ అనే నేను చిత్రం ప్రపంచవ్యాప్తంగా కలెక్షన్ల సునామీని సృష్టిస్తున్నది. అన్నివర్గాల ప్రేక్షకులు ఈ చిత్రంపై ప్రశంసలు కురిపిస్తున్నారు. ఈ సినిమా సెన్సేషనల్ హిట్&zwnj;గా మారిన నేపథ్యంలో తెలంగాణ మంత్రి కేటీ రామారావు భరత్ అనే నేను చూసి మహేష్ నటనను ప్రశంసించారు. విజన్ ఫర్ బెటర్ టుమారో అనే కార్యక్రమంలో మంత్రి కేటీఆర్, ప్రిన్స్ మహేష్&zwnj;బాబు, దర్శకుడు కొరటాల శివ ఒకే వేదికపై పాల్గొన్నారు.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf103145-065463" data-gal-headline="సీఎం పాత్ర నచ్చింది" data-gal-desc="ఈ చర్చా కార్యక్రమంలో మంత్రి కేటీఆర్ మాట్లాడుతూ.. భరత్ అనే నేను చిత్రంలో మహేష్‌బాబు పోషించిన ముఖ్యమంత్రి పాత్ర నచ్చింది. ఈ చిత్రం స్..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/04/mahesh-ktr-601-1524659972.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/04/mahesh-ktr-601-1524659972.jpg" alt="సీఎం పాత్ర నచ్చింది" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-left c3" id='div-gpt-ad-1469086005265-0'></div> </div> <h2 class="para_head">సీఎం పాత్ర నచ్చింది</h2> <p>ఈ చర్చా కార్యక్రమంలో మంత్రి కేటీఆర్ మాట్లాడుతూ.. భరత్ అనే నేను చిత్రంలో మహేష్‌బాబు పోషించిన ముఖ్యమంత్రి పాత్ర నచ్చింది. ఈ చిత్రం స్ఫూర్తిదాయకంగా ఉంది అని కేటీఆర్ వెల్లడించినట్టు సమాచారం.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf103146-065463" data-gal-headline="వచ్చేవారమే ఇంటర్వ్యూ" data-gal-desc="విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమానికి సంబంధించిన ఫొటోలు వచ్చేవారం ప్రసారం కానున్నది. అయితే ఈ ప్రొగ్రాంకు సంబంధించిన ఫోటోలు సోషల్ మీడియాలో..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/04/mahesh-ktr-602-1524659981.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/04/mahesh-ktr-602-1524659981.jpg" alt="వచ్చేవారమే ఇంటర్వ్యూ" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">వచ్చేవారమే ఇంటర్వ్యూ</h2> <p>విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమానికి సంబంధించిన ఫొటోలు వచ్చేవారం ప్రసారం కానున్నది. అయితే ఈ ప్రొగ్రాంకు సంబంధించిన ఫోటోలు సోషల్ మీడియాలో హల్‌చల్ చేస్తున్నాయి.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf103147-065463" data-gal-headline="మహేష్‌ సర్ఫ్రైజ్ చేశారు" data-gal-desc="భరత్ అనే నేను సినిమా గురించి, విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమం గురించి మంత్రి కేటీఆర్ ట్విట్టర్‌లో స్పందించారు. మహేష్, కొరటాల నన్ను..." data-gal-src="telugu.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><!--<script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>--> <div class="twitter_div clearfix"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="twitter-tweet c4" data-lang="en"> <p lang="en" dir="ltr">You guys are in for a surprise!<br /> <br />
Did an interactive session with good friend <a href="https://twitter.com/urstrulyMahesh?ref_src=twsrc%5Etfw" rel="nofollow">@urstrulyMahesh</a> and director <a href="https://twitter.com/sivakoratala?ref_src=twsrc%5Etfw" rel="nofollow">@sivakoratala</a> on being in public life and the movie ‘Bharat Ane Nenu’ a movie which I personally enjoyed 👍 <a href="https://t.co/lF4XqnT7ve" rel="nofollow">pic.twitter.com/lF4XqnT7ve</a></p>
— KTR (@KTRTRS) <a href="https://twitter.com/KTRTRS/status/989065637367607296?ref_src=twsrc%5Etfw" rel="nofollow">April 25, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script></td> </tr> </table> </div> </section> </div> <h2 class="para_head">మహేష్‌ సర్ఫ్రైజ్ చేశారు</h2> <p>భరత్ అనే నేను సినిమా గురించి, విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమం గురించి మంత్రి కేటీఆర్ ట్విట్టర్‌లో స్పందించారు. మహేష్, కొరటాల నన్ను చాలా ఆశ్చర్యానికి గురిచేశారు అని ట్విట్టర్‌లో పేర్కొన్నారు.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf103148-065463" data-gal-headline="భరత్ అనే నేను ఎంజాయ్ చేశాను" data-gal-desc="నా ప్రియ మిత్రుడు మహేష్‌బాబు, డైరెక్టర్ కొరటాల శివతో ఇంటారాక్టివ్ సెషన్‌లో పాల్గొన్నాను. ప్రజాజీవితంపై తీసిన భరత్ అనే నేను సిని..." data-gal-src="telugu.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><!--<script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>--> <div class="twitter_div clearfix"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="twitter-tweet c4" data-lang="en"> <p lang="en" dir="ltr">Some more pics from the interactive session with <a href="https://twitter.com/urstrulyMahesh?ref_src=twsrc%5Etfw" rel="nofollow">@urstrulyMahesh</a> and <a href="https://twitter.com/sivakoratala?ref_src=twsrc%5Etfw" rel="nofollow">@sivakoratala</a> <a href="https://t.co/ccOaJXiluH" rel="nofollow">pic.twitter.com/ccOaJXiluH</a></p>
— KTR (@KTRTRS) <a href="https://twitter.com/KTRTRS/status/989067574666285058?ref_src=twsrc%5Etfw" rel="nofollow">April 25, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script></td> </tr> </table> </div> </section> </div> <h2 class="para_head">భరత్ అనే నేను ఎంజాయ్ చేశాను</h2> <p>నా ప్రియ మిత్రుడు మహేష్‌బాబు, డైరెక్టర్ కొరటాల శివతో ఇంటారాక్టివ్ సెషన్‌లో పాల్గొన్నాను. ప్రజాజీవితంపై తీసిన భరత్ అనే నేను సినిమా చూశాను. నేను చాలా బాగా ఎంజాయ్ చేశాను అని కేటీఆర్ ట్వీట్ చేశారు.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf103149-065463" data-gal-headline="కేటీఆర్ ట్వీట్ చేసిన ఫొటోలు" data-gal-desc="విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమంలో ప్రిన్స్ మహేష్‌బాబు, కొరటాల శివతో పాల్గొన్న ఫోటోలను ట్విట్టర్‌ ద్వారా మంత్రి కేటీఆర్ పంచుకొ..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/04/mahesh-ktr-606-1524660070.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/04/mahesh-ktr-606-1524660070.jpg" alt="కేటీఆర్ ట్వీట్ చేసిన ఫొటోలు" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-right c3" id='div-gpt-ad-1469086005265-1'></div> </div> <h2 class="para_head">కేటీఆర్ ట్వీట్ చేసిన ఫొటోలు</h2> <p>విజన్ ఫర్ బెటర్ టుమారో కార్యక్రమంలో ప్రిన్స్ మహేష్‌బాబు, కొరటాల శివతో పాల్గొన్న ఫోటోలను ట్విట్టర్‌ ద్వారా మంత్రి కేటీఆర్ పంచుకొన్నారు. ఈ ఫోటోలకు విశేష స్పందన లభిస్తున్నది.</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> </div> </div> <div class="c1"></div> </div> <div class="c5"></div> <div class="entArticleLeftBlockNew"></div> <div class="c5"></div> <div id="notification-link" class="c6"> <p>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి | <span id="notify-subscribe">Subscribe to Telugu Filmibeat.</span></p> </div> </div> </div> </p></div> <div style="width: 97%;"> <!-- EXT_Filmibeat_Telugu_WEB_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-299152-1" style="clear:both;min-height:2px;width:100%;" data-slot="299152" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_Telugu_WEB_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-299153-1" style="clear:both;min-height:2px;width:100%;" data-slot="299153" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container"  data-tags="bharat ane nenu, ktr, kt ramarao, dvv danaiah, mahesh babu, koratala siva, devi sri prasad, kiara advani, కేటీఆర్, కేటీ రామారావు, భరత్ అనే నేను సక్సెస్ మీట్, డీవీవీ దానయ్య, భరత్ అనే న" data-eng-tags="bharat ane nenu, ktr, kt ramarao, dvv danaiah, mahesh babu, koratala siva, devi sri prasad, kiara advani"> <span class="tags_head">Read more about: </span> <a title="bharat ane nenu" href="/topic/bharat-ane-nenu">bharat ane nenu</a> <a title="ktr" href="/topic/ktr">ktr</a> <a title="kt ramarao" href="/topic/kt-ramarao">kt ramarao</a> <a title="dvv danaiah" href="/topic/dvv-danaiah">dvv danaiah</a> <a title="mahesh babu" href="/topic/mahesh-babu">mahesh babu</a> <a title="koratala siva" href="/topic/koratala-siva">koratala siva</a> <a title="devi sri prasad" href="/topic/devi-sri-prasad">devi sri prasad</a> <a title="kiara advani" href="/topic/kiara-advani">kiara advani</a> <a title="కేటీఆర్" href="/topic/కేటీఆర్">కేటీఆర్</a> <a title="కేటీ రామారావు" href="/topic/కేటీ-రామారావు">కేటీ రామారావు</a> <a title="భరత్ అనే నేను సక్సెస్ మీట్" href="/topic/భరత్-అనే-నేను-సక్సెస్-మీట్">భరత్ అనే నేను సక్సెస్ మీట్</a> <a title="డీవీవీ దానయ్య" href="/topic/డీవీవీ-దానయ్య">డీవీవీ దానయ్య</a> <a title="భరత్ అనే న" href="/topic/భరత్-అనే-న">భరత్ అనే న</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Telangana Minister for IT and Industries KT Rama Rao has given a thumbs up for Mahesh Babu’s latest flick Bharat Ane Nenu. While the movie is garnering good business at the box office, the content is widely being appreciated by the audience.
					                                                </div> </div> <div class="article-published">Story first published: Wednesday, April 25, 2018, 18:30 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2018/04/25/">Apr 25, 2018</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/pragya-jaiswal-play-key-role-syeraa-065432.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/pragya-jaiswal-play-key-role-syeraa-065432.html');"> <img src="https://telugu.filmibeat.com/img/2018/04/pragya-jaiswal-666-1524566118.jpg" alt="సైరాలో వరుణ్ తేజ్ హీరోయిన్‌కి ఛాన్స్!" class="cinelist-thumbimg" /> </a>--> <a href="/news/pragya-jaiswal-play-key-role-syeraa-065432.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/04/pragya-jaiswal-666-1524566118.jpg" alt="సైరాలో వరుణ్ తేజ్ హీరోయిన్‌కి ఛాన్స్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/pragya-jaiswal-play-key-role-syeraa-065432.html" target="_blank">సైరాలో వరుణ్ తేజ్ హీరోయిన్‌కి ఛాన్స్!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/bollywood/sri-reddy-on-saroj-khan-want-be-slave-producers-065429.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/bollywood/sri-reddy-on-saroj-khan-want-be-slave-producers-065429.html');"> <img src="https://telugu.filmibeat.com/img/2018/04/sri-reddy-682-1524560040.jpg" alt="అమ్మాయిలను బానిసలుగా మారుస్తారా?.. మండిపడ్డ శ్రీరెడ్డి" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/sri-reddy-on-saroj-khan-want-be-slave-producers-065429.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/04/sri-reddy-682-1524560040.jpg" alt="అమ్మాయిలను బానిసలుగా మారుస్తారా?.. మండిపడ్డ శ్రీరెడ్డి" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/sri-reddy-on-saroj-khan-want-be-slave-producers-065429.html" target="_blank">అమ్మాయిలను బానిసలుగా మారుస్తారా?.. మండిపడ్డ శ్రీరెడ్డి</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/ram-charan-is-chief-guest-allu-arjun-movie-event-065426.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/ram-charan-is-chief-guest-allu-arjun-movie-event-065426.html');"> <img src="https://telugu.filmibeat.com/img/2018/04/ramcharan-allu-arjun-1524556456.jpg" alt="చాలా కాలం తరువాత.. ఒకేవేదికపైకి మెగా పవర్ స్టార్, స్టైలిష్ స్టార్.. నా పేరు సూర్య ప్రీరిలీజ్ ఈవెంట్!" class="cinelist-thumbimg" /> </a>--> <a href="/news/ram-charan-is-chief-guest-allu-arjun-movie-event-065426.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/04/ramcharan-allu-arjun-1524556456.jpg" alt="చాలా కాలం తరువాత.. ఒకేవేదికపైకి మెగా పవర్ స్టార్, స్టైలిష్ స్టార్.. నా పేరు సూర్య ప్రీరిలీజ్ ఈవెంట్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/ram-charan-is-chief-guest-allu-arjun-movie-event-065426.html" target="_blank">చాలా కాలం తరువాత.. ఒకేవేదికపైకి మెగా పవర్ స్టార్, స్టైలిష్ స్టార్.. నా పేరు సూర్య ప్రీరిలీజ్ ఈవెంట్!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21'></div> </div> <div class="newsletter_form"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image"  src="/images/subscribe.jpg" alt="subscribe"  title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);"  class="subscribeBtn"/> </div> </form> </div> <!-- EXT_Filmibeat_Telugu_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299663-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299663" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> <div id='div-gpt-ad-1408340532030-19' style="clear:both; padding-top: 10px;"></div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/telugu-events/naa-peru-surya-audio-launch-stills/photos-c20-e66022-p869653.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/04/naa-peru-surya-audio-launch-stills_152447262540.jpg" alt="Naa Peru Surya Audio Launch Photos" title="Naa Peru Surya Audio Launch Photos" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/naa-peru-surya-audio-launch-stills/photos-c20-e66022-p869653.html" target="_blank">Naa Peru Surya Audio Launch Photos</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/celebs-launch-of-celebkonect-kaleido-pub-jubilee-hills/photos-c20-e66016-p869446.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/04/celebs-launch-of-celebkonect-kaleido-pub-jubilee-hills_1524289193190.jpg" alt="Celebs at Launch of CelebKonect at  KALEIDO PUB at Jubilee Hills" title="Celebs at Launch of CelebKonect at  KALEIDO PUB at Jubilee Hills" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/celebs-launch-of-celebkonect-kaleido-pub-jubilee-hills/photos-c20-e66016-p869446.html" target="_blank">Celebs at Launch of CelebKonect at  KALEIDO PUB at Jubilee Hills</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/allu-arjun-film-chamber/photos-c20-e66012-p869412.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/04/allu-arjun-film-chamber_152428647670.jpg" alt="Pawan Kalyan At Film Chamber" title="Pawan Kalyan At Film Chamber" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/allu-arjun-film-chamber/photos-c20-e66012-p869412.html" target="_blank">Pawan Kalyan At Film Chamber</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/varun-tej-new-movie-opening/photos-c20-e66006-p869168.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/04/varun-tej-new-movie-opening_152412796850.jpg" alt="Varun Tej New Movie Opening" title="Varun Tej New Movie Opening" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/varun-tej-new-movie-opening/photos-c20-e66006-p869168.html" target="_blank">Varun Tej New Movie Opening</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/bharat-ane-nenu-movie-pressmeet/photos-c20-e66003-p869132.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/04/bharat-ane-nenu-movie-pressmeet_1524122377160.jpg" alt="Bharat Ane Nenu Movie Pressmeet" title="Bharat Ane Nenu Movie Pressmeet" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/bharat-ane-nenu-movie-pressmeet/photos-c20-e66003-p869132.html" target="_blank">Bharat Ane Nenu Movie Pressmeet</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/taxiwala-movie-teaser-launch/photos-c20-e66001-p869092.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/04/taxiwala-movie-teaser-launch_152411625630.jpg" alt="Taxiwala Movie Teaser Launch" title="Taxiwala Movie Teaser Launch" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/taxiwala-movie-teaser-launch/photos-c20-e66001-p869092.html" target="_blank">Taxiwala Movie Teaser Launch</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com/telugu/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/bharath-ane-nenu-mahesh-babu-kiara-interview-with-syamala-25354.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/04/1645215864-quot-bharath-ane-nenu-quot-mahesh-babu-amp-kiara-interview-with-syamala.jpg" alt="భరత్ అనే నేను :మహేష్,కైరా స్పెషల్ ఇంటర్వ్యూ" title="భరత్ అనే నేను :మహేష్,కైరా స్పెషల్ ఇంటర్వ్యూ" /></a> <h3><a href="https://telugu.filmibeat.com/videos/bharath-ane-nenu-mahesh-babu-kiara-interview-with-syamala-25354.html" target="_blank">భరత్ అనే నేను :మహేష్,కైరా స్పెషల్ ఇంటర్వ్యూ</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/evelyn-sharma-says-that-she-missed-an-opportunity-with-mahesh-25361.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/04/3002231620-sahoo-evelyn-sharma-says-that-she-missed-an-opportunity-with-mahesh.jpg" alt="సాహూ బ్యూటీ మహేష్ గురించి ఇంటర్వ్యూ" title="సాహూ బ్యూటీ మహేష్ గురించి ఇంటర్వ్యూ" /></a> <h3><a href="https://telugu.filmibeat.com/videos/evelyn-sharma-says-that-she-missed-an-opportunity-with-mahesh-25361.html" target="_blank">సాహూ బ్యూటీ మహేష్ గురించి ఇంటర్వ్యూ</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/kanam-movie-promo-casted-with-nagashourya-saipallavi-25356.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/04/792885-kanam-movie-promo-casted-with-nagashourya-amp-saipallavi.jpg" alt="కణం మూవీ సస్పెన్స్ థ్రిల్లర్ ప్రోమో" title="కణం మూవీ సస్పెన్స్ థ్రిల్లర్ ప్రోమో" /></a> <h3><a href="https://telugu.filmibeat.com/videos/kanam-movie-promo-casted-with-nagashourya-saipallavi-25356.html" target="_blank">కణం మూవీ సస్పెన్స్ థ్రిల్లర్ ప్రోమో</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/trivikram-ntr-new-movie-get-casted-by-senior-actress-25340.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/04/663520941.jpg" alt="ఎన్టీఆర్,త్రివిక్రమ్ మూవీ లో కొత్త ట్విస్ట్" title="ఎన్టీఆర్,త్రివిక్రమ్ మూవీ లో కొత్త ట్విస్ట్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/trivikram-ntr-new-movie-get-casted-by-senior-actress-25340.html" target="_blank">ఎన్టీఆర్,త్రివిక్రమ్ మూవీ లో కొత్త ట్విస్ట్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/vijay-devarkonda-get-slapped-by-fans-25338.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/04/295637602.jpg" alt="విజయ్ దేవరకొండ సావిత్రి పై షాకింగ్  ట్వీట్స్" title="విజయ్ దేవరకొండ సావిత్రి పై షాకింగ్  ట్వీట్స్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/vijay-devarkonda-get-slapped-by-fans-25338.html" target="_blank">విజయ్ దేవరకొండ సావిత్రి పై షాకింగ్  ట్వీట్స్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/mahesh-babu-jr-ntr-and-ram-charan-at-private-party-25327.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/04/2388013330-mahesh-babu-jr-ntr-and-ram-charan-at-private-party.jpg" alt="ఎన్టీఆర్ ,రామ్ చరణ్, మహేష్ ఒకే ఫోటో లో...ఉపాసన మీడియా పోస్ట్" title="ఎన్టీఆర్ ,రామ్ చరణ్, మహేష్ ఒకే ఫోటో లో...ఉపాసన మీడియా పోస్ట్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/mahesh-babu-jr-ntr-and-ram-charan-at-private-party-25327.html" target="_blank">ఎన్టీఆర్ ,రామ్ చరణ్, మహేష్ ఒకే ఫోటో లో...ఉపాసన మీడియా పోస్ట్</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/bharat-ane-nenu/wallpapers-c4-e43157-p50757.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/04/bharat-ane-nenu_152420753500.jpg" alt="Bharat Ane Nenu" title="Bharat Ane Nenu"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/bharat-ane-nenu/wallpapers-c4-e43157-p50757.html" target="_blank">Bharat Ane Nenu</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priyashri/wallpapers-c11-e43153-p50597.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/priyashri_152204938170.jpg" alt="Priyashri" title="Priyashri"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priyashri/wallpapers-c11-e43153-p50597.html" target="_blank">Priyashri</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/eesha-rebba/wallpapers-c11-e43151-p50566.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/eesha-rebba_152187309720.jpg" alt="Eesha Rebba" title="Eesha Rebba"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/eesha-rebba/wallpapers-c11-e43151-p50566.html" target="_blank">Eesha Rebba</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priyanka-jawalkar/wallpapers-c11-e43045-p50489.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/priyanka-jawalkar_1521172994170.jpg" alt="Priyanka Jawalkar" title="Priyanka Jawalkar"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priyanka-jawalkar/wallpapers-c11-e43045-p50489.html" target="_blank">Priyanka Jawalkar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/keerthy-suresh/wallpapers-c14-e42818-p47701.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/keerthy-suresh_151271045900.jpg" alt="Keerthy Suresh" title="Keerthy Suresh"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/keerthy-suresh/wallpapers-c14-e42818-p47701.html" target="_blank">Keerthy Suresh</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/neha-deshpande//wallpapers-c11-e43141-p50332.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/02/-wallpaper_15197978075.jpg" alt="Neha Deshpande" title="Neha Deshpande"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/neha-deshpande//wallpapers-c11-e43141-p50332.html" target="_blank">Neha Deshpande</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బయ్ టికెట్స్   </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/112525048318303652385" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి - Filmibeat Telugu</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();	
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <!-- <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.16" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.75"></script> --> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.35'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
} 
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
</script> </body> </html>