<!DOCTYPE html> <html lang="te" > <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>'ఎఫ్2' ప్రీమియర్ షో టాక్: వెంకీ, వరుణ్ ఫన్ కేక.. ఆడియన్స్ రెస్పాన్స్ ఎలా ఉందంటే! | Venkatesh, Varun Tej F2 movie premier show talk and highlights  - Telugu Filmibeat</title> <meta name="description" content="Venkatesh, Varun Tej F2 movie premier show talk and highlights "/> <meta name="news_keywords" content="F2FDFS, FDFS, Premier Show Talk, Twitter Review Anil Ravipudi movie news, Dil Raju movie news, Devi sri Prasad movie news, Varun Tej movie news, F2 movie news, Venkatesh movie news, Tamannaah movie news, Mehreen movie news, వరుణ్ తేజ్ మూవీ న్యూస్, ఎఫ్ 2 మూవీ న్యూస్, తమన్నా మూవీ న్యూస్, వెంకటేష్ మూవీ న్యూస్ "/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="&#039;ఎఫ్2&#039; ప్రీమియర్ షో టాక్: వెంకీ, వరుణ్ ఫన్ కేక.. ఆడియన్స్ రెస్పాన్స్ ఎలా ఉందంటే!" /> <meta property="og:description" content="Venkatesh, Varun Tej F2 movie premier show talk and highlights " /> <meta property="og:url" content="https://telugu.filmibeat.com/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2019/01/f2-pre-release-1-1547265932.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2019/01/f2-pre-release-1-1547265932.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2019/01/f2-pre-release-1-1547265932.jpg?12012019093732" /> <meta name="twitter:title" content="'ఎఫ్2' ప్రీమియర్ షో టాక్: వెంకీ, వరుణ్ ఫన్ కేక.. ఆడియన్స్ రెస్పాన్స్ ఎలా ఉందంటే!" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html?12012019093732" /> <meta name="twitter:description" content="Venkatesh, Varun Tej F2 movie premier show talk and highlights " /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2019-01-12T09:36:20+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Dornadula Tirumala " data-author="oi-Dornadula Tirumala " data-match-video="false" /> <!--<meta itemprop="dateModified" content="2019-01-12T09:36:22Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Dornadula Tirumala " />--> <meta property="article:published_time" content="2019-01-12T09:36:20+05:30" data-published_date="2019-01-12" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html"
  },
  "headline": "'ఎఫ్2' ప్రీమియర్ షో టాక్: వెంకీ, వరుణ్ ఫన్ కేక.. ఆడియన్స్ రెస్పాన్స్ ఎలా ఉందంటే!",
  "url":"https://telugu.filmibeat.com/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2019/01/f2-pre-release-1-1547265932.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2019/01/f2-pre-release-1-1547265932.jpg",
  "datePublished": "2019-01-12T09:36:20+05:30",
  "dateModified": "2019-01-12T09:36:22+05:30",
    "dateCreated": "2019-01-12T09:36:20+05:30",
  "author": {
    "@type": "Person",
    "name": "Dornadula Tirumala "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Venkatesh, Varun Tej F2 movie premier show talk and highlights ",
  "keywords": "F2FDFS, FDFS, Premier Show Talk, Twitter Review Anil Ravipudi movie news, Dil Raju movie news, Devi sri Prasad movie news, Varun Tej movie news, F2 movie news, Venkatesh movie news, Tamannaah movie news, Mehreen movie news, వరుణ్ తేజ్ మూవీ న్యూస్, ఎఫ్ 2 మూవీ న్యూస్, తమన్నా మూవీ న్యూస్, వెంకటేష్ మూవీ న్యూస్ ",
  "articleBody":"సంక్రాంతి బరిలో నిలిచిన చిత్రాల్లో ఎక్కువగా ఫ్యామిలీ ఆడియన్స్ లో ఆసక్తి రేపిన చిత్రం ఎఫ్2. విక్టరీ వెంకటేష్ కు ఫ్యామిలీ ఆడియన్స్ లో ఎలాంటి క్రేజ్ ఉందో ప్రత్యేకంగా చెప్పనసరం లేదు. వెంకీకి తోడుగా వరుణ్ తేజ్ జాయిన్ అయ్యాడు. కమర్షియల్ సక్సెస్ లతో దూసుకుపోతున్న అనిల్ రావిపూడి వీరిద్దరితో క్రేజీ మల్టీస్టారర్ చిత్రం ఎఫ్2 తెరకెక్కించారు. వెంకీ కామెడీ టైమింగ్ ని ఇష్టపడేవారు ఈ చిత్రం కోసం ఎప్పటినుంచో ఎదురుచూస్తున్నారు. ఎఫ్2 నేడు విడుదల కాబోతోంది. ఇప్పటికే యూఎస్ లో ప్రీమియర్ షోలో పూర్తయ్యాయి. ఈచిత్రానికి ఆడియన్స్ నుంచి ఎలాంటి రెస్పాన్స్ వస్తుందో తెలుసుకుందాం! దర్శకుడు అనిల్ రావిపూడి యూరప్ లో వచ్చే సన్నివేశాలతో చిత్రాన్ని ప్రారంభించాడు. ట్రైలర్ లో చూపించా విధంగా నటుడు నాజర్, వెంకీ, వరుణ్ మధ్య ఫన్నీ సన్నివేశాలతో చిత్రం ప్రారంభం అవుతుంది. వెంకీ, వరుణ్ తమ కథని ఫ్లాష్ బ్యాక్ రూపంలో నాజర్ కు వివరిస్తారు. సినిమా మొత్తం కామెడీనే ప్రధాన బలంగా సాగుతుంది. వెంకీ, వరుణ్ కలసి చేసే రచ్చకు సీనియర్ నటుడు రాజేంద్ర ప్రసాద్ కూడా జాయిన్ అవుతారు.  ఎఫ్2 ఫస్ట్ హాఫ్ కు ఆడియన్స్ నుంచి విశేషమైన స్పందన వస్తోంది. ముందుగా అనుకున్నట్లుగానే వెంకీ తన కామెడీ టైమింగ్ తో అదరగొడ్డాడు. వరుణ్ తేజ్ కూడా మెప్పించాడు. దర్శకుడు ఫస్ట్ హాఫ్ లో కథని చెప్పుకున్నా ఎక్కడా బోర్ కొట్టించలేదు. వెంకీ నటించే కొన్ని కామెడీ ఎపిసోడ్స్ అదిరిపోయాయి. సరదాగా సాగిన ఫస్ట్ హాఫ్ లో మంచి ట్విస్ట్ ఇంటెర్వెల్ పడుతుంది.  ఫస్ట్ హాఫ్ లో సాగిన కామెడీ జోరు సెకండ్ హాఫ్ లో కొనసాగలేదు. సాగదీసిన సన్నివేశాలు, బలవంతమైన కామెడీ సెకండ్ హాఫ్ లో మైనస్ గా మారింది. కానీ వెంకీ, వరుణ్ ఆడియన్స్ ని ఎంటర్ టైన్ చేయడానికి బాగానే ప్రయత్నించారు. దర్శకుడు కేవలం కామెడీపైనే దృష్టిపెట్టాడు. చెప్పుకోదగ్గ కథ లేదు. ఫ్యామిలీ ఆడియన్స్, ఫన్ లవర్స్ కు కావలసినంత ఎంటర్ టైన్ మెంట్ ఈ చిత్రం ద్వారా లభిస్తుందని చెప్పొచ్చు.  తమన్నా, మెహ్రీన్ గ్లామర్ కూడా ఈ చిత్రాన్ని ప్లస్ అయ్యే అవకాశం ఉంది. ఇక సంగీతం విషయానికి వస్తే ఒకటి రెండు పాటలు మినహా మిగిలినవి ఆకట్టుకోలేదు. బ్యాగ్రౌండ్ సంగీతంలో కూడా దేవిశ్రీ తన మ్యాజిక్ చూపించలేక పోయాడు. ఓవరాల్ గా అయితే ఈ చిత్రానికి యూఎస్ ఆడియన్స్ నుంచి మంచి రెస్పాన్స్ వస్తోంది. పండక్కి ఫ్యామిలీ ఆడియన్స్ ని ఆకట్టుకునే చిత్రం కావడంతో మంచి వసూళ్లు సాధించే అవకాశం ఉంది."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Venkatesh, Varun Tej F2 movie premier show talk and highlights " ,
         "url":"https://telugu.filmibeat.com/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html",
        "name": "'ఎఫ్2' ప్రీమియర్ షో టాక్: వెంకీ, వరుణ్ ఫన్ కేక.. ఆడియన్స్ రెస్పాన్స్ ఎలా ఉందంటే!"
} 
</script> <style>
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
 .rating-star-cast {padding: 6px 0;}
 .rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
 }
 .col-block {position: relative;}
 .video-icon{
     position: absolute;
     display: block;
     bottom: 6px;
     right: 0;
     top: 38px;
     padding: 0px 8px 0px 0px;
     font-size: 12px;
     height: 25px;
     padding-left: 20px;
     line-height: 35px;
     background: rgba(0, 0, 0, 0.5);
     color: #ffffff;
 }
 .video-icon i{
     content: "";
     position: absolute;
     left: 5px;
     top: 0;
     bottom: 0;
     margin: auto;
     width: 20px;
     height: 20px;
     display: inline-block;
     background: url(/images/play-button-black.svg) no-repeat 0 0;
 }
    .comments-wrap {
        margin-left: 508px;
        font-family: Arial;
}
.comments-wrap span {
        display: inline-block;
        padding: 5px 15px;
        font-size: 14px;
        color: #3972ce;
        border: 1px solid #3972ce;
        width: 220px;
        text-align: center;
}
.comments-icon {
        display: inline-block;
        margin-left: 5px;
        margin-top: 5px;
        background: url(/images/comments-icon.svg) no-repeat 0 0;
        width: 16px;
        height: 20px;
        vertical-align: middle;
}
@media all and (-ms-high-contrast:none)
    {
    .comments-wrap {display:none!important; }
    *::-ms-backdrop, .comments-wrap { display:none!important;}
    }
.nano_promo_right_img{
width: 103px!important;
vertical-align: text-top!important;
float: left!important;
padding-right: 8px!important;
}
.nano_promo_right_a{
        font-weight: normal!important;
}
.adg_native_home
{
    text-align: left!important;
}
.photos-featured-posts-left {
    width: 300px;
    background: #fff;
}
.photos-featured-posts-left ul li img {
    width: 145px;
    height: 109px;
}
.photos-featured-posts-left ul li .adg_native_home{
        padding: 0!important;
}
.photos-featured-posts-left ul {
    margin: 0;
    padding: 0;
    list-style-type: none;
}
.photos-featured-posts-left ul li {
    list-style-type: none!important;
    margin: 0;
    float: left;
    width: 145px;
        height: 181px;
        overflow: hidden;
        padding-bottom: 10px;
}

.photos-featured-posts-left ul li:nth-child(2n+0) {
    padding-left: 10px;
}
.photos-featured-posts-left ul li a {
    font-size: 14px;
    color: #000;
    text-decoration: none;
    line-height: 19px;
    font-weight: normal;
    display:block;
}
.navigation.fixed{
        z-index:999999999;
}
.comments_div, .english_summary_content{
        width:98%;
}
#fullwrapper_footer{
        clear:both;
}
#article-video-block{
height:454px;
}    
.bd-main-video-wrap{margin-bottom: 10px !important;}
.videos-share-links {margin-top: 5px;text-align: right;}
.videos-share-links a {width: 25px;height: 25px; margin-bottom: 10px;border-radius: 50%;font-size: 13px;font-weight: bold;color: #fff!important;line-height: 30px;text-align: center; display: inline-block;}
.videos-share-links a.share-fb {background: #315c97;}
.videos-share-links a.share-whatsapp {background: #35bc20;}
.videos-share-links a.share-twitter {background: #39a9e0;}
.videos-share-links a.share-gplus {background: #dd4b39;}
.bd-mainvd-title {font-size: 20px!important;}
.photos-featured-posts1 {
    margin: 4px auto;
    background: #fff;
}
.photos-featured-posts1 ul {
    margin: 0;
    padding: 0;
    list-style-type: none;
}
.photos-featured-posts1 ul li {
    list-style-type: none!important;
    margin: 0;
    float: left;
    width: 190px;
    padding-right: 15px;
}

.photos-featured-posts1 ul li:last-child {
    padding-right: 0;
}
.photos-featured-posts1 ul li a {
    font-size: 16px;
    color: #000;
    text-decoration: none;
    line-height: 31px;
    font-weight: normal;
}
.cinelist-thumbimg {
    float: left;
    width: 60px;
    margin-right: 10px;
}
.photos-featured-posts1-text {
    font-size: 13px;
    color: #999;
    position: relative;
    text-align: right;
    bottom: 0px;
}
.selectionShareable{color: #000;}
.oi-article-rt{background: #fff;}
#container{padding: 0!important}
.ad-300x250{padding-top: 10px;}
.headerTopAd {
    border-bottom: 1px solid #ccc;
}
.embed_photos_container{clear: both;}
.videos-right-listing{    width: 266px!important;}
.poll-bottompanel ,.poll-option-details ul li,.poll-res-options ul li { background: #fff!important;}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=22" /> <!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/ac83af81-0c93-4c7d-8e02-f51716eb244d.js');/*]]>*/</script> <!-- End Header Tag Code --> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=38" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> <script  data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/Filmibeat.js"></script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="72666" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li> <a href="/interviews/">ఇంటర్వ్యూలు</a> </li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/112525048318303652385/about" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="cmscontent-top"> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/news/" data-content_id="72666"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/television/rashmi-argument-with-fan-rasaleelalu-issue-072661.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2019/01/rashmi-gautam-anchor-681-1547216412.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/television/rashmi-argument-with-fan-rasaleelalu-issue-072661.html" target="_blank">
                         రాసలీల వీడియో లీక్ చేస్తా, బెదిరింపులు... యాంకర్ రష్మి ఎలా రియాక్ట్ అయ్యారంటే? 
                        </a> </div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight" data-exec=0  data-adval=0 data-elementid="3" ></div> <div class="oi-related"> <h2>TRENDING ON ONEINDIA</h2> <ul> <li class="clearfix"> <a href="https://telugu.oneindia.com/news/india/pm-modi-said-that-opposition-leaders-afraid-with-chowkidar-237677.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.oneindia.com/img/105x99/2019/01/modi-11-1547091310.jpg"></a> <a href="https://telugu.oneindia.com/news/india/pm-modi-said-that-opposition-leaders-afraid-with-chowkidar-237677.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">చౌకీదారంటే భయపడుతున్నారు.. అందుకే నన్ను..! మోడీ సెటైర్లు</a> </li> <div id="adg_related_right"></div> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"> <a href="https://telugu.drivespark.com/four-wheelers/2019/made-in-china-great-wall-motors-launched-worlds-cheapest-electric-car-ora-r1-for-just-rs-6-lakh-012516.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.drivespark.com/img/105x99/2019/01/made-in-china-world-s-cheapest-electric-car3-1547008505.jpg"></a> <a href="https://telugu.drivespark.com/four-wheelers/2019/made-in-china-great-wall-motors-launched-worlds-cheapest-electric-car-ora-r1-for-just-rs-6-lakh-012516.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">ఈ కారు ఒక్కసారి ఛార్జింగ్‌తో 312 కి.మీ మైలేజ్ ఇస్తుందట..!</a> </li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"> <a href="https://telugu.gizbot.com/how-to/how-to-hide-files-and-folders-on-android-devices-without-installing-any-third-party-app-021513.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.gizbot.com/img/105x99/img/2019/01/how-to-hide-files-and-folders-on-android-devices-without-installing-any-third-party-app-1546603001.jpg"></a> <a href="https://telugu.gizbot.com/how-to/how-to-hide-files-and-folders-on-android-devices-without-installing-any-third-party-app-021513.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">మీ స్మార్ట్‌ఫోన్‌లో ఫైల్స్‌ని హైడ్ చేయడం ఎలా ? </a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com/news/rajinikanth-petta-movie-twitter-review-premier-show-talk-072601.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.filmibeat.com/img/105x99/2019/01/petta-1-1547087429.jpg"></a> <a href="https://telugu.filmibeat.com/news/rajinikanth-petta-movie-twitter-review-premier-show-talk-072601.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">&#39;పేట&#39; ట్విట్టర్ రివ్యూ : చాలా రోజుల తర్వాత అసలైన రజని.. క్లైమాక్స్ ట్విస్ట్ కేక!</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in/news/2019/01/09/free-wifi-andhra-pradesh-006414.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.goodreturns.in/img/105x99/2019/01/cm-1547010200.jpg"></a> <a href="https://telugu.goodreturns.in/news/2019/01/09/free-wifi-andhra-pradesh-006414.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">రాష్ట్ర ప్రజలకు గుడ్ న్యూస్... ఇకపై పూర్తి ఉచితంగా </a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com/insync/pulse/2019/during-the-final-days-of-a-person-do-these-things-021452.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.boldsky.com/img/105x99/2019/01/x3330464745-1f51ac2d8d-z-1546504623-jpg-pagespeed-ic-h-pkwxyw81-1546685939.jpg"></a> <a href="https://telugu.boldsky.com/insync/pulse/2019/during-the-final-days-of-a-person-do-these-things-021452.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">చనిపోయే ప్రతి మనిషి ఇలాంటి పనులే చేస్తాడు, మరణానికి సూచనలివే</a> </li> </ul> </div> <ul id="left-native-ad"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div> <div id="adgLeftSticky"></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">'ఎఫ్2' ప్రీమియర్ షో టాక్: వెంకీ, వరుణ్ ఫన్ కేక.. ఆడియన్స్ రెస్పాన్స్ ఎలా ఉందంటే!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Dornadula Tirumala </div> <!----> <div data-author="Dornadula Tirumala " class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/dornadula-tirumala.html" title="Profile of Dornadula Tirumala " target="_blank"><strong>Dornadula Tirumala</strong></a></div> <span>|
                                                                                                                          <time datetime="2019-01-12T09:36:22+05:30" itemprop="datePublished">
                                                                Published: Saturday, January 12, 2019,  9:36 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>సంక్రాంతి బరిలో నిలిచిన చిత్రాల్లో ఎక్కువగా ఫ్యామిలీ ఆడియన్స్ లో ఆసక్తి రేపిన చిత్రం ఎఫ్2. విక్టరీ వెంకటేష్ కు ఫ్యామిలీ ఆడియన్స్ లో ఎలాంటి క్రేజ్ ఉందో ప్రత్యేకంగా చెప్పనసరం లేదు. వెంకీకి తోడుగా వరుణ్ తేజ్ జాయిన్ అయ్యాడు. కమర్షియల్ సక్సెస్ లతో దూసుకుపోతున్న అనిల్ రావిపూడి వీరిద్దరితో క్రేజీ మల్టీస్టారర్ చిత్రం ఎఫ్2 తెరకెక్కించారు. వెంకీ కామెడీ టైమింగ్ ని ఇష్టపడేవారు ఈ చిత్రం కోసం ఎప్పటినుంచో ఎదురుచూస్తున్నారు. ఎఫ్2 నేడు విడుదల కాబోతోంది. ఇప్పటికే యూఎస్ లో ప్రీమియర్ షోలో పూర్తయ్యాయి. ఈచిత్రానికి ఆడియన్స్ నుంచి ఎలాంటి రెస్పాన్స్ వస్తుందో తెలుసుకుందాం!</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf128334-072666" data-gal-headline="కామెడీనే బలంగా" data-gal-desc="దర్శకుడు అనిల్ రావిపూడి యూరప్ లో వచ్చే సన్నివేశాలతో చిత్రాన్ని ప్రారంభించాడు. ట్రైలర్ లో చూపించా విధంగా నటుడు నాజర్, వెంకీ, వరుణ్ మధ్య ఫన..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/01/f2-look-1-1547265825.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/01/f2-look-1-1547265825.jpg" alt="కామెడీనే బలంగా" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class='cmscontent-article1'> <div class="oiad listical-ad-left c3" id='div-gpt-ad-1469086005265-0' data-exec="0" data-adval="0" data-elementid='4'></div> </div> </div> <h2 class="para_head">కామెడీనే బలంగా</h2> <p>దర్శకుడు అనిల్ రావిపూడి యూరప్ లో వచ్చే సన్నివేశాలతో చిత్రాన్ని ప్రారంభించాడు. ట్రైలర్ లో చూపించా విధంగా నటుడు నాజర్, వెంకీ, వరుణ్ మధ్య ఫన్నీ సన్నివేశాలతో చిత్రం ప్రారంభం అవుతుంది. వెంకీ, వరుణ్ తమ కథని ఫ్లాష్ బ్యాక్ రూపంలో నాజర్ కు వివరిస్తారు. సినిమా మొత్తం కామెడీనే ప్రధాన బలంగా సాగుతుంది. వెంకీ, వరుణ్ కలసి చేసే రచ్చకు సీనియర్ నటుడు రాజేంద్ర ప్రసాద్ కూడా జాయిన్ అవుతారు.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf128335-072666" data-gal-headline="ఫస్ట్ హాఫ్ కేక" data-gal-desc="ఎఫ్2 ఫస్ట్ హాఫ్ కు ఆడియన్స్ నుంచి విశేషమైన స్పందన వస్తోంది. ముందుగా అనుకున్నట్లుగానే వెంకీ తన కామెడీ టైమింగ్ తో అదరగొడ్డాడు. వరుణ్ తేజ్ క..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/01/f2-pre-release-1-1547265833.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/01/f2-pre-release-1-1547265833.jpg" alt=" ఫస్ట్ హాఫ్ కేక" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">ఫస్ట్ హాఫ్ కేక</h2> <p>ఎఫ్2 ఫస్ట్ హాఫ్ కు ఆడియన్స్ నుంచి విశేషమైన స్పందన వస్తోంది. ముందుగా అనుకున్నట్లుగానే వెంకీ తన కామెడీ టైమింగ్ తో అదరగొడ్డాడు. వరుణ్ తేజ్ కూడా మెప్పించాడు. దర్శకుడు ఫస్ట్ హాఫ్ లో కథని చెప్పుకున్నా ఎక్కడా బోర్ కొట్టించలేదు. వెంకీ నటించే కొన్ని కామెడీ ఎపిసోడ్స్ అదిరిపోయాయి. సరదాగా సాగిన ఫస్ట్ హాఫ్ లో మంచి ట్విస్ట్ ఇంటెర్వెల్ పడుతుంది.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf128336-072666" data-gal-headline="సాగదీసినట్లుగా" data-gal-desc="ఫస్ట్ హాఫ్ లో సాగిన కామెడీ జోరు సెకండ్ హాఫ్ లో కొనసాగలేదు. సాగదీసిన సన్నివేశాలు, బలవంతమైన కామెడీ సెకండ్ హాఫ్ లో మైనస్ గా మారింది. కానీ వె..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/01/f2-pre-release-2-1547265878.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/01/f2-pre-release-2-1547265878.jpg" alt="సాగదీసినట్లుగా" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">సాగదీసినట్లుగా</h2> <p>ఫస్ట్ హాఫ్ లో సాగిన కామెడీ జోరు సెకండ్ హాఫ్ లో కొనసాగలేదు. సాగదీసిన సన్నివేశాలు, బలవంతమైన కామెడీ సెకండ్ హాఫ్ లో మైనస్ గా మారింది. కానీ వెంకీ, వరుణ్ ఆడియన్స్ ని ఎంటర్ టైన్ చేయడానికి బాగానే ప్రయత్నించారు. దర్శకుడు కేవలం కామెడీపైనే దృష్టిపెట్టాడు. చెప్పుకోదగ్గ కథ లేదు. ఫ్యామిలీ ఆడియన్స్, ఫన్ లవర్స్ కు కావలసినంత ఎంటర్ టైన్ మెంట్ ఈ చిత్రం ద్వారా లభిస్తుందని చెప్పొచ్చు.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf128337-072666" data-gal-headline="దేవిశ్రీ సంగీతం" data-gal-desc="తమన్నా, మెహ్రీన్ గ్లామర్ కూడా ఈ చిత్రాన్ని ప్లస్ అయ్యే అవకాశం ఉంది. ఇక సంగీతం విషయానికి వస్తే ఒకటి రెండు పాటలు మినహా మిగిలినవి ఆకట్టుకోలే..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/01/f2-trailer-672-1547265885.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/01/f2-trailer-672-1547265885.jpg" alt=" దేవిశ్రీ సంగీతం" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class='cmscontent-article2'> <div class="oiad listical-ad-right c3" id='div-gpt-ad-1469086005265-1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> </div> <h2 class="para_head">దేవిశ్రీ సంగీతం</h2> <p>తమన్నా, మెహ్రీన్ గ్లామర్ కూడా ఈ చిత్రాన్ని ప్లస్ అయ్యే అవకాశం ఉంది. ఇక సంగీతం విషయానికి వస్తే ఒకటి రెండు పాటలు మినహా మిగిలినవి ఆకట్టుకోలేదు. బ్యాగ్రౌండ్ సంగీతంలో కూడా దేవిశ్రీ తన మ్యాజిక్ చూపించలేక పోయాడు. ఓవరాల్ గా అయితే ఈ చిత్రానికి యూఎస్ ఆడియన్స్ నుంచి మంచి రెస్పాన్స్ వస్తోంది. పండక్కి ఫ్యామిలీ ఆడియన్స్ ని ఆకట్టుకునే చిత్రం కావడంతో మంచి వసూళ్లు సాధించే అవకాశం ఉంది.</p> </div> </div> <div class="c1"></div> </div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div class="c4"></div> <div class="entArticleLeftBlockNew filmibeat-connector-block clearfix"> <div class="filmibeat-connector-tabs"> <ul id="entConnectorTab" class="cols3"> <li><a href="#connector-tab1" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html');"><span>ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)</span></a></li> <li><a href="#connector-tab2" class="selected" onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html');"><span>వెంకటేష్</span></a></li> <li><a href="#connector-tab3" class="selected" onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html');"><span>వరుణ్ తేజ్</span></a></li> </ul> </div> <div class="filmibeat-conector-content"> <div id="connector-tab1" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/movies/f2-fun-and-frustration.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/popcorn/movie_posters/f2---fun-and-frustration-tel-20181127121346-3872.jpg" alt="ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)" title="ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)" border="0" width="66" height="79" /></a></div> <div class="connector-rightcontent"> <ul> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Overview');" href="/movies/f2-fun-and-frustration.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview" title="Overview">విహంగ వీక్షణం</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Story');" href="/movies/f2-fun-and-frustration/story.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story" title="Story">కథ</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Fan Speaks');" href="/movies/f2-fun-and-frustration/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="Fan Speaks">అభిమాని మాట</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Fan-tastic Photos');" href="/movies/f2-fun-and-frustration/fan-photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos" title="Fan-tastic Photos">అద్భుతమైన చిత్రాలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Photos');" href="/movies/f2-fun-and-frustration/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">ఫోటోలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Videos');" href="/movies/f2-fun-and-frustration/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">వీడియోలు</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Cast Crew');" href="/movies/f2-fun-and-frustration/cast-crew.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="cast-crew">నటీనటులు-సాంకేతిక నిపుణులు</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-1-ఎఫ్ 2 (ఫన్ అండ్ ఫ్రస్టేషన్)','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Wallpapers');" href="/movies/f2-fun-and-frustration/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">వాల్ పేపర్లు</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab2" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/venkatesh.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/popcorn/profile_photos/venkatesh-tel-20181214120928-109.jpg" alt="వెంకటేష్" title="వెంకటేష్" border="0" width="66" height="79" /></a></div> <div class="connector-rightcontent"> <ul> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Overview');" href="/celebs/venkatesh.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">విహంగ వీక్షణం</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Biography');" href="/celebs/venkatesh/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">బయోగ్రఫీ</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Fan Speaks');" href="/celebs/venkatesh/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">అభిమాని మాట</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Fan-tastic Photos');" href="/celebs/venkatesh/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">అద్భుతమైన చిత్రాలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Photos');" href="/celebs/venkatesh/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">ఫోటోలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Videos');" href="/celebs/venkatesh/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">వీడియోలు</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Upcoming Movies');" href="/celebs/venkatesh/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">రాబోతున్న సినిమాలు</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-2-వెంకటేష్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Wallpapers');" href="/celebs/venkatesh/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">వాల్ పేపర్లు</a></li> </ul> </div> <div class="clear"></div> </div> <div id="connector-tab3" class="clearfix"> <div class="connector-leftcontent connector-thumbimg"><a href="/celebs/varun-tej.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB"><img src="https://www.filmibeat.com/img/popcorn/profile_photos/varun-tej-tel-20151021172144-69.jpg" alt="వరుణ్ తేజ్" title="వరుణ్ తేజ్" border="0" width="66" height="79" /></a></div> <div class="connector-rightcontent"> <ul> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Overview');" href="/celebs/varun-tej.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="overview">విహంగ వీక్షణం</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Biography');" href="/celebs/varun-tej/biography.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="story">బయోగ్రఫీ</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Fan Speaks');" href="/celebs/varun-tej/comments.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-speaks">అభిమాని మాట</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Fan-tastic Photos');" href="/celebs/varun-tej/fanphotos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="fan-photos">అద్భుతమైన చిత్రాలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Photos');" href="/celebs/varun-tej/photos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="photos">ఫోటోలు</a></li> <li class="lesscontent"><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Videos');" href="/celebs/varun-tej/videos.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="videos">వీడియోలు</a></li> <li><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Upcoming Movies');" href="/celebs/varun-tej/upcoming-movies.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="upcoming-movies">రాబోతున్న సినిమాలు</a></li> <li class="last"><a onclick="javascript:eventTracker('db-connector','tab-3-వరుణ్ తేజ్','/news/venkatesh-varun-tej-f2-movie-premier-show-talk-highlights-072666.html - Wallpapers');" href="/celebs/varun-tej/wallpapers.html?utm_source=connector&utm_medium=click&utm_campaign=MovieDB" class="wallpapers">వాల్ పేపర్లు</a></li> </ul> </div> <div class="clear"></div> </div> </div> </div> <div class="c4"></div> </p> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;"> <div id='div_21438838518244' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="f2fdfs, fdfs, premier show talk, dil raju, devi sri prasad, varun tej, f2, venkatesh, tamannaah, mehreen, వరుణ్ తేజ్, ఎఫ్ 2, తమన్నా, వెంకటేష్" data-eng-tags="f2fdfs, fdfs, premier show talk, dil raju, devi sri prasad, varun tej, f2, venkatesh, tamannaah, mehreen"> <span class="tags_head">Read more about: </span> <a title="f2fdfs" href="/topic/f2fdfs">f2fdfs</a> <a title="fdfs" href="/topic/fdfs">fdfs</a> <a title="premier show talk" href="/topic/premier-show-talk">premier show talk</a> <a title="dil raju" href="/topic/dil-raju">dil raju</a> <a title="devi sri prasad" href="/topic/devi-sri-prasad">devi sri prasad</a> <a title="varun tej" href="/topic/varun-tej">varun tej</a> <a title="f2" href="/topic/f2">f2</a> <a title="venkatesh" href="/topic/venkatesh">venkatesh</a> <a title="tamannaah" href="/topic/tamannaah">tamannaah</a> <a title="mehreen" href="/topic/mehreen">mehreen</a> <a title="వరుణ్ తేజ్" href="/topic/వరుణ్-తేజ్">వరుణ్ తేజ్</a> <a title="ఎఫ్ 2" href="/topic/ఎఫ్-2">ఎఫ్ 2</a> <a title="తమన్నా" href="/topic/తమన్నా">తమన్నా</a> <a title="వెంకటేష్" href="/topic/వెంకటేష్">వెంకటేష్</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Venkatesh, Varun Tej F2 movie premier show talk and highlights 
					                                                </div> </div> <div class="article-published">Story first published: Saturday, January 12, 2019,  9:36 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2019/01/12/">Jan 12, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/naga-babu-final-sixth-counter-to-nandamuri-balakrishna-072636.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/naga-babu-final-sixth-counter-to-nandamuri-balakrishna-072636.html');"> <img src="https://telugu.filmibeat.com/img/2019/01/naga-babu-685-1547183658.jpg" alt="బాలయ్యపై నాగబాబు ఫైనల్ కామెంట్: మా అన్నయ్యను అంటావా...నోరు అదుపులో పెట్టుకో!" class="cinelist-thumbimg" /> </a>--> <a href="/news/naga-babu-final-sixth-counter-to-nandamuri-balakrishna-072636.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/01/naga-babu-685-1547183658.jpg" alt="బాలయ్యపై నాగబాబు ఫైనల్ కామెంట్: మా అన్నయ్యను అంటావా...నోరు అదుపులో పెట్టుకో!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/naga-babu-final-sixth-counter-to-nandamuri-balakrishna-072636.html" target="_blank">బాలయ్యపై నాగబాబు ఫైనల్ కామెంట్: మా అన్నయ్యను అంటావా...నోరు అదుపులో పెట్టుకో!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/vinaya-vidheya-rama-premier-shows-response-highlights-072634.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/news/vinaya-vidheya-rama-premier-shows-response-highlights-072634.html');"> <img src="https://telugu.filmibeat.com/img/2019/01/vinayavidheyarama3-1547177630.jpg" alt="ప్రీమియర్ షో టాక్: వినయ విధేయ రామ.. కేక పెట్టించే సీన్స్ ఉన్నాయి, మిస్ అయింది ఏంటంటే!" class="cinelist-thumbimg" /> </a>--> <a href="/news/vinaya-vidheya-rama-premier-shows-response-highlights-072634.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/01/vinayavidheyarama3-1547177630.jpg" alt="ప్రీమియర్ షో టాక్: వినయ విధేయ రామ.. కేక పెట్టించే సీన్స్ ఉన్నాయి, మిస్ అయింది ఏంటంటే!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/vinaya-vidheya-rama-premier-shows-response-highlights-072634.html" target="_blank">ప్రీమియర్ షో టాక్: వినయ విధేయ రామ.. కేక పెట్టించే సీన్స్ ఉన్నాయి, మిస్ అయింది ఏంటంటే!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/gossips/actress-ramya-krishna-yash-s-kgf-chapter-2-072629.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/gossips/actress-ramya-krishna-yash-s-kgf-chapter-2-072629.html');"> <img src="https://telugu.filmibeat.com/img/2019/01/ramyakrishna-1547132950.jpg" alt="బ్రేకింగ్.. కేజీఎఫ్2‌లో రమ్యకృష్ణ, సంజయ్ దత్.. సెన్సేషనల్ పాత్రలో శివగామి!" class="cinelist-thumbimg" /> </a>--> <a href="/gossips/actress-ramya-krishna-yash-s-kgf-chapter-2-072629.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/01/ramyakrishna-1547132950.jpg" alt="బ్రేకింగ్.. కేజీఎఫ్2‌లో రమ్యకృష్ణ, సంజయ్ దత్.. సెన్సేషనల్ పాత్రలో శివగామి!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/gossips/actress-ramya-krishna-yash-s-kgf-chapter-2-072629.html" target="_blank">బ్రేకింగ్.. కేజీఎఫ్2‌లో రమ్యకృష్ణ, సంజయ్ దత్.. సెన్సేషనల్ పాత్రలో శివగామి!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1"> <div class="ad-300x250"> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> <div class="cmscontent-right2 clearfix"> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/telugu-events/f2-fun-frustration-press-meet-68429.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/01/f2-fun-frustration-press-meet_1546889618250.jpg" alt="F2 Fun And Frustration Press Meet" title="F2 Fun And Frustration Press Meet" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/f2-fun-frustration-press-meet-68429.html" target="_blank">F2 Fun And Frustration Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/ntr-telugu-movie-press-meet-in-bangalore-68428.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/01/ntr-telugu-movie-press-meet-in-bangalore_154686846780.jpg" alt="NTR Telugu Movie Press Meet In Bangalore" title="NTR Telugu Movie Press Meet In Bangalore" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/ntr-telugu-movie-press-meet-in-bangalore-68428.html" target="_blank">NTR Telugu Movie Press Meet In Bangalore</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/peta-movie-pre-release-function-68421.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/01/peta-movie-pre-release-function-photos_1546845270210.jpg" alt="Peta Movie Pre Release Function" title="Peta Movie Pre Release Function" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/peta-movie-pre-release-function-68421.html" target="_blank">Peta Movie Pre Release Function</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/stefy-patel-68420.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/01/stefy-patel_1546844766220.jpg" alt="Stefy Patel" title="Stefy Patel" /></a> <h3><a href="https://www.filmibeat.com/photos/stefy-patel-68420.html" target="_blank">Stefy Patel</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/ninnu-talachi-movie-firstlook-launch-68419.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/01/ninnu-talachi-movie-firstlook-launch-photos_1546842470100.jpg" alt="Ninnu Talachi Movie Firstlook Launch" title="Ninnu Talachi Movie Firstlook Launch" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/ninnu-talachi-movie-firstlook-launch-68419.html" target="_blank">Ninnu Talachi Movie Firstlook Launch</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-awards/zee-cine-awards-telugu-2018-68417.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/01/zee-cine-awards-telugu-2018_1546836118100.jpg" alt="Zee Cine Awards Telugu 2018" title="Zee Cine Awards Telugu 2018" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-awards/zee-cine-awards-telugu-2018-68417.html" target="_blank">Zee Cine Awards Telugu 2018</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/ntr-kathanayakudu-team-interview-57708.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/01/231538879-ntrkathanayakudu-team-interview-balakrishna-vidya-balan-ntr-biopic.jpg" alt="క్రిష్ ని చూడగానే ఏదో అయిపోయేది నాకు : విద్య బాలన్" title="క్రిష్ ని చూడగానే ఏదో అయిపోయేది నాకు : విద్య బాలన్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/ntr-kathanayakudu-team-interview-57708.html" target="_blank">క్రిష్ ని చూడగానే ఏదో అయిపోయేది నాకు : విద్య బాలన్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/super-star-krishna-and-vijaya-nirmala-on-ntr-kathanayakudu-movie-57710.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/01/4840619558-super-star-krishna-and-vijaya-nirmala-on-ntr-kathanayakudu-movie.jpg" alt="సినిమా చూసినట్టు లేదు.. జీవితం చూసినట్టు ఉంది..!!" title="సినిమా చూసినట్టు లేదు.. జీవితం చూసినట్టు ఉంది..!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/super-star-krishna-and-vijaya-nirmala-on-ntr-kathanayakudu-movie-57710.html" target="_blank">సినిమా చూసినట్టు లేదు.. జీవితం చూసినట్టు ఉంది..!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/petta-movie-heroines-interview-57706.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/01/4581921555-petta-movie-heroines-interview-rajinikanth-simran-trisha-vijay-sethupathi.jpg" alt="ఆయనతో చేయడం ఎవరికీ నచ్చాదు" title="ఆయనతో చేయడం ఎవరికీ నచ్చాదు" /></a> <h3><a href="https://telugu.filmibeat.com/videos/petta-movie-heroines-interview-57706.html" target="_blank">ఆయనతో చేయడం ఎవరికీ నచ్చాదు</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/f2-fun-and-frustration-movie-pre-release-event-57704.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/01/1168527496-f2-fun-and-frustration-movie-pre-release-event.jpg" alt="‘ఎఫ్ 2’ ప్రీ రిలీజ్ బిజినెస్ రికార్డ్!" title="‘ఎఫ్ 2’ ప్రీ రిలీజ్ బిజినెస్ రికార్డ్!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/f2-fun-and-frustration-movie-pre-release-event-57704.html" target="_blank">‘ఎఫ్ 2’ ప్రీ రిలీజ్ బిజినెస్ రికార్డ్!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/why-cheat-india-imran-hashmi-talks-about-his-kisses-57692.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/01/2684324645-why-cheat-india-imran-hashmi-talks-about-his-kisses.jpg" alt="ప్రతి సారి 20 లిప్ లాక్స్...ఇక నా వల్ల కాదు" title="ప్రతి సారి 20 లిప్ లాక్స్...ఇక నా వల్ల కాదు" /></a> <h3><a href="https://telugu.filmibeat.com/videos/why-cheat-india-imran-hashmi-talks-about-his-kisses-57692.html" target="_blank">ప్రతి సారి 20 లిప్ లాక్స్...ఇక నా వల్ల కాదు</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/vinaya-vidheya-rama-movie-celebrity-talk-57666.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/01/1854242901-vinaya-vidheya-rama-movie-celebrity-talk.jpg" alt="డౌటే లేదు.. రాంచరణ్ చంపేస్తాడు.." title="డౌటే లేదు.. రాంచరణ్ చంపేస్తాడు.." /></a> <h3><a href="https://telugu.filmibeat.com/videos/vinaya-vidheya-rama-movie-celebrity-talk-57666.html" target="_blank">డౌటే లేదు.. రాంచరణ్ చంపేస్తాడు..</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/jagapati-babu/wallpapers-c11-e14308-p57914.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/01/jagapati-babu_1547014968170.jpg" alt="Jagapati Babu" title="Jagapati Babu"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/jagapati-babu/wallpapers-c11-e14308-p57914.html" target="_blank">Jagapati Babu</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/nandini-rai/wallpapers-c11-e40120-p57678.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/01/nandini-rai_154658610500.jpg" alt="Nandini Rai" title="Nandini Rai"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nandini-rai/wallpapers-c11-e40120-p57678.html" target="_blank">Nandini Rai</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/musskan-sethi/wallpapers-c11-e43271-p57677.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/01/musskan-sethi_154657977870.jpg" alt="Musskan Sethi" title="Musskan Sethi"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/musskan-sethi/wallpapers-c11-e43271-p57677.html" target="_blank">Musskan Sethi</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/hmasa-nandini/wallpapers-c11-e43269-p57540.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/01/hmasa-nandini_154642874600.jpg" alt="Hmasa Nandini" title="Hmasa Nandini"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/hmasa-nandini/wallpapers-c11-e43269-p57540.html" target="_blank">Hmasa Nandini</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/maharshi/wallpapers-c4-e8677-p57538.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/01/maharshi_154640986300.jpg" alt="Maharshi" title="Maharshi"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/maharshi/wallpapers-c4-e8677-p57538.html" target="_blank">Maharshi</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/kalpika-ganesh/wallpapers-c11-e43264-p57430.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/12/kalpika-ganesh_1545973893130.jpg" alt="Kalpika Ganesh" title="Kalpika Ganesh"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/kalpika-ganesh/wallpapers-c11-e43264-p57430.html" target="_blank">Kalpika Ganesh</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <!-- Insticator API Fire Widget --> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "1319d9c6-a2a5-46b3-a41d-6f9c6f1b450d"})/*]]>*/</script> </div> <!-- End Insticator API Fire Widget --> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/112525048318303652385" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి - Filmibeat Telugu</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <!-- Wrapper Ends here --> <!-- <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.16" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.75"></script> --> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.103'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script>
 var ga_ad_block = "ad block";  
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block); 
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-common-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oicommonscripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);
</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1715_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1716_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1717_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';
}
</script> <script>
if(document.getElementById("adgLeftSticky")){
document.getElementById("adgLeftSticky").innerHTML = '<div id="leftSticky"><div class="photos-featured-posts-left clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1"style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="977_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="977_2" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="977_3" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="977_4" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="977_5" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li></ul></div></div>';
}

if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> </body> </html>