<!DOCTYPE html> <html lang="te" > <head data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>'దర్బార్' నుంచి సూపర్ అప్‌‌డేట్.. ఆ పనులు మొదలెట్టిన రజినీకాంత్ |  Rajinikanth's Darbar movie Update - Telugu Filmibeat </title> <meta name="description" content="Super star Rajinikanth and Nayanatra playing lead rols on Darbar movie. Now this movie dubbing works started. సీనియర్ హీరో సౌత్ ఇండియన్ సూపర్ స్టార్ రజినీకాంత్ నటిస్తున్న తాజా సినిమా దర్బార్. ఏఆర్ మురుగదాస్ దర్శకత్వంలో తెరకెక్కుతున్న ఈ సినిమాలో  రజినీకాంత్ జోడీగా నయనతార నటిస్తోంది."/> <meta name="news_keywords" content="Darbar movie dubbing, Darbar Dubbing, Rajinikanth movie news, Rajinikanth latest news, Rajinikanth Darbar Update, Rajinikanth, Nayanthara movie news, Nayanthara latest news, Vignesh Shivan news, Darbar movie news, Nayanthara, Vignesh Shivan, Darbar, A.R. Murugadoss, నయనతార, రజినీకాంత్‌,  విగ్నేష్ శివన్  "/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="&#039;దర్బార్&#039; నుంచి సూపర్ అప్‌‌డేట్.. ఆ పనులు మొదలెట్టిన రజినీకాంత్" /> <meta property="og:description" content="Super star Rajinikanth and Nayanatra playing lead rols on Darbar movie. Now this movie dubbing works started. సీనియర్ హీరో సౌత్ ఇండియన్ సూపర్ స్టార్ రజినీకాంత్ నటిస్తున్న తాజా సినిమా దర్బార్. ఏఆర్ మురుగదాస్ దర్శకత్వంలో తెరకెక్కుతున్న ఈ సినిమాలో  రజినీకాంత్ జోడీగా నయనతార నటిస్తోంది." /> <meta property="og:url" content="https://telugu.filmibeat.com/tamil/rajinikanth-s-darbar-movie-update-082135.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2019/11/1-1573801162.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2019/11/1-1573801162.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2019/11/1-1573801162.jpg?15112019124940" /> <meta name="twitter:title" content="'దర్బార్' నుంచి సూపర్ అప్‌‌డేట్.. ఆ పనులు మొదలెట్టిన రజినీకాంత్" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/tamil/rajinikanth-s-darbar-movie-update-082135.html?15112019124940" /> <meta name="twitter:description" content="Super star Rajinikanth and Nayanatra playing lead rols on Darbar movie. Now this movie dubbing works started. సీనియర్ హీరో సౌత్ ఇండియన్ సూపర్ స్టార్ రజినీకాంత్ నటిస్తున్న తాజా సినిమా దర్బార్. ఏఆర్ మురుగదాస్ దర్శకత్వంలో తెరకెక్కుతున్న ఈ సినిమాలో  రజినీకాంత్ జోడీగా నయనతార నటిస్తోంది." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2019-11-15T12:29:43+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Sunil Boddula " data-author="oi-Sunil Boddula " data-match-video="false" /> <!--<meta itemprop="dateModified" content="2019-11-15T12:29:45Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/tamil/rajinikanth-s-darbar-movie-update-082135.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Sunil Boddula " />--> <meta property="article:published_time" content="2019-11-15T12:29:43+05:30" data-published_date="2019-11-15" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/tamil/rajinikanth-s-darbar-movie-update-082135.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/tamil/rajinikanth-s-darbar-movie-update-082135.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/tamil/rajinikanth-s-darbar-movie-update-082135.html"
  },
  "headline": "'దర్బార్' నుంచి సూపర్ అప్‌‌డేట్.. ఆ పనులు మొదలెట్టిన రజినీకాంత్",
  "url":"https://telugu.filmibeat.com/tamil/rajinikanth-s-darbar-movie-update-082135.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2019/11/1-1573801162.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2019/11/1-1573801162.jpg",
  "datePublished": "2019-11-15T12:29:43+05:30",
  "dateModified": "2019-11-15T12:29:45+05:30",
    "dateCreated": "2019-11-15T12:29:43+05:30",
  "author": {
    "@type": "Person",
    "name": "Sunil Boddula "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Tamil",
  "description": "Super star Rajinikanth and Nayanatra playing lead rols on Darbar movie. Now this movie dubbing works started. సీనియర్ హీరో సౌత్ ఇండియన్ సూపర్ స్టార్ రజినీకాంత్ నటిస్తున్న తాజా సినిమా దర్బార్. ఏఆర్ మురుగదాస్ దర్శకత్వంలో తెరకెక్కుతున్న ఈ సినిమాలో  రజినీకాంత్ జోడీగా నయనతార నటిస్తోంది.",
  "keywords": "Darbar movie dubbing, Darbar Dubbing, Rajinikanth movie news, Rajinikanth latest news, Rajinikanth Darbar Update, Rajinikanth, Nayanthara movie news, Nayanthara latest news, Vignesh Shivan news, Darbar movie news, Nayanthara, Vignesh Shivan, Darbar, A.R. Murugadoss, నయనతార, రజినీకాంత్‌,  విగ్నేష్ శివన్  ",
  "articleBody":"సీనియర్ హీరో సౌత్ ఇండియన్ సూపర్ స్టార్ రజినీకాంత్ నటిస్తున్న తాజా సినిమా దర్బార్. ఏఆర్ మురుగదాస్ దర్శకత్వంలో తెరకెక్కుతున్న ఈ సినిమాలో రజినీకాంత్ జోడీగా నయనతార నటిస్తోంది. గత కొంతకాలంగా షూటింగ్ జరుపుకుంటున్న ఈ సినిమా ప్రస్తుతం పోస్ట్ ప్రొడక్షన్ కార్యక్రమాలతో బిజీగా ఉంది.ఇందులో భాగంగా తాజాగా ఈ సినిమా డబ్బింగ్ పనులు మొదలు పెట్టింది చిత్రయూనిట్. ప్రస్తుతం చిత్రంలోని రజినీకాంత్ పాత్రకె సంబంధించిన డబ్బింగ్ జరుగుతోంది. తన పాత్రకి తానే డబ్బింగ్ చెప్పుకుంటున్నారు రజినీకాంత్. ఇందుకు సంబంధించిన స్టిల్స్ నెట్టింట వైరల్ అవుతున్నాయి. అవర్ ఫేవరేట్ ఆల్ రౌండర్ రజినీకాంత్ అంటూ వీటిపై కామెంట్లు పెడుతున్నారు నెటిజన్లు.ప్రస్తుతం రజినీకాంత్ అభిమానులందరి దృష్టి దర్బార్ సినిమాపైనే ఉంది. ఈ సినిమా విడుదల కోసం అంతా వేయికళ్లతో ఎదురు చూస్తున్నారు. కాగా సంక్రాంతి కానుకగా జనవరి 10వ తేదీన తెలుగు, తమిళ భాషల్లో ఈ సినిమాను విడుదల చేయాలని సన్నాహాలు చేస్తోంది చిత్రయూనిట్.దర్బార్ సినిమాలో ముంబైలోని సౌత్ జోన్  కి చెందిన పోలీస్ ఆఫీసర్  గా రజినీకాంత్ కనిపించనున్నాడు. గతంలో కూడా రజినీ పోలీస్ ఆఫీసర్స్ పాత్రలు చేసినప్పటికీ ఈ పాత్ర చాలా డిఫరెంట్  గా ఉంటుందని అంటున్నారు మేకర్స్. ఇక ఈ సినిమాలో నివేదా థామస్, సునీల్ శెట్టి కీలకమైన పాత్రల్లో కనిపించనుండటం విశేషం."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Super star Rajinikanth and Nayanatra playing lead rols on Darbar movie. Now this movie dubbing works started. సీనియర్ హీరో సౌత్ ఇండియన్ సూపర్ స్టార్ రజినీకాంత్ నటిస్తున్న తాజా సినిమా దర్బార్. ఏఆర్ మురుగదాస్ దర్శకత్వంలో తెరకెక్కుతున్న ఈ సినిమాలో  రజినీకాంత్ జోడీగా నయనతార నటిస్తోంది." ,
         "url":"https://telugu.filmibeat.com/tamil/rajinikanth-s-darbar-movie-update-082135.html",
        "name": "'దర్బార్' నుంచి సూపర్ అప్‌‌డేట్.. ఆ పనులు మొదలెట్టిన రజినీకాంత్"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style.css?v=24" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.3"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=42" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 50; 
var refreshTimeOut = 5000;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}

	ga('dhoneindia.set','dimension5', 'TE');
	ga('dhoneindia.set','dimension6', 'filmibeat');
	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
if(oi_content_type !== undefined && oi_content_type !== ""){
    ga('dhoneindia.set','dimension7',oi_content_type);
}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <!--BEGIN FIRSTIMPRESSION TAG - Filmibeat.com --> <script data-cfasync='false' type='text/javascript' data-pagespeed-no-defer>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7781, 
        'scheme':    '//'
    });
</script> <!-- END FIRSTIMPRESSION TAG --> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="/common/oijs/prebid.js?v=1.0.2" data-pagespeed-no-defer></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="82135" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.newsletter_form {
    display: none;
}
</style> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li> <a href="/interviews/">ఇంటర్వ్యూలు</a> </li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/tamil/" data-category_id="19224" data-category_name="tamil" data-content_id="82135"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/reviews/vijay-sethupathi-movie-review-and-rating-082129.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2019/11/vijay-sethupathi-movie-review-5-1573783932.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/reviews/vijay-sethupathi-movie-review-and-rating-082129.html" target="_blank">
                         విజయ్ సేతుపతి మూవీ రివ్యూ అండ్ రేటింగ్

                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">11 min ago</span> <a href="/reviews/tenali-ramakrishna-ba-bl-movie-review-and-rating-082136.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="తెనాలి రామకృష్ణ బీఏ బీఎల్ మూవీ రివ్యూ అండ్ రేటింగ్" src="https://telugu.filmibeat.com/img/2019/11/tenali3-1573801678.jpg" /></a> <a href="/reviews/tenali-ramakrishna-ba-bl-movie-review-and-rating-082136.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">తెనాలి రామకృష్ణ బీఏ బీఎల్ మూవీ రివ్యూ అండ్ రేటింగ్</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/television/heroine-priyamani-sensational-comments-on-sudigali-sudheer-082134.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="సుడిగాలి సుధీర్‌పై మండిపడ్డ ప్రియమణి.. హద్దులు దాటొద్దంటూ సెన్సేషన్" src="https://telugu.filmibeat.com/img/2019/11/sudheer-rashmi-priyamani-01-1573797928.jpg" /></a> <a href="/television/heroine-priyamani-sensational-comments-on-sudigali-sudheer-082134.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">సుడిగాలి సుధీర్‌పై మండిపడ్డ ప్రియమణి.. హద్దులు దాటొద్దంటూ సెన్సేషన్</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/whats-new/karthikeya-s-90ml-demand-theatrical-rights-sold-by-082133.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" ఫ్యాన్సీ ధర పలికిన 90ML.. డిమాండ్ భారీ గానే ఉందే!" src="https://telugu.filmibeat.com/img/2019/11/90ml-karthikeya-1-1573794749.jpg" /></a> <a href="/whats-new/karthikeya-s-90ml-demand-theatrical-rights-sold-by-082133.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> ఫ్యాన్సీ ధర పలికిన 90ML.. డిమాండ్ భారీ గానే ఉందే!</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/news/sri-reddy-opens-her-affair-with-ex-cm-s-grand-son-udhayanidhi-stalin-082132.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మాజీ సీఎం మనవడిని టార్గెట్ చేసిన శ్రీరెడ్డి.. అతడు ఎవరంటే.. " src="https://telugu.filmibeat.com/img/2019/11/sri-reddy-1-1573792928.jpg" /></a> <a href="/news/sri-reddy-opens-her-affair-with-ex-cm-s-grand-son-udhayanidhi-stalin-082132.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మాజీ సీఎం మనవడిని టార్గెట్ చేసిన శ్రీరెడ్డి.. అతడు ఎవరంటే.. </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/india/mumbai-man-falls-a-prey-to-a-woman-loses-rs-1-5-crore-257362.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="రొమాన్స్ స్కామ్: వలవేసింది..చిక్కాడు.. ఆపై ఎంతకొట్టేసిందో తెలుసా..?" src="https://telugu.oneindia.com/img/150x99/2019/11/romance-01-1573801489.jpg" /></a> <a href="https://telugu.oneindia.com/news/india/mumbai-man-falls-a-prey-to-a-woman-loses-rs-1-5-crore-257362.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">రొమాన్స్ స్కామ్: వలవేసింది..చిక్కాడు.. ఆపై ఎంతకొట్టేసిందో తెలుసా..?</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/india-vs-bangladesh-mayank-agarwal-anjikya-rahane-keep-bangladesh-at-bay-024683.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="లంచ్ బ్రేక్: సెంచరీకి చేరువలో మయాంక్.. ఆధిక్యంలో భారత్!!" src="https://telugu.mykhel.com/img/150x99/2019/11/mayank-011-1573800893.jpg" /></a> <a href="https://telugu.mykhel.com/cricket/india-vs-bangladesh-mayank-agarwal-anjikya-rahane-keep-bangladesh-at-bay-024683.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">లంచ్ బ్రేక్: సెంచరీకి చేరువలో మయాంక్.. ఆధిక్యంలో భారత్!!</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/more-indians-are-unhappy-with-their-pay-but-satisfied-with-their-jobs-009938.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఉద్యోగం బాగుంది, కానీ వేతనం ప్చ్: సర్వేలో మెజార్టీ ఉద్యోగుల అభిప్రాయం" src="https://telugu.goodreturns.in/img/150x99/2019/11/jobsatisfaction-651-1573800991.jpg" /></a> <a href="https://telugu.goodreturns.in/news/more-indians-are-unhappy-with-their-pay-but-satisfied-with-their-jobs-009938.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఉద్యోగం బాగుంది, కానీ వేతనం ప్చ్: సర్వేలో మెజార్టీ ఉద్యోగుల అభిప్రాయం</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/wellness/5-smart-ways-to-have-an-apple-for-weight-loss-022336.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మీరు త్వరగా బరువు తగ్గడానికి యాపిల్స్ ను ఇలా 5 విధాలుగా తినండి..." src="https://telugu.boldsky.com/img/150x99/2019/11/cover-1562924180-1573795880.jpg" /></a> <a href="https://telugu.boldsky.com/health/wellness/5-smart-ways-to-have-an-apple-for-weight-loss-022336.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మీరు త్వరగా బరువు తగ్గడానికి యాపిల్స్ ను ఇలా 5 విధాలుగా తినండి...</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/mobile/motorola-foldable-phone-moto-razr-2019-launched-two-screen-and-one-fold-023614.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మోటో నుంచి రేజర్ పేరుతో ఫోల్డబుల్ ఫోన్" src="https://telugu.gizbot.com/img/150x99x100/img/2019/11/motorazr2019launchedsportstwoscreens-onefoldable-1573797715.jpg" /></a> <a href="https://telugu.gizbot.com/mobile/motorola-foldable-phone-moto-razr-2019-launched-two-screen-and-one-fold-023614.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మోటో నుంచి రేజర్ పేరుతో ఫోల్డబుల్ ఫోన్</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/two-wheelers/2019/royal-enfield-bullet-350-price-increased-by-upto-rs-4000-more-details-013293.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="రాయల్ ఎన్ఫీల్డ్ బుల్లెట్ 350 మీద భారీగా పెరిగిన ధరలు" src="https://telugu.drivespark.com/img/150x99/2019/11/royal-enfield-bullet-350x-es-front-view-1573726042.jpg" /></a> <a href="https://telugu.drivespark.com/two-wheelers/2019/royal-enfield-bullet-350-price-increased-by-upto-rs-4000-more-details-013293.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">రాయల్ ఎన్ఫీల్డ్ బుల్లెట్ 350 మీద భారీగా పెరిగిన ధరలు</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/roopmati-s-pavilion-mandu-madhya-pradesh-attractions-and-how-to-reach-003728.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="అక్బర్ కామాగ్నికి బలి అయిన మాళ్వా సంగీతకారిణి రూపమతి ప్యాలెస్ " src="https://telugu.nativeplanet.com/img/150x99/2019/08/-13662662523-1566647135.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/roopmati-s-pavilion-mandu-madhya-pradesh-attractions-and-how-to-reach-003728.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">అక్బర్ కామాగ్నికి బలి అయిన మాళ్వా సంగీతకారిణి రూపమతి ప్యాలెస్ </a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky" ><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/tamil/" itemprop="url"><span itemprop="title">Tamil</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">'దర్బార్' నుంచి సూపర్ అప్‌‌డేట్.. ఆ పనులు మొదలెట్టిన రజినీకాంత్</h1> <div class="io-category" style="display: none">Tamil</div> <div class="io-author" style="display: none">oi-Sunil Boddula </div> <!----> <div data-author="Sunil Boddula " class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/sunil-boddula.html" title="Profile of Sunil Boddula " target="_blank"><strong>Sunil Boddula</strong></a></div> <span>|
                                                                                                                          <time datetime="2019-11-15T12:29:45+05:30" itemprop="datePublished">
                                                                Published: Friday, November 15, 2019, 12:29 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>సీనియర్ హీరో సౌత్ ఇండియన్ సూపర్ స్టార్ రజినీకాంత్ నటిస్తున్న తాజా సినిమా 'దర్బార్'. ఏఆర్ మురుగదాస్ దర్శకత్వంలో తెరకెక్కుతున్న ఈ సినిమాలో రజినీకాంత్ జోడీగా నయనతార నటిస్తోంది. గత కొంతకాలంగా షూటింగ్ జరుపుకుంటున్న ఈ సినిమా ప్రస్తుతం పోస్ట్ ప్రొడక్షన్ కార్యక్రమాలతో బిజీగా ఉంది.</p> <p>ఇందులో భాగంగా తాజాగా ఈ సినిమా డబ్బింగ్ పనులు మొదలు పెట్టింది చిత్రయూనిట్. ప్రస్తుతం చిత్రంలోని రజినీకాంత్ పాత్రకె సంబంధించిన డబ్బింగ్ జరుగుతోంది. తన పాత్రకి తానే డబ్బింగ్ చెప్పుకుంటున్నారు రజినీకాంత్. ఇందుకు సంబంధించిన స్టిల్స్ నెట్టింట వైరల్ అవుతున్నాయి. అవర్ ఫేవరేట్ ఆల్ రౌండర్ రజినీకాంత్ అంటూ వీటిపై కామెంట్లు పెడుతున్నారు నెటిజన్లు.</p> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/11/1-1573801162.jpg"><strong></strong> <div><strong></strong> <figure><strong><img src="/img/2019/11/1-1573801162.jpg" vspace="5" hspace="5" class="image_listical c1" alt=" Rajinikanths Darbar movie Update" title=" Rajinikanths Darbar movie Update" data-cl-slideshow="" data-cl-title="Rajinikanths Darbar movie Update" data-cl-description="" data-cl-imageid="82135-0" /></strong></figure> </div> </div> <div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086005265-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>ప్రస్తుతం రజినీకాంత్ అభిమానులందరి దృష్టి 'దర్బార్' సినిమాపైనే ఉంది. ఈ సినిమా విడుదల కోసం అంతా వేయికళ్లతో ఎదురు చూస్తున్నారు. కాగా సంక్రాంతి కానుకగా జనవరి 10వ తేదీన తెలుగు, తమిళ భాషల్లో ఈ సినిమాను విడుదల చేయాలని సన్నాహాలు చేస్తోంది చిత్రయూనిట్.</p> <p>'దర్బార్' సినిమాలో ముంబైలోని సౌత్ జోన్&zwnj;కి చెందిన పోలీస్ ఆఫీసర్&zwnj;గా రజినీకాంత్ కనిపించనున్నాడు. గతంలో కూడా రజినీ పోలీస్ ఆఫీసర్స్ పాత్రలు చేసినప్పటికీ ఈ పాత్ర చాలా డిఫరెంట్&zwnj;గా ఉంటుందని అంటున్నారు మేకర్స్. ఇక ఈ సినిమాలో నివేదా థామస్, సునీల్ శెట్టి కీలకమైన పాత్రల్లో కనిపించనుండటం విశేషం.</p> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/rajinikanth/?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>RAJINIKANTH</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/tamil/buzz-is-that-d-imman-is-music-director-for-rajinikanth-168th-movie-082100.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/raj-1556282311-1573656571.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tamil/buzz-is-that-d-imman-is-music-director-for-rajinikanth-168th-movie-082100.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రజినీ-శివ కాంబినేషన్.. మ్యూజిక్ డైరెక్టర్ ఎవరంటే..?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/rajinikanth-s-remuneration-for-darbar-leaked-082078.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/darbar-157309711721-1573576023.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/rajinikanth-s-remuneration-for-darbar-leaked-082078.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">‘దర్బార్‌’కు దద్దరిల్లే రెమ్యునరేషన్.. రజనీ ఇండియాలోనే టాప్.. బాలీవుడ్ స్టార్లు కూడా</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tamil/rajinikanth-sensational-comments-on-rumors-about-joining-bjp-081979.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/rajinikanth-kalapulithanu2-1573215905.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tamil/rajinikanth-sensational-comments-on-rumors-about-joining-bjp-081979.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ఆయన సీఎం అయ్యేవరకు నటించాడు.. నన్ను ట్రాప్‌లో పడేయలేరు.. రజినీ కామెంట్స్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tamil/kamal-hassan-unveils-k-balachandrer-statue-in-rk-film-office-081977.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/kamal1-1573213407.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tamil/kamal-hassan-unveils-k-balachandrer-statue-in-rk-film-office-081977.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">విగ్రహాన్ని ఆవిష్కరించి.. గురుభక్తిని చాటుకున్న లోకనాయకుడు</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tamil/darbar-motion-poster-released-rajinikant-entry-in-his-style-081953.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/darbar-1-1573128753.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tamil/darbar-motion-poster-released-rajinikant-entry-in-his-style-081953.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">దర్బార్ మోషన్ పోస్టర్ రిలీజ్.. రజనీకాంత్ స్టయిల్‌తో అదరగొట్టాడు.. షాకిచ్చిన మహేష్‌బాబు</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tamil/darbar-motion-poster-kamal-haasan-salman-khan-mohan-lal-roped-for-event-081929.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/darbarrajini-1573044966.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tamil/darbar-motion-poster-kamal-haasan-salman-khan-mohan-lal-roped-for-event-081929.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">దర్బార్ మోషన్ పోస్టర్: ముగ్గురు ఇండియన్ సూపర్‌స్టార్లతో రిలీజ్.. వారెవరంటే..</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/mohan-babu-afraid-of-his-daughter-manchu-lakshmi-081911.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/mohan-babu1-1573019166.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/mohan-babu-afraid-of-his-daughter-manchu-lakshmi-081911.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">వారందరికీ మందు పార్టీలు ఇవ్వాలా?.. నేను భయపడేది ఆ ఒక్కరికే.. మోహన్ బాబు షాకింగ్ కామెంట్స్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/heroine/nayanthara-about-her-worst-role-in-career-081901.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/nayantara-671-1572967750.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/heroine/nayanthara-about-her-worst-role-in-career-081901.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">నేను చేసిన అత్యంత చెత్త క్యారెక్టర్ అదే.. సెన్సేషనల్ కామెంట్ చేసిన నయనతార</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/rajinikanth-to-be-conferred-icon-of-golden-jubilee-for-iffi-2019-081813.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/-rajinikanth-1-1572678278.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/rajinikanth-to-be-conferred-icon-of-golden-jubilee-for-iffi-2019-081813.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">కేంద్ర ప్రభుత్వ ప్రకటన.. సూపర్ స్టార్‌కు అరుదైన గౌరవం</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/heroine/nivetha-thomas-tweet-about-rajinikanth-in-darbar-movie-081458.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/nivetha-thomas-12-1571461038.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/heroine/nivetha-thomas-tweet-about-rajinikanth-in-darbar-movie-081458.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ఒకేఒక్కడు.. ప్రపంచం తెలుసుకోవాల్సిన మనిషి.. ఆయనే మా నాన్న అంటోన్న నివేదా థామస్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tamil/rajinikanth168-manju-warrier-jyothika-are-set-for-thalaivar-081396.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/rajinikanth-643-1571299782.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tamil/rajinikanth168-manju-warrier-jyothika-are-set-for-thalaivar-081396.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రజనీకాంత్‌ కోసం ఆ ఇద్దరు హీరోయిన్లు.. క్రేజీ కాంబినేషన్‌తో 168వ మూవీ</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tamil/super-star-rajini-darbar-motion-poster-on-7th-november-081381.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/darbar1-1571207481.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tamil/super-star-rajini-darbar-motion-poster-on-7th-november-081381.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">సూపర్‌స్టార్ ఫ్యాన్స్‌కు ఇక పండుగే.. ఇంట్రస్టింగ్ అప్‌డేట్ వచ్చేసింది</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c3"></div> <div class="entArticleLeftBlockNew"></div> <div class="c3"></div> </p> <div id="top-listing-article"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;"> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://kannada.oneindia.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="rajinikanth, nayanthara, vignesh shivan, darbar, నయనతార, విగ్నేష్ శివన్" data-eng-tags="rajinikanth, nayanthara, vignesh shivan, darbar"> <span class="tags_head">Read more about: </span> <a title="rajinikanth" href="/topic/rajinikanth">rajinikanth</a> <a title="nayanthara" href="/topic/nayanthara">nayanthara</a> <a title="vignesh shivan" href="/topic/vignesh-shivan">vignesh shivan</a> <a title="darbar" href="/topic/darbar">darbar</a> <a title="నయనతార" href="/topic/నయనతార">నయనతార</a> <a title="విగ్నేష్ శివన్" href="/topic/విగ్నేష్-శివన్">విగ్నేష్ శివన్</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Super star Rajinikanth and Nayanatra playing lead rols on Darbar movie. Now this movie dubbing works started.
					                                                </div> </div> <div class="article-published">Story first published: Friday, November 15, 2019, 12:29 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2019/11/15/">Nov 15, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/gossips/super-star-mahesh-babu-entry-into-bollywood-with-ssmb-27-082103.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/gossips/super-star-mahesh-babu-entry-into-bollywood-with-ssmb-27-082103.html');"> <img src="https://telugu.filmibeat.com/img/2019/11/maheshbabu-1565351175-1573660821.jpg" alt="మహేష్‌బాబు బాలీవుడ్ ఎంట్రీ.. ప్యాన్ ఇండియా డైరెక్టర్‌తో.. ఫ్యాన్స్ కేక పెట్టే న్యూస్.!" class="cinelist-thumbimg" /> </a>--> <a href="/gossips/super-star-mahesh-babu-entry-into-bollywood-with-ssmb-27-082103.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/11/maheshbabu-1565351175-1573660821.jpg" alt="మహేష్‌బాబు బాలీవుడ్ ఎంట్రీ.. ప్యాన్ ఇండియా డైరెక్టర్‌తో.. ఫ్యాన్స్ కేక పెట్టే న్యూస్.!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/gossips/super-star-mahesh-babu-entry-into-bollywood-with-ssmb-27-082103.html" target="_blank">మహేష్‌బాబు బాలీవుడ్ ఎంట్రీ.. ప్యాన్ ఇండియా డైరెక్టర్‌తో.. ఫ్యాన్స్ కేక పెట్టే న్యూస్.!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/bollywood/yami-gautam-about-bala-i-ready-to-marry-bald-man-082101.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/bollywood/yami-gautam-about-bala-i-ready-to-marry-bald-man-082101.html');"> <img src="https://telugu.filmibeat.com/img/2019/11/tyami-1573658095.jpg" alt=" బాలా లాంటి వ్యక్తినే పెళ్లి చేసుకొంటా.. రూ.50 కోట్లతో దుమ్మురేపుతూ.. యామీ గౌతమ్" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/yami-gautam-about-bala-i-ready-to-marry-bald-man-082101.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/11/tyami-1573658095.jpg" alt=" బాలా లాంటి వ్యక్తినే పెళ్లి చేసుకొంటా.. రూ.50 కోట్లతో దుమ్మురేపుతూ.. యామీ గౌతమ్" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/yami-gautam-about-bala-i-ready-to-marry-bald-man-082101.html" target="_blank"> బాలా లాంటి వ్యక్తినే పెళ్లి చేసుకొంటా.. రూ.50 కోట్లతో దుమ్మురేపుతూ.. యామీ గౌతమ్</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/jeevitha-rajasekhar-responds-on-dr-rajasekhar-car-accident-082096.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/jeevitha-rajasekhar-responds-on-dr-rajasekhar-car-accident-082096.html');"> <img src="https://telugu.filmibeat.com/img/2019/11/jeevitha1-1573648308.jpg" alt="రాజశేఖర్ కారు ప్రమాదం.. ఆయనను వారే కాపాడారు.. అసలు విషయాలు చెప్పిన జీవిత " class="cinelist-thumbimg" /> </a>--> <a href="/news/jeevitha-rajasekhar-responds-on-dr-rajasekhar-car-accident-082096.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/11/jeevitha1-1573648308.jpg" alt="రాజశేఖర్ కారు ప్రమాదం.. ఆయనను వారే కాపాడారు.. అసలు విషయాలు చెప్పిన జీవిత " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/jeevitha-rajasekhar-responds-on-dr-rajasekhar-car-accident-082096.html" target="_blank">రాజశేఖర్ కారు ప్రమాదం.. ఆయనను వారే కాపాడారు.. అసలు విషయాలు చెప్పిన జీవిత </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/genelia-d-souza-11488.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/11/genelia-d-souza_157373748230.jpg" alt="Genelia D&#039;Souza" title="Genelia D&#039;Souza" /></a> <h3><a href="https://www.filmibeat.com/photos/genelia-d-souza-11488.html" target="_blank">Genelia D&#039;Souza</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/ravi-teja-shruti-haasan-gopichand-malineni-tagore-madhu-s-krack-launched-grandly-70402.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/11/ravi-teja-shruti-haasan-gopichand-malineni-tagore-madhus-krack-launched-grandly_157372088790.jpg" alt="Ravi Teja, Shruti Haasan, Gopichand Malineni, Tagore Madhu’s Krack Launched Grandly" title="Ravi Teja, Shruti Haasan, Gopichand Malineni, Tagore Madhu’s Krack Launched Grandly" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/ravi-teja-shruti-haasan-gopichand-malineni-tagore-madhu-s-krack-launched-grandly-70402.html" target="_blank">Ravi Teja, Shruti Haasan, Gopichand Malineni, Tagore Madhu’s Krack Launched Grandly</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/krack-70391.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/11/krack_157370882610.jpg" alt="Krack" title="Krack" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/krack-70391.html" target="_blank">Krack</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/vedhika-13143.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/11/vedhika_157363949940.jpg" alt="Vedhika" title="Vedhika" /></a> <h3><a href="https://www.filmibeat.com/photos/vedhika-13143.html" target="_blank">Vedhika</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/andrea-jeremiah-20515.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/11/andrea-jeremiah_1573634696120.jpg" alt="Andrea Jeremiah" title="Andrea Jeremiah" /></a> <h3><a href="https://www.filmibeat.com/photos/andrea-jeremiah-20515.html" target="_blank">Andrea Jeremiah</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/prathi-roju-pandage-70392.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/11/prathi-roju-pandage_157363409200.jpg" alt="Prathi Roju Pandage" title="Prathi Roju Pandage" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/prathi-roju-pandage-70392.html" target="_blank">Prathi Roju Pandage</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/deepika-padukone-ranveer-singh-celebrate-first-wedding-anniversary-in-tirumala-94144.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/11/1228135988-deepika-padukone-ranveer-singh-celebrate-first-wedding-anniversary-in-tirumala.jpg" alt="తిరుమలలో సందడి చేసిన దీపికా పదుకొనే రణ్ వీర్ సింగ్ జంట" title="తిరుమలలో సందడి చేసిన దీపికా పదుకొనే రణ్ వీర్ సింగ్ జంట" /></a> <h3><a href="https://telugu.filmibeat.com/videos/deepika-padukone-ranveer-singh-celebrate-first-wedding-anniversary-in-tirumala-94144.html" target="_blank">తిరుమలలో సందడి చేసిన దీపికా పదుకొనే రణ్ వీర్ సింగ్ జంట</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/akkineni-nagarjuna-press-meet-on-anr-awards-94152.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/11/407516745-akkineni-nagarjuna-press-meet-on-anr-awards.jpg" alt="నాన్న చనిపోయాక..ఆయనే నా పెద్ద దిక్కు : నాగార్జున" title="నాన్న చనిపోయాక..ఆయనే నా పెద్ద దిక్కు : నాగార్జున" /></a> <h3><a href="https://telugu.filmibeat.com/videos/akkineni-nagarjuna-press-meet-on-anr-awards-94152.html" target="_blank">నాన్న చనిపోయాక..ఆయనే నా పెద్ద దిక్కు : నాగార్జున</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/alavaikunthapurramuloo-omg-daddy-song-teaser-is-out-94138.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/11/4614624330-alavaikunthapurramuloo-omg-daddy-song-teaser-is-out-allu-arjun-trivikram-thaman-s-aa19.jpg" alt="అల్లు అర్జున్ పిల్లల డాన్స్ అదిరింది..!!" title="అల్లు అర్జున్ పిల్లల డాన్స్ అదిరింది..!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/alavaikunthapurramuloo-omg-daddy-song-teaser-is-out-94138.html" target="_blank">అల్లు అర్జున్ పిల్లల డాన్స్ అదిరింది..!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/actress-jeevitha-rajasekhar-clarifies-on-rajasekhar-car-injury-94030.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/11/1095013581-actress-jeevitha-rajasekhar-clarifies-on-rajasekhar-car-injury.jpg" alt="రాజశేఖర్ ని కాపాడింది వాళ్ళే ! యాక్సిడెంట్ పై జీవిత !" title="రాజశేఖర్ ని కాపాడింది వాళ్ళే ! యాక్సిడెంట్ పై జీవిత !" /></a> <h3><a href="https://telugu.filmibeat.com/videos/actress-jeevitha-rajasekhar-clarifies-on-rajasekhar-car-injury-94030.html" target="_blank">రాజశేఖర్ ని కాపాడింది వాళ్ళే ! యాక్సిడెంట్ పై జీవిత !</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/punarnavi-bhupalam-rahul-sipligunj-to-act-together-94010.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/11/3936549072-punarnavi-bhupalam-amp-rahul-sipligunj-to-act-together.jpg" alt="హీరోహీరోయిన్లుగా రాహుల్ -పునర్నవీ ?" title="హీరోహీరోయిన్లుగా రాహుల్ -పునర్నవీ ?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/punarnavi-bhupalam-rahul-sipligunj-to-act-together-94010.html" target="_blank">హీరోహీరోయిన్లుగా రాహుల్ -పునర్నవీ ?</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/hero-rajasekhar-met-with-a-car-mishap-93990.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/11/345617033-hero-rajasekhar-met-with-a-car-mishap.jpg" alt="ఔటర్ రింగ్ రోడ్డులో రాజశేఖర్ కారు బోల్తా" title="ఔటర్ రింగ్ రోడ్డులో రాజశేఖర్ కారు బోల్తా" /></a> <h3><a href="https://telugu.filmibeat.com/videos/hero-rajasekhar-met-with-a-car-mishap-93990.html" target="_blank">ఔటర్ రింగ్ రోడ్డులో రాజశేఖర్ కారు బోల్తా</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.143';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
              
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> </body> </html>