<!DOCTYPE html> <html lang="te" > <head data-category_name="television" data-content_type="Photo Feature Article" data-original_story="yes"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title> Sreemukhi: బురదలో చొక్కా గుండీలు తీసేసిన శ్రీముఖి.. బికినీలో కంటే ఘాటుగా.. |  Anchor Sreemukhi latest stunning glamorous show pics viral in social Media - Telugu Filmibeat </title> <meta name="description" content="Anchor Sreemukhi latest stunning glamorous show pics viral in social Media, షోలతో మంచి క్రేజ్ అందుకున్న శ్రీముఖికి కేవలం కుర్రాలలోనే కాకుండా ఫ్యామిలీ ఆడియెన్స్ లో కూడా మంచి క్రేజ్ అయితే ఉంది.  అయితే శ్రీముఖి సోషల్ మీడియాలో అప్పుడప్పుడు పోస్ట్ చేస్తున్న ఫోటోలు ఊహించని విధంగా ఆశ్చర్యపరుస్తున్నాయి."/> <meta name="news_keywords" content="Anchor Sreemukhi latest stunning glamorous show pics viral in social Media, Telugu tv anchor Sreemukhi latest glamorous photos viral, anchor Sreemukhi latest photos viral, anchor Sreemukhi latest updates, anchor Sreemukhi upcoming movies, anchor Sreemukhi television shows, anchor Sreemukhi glamours photos viral, anchor Sreemukhi latest news, anchor Sreemukhi, television, శ్రీముఖి, టెలివిజన్"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta name="robots" content="index, follow"/> <meta property="og:title" content=" Sreemukhi: బురదలో చొక్కా గుండీలు తీసేసిన శ్రీముఖి.. బికినీలో కంటే ఘాటుగా.." /> <meta property="og:description" content="Anchor Sreemukhi latest stunning glamorous show pics viral in social Media, షోలతో మంచి క్రేజ్ అందుకున్న శ్రీముఖికి కేవలం కుర్రాలలోనే కాకుండా ఫ్యామిలీ ఆడియెన్స్ లో కూడా మంచి క్రేజ్ అయితే ఉంది.  అయితే శ్రీముఖి సోషల్ మీడియాలో అప్పుడప్పుడు పోస్ట్ చేస్తున్న ఫోటోలు ఊహించని విధంగా ఆశ్చర్యపరుస్తున్నాయి." /> <meta property="og:url" content="https://telugu.filmibeat.com/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html" /> <meta name="robots" content="max-image-preview:large" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2022/11/sreemukhi-4-1669375508.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/1200x60x675/2022/11/sreemukhi-4-1669375508.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2022/11/sreemukhi-4-1669375508.jpg?25112022170254" /> <meta name="twitter:title" content=" Sreemukhi: బురదలో చొక్కా గుండీలు తీసేసిన శ్రీముఖి.. బికినీలో కంటే ఘాటుగా.." /> <meta name="twitter:url" content="https://telugu.filmibeat.com/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html?25112022170254" /> <meta name="twitter:description" content="Anchor Sreemukhi latest stunning glamorous show pics viral in social Media, షోలతో మంచి క్రేజ్ అందుకున్న శ్రీముఖికి కేవలం కుర్రాలలోనే కాకుండా ఫ్యామిలీ ఆడియెన్స్ లో కూడా మంచి క్రేజ్ అయితే ఉంది.  అయితే శ్రీముఖి సోషల్ మీడియాలో అప్పుడప్పుడు పోస్ట్ చేస్తున్న ఫోటోలు ఊహించని విధంగా ఆశ్చర్యపరుస్తున్నాయి." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2022-11-25T16:55:23+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Musti Prashanth" data-content-src="oi" data-author="Musti Prashanth" data-match-video="false" /> <!--<meta itemprop="dateModified" content="Array"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Musti Prashanth" />--> <meta property="article:published_time" content="2022-11-25T16:55:23+05:30" data-published_date="2022-11-25" /> <meta property="article:modified_time" content="2022-11-25T16:55:23+05:30"/> <link rel="shortcut icon" type="image/x-icon" href="/filmibeat.ico" sizes="any"> <link rel="icon" href="/filmibeat.svg" sizes="any" type="image/svg+xml"> <!--[if lt IE 9]>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html"
  },
  "headline": " Sreemukhi: బురదలో చొక్కా గుండీలు తీసేసిన శ్రీముఖి.. బికినీలో కంటే ఘాటుగా..",
  "url":"https://telugu.filmibeat.com/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2022/11/sreemukhi-4-1669375508.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2022/11/sreemukhi-4-1669375508.jpg",
  "datePublished": "2022-11-25T16:55:23+05:30",
  "dateModified": "2022-11-25T16:55:23+05:30",
  "author": {
    "@type": "Person",
    "url": "https://telugu.filmibeat.com/authors/mustiprashanth.html",
    "name": "Musti Prashanth"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Television",
  "description": "Anchor Sreemukhi latest stunning glamorous show pics viral in social Media, షోలతో మంచి క్రేజ్ అందుకున్న శ్రీముఖికి కేవలం కుర్రాలలోనే కాకుండా ఫ్యామిలీ ఆడియెన్స్ లో కూడా మంచి క్రేజ్ అయితే ఉంది.  అయితే శ్రీముఖి సోషల్ మీడియాలో అప్పుడప్పుడు పోస్ట్ చేస్తున్న ఫోటోలు ఊహించని విధంగా ఆశ్చర్యపరుస్తున్నాయి.",
  "keywords": "Anchor Sreemukhi latest stunning glamorous show pics viral in social Media, Telugu tv anchor Sreemukhi latest glamorous photos viral, anchor Sreemukhi latest photos viral, anchor Sreemukhi latest updates, anchor Sreemukhi upcoming movies, anchor Sreemukhi television shows, anchor Sreemukhi glamours photos viral, anchor Sreemukhi latest news, anchor Sreemukhi, television, శ్రీముఖి, టెలివిజన్",
  "articleBody":"యాంకర్ గానే కాకుండా గ్లామరస్ బ్యూటీగా మంచి గుర్తింపును అందుకున్న తెలుగు యాంకర్ శ్రీముఖి టాప్ లిస్టులో ఉంటుంది అని చెప్పవచ్చు. ఇటీవల కాలంలో అయితే శ్రీముఖి గ్యాప్ లేకుండా ఇన్ స్టాగ్రామ్ లో వరుసగా అందాల ఆరబోతతో ఆశ్చర్యాన్ని కలిగిస్తోంది. రోజురోజుకు ఆ డోస్ మరింత ఎక్కువవుతుంది అనే చెప్పాలి. ఇక ఇటీవల ఆమె బీచ్ లో అలాగే నీళ్లల్లో తడిసిన అందాలతో ఊహించిన విధంగా ఫోటోలకు స్టిల్ ఇచ్చింది. రీసెంట్ గా పోస్ట్ చేసిన ఫోటోలు చూస్తే ఎవరైనా సరే షాక్ అవ్వాల్సిందే. ఆ వివరాల్లోకి వెళితే.. మొదట తెలుగు చిత్ర పరిశ్రమంలో క్యారెక్టర్ ఆర్టిస్ట్ గా తన ప్రయాణాన్ని మొదలుపెట్టిన శ్రీముఖి టెలివిజన్ రంగంలోకి కూడా చాలా తొందరగానే వచ్చేసింది. అయితే మొదట్లోనే కొన్ని మంచి అవకాశాలను కూడా తొందరపాటులో మిస్ చేసుకుంది. అయినప్పటికీ కూడా మంచి టాలెంటెడ్ యాంకర్ కావడంతో పటాస్ ద్వారా శ్రీముఖికి మంచి గుర్తింపు లభించింది. ఆ తర్వాత ఆమె వెనక్కి తిరిగి చూసుకోలేదు.  ఒకవైపు రియాలిటీ షోలు చేస్తూనే మరోవైపు సినిమాలలో కూడా కొనసాగిన శ్రీముఖి అవకాశం వచ్చిన ప్రతిసారి కూడా తనలోని మంచి యాక్టట్ ను కుఫా బయట పెట్టుకుంది. అవసరమైతే గ్లామరస్ పాత్రలు చేయడానికి కూడా సిద్ధమే అని కూడా కొన్నిసార్లు చెప్పకనే చెప్పేసింది. కానీ గతంలో అయితే ఆమె పెద్దగా లిమిట్స్ దాటేసి మరి గ్లామర్ షో తో అయితే కనిపించింది లేదు.   అయితే ఇటీవల కాలంలో మాత్రం శ్రీముఖి సోషల్ మీడియాలో ఊహించని విధంగా కనిపిస్తోంది. రీసెంట్ గా ఆమెకు ఫాలోవర్స్ సంఖ్య కూడా ఒక్కసారిగా పెరిగిపోయింది. ప్రస్తుతం ఇన్ స్టాగ్రామ్ లో గ్యాప్ లేకుండా శ్రీముఖి అందాల ఆడబోతతో నెటిజన్లకు దిమ్మ తిరిగేలా చేస్తుంది. అసలు ఈ ఫోటోలో కనిపిస్తున్నది శ్రీముఖినేనా అనే విధంగా కొందరు కామెంట్ చేస్తున్నారు. ఎందుకంటే ఆ రేంజ్ లో అమ్మడు గ్లామర్ విషయంలో బార్డర్స్ దాటేసి వెళ్ళిపోతుంది.  కొన్ని గంటల ముందే శ్రీముఖి బీచ్ అందాలలో గ్లామర్ షో తో ప్రత్యేకంగా ఆకట్టుకుంది. ఇక ఆ ఫోటోలు వైరల్ అవుతున్న సమయంలోనే మళ్ళీ ఆమె తడిసిన అందాలతో మరింత షాక్ ఇచ్చింది. తెల్లని చొక్కా వేసిన అమ్మడు నీళ్లల్లో తడిసిన తర్వాత మరింత ఘాటుగా దర్శనమించింది. ఇక బీచ్ లో పక్కనే ఉన్న బురదలో కూడా ఆమె స్టైలిష్ గా స్టిల్స్ ఇచ్చే ప్రయత్నం చేసింది.  ఇంతకుముందు కాస్త డిఫరెంట్ గా శ్రీముఖి ఫోటోషూట్స్ లో కనిపించేది. అందులో ఎంతో కొంత గ్లామర్ షో అయితే ఉండేది. కానీ గత కొన్ని రోజులుగా మాత్రం ఆమె మెల్లమెల్లగా డోస్ అయితే పెంచుతుంది. ఈ స్టిల్స్ చూస్తూ ఉంటే బికినీ ఫోటోలు కూడా దండగ అని మరికొందరు కామెంట్ చేస్తున్నారు. ఇక ప్రస్తుతం శ్రీముఖి అయితే మెగాస్టార్ చిరంజీవి భోళా శంకర్ సినిమాలో నటిస్తున్న విషయం తెలిసిందే. అలాగే వెబ్ సిరీస్లలో కూడా నటించాలని ఆమె చర్చలు కొనసాగిస్తున్నట్లు సమాచారం."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Anchor Sreemukhi latest stunning glamorous show pics viral in social Media, షోలతో మంచి క్రేజ్ అందుకున్న శ్రీముఖికి కేవలం కుర్రాలలోనే కాకుండా ఫ్యామిలీ ఆడియెన్స్ లో కూడా మంచి క్రేజ్ అయితే ఉంది.  అయితే శ్రీముఖి సోషల్ మీడియాలో అప్పుడప్పుడు పోస్ట్ చేస్తున్న ఫోటోలు ఊహించని విధంగా ఆశ్చర్యపరుస్తున్నాయి." ,
         "url":"https://telugu.filmibeat.com/television/anchor-sreemukhi-latest-stunning-glamorous-show-pics-viral-in-social-media-115005.html",
        "name": " Sreemukhi: బురదలో చొక్కా గుండీలు తీసేసిన శ్రీముఖి.. బికినీలో కంటే ఘాటుగా.."
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"television","item":"https:\/\/telugu.filmibeat.com\/television\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=6" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.11"/> <style>
.headerTopAd {
    margin-top: 60px!important;
}
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.adg_native_nano img {
    float: left;
    padding-right: 6px;
    height: 60px;
    width: 120px;
}
.movies-photos-connector-wrapper {
    padding: 0!important;
}
#top-listing-article {
padding-top: 12px;
}
.movies-photos-conn-slider ul li {
    float: left;
    width: 105px!important;
}
.filmi-toplisting-wrapper.content-toplisting ul li {
    width: 130px!important;
 }
.filmibeat-trending-photos ul li.cols2{
display:none!important;
}
.cmscontent-left-article {
    min-height: 250px;
}


.headerTopAd{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
.oi-article-rt iframe {
width: 100%;
margin-top: 10px;
}
    font-size: 15px;
    line-height: 25px;
    margin-top: 10px;
    font-weight: 600;
}
.engTxt {
    font-family: Arial, Helvetica, sans-serif;
}
.assignVdoHead {
    font-size: 16px!important;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=45" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <script data-pagespeed-no-defer>
function fetchConsSts() {
    window.googlefc = window.googlefc || {};
    window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
    return new Promise(resolve => {
        googlefc.callbackQueue.push({
            'CONSENT_DATA_READY': function() {
                if(typeof googlefc.getAllowAdsStatus != 'undefined'){
                        resolve(googlefc.getAllowAdsStatus());
                }else{
                        resolve(1);
                }
            }
        });
    });
}
</script> <script data-pagespeed-no-defer>
var backupAdFlag=0; //0-No Backup,1-Softonic,2-Adgebra,3-Jio,4-Amazon
var videoFlag=2;//1 for Dm,2 for YT,3 for PV
var videoEnableDisableFlag=1; //0-No video ad after 3 para
var utmParam1 = window.location.search;
var utmParamVal = utmParam1.toLowerCase();
var icrflagad = false;
var rssPromoNotification = 1;//1 for Enable & 0 for disable
var host1 = window.location.hostname;
if(host1!='' && host1!=undefined){
    var domainParts1 = host1.split('.');
    var domainmiddle = domainParts1[1];
}else{
    var domainmiddle = 'oneindia';
}
var icrflag = 1; // Ad will display if 1 or type 0 for not display



var domainArr4=['oneindia'];
if (domainArr4.indexOf(domainmiddle) > '-1') {
var backupAdFlag=4;
}




if(host1=='bengali.oneindia.com'){
	var jioAdsenabled = 1; // Jio Ads 
	var backupAdFlag=3;
}else{
	var jioAdsenabled = 0; // Jio Ads 
}
console.log("Back Up Ad Flag :"+backupAdFlag);


if(jioAdsenabled==1){
if(host1.indexOf('filmibeat')>'-1' || host1.indexOf('oneindia')>'-1'){
	['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}
}

var oicamppromo = 0;// For campgain Article Ad inarticle 1 and 2 promtion

if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ad2click') || utmParamVal.includes('utm_medium=vmedia')){
icrflagad = true; 
var jioAdsenabled = 0; 
if(jioAdsenabled){
	['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}

var domainArr1=[];
if (domainArr1.indexOf(domainmiddle) > '-1') {
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
}


// For campgain 2 Ads promotion in Filmibeat Goodreturns and Drivespark channels
var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ZMed') || utmParamVal.includes('utm_medium=vmedia')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
if (domainArrCamp.indexOf(domainmiddle) > '-1') {
	
var jioAdsenabled = 0; 	
backupAdFlag=4;
icrflagad = false;

if(utmParamVal.includes('gam=0'))
{
console.log('No GAM AD');
var no_gam= 0;// GAM ad's will not load
icrflagad = true;
no_ad_flag = true;
var icrflag = 0; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 0;// For campgain Article Ad inarticle 1 and 2 promtion	
}
else{
var no_gam= 1;// GAM ad's will display
console.log('GAM Inarticle 1 and 2');
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion	
}

}
}
}



// For campgain 2 Ads promotion in Oneindia Hindi channel
if(host1=='hindi.oneindia.com'){
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
var jioAdsenabled = 0; 	
//icrflagad = false;
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion
}
}
}


// For campgain 2 Ads promotion in Oneindia Tamil channel
if(host1=='tamil.oneindia.com'){
if(utmParamVal != '' && utmParamVal.includes('utm_medium=zmed')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
var jioAdsenabled = 0; 	
icrflagad = false;
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion
}
}
}


console.log(icrflag + ' : ICR Flag');
var adTimeInterval = 30;
var adTimeIntervalMobi=10;
var refreshTimeOutTimer=30000;
var globalTimerVal=30;
var refreshFlag=0;
var idleFlag=1;
var oiadFlag=0;

var addRefreshTime=['oneindia'];
if (addRefreshTime.indexOf(domainmiddle) > '-1') {
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}else{
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}






if(host1=='tamil.oneindia.com'){
var adTimeInterval = 15;
var adTimeIntervalMobi=10;
}

if(host1=='kannada.oneindia.com'){
var videoFlag=1;//1 for Dm,2 for YT,3 for PV
}

if (/Mobi|Android/i.test(navigator.userAgent)) {
    adTimeInterval=10;
}
console.log(adTimeInterval + "Ad Time Interval");
</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
.imgBorder {
height: auto;
}
</style> <link rel="manifest" href="/browser.json?v=1.0.3" pagespeed_no_defer=""> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/"/> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/"/> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/"/> <link rel="preconnect" crossorigin href="https://adgebra.co.in"/> <link rel="preconnect" crossorigin href="https://vuukle.com/"/> <link rel="preload" href="/images/filmibeat-logo-telugu.svg" as="image"> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="telugu"/> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adPerSeenMobi=50;
var bottomStickySlot;
var PREBID_TIMEOUT_DESK = 1200;
var PREBID_TIMEOUT_MOBI = 1200;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
var analytics_page_type={
            "homepage":"index",
            "article": "article",
            "photo feature article": "article-pf",
            "live blog article": "article",
            "photos": "photos",
            "videos": "videos",
            "database": "database"
            }
var ga_page_type='index';
if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){
ga_page_type=document.querySelector('head').getAttribute('data-content_type');
     ga_page_type = ga_page_type.toLowerCase();
     ga_page_type=analytics_page_type[ga_page_type];
if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){
        ga_page_type='index';
    }
}
console.log(ga_page_type);
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


	var utmParam = window.location.search.toLowerCase();

		  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


          if(ga_author_name != undefined && ga_author_name != ""){
                ga('filmibeatte.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
          }

        if(canonical_url.length > 0){
                ga('filmibeatte.set','dimension4',canonical_url);
        }


var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
        orgstory_value = document.querySelector('head').getAttribute('data-original_story');

        if(orgstory_value === 'yes' && canonical_url.length > 0){

           ga('filmibeatte.set','dimension6',canonical_url);
        }
}

	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}

var dimensionPageType = ga_page_type;
ga('filmibeatte.set', 'dimension8', dimensionPageType);
//dimension9 for content src value start here
var ga_content_src ='';
if(document.querySelector('meta[property="article:author"]') && document.querySelector('meta[property="article:author"]').hasAttribute('data-content-src')){
ga_content_src=document.querySelector('meta[property="article:author"]').getAttribute('data-content-src').trim();
}
if(ga_content_src != undefined && ga_content_src != ""){
    ga('filmibeatte.set','dimension9',ga_content_src);
}
//dimension9 for content src value start end

                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .
ga('create', 'UA-18423815-11', 'auto', {
    'name': 'dhglobal',
    'allowLinker': true
});
ga('dhglobal.require', 'linker');
ga('dhglobal.linker:autoLink', ['telugu.oneindia.com, telugu.filmibeat.com, telugu.boldsky.com, telugu.gizbot.com, telugu.goodreturns.in, telugu.drivespark.com, telugu.mykhel.com, telugu.nativeplanet.com'], false, true);
ga('dhglobal.send', 'pageview');



</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;

</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts
var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
  var curHost = window.location.hostname;
  var today = new Date();
  var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag 
	var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
    fetch(apiUrl)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
	 //New Changes Softtonic
    if(data['interstritial'].hasOwnProperty('all')){
    			interstitialflag=data['interstritial']['all'];
		}else{
    			interstitialflag=data['interstritial'][refreshhost];
		}
  		console.log("interstritial Promo Host:"+interstitialflag);
      //New Changes Softtonic
//New Changes For Video Flag
    if(data['daily_motion'].hasOwnProperty('all')){
    dmflag=data['daily_motion']['all'];
    }else{
    dmflag=data['daily_motion'][refreshhost];
    }
    console.log("Dm Video Flag:"+dmflag);
//New Changes For Video Flag 
              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends

</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":5};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <script pagespeed_no_defer="">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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="115005" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/ott/" itemprop="url"><span itemprop="name">ఓటీటీ న్యూస్</span></a> </li> <li> <a href="/webstories/" itemprop="url"><span itemprop="name">వెబ్ స్టోరీస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/photos/" class="submenu">గ్యాలరీ</a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">ట్రెండింగ్  వీడియోలు</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-content_id="115005" data-deeplink_flag="0" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/television/" data-category_id="19225" data-category_name="television" data-content_id="115005"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/reviews/pradeep-ranganathan-love-today-movie-review-and-rating-in-telugu-115004.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2022/11/lovetoday14-1669371807.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/reviews/pradeep-ranganathan-love-today-movie-review-and-rating-in-telugu-115004.html" target="_blank">
                         Love Today Review: ఫన్ అండ్ ఎమోషనల్ గా స్మార్ట్ ఫోన్ 'లవ్ టుడే'.. వన్ మ్యాన్ షోగా అతడు!

                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3"  ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/nellore/bjp-workers-staged-a-protest-at-residence-of-former-minister-p-anil-kumar-yadav-in-nellore-331334.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="శబరిమలకు వెళ్లకుండా వైసీపీ మాజీమంత్రిని అడ్డుకోండి- బీజేపీ నేతలు " src="https://telugu.oneindia.com/img/150x99/2022/11/anilkumaryadav1-1669374552.jpeg" /></a> <a href="https://telugu.oneindia.com/news/nellore/bjp-workers-staged-a-protest-at-residence-of-former-minister-p-anil-kumar-yadav-in-nellore-331334.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">శబరిమలకు వెళ్లకుండా వైసీపీ మాజీమంత్రిని అడ్డుకోండి- బీజేపీ నేతలు </a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/a-green-world-tourism-experience-a-picnic-in-the-plains-of-khirsu-004121.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt=" ప‌చ్చ‌ని ప్ర‌పంచ‌పు ప‌ర్యాట‌క‌ అనుభవం.. ఖిర్సు మైదానాల్లో విహారం!" src="https://telugu.nativeplanet.com/img/150x99/2022/11/khirsu-1669372539.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/a-green-world-tourism-experience-a-picnic-in-the-plains-of-khirsu-004121.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink"> ప‌చ్చ‌ని ప్ర‌పంచ‌పు ప‌ర్యాట‌క‌ అనుభవం.. ఖిర్సు మైదానాల్లో విహారం!</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/insync/pulse/zodiac-signs-who-have-good-taste-in-choosing-partners-031066.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="ప్రేమలో ఈ రాశులవారు మాత్రమే ఎందుకు అదృష్టవంతులు అవుతారో తెలుసా?" src="https://telugu.boldsky.com/img/150x99/2022/11/cov-1634648537-1669348389.jpg" /></a> <a href="https://telugu.boldsky.com/insync/pulse/zodiac-signs-who-have-good-taste-in-choosing-partners-031066.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">ప్రేమలో ఈ రాశులవారు మాత్రమే ఎందుకు అదృష్టవంతులు అవుతారో తెలుసా?</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/know-bank-holidays-in-december-2022-across-country-to-plan-banking-works-022401.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Bank Holidays: డిసెంబర్‌లో బ్యాంకుల మూత.. 13 రోజులు మూతపడనున్న బ్యాంకులు.." src="https://telugu.goodreturns.in/img/150x99/2022/11/bankholidays--1669373007.jpg" /></a> <a href="https://telugu.goodreturns.in/news/know-bank-holidays-in-december-2022-across-country-to-plan-banking-works-022401.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Bank Holidays: డిసెంబర్‌లో బ్యాంకుల మూత.. 13 రోజులు మూతపడనున్న బ్యాంకులు..</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/ind-vs-nz-tom-latham-kane-williamson-star-as-new-zealand-thrash-india-by-7-wickets-in-1st-odi-045195.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="IND vs NZ: చెలరేగిన టామ్ లాథమ్, కేన్ మామ.. గెలిచే మ్యాచ్‌లో ఓడిన భారత్!" src="https://telugu.mykhel.com/img/150x99/2022/11/indiavsnewzealand-1669369507.jpg" /></a> <a href="https://telugu.mykhel.com/cricket/ind-vs-nz-tom-latham-kane-williamson-star-as-new-zealand-thrash-india-by-7-wickets-in-1st-odi-045195.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">IND vs NZ: చెలరేగిన టామ్ లాథమ్, కేన్ మామ.. గెలిచే మ్యాచ్‌లో ఓడిన భారత్!</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2022/pravaig-defy-electric-suv-launched-price-range-battery-features-details-021266.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="ఒక్క ఛార్జ్‌తో 500 కిమీ కంటే ఎక్కువ రేంజ్ అందించే 'ప్రవైగ్ డిఫై' Pravaig Defy: ధర మరియు వివరాలు" src="https://telugu.drivespark.com/img/150x99/2022/11/pravaig-defy-2-1669369019.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2022/pravaig-defy-electric-suv-launched-price-range-battery-features-details-021266.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">ఒక్క ఛార్జ్‌తో 500 కిమీ కంటే ఎక్కువ రేంజ్ అందించే 'ప్రవైగ్ డిఫై' Pravaig Defy: ధర మరియు వివరాలు</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/amazon-fab-phones-fest-sale-will-start-from-tomorrow-november-26-list-of-best-offers-here-030018.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Amazon లో రేపటి నుంచి కొత్త సేల్ ప్రారంభం ! ఆఫర్ల లిస్ట్ చూడండి." src="https://telugu.gizbot.com/img/150x99x100/img/2022/11/amazon-fab-phones-fest-november-26-best-deals-s-1669364069.jpg" /></a> <a href="https://telugu.gizbot.com/news/amazon-fab-phones-fest-sale-will-start-from-tomorrow-november-26-list-of-best-offers-here-030018.html" data-uparam="utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Amazon లో రేపటి నుంచి కొత్త సేల్ ప్రారంభం ! ఆఫర్ల లిస్ట్ చూడండి.</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="filmibeat" playlist="oQNPOg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right" ></fw-embed-feed> </div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>&#3129;&#3147;&#3118;&#3149;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <!--<a href="/television/"><span>Television</span></a>--> <a href="/television/" ><span>&#3103;&#3142;&#3122;&#3135;&#3125;&#3135;&#3100;&#3112;&#3149;</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading"> Sreemukhi: బురదలో చొక్కా గుండీలు తీసేసిన శ్రీముఖి.. బికినీలో కంటే ఘాటుగా..</h1> <div class="io-category" style="display: none">Television</div> <div class="io-author" style="display: none">oi-Musti Prashanth</div> <!----> <div data-author="Musti Prashanth" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/mustiprashanth.html" title="Profile of Musti Prashanth" target="_blank"><strong>Musti Prashanth</strong></a></div> <span>|
                                                                                 <time datetime="2022-11-25T16:55:23+05:30" itemprop="datePublished">
                                Published: Friday, November 25, 2022, 16:55 [IST]
                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>
యాంకర్
గానే
కాకుండా
గ్లామరస్
బ్యూటీగా
మంచి
గుర్తింపును
అందుకున్న
తెలుగు
యాంకర్
శ్రీముఖి
టాప్
లిస్టులో
ఉంటుంది
అని
చెప్పవచ్చు.
ఇటీవల
కాలంలో
అయితే
శ్రీముఖి
గ్యాప్
లేకుండా
ఇన్
స్టాగ్రామ్
లో
వరుసగా
అందాల
ఆరబోతతో
ఆశ్చర్యాన్ని
కలిగిస్తోంది.
రోజురోజుకు
ఆ
డోస్
మరింత
ఎక్కువవుతుంది
అనే
చెప్పాలి.
ఇక
ఇటీవల
ఆమె
బీచ్
లో
అలాగే
నీళ్లల్లో
తడిసిన
అందాలతో
ఊహించిన
విధంగా
ఫోటోలకు
స్టిల్
ఇచ్చింది.
రీసెంట్
గా
పోస్ట్
చేసిన
ఫోటోలు
చూస్తే
ఎవరైనా
సరే
షాక్
అవ్వాల్సిందే.
ఆ
వివరాల్లోకి
వెళితే..</p> <div id="toptextpromo"> </div> <div class='cmscontent-article1 inhouse-content'
id='cmscontent-article1'
data-zoneid='{"backfill":"47","inhouse":"55"}'
data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1469086005265-0'
data-exec="0" data-adval="0" data-elementid='4' class='oiad listical-ad-left oi-axt c1'> </div> </div> <div id="first_slide_info"> </div> <div id="slide_container"> <div class="c2"> </div> <div id="frame-fancybox-overlay"
class="overlay-fixed c3"> </div> <div id="mainContent"> <div id="listicalSliderDiv"
data-type="pf"> <div id="slider0"
class="listicalSliderContainer"
data-slno="1"
data-pagetype="0"
data-url="articlecontent-pf292029-115005"
data-gal-headline="టాలెంటెడ్ యాంకర్"
data-gal-desc="మొదట తెలుగు చిత్ర పరిశ్రమంలో క్యారెక్టర్ ఆర్టిస్ట్ గా తన ప్రయాణాన్ని మొదలుపెట్టిన శ్రీముఖి టెలివిజన్ రంగంలోకి కూడా చాలా తొందరగానే వచ్చేసి..."
data-gal-src="telugu.filmibeat.com/img/600x100/2022/11/sreemukhi-1-1669375413.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/sreemukhi-1-1669375413.jpg"
alt="టాలెంటెడ్ యాంకర్"
title=""
class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
టాలెంటెడ్
యాంకర్</h2> <p>
మొదట
తెలుగు
చిత్ర
పరిశ్రమంలో
క్యారెక్టర్
ఆర్టిస్ట్
గా
తన
ప్రయాణాన్ని
మొదలుపెట్టిన
శ్రీముఖి
టెలివిజన్
రంగంలోకి
కూడా
చాలా
తొందరగానే
వచ్చేసింది.
అయితే
మొదట్లోనే
కొన్ని
మంచి
అవకాశాలను
కూడా
తొందరపాటులో
మిస్
చేసుకుంది.
అయినప్పటికీ
కూడా
మంచి
టాలెంటెడ్
యాంకర్
కావడంతో
పటాస్
ద్వారా
శ్రీముఖికి
మంచి
గుర్తింపు
లభించింది.
ఆ
తర్వాత
ఆమె
వెనక్కి
తిరిగి
చూసుకోలేదు.</p> <div class="promote_oi_articles"> </div> <div id="deeplink_1"
class="dynamic-deeplink c4"> </div> <div id="taboola-mid-article-thumbnails"> </div> <div id="slider1"
class="listicalSliderContainer"
data-slno="2"
data-pagetype="0"
data-url="articlecontent-pf292030-115005"
data-gal-headline="గ్లామరస్ పాత్రలు"
data-gal-desc="ఒకవైపు రియాలిటీ షోలు చేస్తూనే మరోవైపు సినిమాలలో కూడా కొనసాగిన శ్రీముఖి అవకాశం వచ్చిన ప్రతిసారి కూడా తనలోని మంచి యాక్టట్ ను కుఫా బయట పెట్ట..."
data-gal-src="telugu.filmibeat.com/img/600x100/2022/11/sreemukhi-2-1669375422.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <div id="oi-vox"
data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"> <img src="/img/2022/11/sreemukhi-2-1669375422.jpg"
alt="గ్లామరస్ పాత్రలు"
title=""
class="sliderImg image_listical" /></div> </figure> </section> </div> <h2 class="para_head">
గ్లామరస్
పాత్రలు</h2> <p>
ఒకవైపు
రియాలిటీ
షోలు
చేస్తూనే
మరోవైపు
సినిమాలలో
కూడా
కొనసాగిన
శ్రీముఖి
అవకాశం
వచ్చిన
ప్రతిసారి
కూడా
తనలోని
మంచి
యాక్టట్
ను
కుఫా
బయట
పెట్టుకుంది.
అవసరమైతే
గ్లామరస్
పాత్రలు
చేయడానికి
కూడా
సిద్ధమే
అని
కూడా
కొన్నిసార్లు
చెప్పకనే
చెప్పేసింది.
కానీ
గతంలో
అయితే
ఆమె
పెద్దగా
లిమిట్స్
దాటేసి
మరి
గ్లామర్
షో
తో
అయితే
కనిపించింది
లేదు.</p> <div id="recommended_video"
class="recommended_video"> </div> <div id="deeplink_2"
class="dynamic-deeplink c4"> </div> <div id="slider2"
class="listicalSliderContainer"
data-slno="3"
data-pagetype="0"
data-url="articlecontent-pf292031-115005"
data-gal-headline="బార్డర్ దాటేస్తున్న యాంకర్"
data-gal-desc=" అయితే ఇటీవల కాలంలో మాత్రం శ్రీముఖి సోషల్ మీడియాలో ఊహించని విధంగా కనిపిస్తోంది. రీసెంట్ గా ఆమెకు ఫాలోవర్స్ సంఖ్య కూడా ఒక్కసారిగా ప..."
data-gal-src="telugu.filmibeat.com/img/600x100/2022/11/sreemukhi-3-1669375433.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/sreemukhi-3-1669375433.jpg"
alt=" బార్డర్ దాటేస్తున్న యాంకర్"
title=""
class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right2 inhouse-content"
id="cmscontent-right2"
data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c1"
id='div-gpt-ad-1469086005265-1' data-exec="0" data-adval="0" data-elementid='5'> </div> </div> </div> <h2 class="para_head">
బార్డర్
దాటేస్తున్న
యాంకర్</h2> <p>
అయితే
ఇటీవల
కాలంలో
మాత్రం
శ్రీముఖి
సోషల్
మీడియాలో
ఊహించని
విధంగా
కనిపిస్తోంది.
రీసెంట్
గా
ఆమెకు
ఫాలోవర్స్
సంఖ్య
కూడా
ఒక్కసారిగా
పెరిగిపోయింది.
ప్రస్తుతం
ఇన్
స్టాగ్రామ్
లో
గ్యాప్
లేకుండా
శ్రీముఖి
అందాల
ఆడబోతతో
నెటిజన్లకు
దిమ్మ
తిరిగేలా
చేస్తుంది.
అసలు
ఈ
ఫోటోలో
కనిపిస్తున్నది
శ్రీముఖినేనా
అనే
విధంగా
కొందరు
కామెంట్
చేస్తున్నారు.
ఎందుకంటే
ఆ
రేంజ్
లో
అమ్మడు
గ్లామర్
విషయంలో
బార్డర్స్
దాటేసి
వెళ్ళిపోతుంది.</p> <div id="deeplink_3"
class="dynamic-deeplink c4"> </div> <div id="slider3"
class="listicalSliderContainer"
data-slno="4"
data-pagetype="0"
data-url="articlecontent-pf292032-115005"
data-gal-headline="బురదలో కూడా"
data-gal-desc="కొన్ని గంటల ముందే శ్రీముఖి బీచ్ అందాలలో గ్లామర్ షో తో ప్రత్యేకంగా ఆకట్టుకుంది. ఇక ఆ ఫోటోలు వైరల్ అవుతున్న సమయంలోనే మళ్ళీ ఆమె తడిసిన అందాల..."
data-gal-src="telugu.filmibeat.com/img/600x100/2022/11/sreemukhi-23-1669375451.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/sreemukhi-23-1669375451.jpg"
alt="బురదలో కూడా"
title=""
class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
బురదలో
కూడా</h2> <p>
కొన్ని
గంటల
ముందే
శ్రీముఖి
బీచ్
అందాలలో
గ్లామర్
షో
తో
ప్రత్యేకంగా
ఆకట్టుకుంది.
ఇక
ఆ
ఫోటోలు
వైరల్
అవుతున్న
సమయంలోనే
మళ్ళీ
ఆమె
తడిసిన
అందాలతో
మరింత
షాక్
ఇచ్చింది.
తెల్లని
చొక్కా
వేసిన
అమ్మడు
నీళ్లల్లో
తడిసిన
తర్వాత
మరింత
ఘాటుగా
దర్శనమించింది.
ఇక
బీచ్
లో
పక్కనే
ఉన్న
బురదలో
కూడా
ఆమె
స్టైలిష్
గా
స్టిల్స్
ఇచ్చే
ప్రయత్నం
చేసింది.</p> <div id="slider4"
class="listicalSliderContainer"
data-slno="5"
data-pagetype="0"
data-url="articlecontent-pf292033-115005"
data-gal-headline="మెల్లమెల్లగా డోస్ పెంచుతూ.."
data-gal-desc="ఇంతకుముందు కాస్త డిఫరెంట్ గా శ్రీముఖి ఫోటోషూట్స్ లో కనిపించేది. అందులో ఎంతో కొంత గ్లామర్ షో అయితే ఉండేది. కానీ గత కొన్ని రోజులుగా మాత్రం ..."
data-gal-src="telugu.filmibeat.com/img/600x100/2022/11/sreemukhi-5-1669375441.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/sreemukhi-5-1669375441.jpg"
alt="మెల్లమెల్లగా డోస్ పెంచుతూ.."
title=""
class="sliderImg image_listical" /></figure> </section> <div id='adg-in-art'> </div> </div> <h2 class="para_head">
మెల్లమెల్లగా
డోస్
పెంచుతూ..</h2> <p>
ఇంతకుముందు
కాస్త
డిఫరెంట్
గా
శ్రీముఖి
ఫోటోషూట్స్
లో
కనిపించేది.
అందులో
ఎంతో
కొంత
గ్లామర్
షో
అయితే
ఉండేది.
కానీ
గత
కొన్ని
రోజులుగా
మాత్రం
ఆమె
మెల్లమెల్లగా
డోస్
అయితే
పెంచుతుంది.
ఈ
స్టిల్స్
చూస్తూ
ఉంటే
బికినీ
ఫోటోలు
కూడా
దండగ
అని
మరికొందరు
కామెంట్
చేస్తున్నారు.
ఇక
ప్రస్తుతం
శ్రీముఖి
అయితే
మెగాస్టార్
చిరంజీవి
భోళా
శంకర్
సినిమాలో
నటిస్తున్న
విషయం
తెలిసిందే.
అలాగే
వెబ్
సిరీస్లలో
కూడా
నటించాలని
ఆమె
చర్చలు
కొనసాగిస్తున్నట్లు
సమాచారం.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> </div> </div> <div class="c2"> </div> </div> <div class="comments-wrap c5"> <span id="text_change"> <a class="vuuk_num"
id="vuuk_num"
data="vuukle-count"
href="#vuukle-comments"> </a> <a href="#vuukle-comments">
Comments</a> <i class="comments-icon"> </i></span></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <a href="/topic/sreemukhi/"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic"> <h2 class="widgetHeading">
MORE
<span>
SREEMUKHI</span>
NEWS
<i> </i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"> <a href="/television/sudheer-sreemukhi-funny-conversation-in-gaalodu-movie-promotions-114979.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/11/sudheer4-1669290683.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/sudheer-sreemukhi-funny-conversation-in-gaalodu-movie-promotions-114979.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Gaalodu
ప్రమోషన్స్
లో
సుడిగాలి
సుధీర్
పరువు
గోవిందా..
పెళ్లి
కూతురు
తల్లికే
అంటూ
షాకింగ్
గా!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anchor-sreemukhi-latest-beach-photos-viral-114958.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/11/sreemukhi-beach-4-1669256303.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anchor-sreemukhi-latest-beach-photos-viral-114958.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
బీచ్‌లో
అందాల
తెర
తీసేసిన
శ్రీముఖి:
అక్కడ
ఆకును
అడ్డుగా
పెట్టి
మరీ!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/telugu-tv-anchor-sreemukhi-latest-beautiful-glamorous-look-viral-114891.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/11/316214112-517795353718911-7236817007682808244-n1-1669037559.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/telugu-tv-anchor-sreemukhi-latest-beautiful-glamorous-look-viral-114891.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Sreemukhi:
పొట్టి
గౌనులో
శ్రీముఖి
అందాలు..
ఈసారి
మరింత
ఎక్కువగా
గ్లామర్
ట్రీట్</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anchor-sreemukhi-latest-alia-buat-style-photos-viral-114534.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/11/anchorsreemukhi2-1667915730.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anchor-sreemukhi-latest-alia-buat-style-photos-viral-114534.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Sreemukhi:
గంగుబాయ్
స్టైల్‌లో
శ్రీముఖి
న్యూలుక్..
తెల్లచీర,
నల్ల
కళ్లజోడ్‌తొ
కొత్త
అవతారం</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anchor-sreemukhi-latest-photoshoot-in-black-colour-tight-dress-goes-viral-114515.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/11/313206843-3369789773301453-4031692006074127763-n-1667876318.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anchor-sreemukhi-latest-photoshoot-in-black-colour-tight-dress-goes-viral-114515.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Sreemukhi:
బ్లాక్
టైట్
ఫిట్
లో
శ్రీముఖి
హాట్
షో..
ఉప్పొంగుతున్న
క్లీవేజ్
బ్యూటి</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/ott/ramya-krishnan-makes-fun-on-anchor-sreemukhi-in-dance-ikon-show-114235.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/10/sree-ramya-3-1667014304.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/ott/ramya-krishnan-makes-fun-on-anchor-sreemukhi-in-dance-ikon-show-114235.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
యాంకర్
శ్రీముఖికి
చేదు
అనుభవం:
అది
లేకుండానే
షోలోకి..
స్టేజ్‌పైనే
పరువు
తీసిన
హీరోయిన్</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anchor-sreemukhi-black-saree-beautiful-photos-viral-114103.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/10/sreemukhi4-1666534951.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anchor-sreemukhi-black-saree-beautiful-photos-viral-114103.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Sreemukhi:
నల్లని
చీరలో
శ్రీముఖి
అందాలు..
దిమ్మతిరిగేలా
నెవ్వర్
బిఫోర్
షో..</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anchor-sreemukhi-latest-photoshoot-in-black-colour-dress-for-dance-icon-show-113910.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/10/sreemukhi-171-1665905095.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anchor-sreemukhi-latest-photoshoot-in-black-colour-dress-for-dance-icon-show-113910.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Sreemukhi:
బటన్స్
లేకుండా
శ్రీముఖి
ఎద
అందాల
ఆరబోత..
దేనికోసమంటే..?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/trending-filmi-news-nayanatara-ileana-sreemukhi-bigg-boss-telugu-6-rashmika-mandanna-vijay-de-113893.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/10/cover-1665848313.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/trending-filmi-news-nayanatara-ileana-sreemukhi-bigg-boss-telugu-6-rashmika-mandanna-vijay-de-113893.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
ట్రెండింగ్:
నయనతార
జాతకం
చెప్పేసిన
ఎన్టీఆర్..
హద్దు
దాటిన
ఇలియానా..
సీక్రెట్‌గా
రష్మిక,
విజయ్
పెళ్లి!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anil-ravipudi-judge-for-sreemukhi-mr-mrs-reality-show-113759.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/10/mr-mrs-reality-show-4-1665469983.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anil-ravipudi-judge-for-sreemukhi-mr-mrs-reality-show-113759.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Mr
&
Mrs
Reality
Show
జడ్జిగా
అనిల్
రావిపూడి..
నా
ఆస్తిని
మొత్తం
రాసిస్తా
అంటూ
శ్రీముఖికి
కౌంటర్</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anchor-sreemukhi-looks-spicy-in-latest-pics-113717.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/10/anchorsreemukhi11-1660874251-1665370814.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anchor-sreemukhi-looks-spicy-in-latest-pics-113717.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
బ్రాతో
యాంకర్
శ్రీముఖి
తెగింపు:
ఇది
హాట్
షో
కాదు..
అంతకు
మించి!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/television/anchor-sreemukhi-latest-photoshoot-goes-viral-in-black-colour-dress-113551.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider"> <img src="https://telugu.filmibeat.com/img/175x85x131/2022/10/sreemukhi34-1664811054.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/television/anchor-sreemukhi-latest-photoshoot-goes-viral-in-black-colour-dress-113551.html"
class="oiHyperLink"
data-uparam="ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Similar-Topic-Slider">
Sreemukhi:
శ్రీముఖి
అందాల
జాతర..
అక్కడ
వదిలేసావేంటి?
అంటూ
కామెంట్లు</a></div> </li> </ul> </div> </div> <div id="moviesconnector"> </div> <div id="top-listing-article"> </div> <div data-host="www.filmibeat.com"
class="embed_photos_container"> </div> <div class="c6"> </div> <div class="entArticleLeftBlockNew"> </div> <div class="c6"> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div style="clear: both; padding-top: 10px;"> <div id="bottom-single-photo-block"> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="bottom-single-video-block"></div> </div> <div class="tag-container" id="tag-container" data-tags="sreemukhi, television, శ్రీముఖి, టెలివిజన్" data-eng-tags="sreemukhi, television"> <span class="tags_head">Read more about: </span> <a title="sreemukhi" href="/topic/sreemukhi">sreemukhi</a> <a title="television" href="/topic/television">television</a> <a title="శ్రీముఖి" href="/topic/శ్రీముఖి">శ్రీముఖి</a> <a title="టెలివిజన్" href="/topic/టెలివిజన్">టెలివిజన్</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
                                                                        Anchor Sreemukhi latest stunning glamorous show pics viral in social Media
                                                                    </div> </div> <div class="article-published">Story first published: Friday, November 25, 2022, 16:55 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2022/11/25/">Nov 25, 2022</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> <div style="width: 97%;"> <div id="belowContent"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="inread"></div> </article> <div id="oitaboolacontainer1"> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/ott/bigg-boss-telugu-6-contestant-arohi-rao-rj-surya-friendship-in-bb-cafe-with-ariyana-glory-114971.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/ott/bigg-boss-telugu-6-contestant-arohi-rao-rj-surya-friendship-in-bb-cafe-with-ariyana-glory-114971.html');"> <img src="https://telugu.filmibeat.com/img/2022/11/arohi-bigg-boss-4552-1669279897.jpg" alt="Bigg Boss Telugu 6 సూర్యతో ఆ రిలేషన్ ఇంకా ఉంది, హౌజ్ లోనే అది నేర్చుకున్నా: ఆరోహి రావు" class="cinelist-thumbimg" /> </a>--> <a href="/ott/bigg-boss-telugu-6-contestant-arohi-rao-rj-surya-friendship-in-bb-cafe-with-ariyana-glory-114971.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2022/11/arohi-bigg-boss-4552-1669279897.jpg" alt="Bigg Boss Telugu 6 సూర్యతో ఆ రిలేషన్ ఇంకా ఉంది, హౌజ్ లోనే అది నేర్చుకున్నా: ఆరోహి రావు" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/ott/bigg-boss-telugu-6-contestant-arohi-rao-rj-surya-friendship-in-bb-cafe-with-ariyana-glory-114971.html" target="_blank">Bigg Boss Telugu 6 సూర్యతో ఆ రిలేషన్ ఇంకా ఉంది, హౌజ్ లోనే అది నేర్చుకున్నా: ఆరోహి రావు</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/bigg-boss-telugu-6-siri-hanumanth-tattoo-with-shrihan-name-in-bigg-boss-house-november-24-episode-p-114970.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/television/bigg-boss-telugu-6-siri-hanumanth-tattoo-with-shrihan-name-in-bigg-boss-house-november-24-episode-p-114970.html');"> <img src="https://telugu.filmibeat.com/img/2022/11/srihan-siri-cover8-1669277840.jpg" alt="Bigg Boss Telugu 6 అక్కడ టాటూ వేయించుకున్న సిరి హన్మంతు.. షాక్ లో శ్రీహాన్!" class="cinelist-thumbimg" /> </a>--> <a href="/television/bigg-boss-telugu-6-siri-hanumanth-tattoo-with-shrihan-name-in-bigg-boss-house-november-24-episode-p-114970.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2022/11/srihan-siri-cover8-1669277840.jpg" alt="Bigg Boss Telugu 6 అక్కడ టాటూ వేయించుకున్న సిరి హన్మంతు.. షాక్ లో శ్రీహాన్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/bigg-boss-telugu-6-siri-hanumanth-tattoo-with-shrihan-name-in-bigg-boss-house-november-24-episode-p-114970.html" target="_blank">Bigg Boss Telugu 6 అక్కడ టాటూ వేయించుకున్న సిరి హన్మంతు.. షాక్ లో శ్రీహాన్!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/box-office/masooda-movie-6-days-box-office-collections-114969.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/box-office/masooda-movie-6-days-box-office-collections-114969.html');"> <img src="https://telugu.filmibeat.com/img/2022/11/masooda-movie-5522-1669273441.jpg" alt="Masooda Collections: మసూదకు ఊహించని వసూళ్లు.. 6 రోజుల్లోనే అన్ని కోట్లు.. లాభాలతో రికార్డు" class="cinelist-thumbimg" /> </a>--> <a href="/box-office/masooda-movie-6-days-box-office-collections-114969.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2022/11/masooda-movie-5522-1669273441.jpg" alt="Masooda Collections: మసూదకు ఊహించని వసూళ్లు.. 6 రోజుల్లోనే అన్ని కోట్లు.. లాభాలతో రికార్డు" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/box-office/masooda-movie-6-days-box-office-collections-114969.html" target="_blank">Masooda Collections: మసూదకు ఊహించని వసూళ్లు.. 6 రోజుల్లోనే అన్ని కోట్లు.. లాభాలతో రికార్డు</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> </div> <!--<div id="adgRight" style="clear:both;"> <div id="div_2020079195411"></div> </div>--> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2022/11/payal-rajput_166927521850.jpg" alt="Payal Rajput" title="Payal Rajput" /></a> <h3><a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank">Payal Rajput</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/gehna-sippy-84962.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2022/11/gehna-sippy_166927402230.jpg" alt="Gehna Sippy" title="Gehna Sippy" /></a> <h3><a href="https://www.filmibeat.com/photos/gehna-sippy-84962.html" target="_blank">Gehna Sippy</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/matti-kusthi-85173.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2022/11/matti-kusthi_166927340390.jpg" alt="Matti Kusthi" title="Matti Kusthi" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/matti-kusthi-85173.html" target="_blank">Matti Kusthi</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/veera-simha-reddy-85172.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2022/11/veera-simha-reddy_166927135520.jpg" alt="Veera Simha Reddy" title="Veera Simha Reddy" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/veera-simha-reddy-85172.html" target="_blank">Veera Simha Reddy</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/waltair-veerayya-85170.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2022/11/waltair-veerayya_166927045270.jpg" alt="Waltair Veerayya" title="Waltair Veerayya" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/waltair-veerayya-85170.html" target="_blank">Waltair Veerayya</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/allu-arjun-wife-allu-sneha-reddy-glamorous-photos-viral-85161.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2022/11/sneha-reddy_166921255590.jpg" alt="Sneha Reddy: హీరోయిన్ రేంజ్ లో అల్లు అర్జున్ భార్య గ్లామర్ షో.. లేటెస్ట్ బ్యూటీఫుల్ ఫొటోస్" title="Sneha Reddy: హీరోయిన్ రేంజ్ లో అల్లు అర్జున్ భార్య గ్లామర్ షో.. లేటెస్ట్ బ్యూటీఫుల్ ఫొటోస్" /></a> <h3><a href="https://www.filmibeat.com/photos/allu-arjun-wife-allu-sneha-reddy-glamorous-photos-viral-85161.html" target="_blank">Sneha Reddy: హీరోయిన్ రేంజ్ లో అల్లు అర్జున్ భార్య గ్లామర్ షో.. లేటెస్ట్ బ్యూటీఫుల్ ఫొటోస్</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/itlu-maredumilli-prajaneekam-public-talk-207954.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2022/11/3816412046-..-review-telugu-filmibeat.jpg" alt="ఇలాంటి సినిమాలు చూసి అయినా మరండయ్యా.." title="ఇలాంటి సినిమాలు చూసి అయినా మరండయ్యా.." /></a> <h3><a href="https://telugu.filmibeat.com/videos/itlu-maredumilli-prajaneekam-public-talk-207954.html" target="_blank">ఇలాంటి సినిమాలు చూసి అయినా మరండయ్యా..</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/itlu-maredumilli-prajaneekam-public-talk-207950.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2022/11/19146435-elections-..-..-review-telugu-filmibeat.jpg" alt="Elections వస్తున్నాయి.. మీ ఓటు విలువ తెలుసుకోండి.." title="Elections వస్తున్నాయి.. మీ ఓటు విలువ తెలుసుకోండి.." /></a> <h3><a href="https://telugu.filmibeat.com/videos/itlu-maredumilli-prajaneekam-public-talk-207950.html" target="_blank">Elections వస్తున్నాయి.. మీ ఓటు విలువ తెలుసుకోండి..</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/itlu-maredumilli-prajaneekam-public-talk-207944.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2022/11/411615375-government-..-..-review-telugu-filmibeat.jpg" alt="Government ఆఫీసర్లు.. మీ సంతకం విలువ తెలుసుకోండి.." title="Government ఆఫీసర్లు.. మీ సంతకం విలువ తెలుసుకోండి.." /></a> <h3><a href="https://telugu.filmibeat.com/videos/itlu-maredumilli-prajaneekam-public-talk-207944.html" target="_blank">Government ఆఫీసర్లు.. మీ సంతకం విలువ తెలుసుకోండి..</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/pawan-kalyan-and-krish-movie-latest-update-207908.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2022/11/56197075-pawan-kalyan-900-tollywood-telugu-filmibeat.jpg" alt="Pawan Kalyan - 900 మందితో జోరుగా హరిహర వీరమల్లు షూటింగ్ *Tollywood | Telugu FilmiBeat" title="Pawan Kalyan - 900 మందితో జోరుగా హరిహర వీరమల్లు షూటింగ్ *Tollywood | Telugu FilmiBeat" /></a> <h3><a href="https://telugu.filmibeat.com/videos/pawan-kalyan-and-krish-movie-latest-update-207908.html" target="_blank">Pawan Kalyan - 900 మందితో జోరుగా హరిహర వీరమల్లు షూటింగ్ *Tollywood | Telugu FilmiBeat</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/director-ar-mohan-speech-itlu-maredumilli-prajaneekam-press-meet-207882.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2022/11/3673512278-ar-mohan-tollywood-telugu-filmibeat.jpg" alt="ఇది సినిమా కాదు అడవిలో బ్రతికే వాళ్ళ జీవితం - దర్శకుడు AR Mohan" title="ఇది సినిమా కాదు అడవిలో బ్రతికే వాళ్ళ జీవితం - దర్శకుడు AR Mohan" /></a> <h3><a href="https://telugu.filmibeat.com/videos/director-ar-mohan-speech-itlu-maredumilli-prajaneekam-press-meet-207882.html" target="_blank">ఇది సినిమా కాదు అడవిలో బ్రతికే వాళ్ళ జీవితం - దర్శకుడు AR Mohan</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/abburi-ravi-speech-itlu-maredumilli-prajaneekam-press-meet-207884.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2022/11/1889019508-director-tollywood.jpg" alt="Director ఏం మందు పెట్టాడో తెలియదు కానీ, అందరి సపోర్ట్ అతనికే - అబ్బూరి రవి" title="Director ఏం మందు పెట్టాడో తెలియదు కానీ, అందరి సపోర్ట్ అతనికే - అబ్బూరి రవి" /></a> <h3><a href="https://telugu.filmibeat.com/videos/abburi-ravi-speech-itlu-maredumilli-prajaneekam-press-meet-207884.html" target="_blank">Director ఏం మందు పెట్టాడో తెలియదు కానీ, అందరి సపోర్ట్ అతనికే - అబ్బూరి రవి</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div> <style>
.oi-bottom-similar-news-block {
    width: 1280px;
    margin: 0 auto;
}
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 440px;
    background: #fff;
    width: 978px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 9px 5px 5px;
    position: absolute;
    right: 30px;
    bottom: 435px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div>


&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.filmibeat.com/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.245';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script type="text/javascript">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</script> <script>
    function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'telugu',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
            var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
 if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
        if(no_ad_flag == true){
  if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
if(document.querySelector('.headerTopAd')){
//document.querySelector('.headerTopAd').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
//document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
//document.querySelector('.cmscontent-left-article').style.minHeight=0;
}

}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
var today = new Date();
var y = today.getFullYear();
var m = today.getMonth() + 1;
var d = today.getDate();
var hr = today.getHours();
var min = today.getMinutes();
var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
var tag1 = document.createElement('script');
tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
tag1.async = true;
tag1.id = 'oiscripts1';
var firstScriptTag1 = document.getElementsByTagName('script')[0];
firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}

</script> <!---<script type="text/javascript" data-pagespeed-no-defer>
var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }
</script>--> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     //d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos=" + slotpos + "&trackcode=" + tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("fbtelugu_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
      //  document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
      //  document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
//   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	 if(document.getElementById('cmscontent-right2')){
//   document.getElementById('cmscontent-right2').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
    //        elem[i].style.display = 'none';
        }
}
</script> <script>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</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script>
var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ZMed') || utmParamVal.includes('utm_medium=vmedia')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
if (domainArrCamp.indexOf(domainmiddle) > '-1') {
no_ad_flag = false;

}
}
}
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
function fireworktv_new() {
var fwn_code = document.createElement("script");
document.head.appendChild(fwn_code);
fwn_code.async = true;
fwn_code.src = "//asset.fwpub1.com/js/embed-feed.js";
}

function firework_gtm(){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NH6V3FD');
}

 if(document.getElementById('fwnNewWdg')){
var fireworkgtmflag=0;
window.addEventListener('scroll', function() {
    if(fireworkgtmflag==0){
        fireworkgtmflag=1;
        fireworktv_new();
        firework_gtm();
    }
});
}
</script> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH6V3FD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --> <script>

    function adsense_main(){
var adsense_headerJs = document.createElement("script");
document.head.appendChild(adsense_headerJs);
adsense_headerJs.async = true;
adsense_headerJs.type = 'application/javascript';
adsense_headerJs.src = "https://anymind360.com/js/2200/ats.js";
}
var adsenseLoad = 0;
window.addEventListener('scroll', function(e) {
if(adsenseLoad==0){
adsense_main();
adsenseLoad = 1;
}
});
</script> <section id="iifaBtmPromo" style="display: none;"> <style>
										
										 .trend-videos-heading {font-size: 20px;color: #e91a42;padding: 5px;text-transform: uppercase;}
										 .trend-videos-heading .trend-videos-live {font-family: cursive;color: #e91a42;animation: blink 1s linear infinite;}
										 @keyframes blink{0%{opacity: 0;}50%{opacity: .5;}100%{opacity: 1;}}
										 
										 .trend-videos-wrap.sticky .trend-videos-heading {font-size: 14px;color: #fff;text-transform: uppercase;margin: 0 5px;font-weight: 600;padding: 0;}
										 .trend-videos-wrap.sticky .trend-videos-heading .trend-videos-live {font-family: cursive;color: #fff;animation: blink1 1s linear infinite;}
										 .trend-videos-wrap.sticky .trend-video-head {background: #e91240;padding: 2px 5px;display: inline-block;color: #fff!important;}
										 
										 .trend-videos-wrapper {margin: 10px 0;background: #f6e056;border: 1px solid #999;}
										 .trend-videos-thumb {position: relative;}
										 .trend-videos-thumb img {max-width: 100%;}
										 .trend-videos-cat {position: absolute;top: 5px;left: 5px;background: #f6e056;font-size: 12px;color: #000;font-weight: bold;padding: 5px;}
										 .trend-videos-title {padding: 10px;font-size: 16px;color: #000;font-weight: normal;line-height: 24px;}
										 .trend-videos-playicon {text-align: center;display: inline-block;background: url(https://www.filmibeat.com/images/play-button-1.svg) no-repeat;content: '';position: absolute;left: 0;bottom: 0;width: 60px;height: 60px;top: 0;right: 0;margin: auto;}
										 .trend-videos-close {display: none;}
										 .trend-videos-wrap.sticky {max-width: 300px;position: fixed;bottom: 0px;left: 30px;z-index: 100000;}
										 .trend-videos-wrap.sticky .trend-videos-close {position: absolute;right: -10px;top: -10px;background: #000;border-radius: 50%;width: 28px;height: 28px;cursor: pointer;z-index: 10;display: block;}
										 .trend-videos-wrap.sticky .trend-videos-wrapper {margin: 0;}
										.trend-videos-close img {
    border: 0 none;
    max-width: 100%;
    display: block;
}
.trend-videos-thumb iframe {
    width: 298px;
    height: 200px;
}
.trend-videos-title a {
    color: #000;
    text-decoration: none;
}
									</style> <div id="iifaVdo" class="trend-videos-wrap sticky"><span class="trend-videos-close" onclick="iifaVdooff()"><img src="https://www.filmibeat.com/images/close-button-iifa.png" alt="" /></span> <div class="trend-videos-heading"></div> <div id="trend-videos-wrapper" class="trend-videos-wrapper"> </div> </div> <script>
if (document.getElementById("iifaVdo")) {
	
var iifaHtml = "";
fetch('https://rss.oneindia.com/json/iifa_DM.json')
.then(response =>{
    return response.json();
}).then(data =>{
	
if(data != undefined && data !='' && data != null){
			var parseData = data;
            if(parseData.length>0){
              for(var i=0;i<parseData.length;i++){
                  var iifaimg = parseData[i].image;
                  var iifaurl = parseData[i].url;
                  var iifatitle = parseData[i].title;
                  var iifaembed = parseData[i].embedCode;
                  var iifalive =  parseData[i].is_live;
                  iifaHtml+='<div class="trend-videos-thumb"><span class="trend-videos-cat">IIFA</span>'+iifaembed+'</div><div class="trend-videos-title"><a href="'+iifaurl+'">'+iifatitle+'</a></div>';
              }
              
              if(iifalive == 'false'){
              	 document.getElementById("iifaBtmPromo").innerHTML = "";
              }else{
              	 	var iifa_Video_Status = sessionStorage.getItem("iifa_video_status");
	if (iifa_Video_Status == "" || iifa_Video_Status == "undefined" || iifa_Video_Status == null) {
		 document.getElementById("trend-videos-wrapper").innerHTML = iifaHtml;
         document.getElementById("iifaBtmPromo").style.display = "block";
		 
		
                
            }
              }
            }
};	
	
//console.log(data);


})

}                




function iifaVdooff() {
 document.getElementById("iifaBtmPromo").innerHTML = "";
  sessionStorage.setItem("iifa_video_status", 1);
}
</script> </section> </body> </html>