<!DOCTYPE html> <html lang="te" > <head data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>బిగ్ బాస్4 కోసం కఠిన నిర్ణయాలు.. షో స్టార్ అవ్వకముందే అజ్ఞాతంలోకి సెలబ్రెటీస్! |  Big boss season 4 background work for corona safety - Telugu Filmibeat </title> <meta name="description" content="This corona virus effect seems to be bothering the film industry most.  The shooting halts on the spot, affecting the lives of many cinema workers.  The government has given the green signal that the shootings could be held from June after the lockdown.  However, there is a possibility that Bigg Boss 4 will also start "/> <meta name="news_keywords" content="Nagarjuna shocking decision for bigg boss 4,bigg boss 4 remunaration, bigg boss latest update,  Akkineni nagarjuna key decision on bigg boss 4, Bigg boss 4 telugu update, bigg boss telugu show latest update, bigg boss 4 telugu contestants list, bigg boss 4 host, tollywood latest updates, star maa new plan for bigg boss telugu, బిగ్ బాస్ 4, స్టార్ మా, టాలీవుడ్, లాక్ డౌన్"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="బిగ్ బాస్4 కోసం కఠిన నిర్ణయాలు.. షో స్టార్ అవ్వకముందే అజ్ఞాతంలోకి సెలబ్రెటీస్!" /> <meta property="og:description" content="This corona virus effect seems to be bothering the film industry most.  The shooting halts on the spot, affecting the lives of many cinema workers.  The government has given the green signal that the shootings could be held from June after the lockdown.  However, there is a possibility that Bigg Boss 4 will also start " /> <meta property="og:url" content="https://telugu.filmibeat.com/television/big-boss-season-4-background-work-for-corona-safety-088901.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2020/07/bigg-boss-4-1595315858-1595393978.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2020/07/bigg-boss-4-1595315858-1595393978.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2020/07/bigg-boss-4-1595315858-1595393978.jpg?22072020121441" /> <meta name="twitter:title" content="బిగ్ బాస్4 కోసం కఠిన నిర్ణయాలు.. షో స్టార్ అవ్వకముందే అజ్ఞాతంలోకి సెలబ్రెటీస్!" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/television/big-boss-season-4-background-work-for-corona-safety-088901.html?22072020121441" /> <meta name="twitter:description" content="This corona virus effect seems to be bothering the film industry most.  The shooting halts on the spot, affecting the lives of many cinema workers.  The government has given the green signal that the shootings could be held from June after the lockdown.  However, there is a possibility that Bigg Boss 4 will also start " /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2020-07-22T10:31:15+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Musti Prashanth" data-author="oi-Musti Prashanth" data-match-video="true" /> <!--<meta itemprop="dateModified" content="2020-07-22T10:31:18Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/television/big-boss-season-4-background-work-for-corona-safety-088901.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Musti Prashanth" />--> <meta property="article:published_time" content="2020-07-22T10:31:15+05:30" data-published_date="2020-07-22" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/television/big-boss-season-4-background-work-for-corona-safety-088901.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/television/big-boss-season-4-background-work-for-corona-safety-088901.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/television/big-boss-season-4-background-work-for-corona-safety-088901.html"
  },
  "headline": "బిగ్ బాస్4 కోసం కఠిన నిర్ణయాలు.. షో స్టార్ అవ్వకముందే అజ్ఞాతంలోకి సెలబ్రెటీస్!",
  "url":"https://telugu.filmibeat.com/television/big-boss-season-4-background-work-for-corona-safety-088901.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2020/07/bigg-boss-4-1595315858-1595393978.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2020/07/bigg-boss-4-1595315858-1595393978.jpg",
  "datePublished": "2020-07-22T10:31:15+05:30",
  "dateModified": "2020-07-22T10:31:18+05:30",
    "dateCreated": "2020-07-22T10:31:15+05:30",
  "author": {
    "@type": "Person",
    "name": "Musti Prashanth"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Television",
  "description": "This corona virus effect seems to be bothering the film industry most.  The shooting halts on the spot, affecting the lives of many cinema workers.  The government has given the green signal that the shootings could be held from June after the lockdown.  However, there is a possibility that Bigg Boss 4 will also start ",
  "keywords": "Nagarjuna shocking decision for bigg boss 4,bigg boss 4 remunaration, bigg boss latest update,  Akkineni nagarjuna key decision on bigg boss 4, Bigg boss 4 telugu update, bigg boss telugu show latest update, bigg boss 4 telugu contestants list, bigg boss 4 host, tollywood latest updates, star maa new plan for bigg boss telugu, బిగ్ బాస్ 4, స్టార్ మా, టాలీవుడ్, లాక్ డౌన్",
  "articleBody":"ఇండియన్ బిగెస్ట్ రియాలిటీ షో బిగ్ బాస్ సీజన్ 4 త్వరలో స్టార్ట్ కాబోతున్న విషయం తెలిసిందే. కరోనా వైరస్ కారణంగా ఇప్పటికె చాలా ఆలస్యం కావడంతో వీలైనంత త్వరగా స్టార్ట్ చేయాలని అనుకుంటున్నారు. దాదాపు షోకి సంబంధించిన బ్యాక్ గ్రౌండ్ వర్క్ పూర్తయినట్లు తెలుస్తోంది. కరోనా వైరస్ ని దృష్టిలో ఉంచుకొని గతంలో ఎప్పుడు లేని విధంగా కఠిన నిర్ణయాలు అమలు చేయబోతున్నట్లు తెలుస్తోంది. ఇటీవల షోకి సంబంధించిన ఫస్ట్ లోగోను రిలీజ్ చేసిన విషయం తెలిసిందే. గత మూడు సీజన్ల కంటే కూడా ఈ సారి మరింత ఆకర్షించే విధంగా షోను ప్లాన్ చేసుకున్నట్లు తెలుస్తోంది. అయితే కరోనా వైరస్ కారణంగా షోలో ఏమైనా మార్పులు జరుగుతాయా అనేది హాట్ టాపిక్ గా మారింది. అదే విదంగా ఎలాంటి జాగ్రత్తలు తీసుకుంటారు అనేది అందరిలో మెదులుతున్న సందేహం.  బిగ్ బాస్ సీజన్ 4 కోసం ఇప్పటికే కంటెస్టెంట్ లిస్ట్ రెడీ అయినట్లు తెలుస్తోంది. ఆగస్ట్ లాస్ట్ వీక్ లో షో స్టార్ట్ కానుందని కామెంట్స్ వస్తున్నాయి. ఇక కంటెస్టెంట్స్ ని హౌజ్ లోకి పంపడానికి 14రోజుల ముందే కరోనా టెస్టులు నిర్వహించనున్నారు. వారిని రెండు వారాల పాటు క్వారంటైన్ లోనే ఉంచి 15వ రోజు మరోసారి టెస్టులు నిర్వహించి ఆ తరువాత హౌజ్ లోకి పంపిస్తారట.  పూర్తిగా ఆరోగ్యంగా ఉంటేనే హౌజ్ లోకి పంపించాలని షో నిర్వాహకులు ఒక నిర్ణయానికి వచ్చినట్లు తెలుస్తోంది. ఇక షో స్టార్ట్ అయ్యే ముందు 14 రోజులు బయటకు ఎలాంటి సమాచారం లీక్ అవ్వకుండా వారిని అజ్ఞాతంలో ఉంచనున్నట్లు తెలుస్తోంది. కరోనా వైరస్ దృష్ట్యా షోలో సోషల్ డిస్టెన్స్ పై కూడా కొన్ని టాస్క్ లు ఇవ్వనున్నట్లు టాక్.  ఇక షోలో కంటెస్టెంట్ గా యువ హీరో తరుణ్ పాల్గొనబోతున్నారని ఒక టాక్ వచ్చిన విషయం తెలిసిందే. ఇక నిన్ననే ఒక వీడియో ద్వారా తాను బిగ్ బాస్ షోలో పాల్గొనడం లేదని తరుణ్ క్లారిటీ ఇచ్చేశాడు. ఇక హోస్ట్ విషయంలో కూడా అనేక రకాల సందేహాలు వస్తున్నాయి. నాగార్జున మరోసారి కనిపించబోతున్నారని టాక్ వచ్చినప్పటికీ అఫీషియల్ ఎనౌన్స్మెంట్ వచ్చే వరకు చెప్పలేము."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "This corona virus effect seems to be bothering the film industry most.  The shooting halts on the spot, affecting the lives of many cinema workers.  The government has given the green signal that the shootings could be held from June after the lockdown.  However, there is a possibility that Bigg Boss 4 will also start " ,
         "url":"https://telugu.filmibeat.com/television/big-boss-season-4-background-work-for-corona-safety-088901.html",
        "name": "బిగ్ బాస్4 కోసం కఠిన నిర్ణయాలు.. షో స్టార్ అవ్వకముందే అజ్ఞాతంలోకి సెలబ్రెటీస్!"
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"television","item":"https:\/\/telugu.filmibeat.com\/television\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=2" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.5"/> <style>
.headerTopAd {
    margin-top: 60px!important;
}
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=44" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 30; 
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=40;
var bottomStickySlot;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.

          if(ga_author_name != undefined && ga_author_name != ""){
                ga('filmibeatte.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
          }

        if(canonical_url.length > 0){
                ga('filmibeatte.set','dimension4',canonical_url);
        }

	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.9"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="88901" data-video-flag="true" data-video-info="x7ug5b5,2">--> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">ట్రెండింగ్  వీడియోలు</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="x7ug5b5,2" data-video-position="1-4" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/television/" data-category_id="19225" data-category_name="television" data-content_id="88901"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/news/trade-analyst-rohitt-jaiswal-warns-prabhas-over-deepika-padukone-selection-for-prabhas21-088904.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2020/07/prabhas-deepika1-1595399976.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/news/trade-analyst-rohitt-jaiswal-warns-prabhas-over-deepika-padukone-selection-for-prabhas21-088904.html" target="_blank">
                         ప్రభాస్‌కు వార్నింగ్.. దీపిక పదుకోన్‌తో నటిస్తే నీకు కష్టాలే..

                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">4 min ago</span> <a href="/news/trade-analyst-rohitt-jaiswal-warns-prabhas-over-deepika-padukone-selection-for-prabhas21-088904.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ప్రభాస్‌కు వార్నింగ్.. దీపిక పదుకోన్‌తో నటిస్తే నీకు కష్టాలే.." src="https://telugu.filmibeat.com/img/2020/07/prabhas-deepika1-1595399976.jpg" /></a> <a href="/news/trade-analyst-rohitt-jaiswal-warns-prabhas-over-deepika-padukone-selection-for-prabhas21-088904.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ప్రభాస్‌కు వార్నింగ్.. దీపిక పదుకోన్‌తో నటిస్తే నీకు కష్టాలే..</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">16 min ago</span> <a href="/whats-new/nikhil-siddhartha-indirect-counter-on-rgv-movie-088903.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" కుక్క ఎంత మోరిగినా శిఖరం తల తిప్పి చూడదు.. RGVకి నిఖిల్ ఇన్‌డైరెక్ట్ కౌంటర్!" src="https://telugu.filmibeat.com/img/2020/07/rgv-1595399286.jpg" /></a> <a href="/whats-new/nikhil-siddhartha-indirect-counter-on-rgv-movie-088903.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> కుక్క ఎంత మోరిగినా శిఖరం తల తిప్పి చూడదు.. RGVకి నిఖిల్ ఇన్‌డైరెక్ట్ కౌంటర్!</a> </li> <li class="clearfix"> <span class="timestamp">29 min ago</span> <a href="/news/parannageevi-second-song-leaked-088902.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="పరాన్నజీవి రెండో సాంగ్ లీక్: రాంగోపాల్ వర్మ నిజ స్వరూపం బయట పెట్టిన పవన్ ఫ్యాన్స్.!" src="https://telugu.filmibeat.com/img/2020/07/paranna-jeevi11-1595398455.jpg" /></a> <a href="/news/parannageevi-second-song-leaked-088902.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">పరాన్నజీవి రెండో సాంగ్ లీక్: రాంగోపాల్ వర్మ నిజ స్వరూపం బయట పెట్టిన పవన్ ఫ్యాన్స్.!</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/news/behind-the-reason-on-rgv-power-star-trailer-leaked-088900.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="బెడిసికొట్టిన RGV ప్లాన్.. డబ్బులు వెనక్కి ఇచ్చేస్తు ఫ్రీగా పవర్ స్టార్.. ఇది నిజమా? వ్యూహమా?" src="https://telugu.filmibeat.com/img/2020/07/varma-1594786164-1595391362-1595391943.jpg" /></a> <a href="/news/behind-the-reason-on-rgv-power-star-trailer-leaked-088900.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">బెడిసికొట్టిన RGV ప్లాన్.. డబ్బులు వెనక్కి ఇచ్చేస్తు ఫ్రీగా పవర్ స్టార్.. ఇది నిజమా? వ్యూహమా?</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/when-ms-dhoni-was-left-miffed-with-umpire-daryl-harper-s-call-029284.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" గతంలో కూడా ఇబ్బంది పడ్డామని ధోనీ నాపై ఆగ్రహం వ్యక్తం చేశాడు: మాజీ అంపైర్ " src="https://telugu.mykhel.com/img/150x99/2020/07/dhoni-1595398894.jpg" /></a> <a href="https://telugu.mykhel.com/cricket/when-ms-dhoni-was-left-miffed-with-umpire-daryl-harper-s-call-029284.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> గతంలో కూడా ఇబ్బంది పడ్డామని ధోనీ నాపై ఆగ్రహం వ్యక్తం చేశాడు: మాజీ అంపైర్ </a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/superstar-rajinikanth-spotted-with-lamborghini-urus-car-in-chennai-details-014707.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="లంబోర్ఘిని ఉరుస్ కార్ డ్రైవ్ చేసిన సూపర్ స్టార్ రజనీకాంత్" src="https://telugu.drivespark.com/img/150x99/2020/07/rajnikanth-spotted-driving-lamborghini-urus-cover-1595398137.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/superstar-rajinikanth-spotted-with-lamborghini-urus-car-in-chennai-details-014707.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">లంబోర్ఘిని ఉరుస్ కార్ డ్రైవ్ చేసిన సూపర్ స్టార్ రజనీకాంత్</a> </li> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/vijayawada/ap-governor-orders-jagan-government-to-reinstate-nimmagadda-ramesh-as-sec-273071.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="జగన్ సర్కారుకు భారీ షాక్- మరోసారి ఎస్ఈసీగా నిమ్మగడ్డ - గవర్నర్ ఆదేశం..." src="https://telugu.oneindia.com/img/150x99/2020/07/biswabhushan11--1595235139-1595398161.jpg" /></a> <a href="https://telugu.oneindia.com/news/vijayawada/ap-governor-orders-jagan-government-to-reinstate-nimmagadda-ramesh-as-sec-273071.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">జగన్ సర్కారుకు భారీ షాక్- మరోసారి ఎస్ఈసీగా నిమ్మగడ్డ - గవర్నర్ ఆదేశం...</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/wellness/how-to-recover-after-eating-a-lot-of-oily-food-024040.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఎక్కువగా ఆయిల్ ఫుడ్స్ నూనె పదార్థాలు తిన్న తర్వాత ఇలా చేయండి..!!" src="https://telugu.boldsky.com/img/150x99/2020/07/coverimage-1591268713-1595397298.jpg" /></a> <a href="https://telugu.boldsky.com/health/wellness/how-to-recover-after-eating-a-lot-of-oily-food-024040.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఎక్కువగా ఆయిల్ ఫుడ్స్ నూనె పదార్థాలు తిన్న తర్వాత ఇలా చేయండి..!!</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/government-extends-work-from-home-norms-for-it-companies-till-december-31-012926.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="86% తగ్గిన ఆ ఖర్చు: ఐటీ ఉద్యోగులకు గుడ్‌న్యూస్, డిసెంబర్ 31 వరకు వర్క్ ఫ్రమ్ హోమ్:" src="https://telugu.goodreturns.in/img/150x99/2020/07/it-employees-09-67-1585141163-1590592876-1595393707.jpg" /></a> <a href="https://telugu.goodreturns.in/news/government-extends-work-from-home-norms-for-it-companies-till-december-31-012926.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">86% తగ్గిన ఆ ఖర్చు: ఐటీ ఉద్యోగులకు గుడ్‌న్యూస్, డిసెంబర్ 31 వరకు వర్క్ ఫ్రమ్ హోమ్:</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు" src="https://telugu.gizbot.com/img/150x99x100/img/2020/07/amazon-image-1594796475.jpg" /></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky" ><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>&#3129;&#3147;&#3118;&#3149;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <!--<a href="/television/"><span>Television</span></a>--> <a href="/television/" ><span>&#3103;&#3142;&#3122;&#3135;&#3125;&#3135;&#3100;&#3112;&#3149;</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">బిగ్ బాస్4 కోసం కఠిన నిర్ణయాలు.. షో స్టార్ అవ్వకముందే అజ్ఞాతంలోకి సెలబ్రెటీస్!</h1> <div class="io-category" style="display: none">Television</div> <div class="io-author" style="display: none">oi-Musti Prashanth</div> <!----> <div data-author="Musti Prashanth" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/mustiprashanth.html" title="Profile of musti prashanth " target="_blank"><strong>Musti Prashanth</strong></a></div> <span>|
                                                                                                                          <time datetime="2020-07-22T10:31:18+05:30" itemprop="datePublished">
                                                                Published: Wednesday, July 22, 2020, 10:31 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>ఇండియన్ బిగెస్ట్ రియాలిటీ షో బిగ్ బాస్ సీజన్ 4 త్వరలో స్టార్ట్ కాబోతున్న విషయం తెలిసిందే. కరోనా వైరస్ కారణంగా ఇప్పటికె చాలా ఆలస్యం కావడంతో వీలైనంత త్వరగా స్టార్ట్ చేయాలని అనుకుంటున్నారు. దాదాపు షోకి సంబంధించిన బ్యాక్ గ్రౌండ్ వర్క్ పూర్తయినట్లు తెలుస్తోంది. కరోనా వైరస్ ని దృష్టిలో ఉంచుకొని గతంలో ఎప్పుడు లేని విధంగా కఠిన నిర్ణయాలు అమలు చేయబోతున్నట్లు తెలుస్తోంది.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <style> <![CDATA[
.trending_now{
    font-weight: bold;
    text-decoration: underline;
}
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf182334-088901" data-gal-headline="మార్పులు ఉంటాయా?" data-gal-desc="ఇటీవల షోకి సంబంధించిన ఫస్ట్ లోగోను రిలీజ్ చేసిన విషయం తెలిసిందే. గత మూడు సీజన్ల కంటే కూడా ఈ సారి మరింత ఆకర్షించే విధంగా షోను ప్లాన్ చేసుక..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/07/khanfgh-3-1592056974-1595394012.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/khanfgh-3-1592056974-1595394012.jpg" alt="మార్పులు ఉంటాయా?" title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left c3" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id='div-gpt-ad-1469086005265-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <h2 class="para_head">మార్పులు ఉంటాయా?</h2> <p>ఇటీవల షోకి సంబంధించిన ఫస్ట్ లోగోను రిలీజ్ చేసిన విషయం తెలిసిందే. గత మూడు సీజన్ల కంటే కూడా ఈ సారి మరింత ఆకర్షించే విధంగా షోను ప్లాన్ చేసుకున్నట్లు తెలుస్తోంది. అయితే కరోనా వైరస్ కారణంగా షోలో ఏమైనా మార్పులు జరుగుతాయా అనేది హాట్ టాపిక్ గా మారింది. అదే విదంగా ఎలాంటి జాగ్రత్తలు తీసుకుంటారు అనేది అందరిలో మెదులుతున్న సందేహం.</p> <div class="promote_oi_articles"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf182335-088901" data-gal-headline="ముందే కరోనా పరీక్షలు.." data-gal-desc="బిగ్ బాస్ సీజన్ 4 కోసం ఇప్పటికే కంటెస్టెంట్ లిస్ట్ రెడీ అయినట్లు తెలుస్తోంది. ఆగస్ట్ లాస్ట్ వీక్ లో షో స్టార్ట్ కానుందని కామెంట్స్ వస్తున..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/07/unnamed-1595315865-1595394019.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/unnamed-1595315865-1595394019.jpg" alt=" ముందే కరోనా పరీక్షలు.." title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">ముందే కరోనా పరీక్షలు..</h2> <p>బిగ్ బాస్ సీజన్ 4 కోసం ఇప్పటికే కంటెస్టెంట్ లిస్ట్ రెడీ అయినట్లు తెలుస్తోంది. ఆగస్ట్ లాస్ట్ వీక్ లో షో స్టార్ట్ కానుందని కామెంట్స్ వస్తున్నాయి. ఇక కంటెస్టెంట్స్ ని హౌజ్ లోకి పంపడానికి 14రోజుల ముందే కరోనా టెస్టులు నిర్వహించనున్నారు. వారిని రెండు వారాల పాటు క్వారంటైన్ లోనే ఉంచి 15వ రోజు మరోసారి టెస్టులు నిర్వహించి ఆ తరువాత హౌజ్ లోకి పంపిస్తారట.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf182336-088901" data-gal-headline="అజ్ఞాతంలో సెలబ్రెటీస్.." data-gal-desc="పూర్తిగా ఆరోగ్యంగా ఉంటేనే హౌజ్ లోకి పంపించాలని షో నిర్వాహకులు ఒక నిర్ణయానికి వచ్చినట్లు తెలుస్తోంది. ఇక షో స్టార్ట్ అయ్యే ముందు 14 రోజులు..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/07/bigg-boss-4-1595315858-1595394027.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/bigg-boss-4-1595315858-1595394027.jpg" alt="అజ్ఞాతంలో సెలబ్రెటీస్.." title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">అజ్ఞాతంలో సెలబ్రెటీస్..</h2> <p>పూర్తిగా ఆరోగ్యంగా ఉంటేనే హౌజ్ లోకి పంపించాలని షో నిర్వాహకులు ఒక నిర్ణయానికి వచ్చినట్లు తెలుస్తోంది. ఇక షో స్టార్ట్ అయ్యే ముందు 14 రోజులు బయటకు ఎలాంటి సమాచారం లీక్ అవ్వకుండా వారిని అజ్ఞాతంలో ఉంచనున్నట్లు తెలుస్తోంది. కరోనా వైరస్ దృష్ట్యా షోలో సోషల్ డిస్టెన్స్ పై కూడా కొన్ని టాస్క్ లు ఇవ్వనున్నట్లు టాక్.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf182337-088901" data-gal-headline="క్లారిటీ ఇచ్చిన హీరో.." data-gal-desc="ఇక షోలో కంటెస్టెంట్ గా యువ హీరో తరుణ్ పాల్గొనబోతున్నారని ఒక టాక్ వచ్చిన విషయం తెలిసిందే. ఇక నిన్ననే ఒక వీడియో ద్వారా తాను బిగ్ బాస్ షోలో ..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/07/bigg-boss-1-1595315850-1595394034.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <div class='clearfix'></div> <div class='cms-videos-wrapper c5'> <div class='assigned_video' id='assigned_video'><img data-pagespeed-no-defer="" class='c4' data-adg_splash_flow='1' src="https://s1.dmcdn.net/v/SHjZX1UztTlx7u5I5/x480" /></div> <div class='cms-video'></div> </div> <div class='assigned_video_heading'>Jabardasth Comedian నా పెళ్లి జరగకపోతే అందుకు కారణం Sreemukhi, Jhansi నే</div> <figure><img src="/img/2020/07/bigg-boss-1-1595315850-1595394034.jpg" alt=" క్లారిటీ ఇచ్చిన హీరో.." title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c6" id='div-gpt-ad-1469086005265-1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> </div> <h2 class="para_head">క్లారిటీ ఇచ్చిన హీరో..</h2> <p>ఇక షోలో కంటెస్టెంట్ గా యువ హీరో తరుణ్ పాల్గొనబోతున్నారని ఒక టాక్ వచ్చిన విషయం తెలిసిందే. ఇక నిన్ననే ఒక వీడియో ద్వారా తాను బిగ్ బాస్ షోలో పాల్గొనడం లేదని తరుణ్ క్లారిటీ ఇచ్చేశాడు. ఇక హోస్ట్ విషయంలో కూడా అనేక రకాల సందేహాలు వస్తున్నాయి. నాగార్జున మరోసారి కనిపించబోతున్నారని టాక్ వచ్చినప్పటికీ అఫీషియల్ ఎనౌన్స్మెంట్ వచ్చే వరకు చెప్పలేము.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> </div> </div> <div class="c1"></div> </div> <div id="endofcontent"></div> <div id="fwn_videos"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/television/?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>TELEVISION</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/television/nagarjuna-shocking-decision-for-bigg-boss-4-088813.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/bigg-boss-3-2-1595128111.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/nagarjuna-shocking-decision-for-bigg-boss-4-088813.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">60ఏళ్ళ వయసులో ఈ రిస్క్ అవసరమా.. బిగ్ బాస్ 4 విషయంలో నాగార్జున కీలక నిర్ణయం</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/jabardasth-anand-about-roja-helping-nature-088753.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/jabardastanand-1594957143.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/jabardasth-anand-about-roja-helping-nature-088753.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రోజమ్మ చేసిన సహాయానికి కాళ్ళు మొక్కాల్సిందే..: జబర్దస్త్ కమెడియన్ ఎమోషనల్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/bigg-boss-4-telugu-latest-update-on-approached-young-heroes-088751.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/unnamed-1594950294.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/bigg-boss-4-telugu-latest-update-on-approached-young-heroes-088751.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">బిగ్ బాస్ 4 లీక్: ఆ నలుగురు హీరోలకు భారీ ఆఫర్.. రిజెక్ట్ చేసిన ఇద్దరు యువ నటులు!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/another-new-craft-in-tollywood-and-total-25th-crafts-088740.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/movie-shooting-4-1594896273.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/another-new-craft-in-tollywood-and-total-25th-crafts-088740.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">సినిమా ఇండస్ట్రీలో ఇక నుంచి 24 క్రాఫ్ట్స్ కాదు.. 25 క్రాఫ్ట్స్!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/karthika-deepam-actress-premi-viswanath-shocking-comments-on-coronavirus-rumours-088680.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/karthikadepam-1594777693.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/karthika-deepam-actress-premi-viswanath-shocking-comments-on-coronavirus-rumours-088680.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">కార్తీకదీపం సీరియల్ టీమ్‌లో కరోనా పాజిటివ్.. సీరియస్ వార్నింగ్ ఇచ్చిన వంటలక్క!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/swathi-chinukulu-serial-actor-bharadwaj-tested-corona-positive-088627.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/4-1594607781.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/swathi-chinukulu-serial-actor-bharadwaj-tested-corona-positive-088627.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మరో తెలుగు సీరియల్ నటుడికి కరోనా పాజిటివ్.. లక్షణాలు లేకపోయినా..</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/lifebuoy-ad-girl-avneet-kaur-shocking-look-after-6-years-088538.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/lifebuoy-ad-girl-3-1594349012.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/lifebuoy-ad-girl-avneet-kaur-shocking-look-after-6-years-088538.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">లైఫ్ బాయ్ యాడ్ చిన్నారి గుర్తుందా?.. ఇప్పుడు హాట్ మోడల్‌గా జోరు మాములుగా లేదుగా!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/tollywood-hero-s-father-passes-away-due-to-corona-virus-088501.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/sree-1-1594263291.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/tollywood-hero-s-father-passes-away-due-to-corona-virus-088501.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">యువ హీరో ఇంట్లో విషాదం.. కరోనా వైరస్ కారణంగా ప్రాణాలు కోల్పోయిన తండ్రి!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/anchor-suma-bold-comments-in-alitho-saradaga-show-088432.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/suma3-1594089195.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/anchor-suma-bold-comments-in-alitho-saradaga-show-088432.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మగవాళ్లకు మందు బాటిల్స్.. ఆడవాళ్లకు మల్లెపూలు.. అలీతో యాంకర్ సుమ బోల్డ్ కామెంట్స్!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/tv-serial-actor-navya-swamy-has-been-tested-coronavirus-positive-088257.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/navya-swamy-1593570053.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/tv-serial-actor-navya-swamy-has-been-tested-coronavirus-positive-088257.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">బుల్లితెర నటికి కరోనా పాజిటివ్.. జ్వరంతోనే షూటింగ్స్.. షాక్ లో స్టార్ మా యాక్టర్స్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/roja-serious-on-jabardasth-comedian-comments-088206.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/06/etv-jabardasth-roja-selvamani-11-1593397404.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/roja-serious-on-jabardasth-comedian-comments-088206.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మద్యం ధరలపై 'జబర్దస్త్'లో కమెడియన్ పంచ్.. సీరియస్ అయిన రోజా..</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/telugu-television-anchors-reduced-remuneration-for-few-episodes-088068.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/06/rashmi-gautam-5-1592963470.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/telugu-television-anchors-reduced-remuneration-for-few-episodes-088068.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రెమ్యునరేషన్ తగ్గించిన టాప్ తెలుగు యాంకర్స్.. సుమకి కూడా ఆ బాధ తప్పట్లేదు!</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c7"></div> <div class="entArticleLeftBlockNew"></div> <div class="c7"></div> <div id="top-listing-article"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 97%;"> <div id="belowContent" style="padding-top:10px;"> <div id="adg_ocean_main_div" style="position:relative!important;"></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div id="tag-container" class="tag-container"  data-tags="television, akkineni nagarjuna, bigg boss 4 telugu, బిగ్ బాస్ 4, స్టార్ మా, టాలీవుడ్, అక్కినేని నాగార్జున" data-eng-tags="television, akkineni nagarjuna, bigg boss 4 telugu"> <span class="tags_head">Read more about: </span> <a title="television" href="/topic/television">television</a> <a title="akkineni nagarjuna" href="/topic/akkineni-nagarjuna">akkineni nagarjuna</a> <a title="bigg boss 4 telugu" href="/topic/bigg-boss-4-telugu">bigg boss 4 telugu</a> <a title="బిగ్ బాస్ 4" href="/topic/బిగ్-బాస్-4">బిగ్ బాస్ 4</a> <a title="స్టార్ మా" href="/topic/స్టార్-మా">స్టార్ మా</a> <a title="టాలీవుడ్" href="/topic/టాలీవుడ్">టాలీవుడ్</a> <a title="అక్కినేని నాగార్జున" href="/topic/అక్కినేని-నాగార్జున">అక్కినేని నాగార్జున</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                This corona virus effect seems to be bothering the film industry most.  The shooting halts on the spot, affecting the lives of many cinema workers.  The government has given the green signal that the shootings could be held from June after the lockdown.  However, there is a possibility that Bigg Boss 4 will also start in Telugu 
					                                                </div> </div> <div class="article-published">Story first published: Wednesday, July 22, 2020, 10:31 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2020/07/22/">Jul 22, 2020</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/puri-jagannadh-daughter-pavitra-puri-latest-photos-viral-088872.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/puri-jagannadh-daughter-pavitra-puri-latest-photos-viral-088872.html');"> <img src="https://telugu.filmibeat.com/img/2020/07/pavithrapuri1-1595314662.jpg" alt="  హీరోయిన్‌లా మారిన పూరి జగన్నాథ్ కూతురు.. పెరుగుతున్న ఫ్యాన్ ఫాలోయింగ్!" class="cinelist-thumbimg" /> </a>--> <a href="/news/puri-jagannadh-daughter-pavitra-puri-latest-photos-viral-088872.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/07/pavithrapuri1-1595314662.jpg" alt="  హీరోయిన్‌లా మారిన పూరి జగన్నాథ్ కూతురు.. పెరుగుతున్న ఫ్యాన్ ఫాలోయింగ్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/puri-jagannadh-daughter-pavitra-puri-latest-photos-viral-088872.html" target="_blank">  హీరోయిన్‌లా మారిన పూరి జగన్నాథ్ కూతురు.. పెరుగుతున్న ఫ్యాన్ ఫాలోయింగ్!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/whats-new/rowdy-baby-creates-wonders-reach-900-millon-views-on-youtube-088870.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/whats-new/rowdy-baby-creates-wonders-reach-900-millon-views-on-youtube-088870.html');"> <img src="https://telugu.filmibeat.com/img/2020/07/rowdybaby-1595313180.jpg" alt="నెట్టింట దుమ్మరేపుతున్న రౌడీ బేబీ, అచ్చంగా 90కోట్ల మంది మెచ్చిన పాటగా రికార్డు" class="cinelist-thumbimg" /> </a>--> <a href="/whats-new/rowdy-baby-creates-wonders-reach-900-millon-views-on-youtube-088870.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/07/rowdybaby-1595313180.jpg" alt="నెట్టింట దుమ్మరేపుతున్న రౌడీ బేబీ, అచ్చంగా 90కోట్ల మంది మెచ్చిన పాటగా రికార్డు" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/whats-new/rowdy-baby-creates-wonders-reach-900-millon-views-on-youtube-088870.html" target="_blank">నెట్టింట దుమ్మరేపుతున్న రౌడీ బేబీ, అచ్చంగా 90కోట్ల మంది మెచ్చిన పాటగా రికార్డు</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/arjun-reddy-director-sandeep-vanga-upcoming-projects-088867.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/arjun-reddy-director-sandeep-vanga-upcoming-projects-088867.html');"> <img src="https://telugu.filmibeat.com/img/2020/07/sandeepreddy1-1562572489-1582806248-1595308479.jpg" alt="ప్లాన్ చేంజ్ చేసిన అర్జున్ రెడ్డి డైరెక్టర్.. మరో కొత్త కథతో.." class="cinelist-thumbimg" /> </a>--> <a href="/news/arjun-reddy-director-sandeep-vanga-upcoming-projects-088867.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/07/sandeepreddy1-1562572489-1582806248-1595308479.jpg" alt="ప్లాన్ చేంజ్ చేసిన అర్జున్ రెడ్డి డైరెక్టర్.. మరో కొత్త కథతో.." class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/arjun-reddy-director-sandeep-vanga-upcoming-projects-088867.html" target="_blank">ప్లాన్ చేంజ్ చేసిన అర్జున్ రెడ్డి డైరెక్టర్.. మరో కొత్త కథతో..</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <!--<div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div>--> <div id="adgRight" style="clear:both;"> <div id="div_2020079195411"></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/mannara-chopra-50310.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/mannara-chopra_1595245047110.jpg" alt="Mannara Chopra" title="Mannara Chopra" /></a> <h3><a href="https://www.filmibeat.com/photos/mannara-chopra-50310.html" target="_blank">Mannara Chopra</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/dakkshi-guttikonda-69878.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/dakkshi-guttikonda_159524455730.jpg" alt="Dakkshi Guttikonda" title="Dakkshi Guttikonda" /></a> <h3><a href="https://www.filmibeat.com/photos/dakkshi-guttikonda-69878.html" target="_blank">Dakkshi Guttikonda</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/orey-bujjiga-70763.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/orey-bujjiga_159504590020.jpg" alt="Orey Bujjiga" title="Orey Bujjiga" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/orey-bujjiga-70763.html" target="_blank">Orey Bujjiga</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/nithya-menen-14256.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/nithya-menen_15949757748.jpg" alt="Nithya Menen" title="Nithya Menen" /></a> <h3><a href="https://www.filmibeat.com/photos/nithya-menen-14256.html" target="_blank">Nithya Menen</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/priya-anand-15063.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/priya-anand_159496939410.jpg" alt="Priya Anand" title="Priya Anand" /></a> <h3><a href="https://www.filmibeat.com/photos/priya-anand-15063.html" target="_blank">Priya Anand</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/taapsee-pannu-28377.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/taapsee-pannu_159496129830.jpg" alt="Taapsee Pannu" title="Taapsee Pannu" /></a> <h3><a href="https://www.filmibeat.com/photos/taapsee-pannu-28377.html" target="_blank">Taapsee Pannu</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/parannageevi-first-song-117072.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/4853036168-parannageevi-first-song.jpg" alt="ఉచ్ఛం ..నీచం  ఎరుగని జీవి.." title="ఉచ్ఛం ..నీచం  ఎరుగని జీవి.." /></a> <h3><a href="https://telugu.filmibeat.com/videos/parannageevi-first-song-117072.html" target="_blank">ఉచ్ఛం ..నీచం  ఎరుగని జీవి..</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/dirty-hari-trailer-shravan-reddy-simrat-kaur-ms-rajus-film-filmibeat-telugu-117010.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/3807541328-dirty-hari-trailer-shravan-reddy-simrat-kaur-ms-raju-039-s-film.jpg" alt="డర్టీ హరి ట్రైలర్... రచ్చ కాదు అంతకు మించి!!" title="డర్టీ హరి ట్రైలర్... రచ్చ కాదు అంతకు మించి!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/dirty-hari-trailer-shravan-reddy-simrat-kaur-ms-rajus-film-filmibeat-telugu-117010.html" target="_blank">డర్టీ హరి ట్రైలర్... రచ్చ కాదు అంతకు మించి!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/shakeela-to-release-her-film-in-ott-platform-116978.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/4290943045-shakeela-to-release-her-film-in-ott-platform.jpg" alt="OTT లో నా సినిమా రిలీజ్.. టికెట్ ధర 50/- : షకీలా" title="OTT లో నా సినిమా రిలీజ్.. టికెట్ ధర 50/- : షకీలా" /></a> <h3><a href="https://telugu.filmibeat.com/videos/shakeela-to-release-her-film-in-ott-platform-116978.html" target="_blank">OTT లో నా సినిమా రిలీజ్.. టికెట్ ధర 50/- : షకీలా</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/green-india-challenge-tollywood-celebrities-actively-participating-green-india-challenge-116956.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/3662744051-green-india-challenge-tollywood-celebrities-actively-participating-green-india-challenge.jpg" alt="గ్రీన్ ఇండియా ఛాలెంజ్ లో పాల్గొన్న సినీ ప్రముఖులు!" title="గ్రీన్ ఇండియా ఛాలెంజ్ లో పాల్గొన్న సినీ ప్రముఖులు!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/green-india-challenge-tollywood-celebrities-actively-participating-green-india-challenge-116956.html" target="_blank">గ్రీన్ ఇండియా ఛాలెంజ్ లో పాల్గొన్న సినీ ప్రముఖులు!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/celebrities-green-india-challenge-116680.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/485644385-celebrities-green-india-challenge.jpg" alt="ఫలక్‌నుమా దాస్ ఛాలెంజ్ స్వీక‌రించిన అల్లు శిరీష్‌" title="ఫలక్‌నుమా దాస్ ఛాలెంజ్ స్వీక‌రించిన అల్లు శిరీష్‌" /></a> <h3><a href="https://telugu.filmibeat.com/videos/celebrities-green-india-challenge-116680.html" target="_blank">ఫలక్‌నుమా దాస్ ఛాలెంజ్ స్వీక‌రించిన అల్లు శిరీష్‌</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/ladies-not-allowed-movie-trailer-116652.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/4413639268-ladies-not-allowed-movie-trailer.jpg" alt="బాబోయ్.. నలుగురి లో ఉన్నపుడు ఈ ట్రైలర్ ఓపెన్ చెయ్యకండి!!" title="బాబోయ్.. నలుగురి లో ఉన్నపుడు ఈ ట్రైలర్ ఓపెన్ చెయ్యకండి!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/ladies-not-allowed-movie-trailer-116652.html" target="_blank">బాబోయ్.. నలుగురి లో ఉన్నపుడు ఈ ట్రైలర్ ఓపెన్ చెయ్యకండి!!</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.186';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div id="div_20200710110604"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>

(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("fbtelugu_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </body> </html>