<!DOCTYPE html> <html lang="te" > <head data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>వేడిపుట్టిస్తున్న బిగ్ బాస్ బ్యూటీ.. అందాల ఆరబోతతో.. | Bigg Boss 2 Telugu Fame Bhanusri Hot Pics - Telugu Filmibeat </title> <meta name="description" content="Bigg Boss 2 Telugu Fame Bhanusri Hot Pics. Bhanusri Is Now Busy With A Movie. She Shared A Hot Pic On Social Media Which Is Went Viral."/> <meta name="news_keywords" content="Bhanusri, Bhanusri Hot Pics, Bhanusri Hot Photos, Bigg Boss 2 Telugu News, Bhanusri News, Amit News, Tanish News, Samrat NEWS, Deepthi Sunaina News, Tejaswi Newsబిగ్‌బాస్ 2 తెలుగు వార్తలు, భాను శ్రీ వార్తలు, అమిత్ వార్తలు, తనీష్ వార్తలు, సామ్రాట్ వార్తలు, తేజస్వీ వార్తలు, దీప్తి సునయన వార్తలు"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="వేడిపుట్టిస్తున్న బిగ్ బాస్ బ్యూటీ.. అందాల ఆరబోతతో.." /> <meta property="og:description" content="Bigg Boss 2 Telugu Fame Bhanusri Hot Pics. Bhanusri Is Now Busy With A Movie. She Shared A Hot Pic On Social Media Which Is Went Viral." /> <meta property="og:url" content="https://telugu.filmibeat.com/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2020/02/bhanu1-1582710041.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2020/02/bhanu1-1582710041.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2020/02/bhanu1-1582710041.jpg?26022020162111" /> <meta name="twitter:title" content="వేడిపుట్టిస్తున్న బిగ్ బాస్ బ్యూటీ.. అందాల ఆరబోతతో.." /> <meta name="twitter:url" content="https://telugu.filmibeat.com/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html?26022020162111" /> <meta name="twitter:description" content="Bigg Boss 2 Telugu Fame Bhanusri Hot Pics. Bhanusri Is Now Busy With A Movie. She Shared A Hot Pic On Social Media Which Is Went Viral." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2020-02-26T15:30:38+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Kalyan Banda " data-author="oi-Kalyan Banda " data-match-video="true" /> <!--<meta itemprop="dateModified" content="2020-02-26T15:30:38Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Kalyan Banda " />--> <meta property="article:published_time" content="2020-02-26T15:10:55+05:30" data-published_date="2020-02-26" /> <meta property="article:modified_time" content="2020-02-26T15:30:38+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html"
  },
  "headline": "వేడిపుట్టిస్తున్న బిగ్ బాస్ బ్యూటీ.. అందాల ఆరబోతతో..",
  "url":"https://telugu.filmibeat.com/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2020/02/bhanu1-1582710041.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2020/02/bhanu1-1582710041.jpg",
  "datePublished": "2020-02-26T15:10:55+05:30",
  "dateModified": "2020-02-26T15:30:38+05:30",
    "dateCreated": "2020-02-26T15:10:55+05:30",
  "author": {
    "@type": "Person",
    "name": "Kalyan Banda "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Television",
  "description": "Bigg Boss 2 Telugu Fame Bhanusri Hot Pics. Bhanusri Is Now Busy With A Movie. She Shared A Hot Pic On Social Media Which Is Went Viral.",
  "keywords": "Bhanusri, Bhanusri Hot Pics, Bhanusri Hot Photos, Bigg Boss 2 Telugu News, Bhanusri News, Amit News, Tanish News, Samrat NEWS, Deepthi Sunaina News, Tejaswi Newsబిగ్‌బాస్ 2 తెలుగు వార్తలు, భాను శ్రీ వార్తలు, అమిత్ వార్తలు, తనీష్ వార్తలు, సామ్రాట్ వార్తలు, తేజస్వీ వార్తలు, దీప్తి సునయన వార్తలు",
  "articleBody":"బిగ్  బాస్ ఫేమ్ భాను శ్రీ.. అందాల ఆరబోతతో ఉక్కిరి బిక్కిరి చేసేస్తోంది. బుల్లితెరపై యాంకర్  గానూ మెరుస్తూ హల్ చల్ చేస్తోంది. డ్యాన్సర్  గా ఫుల్ పాపులార్టీ సొంతం చేసుకున్న భాను శ్రీ.. ఈ మధ్య వెండితెరపైనా వేడిపుట్టించేస్తోంది. అడల్ట్ చిత్రాల్లోనూ నటిస్తూ అందర్నీ ఆశ్చర్యానికి గురి చేసింది. ఇక సోషల్ మీడియాలో అయితే భాను చేసే చేసే హంగామా గురించి ప్రత్యేకంగా చెప్పనక్కర్లేదు. 1 బిగ్‌బాస్‌తో క్రేజ్.. టాలీవుడ్ లో సైడ్ డ్యాన్సర్ గా ఫేమస్ అయిన భాను శ్రీకి బిగ్ బాస్ షోలో అవకాశం వచ్చింది. ఆ షో ద్వారా భానుశ్రీకి భారీగానే క్రేజ్ వచ్చింది. రెండో సీజన్ లో పాల్గొన్న భాను శ్రీ.. అమిత్, రోల్ రైడాలతో స్నేహం చేసింది. షో నుంచి బయటకు వచ్చాక కూడా వారితో స్నేహబంధాన్ని కొనసాగిస్తోంది.   2 ప్రేమ వ్యవహారాన్ని చెప్పిన బ్యూటీ.. బిగ్ బాస్ షోలో టాస్క్ లో భాగంగా తన వ్యక్తిగత జీవితం గురించి ఎన్నో విషయాలను వెల్లడించింది. తాను హైద్రాబాద్ కు వచ్చిన కొత్తలో, ఇండస్ట్రీలో అవకాశాల కోసం పడ్డ కష్టాలు, ఆ సమయంలో ఒకరు తనకు సహాయం చేశారని, అతనంటే ఇష్టమని, ఆయన లేకపోతే ఈ స్థాయికు వచ్చేదాన్ని కాదంటూ ప్రేమ విషయాన్ని కూడా చెప్పుకొచ్చింది.   3 బోల్డ్ సినిమాలతో.. ఏడు చేపల కథ అంటూ ఓ బోల్డ్ సినిమా ఆ మధ్య వచ్చిన సంగతి గుర్తుండే ఉంటుంది. ఈ సినిమాలో భాను శ్రీ రెచ్చిపోయి నటించింది. అందాల ఆరబోతకు ఏమాత్రం అడ్డుచెప్పలేదు. అయితే సినిమాల్లోనే కాదు సోషల్ మీడియాలను తన అందాలను ప్రదర్శిస్తోంది.   3 హాట్ ఫోటోలతో రచ్చ.. హాట్ హాట్ ఫోటోలతో భాను శ్రీ.. ఫాలోవర్స్ కు పిచ్చెక్కిస్తూ ఉంటుంది. నాభి అందాలను, ఎద అందాలను తెగ ప్రదర్శిస్తూ.. హల్ చల్ చేస్తోంది. తాజాగా షేర్ చేసిన ఓ ఫోటోలను షర్ట్ మొత్తం విప్పేసి ఉండటంతో ఎద అందాలు, నాభి అందాలు కనువిందు చేస్తున్నాయి. ఈ ఫోటో సోషల్ మీడియాలో వేడి పుట్టిస్తోంది. "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Bigg Boss 2 Telugu Fame Bhanusri Hot Pics. Bhanusri Is Now Busy With A Movie. She Shared A Hot Pic On Social Media Which Is Went Viral." ,
         "url":"https://telugu.filmibeat.com/television/bigg-boss-2-telugu-fame-bhanusri-hot-pics-084589.html",
        "name": "వేడిపుట్టిస్తున్న బిగ్ బాస్ బ్యూటీ.. అందాల ఆరబోతతో.."
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"television","item":"https:\/\/telugu.filmibeat.com\/television\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.3"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=44" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 50; 
var refreshTimeOut = 5000;
var adPerSeenMobi=50;
var adTimeIntervalMobi=30;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', {
  trackingId: 'UA-18423815-11',
  cookieDomain: window.location.hostname,
  name: 'dhoneindia'
  });  

	ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}

	ga('dhoneindia.set','dimension5', 'TE');
	ga('dhoneindia.set','dimension6', 'filmibeat');
	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
if(oi_content_type !== undefined && oi_content_type !== ""){
    ga('dhoneindia.set','dimension7',oi_content_type);
}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <!--BEGIN FIRSTIMPRESSION TAG - Filmibeat.com --> <script data-cfasync='false' type='text/javascript' data-pagespeed-no-defer>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7781, 
        'scheme':    '//'
    });
</script> <!-- END FIRSTIMPRESSION TAG --> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.5"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="84589" data-video-flag="true" data-video-info="b2V2atzXGNw,3">--> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="b2V2atzXGNw,3" data-video-position="1-4" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/television/" data-category_id="19225" data-category_name="television" data-content_id="84589"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/heroine/pooja-hegde-open-comments-on-her-dressing-sence-084587.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2020/02/poojalatest-1582707612.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/heroine/pooja-hegde-open-comments-on-her-dressing-sence-084587.html" target="_blank">
                         అదంటే చాలా ఇష్టం.. కానీ జారిపోతుందేమో అనే అసలు భయం.. పూజా హెగ్డే ఓపెన్ కామెంట్స్

                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">13 min ago</span> <a href="/news/most-eligible-bachelor-ready-akhil-akkineni-time-start-084594.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="రెడీ అయిన అక్కినేని అఖిల్.. ఇకపై ఈ బ్యాచిలర్‌దే హంగామా" src="https://telugu.filmibeat.com/img/2020/02/akhil-bachelor-666-1582713455.jpg" /></a> <a href="/news/most-eligible-bachelor-ready-akhil-akkineni-time-start-084594.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">రెడీ అయిన అక్కినేని అఖిల్.. ఇకపై ఈ బ్యాచిలర్‌దే హంగామా</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">18 min ago</span> <a href="/television/bigg-boss-fame-sreemukhi-confirms-her-relationship-084593.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మళ్లీ ప్రేమలో పడ్డాను.. ముద్దు పెట్టుకొంటానంటే వద్దన్నా.. క్లారిటీ ఇచ్చిన శ్రీముఖి" src="https://telugu.filmibeat.com/img/2020/02/sreemukhi-cover-1582713178.jpg" /></a> <a href="/television/bigg-boss-fame-sreemukhi-confirms-her-relationship-084593.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మళ్లీ ప్రేమలో పడ్డాను.. ముద్దు పెట్టుకొంటానంటే వద్దన్నా.. క్లారిటీ ఇచ్చిన శ్రీముఖి</a> </li> <li class="clearfix"> <span class="timestamp">30 min ago</span> <a href="/tamil/annaatthe-168-update-rajinikanth-seeking-chiranjeevi-s-help-084592.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="రజనీకాంత్ 168 మూవీ అప్‌డేట్: చిరంజీవి సాయం కోరిన సూపర్‌స్టార్" src="https://telugu.filmibeat.com/img/2020/02/chiranjeevi-rajinikanth-773-1582712419.jpg" /></a> <a href="/tamil/annaatthe-168-update-rajinikanth-seeking-chiranjeevi-s-help-084592.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">రజనీకాంత్ 168 మూవీ అప్‌డేట్: చిరంజీవి సాయం కోరిన సూపర్‌స్టార్</a> </li> <li class="clearfix"> <span class="timestamp">40 min ago</span> <a href="/news/chiranjeevi-152-koratala-siva-conditions-084591.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఖంగుతిన్న కొరటాల టీమ్.. కండీషన్స్ అప్లై!  " src="https://telugu.filmibeat.com/img/2020/02/koratala-siva-531-1582711813.jpg" /></a> <a href="/news/chiranjeevi-152-koratala-siva-conditions-084591.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఖంగుతిన్న కొరటాల టీమ్.. కండీషన్స్ అప్లై!  </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/india/delhi-riots-martyred-cop-ratan-lal-s-family-to-get-rs-1-crore-compensation-wife-offered-govt-job-264045.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="Delhi riots: కానిస్టేబుల్ రతన్ లాల్ కుటుంబానికి రూ. కోటి సాయం, భార్యకు ఉద్యోగం" src="https://telugu.oneindia.com/img/150x99/2020/02/1-1582713133.jpg" /></a> <a href="https://telugu.oneindia.com/news/india/delhi-riots-martyred-cop-ratan-lal-s-family-to-get-rs-1-crore-compensation-wife-offered-govt-job-264045.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">Delhi riots: కానిస్టేబుల్ రతన్ లాల్ కుటుంబానికి రూ. కోటి సాయం, భార్యకు ఉద్యోగం</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/two-wheelers/2020/top-5-electric-scooters-in-india-here-is-the-list-013717.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఎలక్ట్రిక్ స్కూటర్ కొనాలనుకుంటున్నారా.. అయితే ఇది మీకోసమే" src="https://telugu.drivespark.com/img/150x99/2020/02/ather-450x-colours-1582711622.jpg" /></a> <a href="https://telugu.drivespark.com/two-wheelers/2020/top-5-electric-scooters-in-india-here-is-the-list-013717.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఎలక్ట్రిక్ స్కూటర్ కొనాలనుకుంటున్నారా.. అయితే ఇది మీకోసమే</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/more-sports/tt-player-naina-jaiswal-facebook-account-hacked-and-case-filed-026704.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="హైదరాబాద్ టీటీ స్టార్ నైనా జైస్వాల్‌ ఫేస్‌బుక్‌ హ్యాక్‌" src="https://telugu.mykhel.com/img/150x99/2020/02/naina-jaiswal-667-1582711665.jpg" /></a> <a href="https://telugu.mykhel.com/more-sports/tt-player-naina-jaiswal-facebook-account-hacked-and-case-filed-026704.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">హైదరాబాద్ టీటీ స్టార్ నైనా జైస్వాల్‌ ఫేస్‌బుక్‌ హ్యాక్‌</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/wellness/wheezing-symptoms-causes-treatment-and-home-remedies-to-help-ease-your-breathing-022963.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="శ్వాసకోశ సమస్యకు కొన్ని కారణాలు, నివారణ, చికిత్స మరియు హోం రెమెడీస్ " src="https://telugu.boldsky.com/img/150x99/2020/02/coverimage-1562755233-1582710969.jpeg" /></a> <a href="https://telugu.boldsky.com/health/wellness/wheezing-symptoms-causes-treatment-and-home-remedies-to-help-ease-your-breathing-022963.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">శ్వాసకోశ సమస్యకు కొన్ని కారణాలు, నివారణ, చికిత్స మరియు హోం రెమెడీస్ </a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/realme-6-and-realme-6-pro-india-launch-date-company-reavels-024317.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="Realme 6-Series: సల్మాన్ చేతిలో కొత్త ఫోన్... కొద్దీ రోజులలోనే లాంచ్" src="https://telugu.gizbot.com/img/150x99x100/img/2020/02/realme6series-1582708571.jpg" /></a> <a href="https://telugu.gizbot.com/news/realme-6-and-realme-6-pro-india-launch-date-company-reavels-024317.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">Realme 6-Series: సల్మాన్ చేతిలో కొత్త ఫోన్... కొద్దీ రోజులలోనే లాంచ్</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/gold-prices-fall-sharply-for-second-day-011239.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="రెండు రోజుల్లో భారీగా తగ్గిన బంగారం ధర, ఐదు రోజుల్లో పెరిగింది రూ.3,000" src="https://telugu.goodreturns.in/img/150x99/2020/02/goldprice-655-1582707909.jpg" /></a> <a href="https://telugu.goodreturns.in/news/gold-prices-fall-sharply-for-second-day-011239.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">రెండు రోజుల్లో భారీగా తగ్గిన బంగారం ధర, ఐదు రోజుల్లో పెరిగింది రూ.3,000</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/must-not-miss-visiting-these-places-in-ayodhya-003799.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="రామ జన్మభూమిలో తప్పక సందర్శించాల్సిన ప్రదేశాలు ఇవి.." src="https://telugu.nativeplanet.com/img/150x99/2020/02/guptarghat5-1523699831-1582700698.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/must-not-miss-visiting-these-places-in-ayodhya-003799.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">రామ జన్మభూమిలో తప్పక సందర్శించాల్సిన ప్రదేశాలు ఇవి..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky" ><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/television/"><span>Television</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">వేడిపుట్టిస్తున్న బిగ్ బాస్ బ్యూటీ.. అందాల ఆరబోతతో..</h1> <div class="io-category" style="display: none">Television</div> <div class="io-author" style="display: none">oi-Kalyan Banda </div> <!----> <div data-author="Kalyan Banda " class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/kalyan-banda.html" title="Profile of Kalyan Banda " target="_blank"><strong>Kalyan Banda</strong></a></div> <span>|
                                                                                                                          <time datetime="2020-02-26T15:30:38+05:30" itemprop="dateModified">
                                                                Updated: Wednesday, February 26, 2020, 15:30 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>బిగ్&zwnj;బాస్ ఫేమ్ భాను శ్రీ.. అందాల ఆరబోతతో ఉక్కిరి బిక్కిరి చేసేస్తోంది. బుల్లితెరపై యాంకర్&zwnj;గానూ మెరుస్తూ హల్ చల్ చేస్తోంది. డ్యాన్సర్&zwnj;గా ఫుల్ పాపులార్టీ సొంతం చేసుకున్న భాను శ్రీ.. ఈ మధ్య వెండితెరపైనా వేడిపుట్టించేస్తోంది. అడల్ట్ చిత్రాల్లోనూ నటిస్తూ అందర్నీ ఆశ్చర్యానికి గురి చేసింది. ఇక సోషల్ మీడియాలో అయితే భాను చేసే చేసే హంగామా గురించి ప్రత్యేకంగా చెప్పనక్కర్లేదు.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <style> <![CDATA[
.trending_now{
    font-weight: bold;
    text-decoration: underline;
}
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf167644-084589" data-gal-headline="బిగ్‌బాస్‌తో క్రేజ్.." data-gal-desc="టాలీవుడ్‌లో సైడ్ డ్యాన్సర్‌గా ఫేమస్ అయిన భాను శ్రీకి బిగ్‌బాస్ షోలో అవకాశం వచ్చింది. ఆ షో ద్వారా భానుశ్రీకి భారీగానే క్రేజ..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/02/bhanu1-1582709968.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/02/bhanu1-1582709968.jpg" alt="బిగ్‌బాస్‌తో క్రేజ్.." title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left c3" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id='div-gpt-ad-1469086005265-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <h2 class="para_head">బిగ్‌బాస్‌తో క్రేజ్..</h2> <p>టాలీవుడ్‌లో సైడ్ డ్యాన్సర్‌గా ఫేమస్ అయిన భాను శ్రీకి బిగ్‌బాస్ షోలో అవకాశం వచ్చింది. ఆ షో ద్వారా భానుశ్రీకి భారీగానే క్రేజ్ వచ్చింది. రెండో సీజన్‌లో పాల్గొన్న భాను శ్రీ.. అమిత్, రోల్ రైడాలతో స్నేహం చేసింది. షో నుంచి బయటకు వచ్చాక కూడా వారితో స్నేహబంధాన్ని కొనసాగిస్తోంది.</p> <div class="promote_oi_articles"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf167645-084589" data-gal-headline="ప్రేమ వ్యవహారాన్ని చెప్పిన బ్యూటీ.." data-gal-desc="బిగ్‌బాస్ షోలో టాస్క్‌లో భాగంగా తన వ్యక్తిగత జీవితం గురించి ఎన్నో విషయాలను వెల్లడించింది. తాను హైద్రాబాద్‌కు వచ్చిన కొత్తల..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/02/bhanu2-1582709975.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/02/bhanu2-1582709975.jpg" alt="ప్రేమ వ్యవహారాన్ని చెప్పిన బ్యూటీ.." title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">ప్రేమ వ్యవహారాన్ని చెప్పిన బ్యూటీ..</h2> <p>బిగ్‌బాస్ షోలో టాస్క్‌లో భాగంగా తన వ్యక్తిగత జీవితం గురించి ఎన్నో విషయాలను వెల్లడించింది. తాను హైద్రాబాద్‌కు వచ్చిన కొత్తలో, ఇండస్ట్రీలో అవకాశాల కోసం పడ్డ కష్టాలు, ఆ సమయంలో ఒకరు తనకు సహాయం చేశారని, అతనంటే ఇష్టమని, ఆయన లేకపోతే ఈ స్థాయికు వచ్చేదాన్ని కాదంటూ ప్రేమ విషయాన్ని కూడా చెప్పుకొచ్చింది.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf167646-084589" data-gal-headline="బోల్డ్ సినిమాలతో.." data-gal-desc="ఏడు చేపల కథ అంటూ ఓ బోల్డ్ సినిమా ఆ మధ్య వచ్చిన సంగతి గుర్తుండే ఉంటుంది. ఈ సినిమాలో భాను శ్రీ రెచ్చిపోయి నటించింది. అందాల ఆరబోతకు ఏమాత్రం ..." data-gal-src="telugu.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><!--<script type="text/javascript" src="https://platform.twitter.com/widgets.js" async>
                                                        </script>--> <div class="twitter_div clearfix"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="instagram-media c32" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B9BaIhpFv8m/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12"> <div class="c31"><a href="https://www.instagram.com/p/B9BaIhpFv8m/?utm_source=ig_embed&utm_campaign=loading" rel="nofollow" class="c25" target="_blank"> <div class="c8"> <div class="c4"></div> <div class="c7"> <div class="c5"></div> <div class="c6"></div> </div> </div> <div class="c9"></div> <div class="c10"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"> <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g transform="translate(-511.000000, -20.000000)" fill="#000000"> <g> <path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path> </g> </g> </g> </svg></div> <div class="c12"> <div class="c11">View this post on Instagram</div> </div> <div class="c13"></div> <div class="c24"> <div> <div class="c14"></div> <div class="c15"></div> <div class="c16"></div> </div> <div class="c19"> <div class="c17"></div> <div class="c18"></div> </div> <div class="c23"> <div class="c20"></div> <div class="c21"></div> <div class="c22"></div> </div> </div> </a> <p class="c27"><a href="https://www.instagram.com/p/B9BaIhpFv8m/?utm_source=ig_embed&utm_campaign=loading" rel="nofollow" class="c26" target="_blank">Be that strong girl that everyone knew would make it through the worst, be that fearless girl, the one who would dare to do anything,be that independent girl who didn't need a men; be that girl who never backed down .💃 girl power #girlpower💪 #girl #cute #hotgirl #pretty #lovely #loyal #girly #tollywoodactress #actorlife #busylife #bhanusree🔥❤️</a></p> <p class="c30">A post shared by <a href="https://www.instagram.com/iam_bhanusri/?utm_source=ig_embed&utm_campaign=loading" rel="nofollow" class="c28" target="_blank">Bhanu shree</a> (@iam_bhanusri) on <time class="c29" datetime="2020-02-26T07:38:53+00:00">Feb 25, 2020 at 11:38pm PST</time></p> </div> </blockquote> <script async="async" src="//www.instagram.com/embed.js"></script></td> </tr> </table> </div> </section> </div> <h2 class="para_head">బోల్డ్ సినిమాలతో..</h2> <p>ఏడు చేపల కథ అంటూ ఓ బోల్డ్ సినిమా ఆ మధ్య వచ్చిన సంగతి గుర్తుండే ఉంటుంది. ఈ సినిమాలో భాను శ్రీ రెచ్చిపోయి నటించింది. అందాల ఆరబోతకు ఏమాత్రం అడ్డుచెప్పలేదు. అయితే సినిమాల్లోనే కాదు సోషల్ మీడియాలను తన అందాలను ప్రదర్శిస్తోంది.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf167647-084589" data-gal-headline="హాట్ ఫోటోలతో రచ్చ.." data-gal-desc="హాట్ హాట్ ఫోటోలతో భాను శ్రీ.. ఫాలోవర్స్‌కు పిచ్చెక్కిస్తూ ఉంటుంది. నాభి అందాలను, ఎద అందాలను తెగ ప్రదర్శిస్తూ.. హల్ చల్ చేస్తోంది. తా..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/02/bhanu3-1582709981.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <div class='clearfix'></div> <div class='cms-videos-wrapper c34'> <div class='assigned_video' id='assigned_video'><img data-pagespeed-no-defer="" class='c33' data-adg_splash_flow='1' src="https://i.ytimg.com/vi/b2V2atzXGNw/hqdefault.jpg" /></div> <div class='cms-video'></div> </div> <div class='assigned_video_heading'>Bigg Boss Telugu 3 : Rahul Sipligung To Win The Title ? || అందుకే సీజన్ 3 విన్నర్ అతడే..!!</div> <figure><img src="/img/2020/02/bhanu3-1582709981.jpg" alt="హాట్ ఫోటోలతో రచ్చ.." title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c35" id='div-gpt-ad-1469086005265-1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> </div> <h2 class="para_head">హాట్ ఫోటోలతో రచ్చ..</h2> <p>హాట్ హాట్ ఫోటోలతో భాను శ్రీ.. ఫాలోవర్స్‌కు పిచ్చెక్కిస్తూ ఉంటుంది. నాభి అందాలను, ఎద అందాలను తెగ ప్రదర్శిస్తూ.. హల్ చల్ చేస్తోంది. తాజాగా షేర్ చేసిన ఓ ఫోటోలను షర్ట్ మొత్తం విప్పేసి ఉండటంతో ఎద అందాలు, నాభి అందాలు కనువిందు చేస్తున్నాయి. ఈ ఫోటో సోషల్ మీడియాలో వేడి పుట్టిస్తోంది.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> </div> </div> <div class="c1"></div> </div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/bhanusri/?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>BHANUSRI</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/television/bigg-boss-2-telugu-fame-bhanusri-emi-movie-shooting-started-081712.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/bhanusree-1572350421.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/bigg-boss-2-telugu-fame-bhanusri-emi-movie-shooting-started-081712.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">నేను మీకు నచ్చక పోయిన పర్లేదంటూ.. బిగ్‌బాస్ భామ హాట్ ఎక్స్‌పోజింగ్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/heroine/meghana-chowdary-about-yedu-chepala-katha-teaser-071165.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2018/11/meghanachowdary-1542793938.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/heroine/meghana-chowdary-about-yedu-chepala-katha-teaser-071165.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">న్యూడ్‌గా చేసింది నేను కాదు: ‘ఏడు చేపల కథ’ హీరోయిన్ మేఘనా చౌదరి!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/trending-news-sushmitha-sen-romance-with-boy-friend-pics-goes-viral-070845.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2018/11/trending-week-666-1-1541854266.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/trending-news-sushmitha-sen-romance-with-boy-friend-pics-goes-viral-070845.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ట్రెండింగ్: శీలం పోతే తప్పేంటి!.. కూతుళ్ల పక్కనే లవర్‌తో రొమాన్స్.. మళ్లీ అదే హీరోతో అనుష్క!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/trending-articles-balayya-request-mahesh-babu-070680.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2018/11/trending4-1541247404.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/trending-articles-balayya-request-mahesh-babu-070680.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ట్రెండింగ్: కండోమ్ ఎలా వాడాలో చెప్పా, బూతు సినిమాలో బిగ్ బాస్ భామ, కోరిక తీర్చు ఆఫర్ ఇస్తా</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/yedu-chepala-katha-2018-official-teaser-070459.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2018/10/yedu-chepala-katha-673-1540569444.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/yedu-chepala-katha-2018-official-teaser-070459.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మగాళ్లపై అత్యాచారం జరిగితే? తెలుగు అడల్ట్ మూవీలో బిగ్‌బాస్ భానుశ్రీ... సంచలనం రేపుతున్న టీజర్!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/allu-arjun-danayya-film-from-mar-22-070309.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2009/03/07-allu.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/allu-arjun-danayya-film-from-mar-22-070309.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">అల్లు అర్జున్ కొత్త హీరోయిన్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/tejaswi-in-bold-web-series-commitment-083913.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/01/tejaswimadivada0-7-1580306776.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/tejaswi-in-bold-web-series-commitment-083913.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">కమింట్మెంట్ అంటూ బెడ్‌పైనే.. వామ్మో తేజస్వీ మరీ రెచ్చిపోతోందిగా</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/kaushal-manda-joins-in-bjp-082479.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/11/kaushalmanda5-1575105543.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/kaushal-manda-joins-in-bjp-082479.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ప్లేటు ఫిరాయించిన కౌశల్.. బీజేపీలోకి ఎంట్రీ</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/geetha-madhuri-posted-about-her-newly-born-baby-081463.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/geetha-12-1571471209.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/geetha-madhuri-posted-about-her-newly-born-baby-081463.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">కూతుర్ని ప్రపంచానికి పరిచయం చేసిన గీతా మాధురి.. బ్లాక్ బస్టర్ బేబీ పేరు ఏంటొ తెలుసా?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/is-anchor-shyamala-again-become-pregnant-081419.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/shyamala-cover-1571318039.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/is-anchor-shyamala-again-become-pregnant-081419.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">యాంకర్ శ్యామల మళ్లీ ప్రెగ్నెంటా? గందరగోళం రేపిన పోస్టు</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/kaushal-manda-riding-horse-and-comments-on-chiranjeevi-081025.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/kaushalmanda-1570020120.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/kaushal-manda-riding-horse-and-comments-on-chiranjeevi-081025.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">చిరు అందులో దిట్టా.. అలా చేయాలని ట్రై చేస్తున్నా.. సెన్సేషనల్ కామెంట్స్ చేసిన కౌశల్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/television/bigg-boss-2-shyamala-comments-on-bigg-boss-telugu-season-3-hosting-075948.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/05/anchorshyamala4-1556948110.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/television/bigg-boss-2-shyamala-comments-on-bigg-boss-telugu-season-3-hosting-075948.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మా ఆయన వల్లే, కొడుకుని చూడాలన్నా ఒప్పుకోలేదు వాళ్ళు.. యాంకర్ శ్యామల!</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c36"></div> <div class="entArticleLeftBlockNew"></div> <div class="c36"></div> <div id="top-listing-article"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;"> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div id="tag-container" class="tag-container"  data-tags="bhanusri, bigg boss 2 telugu, amit, tanish, samrat, deepthi sunaina, tejaswi బిగ్‌బాస్ 2 తెలుగు, భాను శ్రీ, అమిత్, తనీష్, సామ్రాట్, తేజస్వీ, దీప్తి సునయన" data-eng-tags="bhanusri, bigg boss 2 telugu, amit, tanish, samrat, deepthi sunaina"> <span class="tags_head">Read more about: </span> <a title="bhanusri" href="/topic/bhanusri">bhanusri</a> <a title="bigg boss 2 telugu" href="/topic/bigg-boss-2-telugu">bigg boss 2 telugu</a> <a title="amit" href="/topic/amit">amit</a> <a title="tanish" href="/topic/tanish">tanish</a> <a title="samrat" href="/topic/samrat">samrat</a> <a title="deepthi sunaina" href="/topic/deepthi-sunaina">deepthi sunaina</a> <a title="tejaswi బిగ్‌బాస్ 2 తెలుగు" href="/topic/tejaswi-బిగ్‌బాస్-2-తెలుగు">tejaswi బిగ్‌బాస్ 2 తెలుగు</a> <a title="భాను శ్రీ" href="/topic/భాను-శ్రీ">భాను శ్రీ</a> <a title="అమిత్" href="/topic/అమిత్">అమిత్</a> <a title="తనీష్" href="/topic/తనీష్">తనీష్</a> <a title="సామ్రాట్" href="/topic/సామ్రాట్">సామ్రాట్</a> <a title="తేజస్వీ" href="/topic/తేజస్వీ">తేజస్వీ</a> <a title="దీప్తి సునయన" href="/topic/దీప్తి-సునయన">దీప్తి సునయన</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Bigg Boss 2 Telugu Fame Bhanusri Hot Pics. Bhanusri Is Now Busy With A Movie. She Shared A Hot Pic On Social Media Which Is Went Viral.
					                                                </div> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/hollywood/hollywood-mogul-harvey-weinstein-convicted-of-sexual-assault-084563.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/hollywood/hollywood-mogul-harvey-weinstein-convicted-of-sexual-assault-084563.html');"> <img src="https://telugu.filmibeat.com/img/2020/02/harvey-weinstein-5-1582626271.jpg" alt="80 మందిపై లైంగిక దాడి, రేప్.. దర్శకుడిని దోషిగా తేల్చిన కోర్టు.. మూవీ మొఘల్‌కు 25 ఏళ్ల శిక్ష" class="cinelist-thumbimg" /> </a>--> <a href="/hollywood/hollywood-mogul-harvey-weinstein-convicted-of-sexual-assault-084563.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/02/harvey-weinstein-5-1582626271.jpg" alt="80 మందిపై లైంగిక దాడి, రేప్.. దర్శకుడిని దోషిగా తేల్చిన కోర్టు.. మూవీ మొఘల్‌కు 25 ఏళ్ల శిక్ష" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/hollywood/hollywood-mogul-harvey-weinstein-convicted-of-sexual-assault-084563.html" target="_blank">80 మందిపై లైంగిక దాడి, రేప్.. దర్శకుడిని దోషిగా తేల్చిన కోర్టు.. మూవీ మొఘల్‌కు 25 ఏళ్ల శిక్ష</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/heroine/heroine-rekha-remembers-her-first-movie-084559.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/heroine/heroine-rekha-remembers-her-first-movie-084559.html');"> <img src="https://telugu.filmibeat.com/img/2020/02/heroinerekha-1582623393.jpg" alt="విచ్చలవిడిగా లవ్ లెటర్స్.. ఓ లెటర్‌లో అది చూడగానే భయపడిపోయా: హీరోయిన్" class="cinelist-thumbimg" /> </a>--> <a href="/heroine/heroine-rekha-remembers-her-first-movie-084559.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/02/heroinerekha-1582623393.jpg" alt="విచ్చలవిడిగా లవ్ లెటర్స్.. ఓ లెటర్‌లో అది చూడగానే భయపడిపోయా: హీరోయిన్" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/heroine/heroine-rekha-remembers-her-first-movie-084559.html" target="_blank">విచ్చలవిడిగా లవ్ లెటర్స్.. ఓ లెటర్‌లో అది చూడగానే భయపడిపోయా: హీరోయిన్</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/mehreen-pirzada-clarity-on-ashwathama-issue-084556.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/mehreen-pirzada-clarity-on-ashwathama-issue-084556.html');"> <img src="https://telugu.filmibeat.com/img/2020/02/mehreen-6634-1582624443.jpg" alt="అశ్వథ్థామ వివాదం.. అసలు విషయాలు బయటపెట్టిన మోహ్రీన్.. వైరల్ పోస్ట్" class="cinelist-thumbimg" /> </a>--> <a href="/news/mehreen-pirzada-clarity-on-ashwathama-issue-084556.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/02/mehreen-6634-1582624443.jpg" alt="అశ్వథ్థామ వివాదం.. అసలు విషయాలు బయటపెట్టిన మోహ్రీన్.. వైరల్ పోస్ట్" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/mehreen-pirzada-clarity-on-ashwathama-issue-084556.html" target="_blank">అశ్వథ్థామ వివాదం.. అసలు విషయాలు బయటపెట్టిన మోహ్రీన్.. వైరల్ పోస్ట్</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/telugu-events/nithiin-new-movie-pooja-70848.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/02/nithiin-new-movie-pooja_1582537237190.jpg" alt="Nithiin New Movie Pooja" title="Nithiin New Movie Pooja" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/nithiin-new-movie-pooja-70848.html" target="_blank">Nithiin New Movie Pooja</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/rashmika-mandanna-59763.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/02/rashmika-mandanna_1582533515190.jpg" alt="Rashmika Mandanna" title="Rashmika Mandanna" /></a> <h3><a href="https://www.filmibeat.com/photos/rashmika-mandanna-59763.html" target="_blank">Rashmika Mandanna</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/aranya-70784.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/02/aranya_158253305410.jpg" alt="Aranya" title="Aranya" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/aranya-70784.html" target="_blank">Aranya</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/anushka-shetty-11965.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/02/anushka-shetty_158253238080.jpg" alt="Anushka Shetty" title="Anushka Shetty" /></a> <h3><a href="https://www.filmibeat.com/photos/anushka-shetty-11965.html" target="_blank">Anushka Shetty</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/anukunnadi-okati-ayinadi-okati-movie-press-meet-70847.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/02/anukunnadi-okati-ayinadi-okati-movie-press-meet_1582532118190.jpg" alt="Anukunnadi Okati Ayinadi Okati Movie Press Meet" title="Anukunnadi Okati Ayinadi Okati Movie Press Meet" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/anukunnadi-okati-ayinadi-okati-movie-press-meet-70847.html" target="_blank">Anukunnadi Okati Ayinadi Okati Movie Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/ee-kathalo-paathralu-kalpitam-70846.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/02/ee-kathalo-paathralu-kalpitam_158253163000.jpg" alt="Ee Kathalo Paathralu Kalpitam" title="Ee Kathalo Paathralu Kalpitam" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/ee-kathalo-paathralu-kalpitam-70846.html" target="_blank">Ee Kathalo Paathralu Kalpitam</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/nithiin-s-bheeshma-reaches-breakeven-mark-in-just-5-days-105160.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/02/1727818249-nithiin-s-bheeshma-reaches-breakeven-mark-in-just-5-days.jpg" alt="లాభాల్లోకి భీష్మ..!" title="లాభాల్లోకి భీష్మ..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/nithiin-s-bheeshma-reaches-breakeven-mark-in-just-5-days-105160.html" target="_blank">లాభాల్లోకి భీష్మ..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/nithiin-satirical-comments-on-naga-shaurya-105138.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/02/876533031-nithiin-satirical-comments-on-naga-shaurya.jpg" alt="నాగశౌర్యపై నితిన్ సెటైర్" title="నాగశౌర్యపై నితిన్ సెటైర్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/nithiin-satirical-comments-on-naga-shaurya-105138.html" target="_blank">నాగశౌర్యపై నితిన్ సెటైర్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/mahesh-babus-next-movie-would-be-among-these-directors-105062.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/02/910417019-mahesh-babu-039-s-next-movie-would-be-among-these-directors.jpg" alt="మహేష్ నెక్స్ట్ మూవీ.. ఫాన్స్ లో టెన్షన్" title="మహేష్ నెక్స్ట్ మూవీ.. ఫాన్స్ లో టెన్షన్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/mahesh-babus-next-movie-would-be-among-these-directors-105062.html" target="_blank">మహేష్ నెక్స్ట్ మూవీ.. ఫాన్స్ లో టెన్షన్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/rashmika-mandanna-gets-trolled-by-meme-makers-again-and-again-105052.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/02/3420012724-rashmika-mandanna-gets-trolled-by-meme-makers-again-and-again.jpg" alt="అయ్యో..రష్మిక మళ్ళీ దొరికేసింది" title="అయ్యో..రష్మిక మళ్ళీ దొరికేసింది" /></a> <h3><a href="https://telugu.filmibeat.com/videos/rashmika-mandanna-gets-trolled-by-meme-makers-again-and-again-105052.html" target="_blank">అయ్యో..రష్మిక మళ్ళీ దొరికేసింది</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/mahesh-babu-in-an-aggressive-role-in-chiru-152-105042.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/02/222974842-mahesh-babu-in-an-aggressive-role-in-chiru-152-megastar-chiranjeevi-koratala-siva.jpg" alt="మహేష్ చిరంజీవి మల్టీ స్టారర్.. నిజమే !" title="మహేష్ చిరంజీవి మల్టీ స్టారర్.. నిజమే !" /></a> <h3><a href="https://telugu.filmibeat.com/videos/mahesh-babu-in-an-aggressive-role-in-chiru-152-105042.html" target="_blank">మహేష్ చిరంజీవి మల్టీ స్టారర్.. నిజమే !</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/senior-hero-challenges-mla-roja-husband-105038.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/02/810320511-senior-hero-challenges-mla-roja-husband.jpg" alt="రోజా భర్తకే ఛాలెంజ్ విసిరిన సీనియర్ హీరో" title="రోజా భర్తకే ఛాలెంజ్ విసిరిన సీనియర్ హీరో" /></a> <h3><a href="https://telugu.filmibeat.com/videos/senior-hero-challenges-mla-roja-husband-105038.html" target="_blank">రోజా భర్తకే ఛాలెంజ్ విసిరిన సీనియర్ హీరో</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.160';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>

(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> </body> </html>