<!DOCTYPE html> <html lang="te" > <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>ప్రియుడితో పారిపోయిన తెలుగు నటి... 45 రోజుల పాటు ఆ ఊరిలో ఉంచి... | Telugu Serial Actress Srivani and Vikramadhithya love story - Telugu Filmibeat</title> <meta name="description" content="Telugu Serial Actress Srivani and Vikramadhithya love story in the news. Sreevani more popularly known as anchor Sreevani is a Telugu Tv, serial actress. She was born on 2nd August 1989 and brought up in Hyderabad. She got married to Vikramadhithya Reddy"/> <meta name="news_keywords" content="Telugu Serial Actress Srivani and Vikramadhithya love story, TV, TV actress rivani, Vikramadhithya, టీవీ, నటి శ్రీవాణి, విక్రమాదిత్య, ప్రియుడితో పారిపోయిన తెలుగు నటి, 45 రోజుల పాటు ఆ ఊరిలో ఉంచి..."/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="ప్రియుడితో పారిపోయిన తెలుగు నటి... 45 రోజుల పాటు ఆ ఊరిలో ఉంచి..." /> <meta property="og:description" content="Telugu Serial Actress Srivani and Vikramadhithya love story in the news. Sreevani more popularly known as anchor Sreevani is a Telugu Tv, serial actress. She was born on 2nd August 1989 and brought up in Hyderabad. She got married to Vikramadhithya Reddy" /> <meta property="og:url" content="https://telugu.filmibeat.com/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2019/05/srivani-3-1557297114.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2019/05/srivani-3-1557297114.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2019/05/srivani-3-1557297114.jpg?08052019122632" /> <meta name="twitter:title" content="ప్రియుడితో పారిపోయిన తెలుగు నటి... 45 రోజుల పాటు ఆ ఊరిలో ఉంచి..." /> <meta name="twitter:url" content="https://telugu.filmibeat.com/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html?08052019122632" /> <meta name="twitter:description" content="Telugu Serial Actress Srivani and Vikramadhithya love story in the news. Sreevani more popularly known as anchor Sreevani is a Telugu Tv, serial actress. She was born on 2nd August 1989 and brought up in Hyderabad. She got married to Vikramadhithya Reddy" /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2019-05-08T12:25:43+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Santhosh Kumar Bojja " data-author="oi-Santhosh Kumar Bojja " data-match-video="false" /> <!--<meta itemprop="dateModified" content="2019-05-08T12:25:43Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Santhosh Kumar Bojja " />--> <meta property="article:published_time" content="2019-05-08T12:02:07+05:30" data-published_date="2019-05-08" /> <meta property="article:modified_time" content="2019-05-08T12:25:43+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html"
  },
  "headline": "ప్రియుడితో పారిపోయిన తెలుగు నటి... 45 రోజుల పాటు ఆ ఊరిలో ఉంచి...",
  "url":"https://telugu.filmibeat.com/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2019/05/srivani-3-1557297114.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2019/05/srivani-3-1557297114.jpg",
  "datePublished": "2019-05-08T12:02:07+05:30",
  "dateModified": "2019-05-08T12:25:43+05:30",
    "dateCreated": "2019-05-08T12:02:07+05:30",
  "author": {
    "@type": "Person",
    "name": "Santhosh Kumar Bojja "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Television",
  "description": "Telugu Serial Actress Srivani and Vikramadhithya love story in the news. Sreevani more popularly known as anchor Sreevani is a Telugu Tv, serial actress. She was born on 2nd August 1989 and brought up in Hyderabad. She got married to Vikramadhithya Reddy",
  "keywords": "Telugu Serial Actress Srivani and Vikramadhithya love story, TV, TV actress rivani, Vikramadhithya, టీవీ, నటి శ్రీవాణి, విక్రమాదిత్య, ప్రియుడితో పారిపోయిన తెలుగు నటి, 45 రోజుల పాటు ఆ ఊరిలో ఉంచి...",
  "articleBody":"ఘర్షణ, చంద్రముఖి టీవీ సీరియల్స్  లో నటించిన  శ్రీవాణి ఓ యూట్యూబ్ ఛానల్ కోసం ఇచ్చిన ఇంటర్వ్యూలో తన టీనేజీ ప్రేమ వ్యవహారం, పెళ్లి గురించి పలు ఆసక్తికర విషయాలు చెప్పుకొచ్చారు. ప్రేమించిన తర్వాత చోటు చేసుకున్న పరిణామాలు, పెళ్లి చేసుకునే సమయంలో ఎదుర్కొన్న పరిస్థితులను వివరించారు.17 ఏళ్ల వయసులోనే నటుడు, కొరియోగ్రాఫర్, ఈవెంట్ మేనేజర్  తో విక్రమాదిత్య  తో ఫ్రేమలో పడిన శ్రీవాణి ఇంకా తన మైనారిటీ తీరకుండానే ప్రియుడితో కలిసి పారిపోయిందట. కొన్నేళ్ల క్రితం జరిగిన ఈ విషయాలను ఆమె తాజాగా ఓ ఇంటర్వ్యూలో బయట పెట్టారు. ఇంట్లో మా పెళ్లికి ఒప్పుకునే పరిస్థితి లేకపోవడంతో పారిపోయి పెళ్లి చేసుకోవాలని నిర్ణయించుకున్నాం. విక్రమ్ మొదట నాతో షిరిడి వెళ్లి పెళ్లి చేసుకుందామని చెప్పాడు. కానీ షిరిడీ తీసుకెళ్లకుండా అమలాపురం దగ్గరలోని ఓ పల్లెటూరికి తీసుకెళ్లాడు. ముందే నాకు విషయం చెబితే ఎవరికైనా చెప్పేస్తాను, మళ్లీ దొరికిపోతామనే భయంతో అలా చేశాడట. నేను కూడా ఆ విషయంలో ఏకీభవించాను అని శ్రీవాణి గుర్తు చేసుకున్నారు.    అక్కడికి వెళ్లిన తర్వాత పెళ్లి చేసుకుందామని అనుకున్నాం. కానీ నా వయసు అప్పటికీ 17 సంవత్సరాలు మాత్రమే కావడంతో 18 సంవత్సరాలు నిండే వరకు ఆగాలని చెప్పారు. అందుకే నాలుగు నెలలు వెయిట్ చేశాం. సెప్టెంబర్ 2తో నాకు 18 సంవత్సరాలు నిండాయి, సెప్టెంబర్ 15న పెళ్లి చేసుకున్నాం అని శ్రీవాణి తెలిపారు.    ఇద్దరం పని చేస్తున్నాం కాబట్టి చేతి నిండా డబ్బు ఉంది. పారిపోయే ముందే ఇద్దరం కలిసి రెండున్నర లక్షలు పట్టుకుని వెళ్లడంతో ఎక్కడా ఇబ్బంది పడలేదు. అమలాపురం దగ్గరలోని బెండమూర్లంక అనే ఊరిలో ఉన్నాం. ఆ ఊర్లో తెలిసిన కొరియోగ్రాఫర్ ఉండటంతో మాకు సహాయం చేశాడు. చెరువు పక్కనే మేము ఉండటానికి ఇల్లు ఇచ్చారు. 45 రోజుల పాటు ఆ ఊరిలో గడిపిన రోజులు ఎప్పటికీ గుర్తుండి పోతాయని శ్రీవాణి గుర్తు చేసుకున్నారు.    నేను పారిపోయే సమయంలో &lsquo;ఘర్షణ అనే సీరియల్ చేస్తున్నాను. పారిపోయిన తర్వాత ఆ సీరియల్ ఆగిపోయింది. అది ఇందిరా ప్రొడక్షన్ వారు నిర్మిస్తున్నారు. తిరిగి వచ్చాకు నాకు మరో ఛాన్స్ ఇవ్వడానికి వారు ఇష్టపడేలేదు.  తర్వాత &lsquo;చంద్రముఖి సీరియల్ లో ఆఫర్ వచ్చింది. అలా మళ్లీ నా కెరీర్ గాడిలో పడింది అని శ్రీవాణి తెలిపారు.    నేను ప్రేమించిన విక్రమ్ నాకు బాగా తెలిసిన వ్యక్తి. చిన్నతనం నుంచి పరిచయం ఉంది. నన్ను బాగా చూసుకుంటాడు అనే ధైర్యంతోనే  అతడితో వెళ్లిపోయా...అప్పటి రోజులను గుర్తు చేసుకుంటే ఇప్పుడు ఆశ్చర్యం వేస్తుంది అని శ్రీవాణి చెప్పుకొచ్చారు.  "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Telugu Serial Actress Srivani and Vikramadhithya love story in the news. Sreevani more popularly known as anchor Sreevani is a Telugu Tv, serial actress. She was born on 2nd August 1989 and brought up in Hyderabad. She got married to Vikramadhithya Reddy" ,
         "url":"https://telugu.filmibeat.com/television/telugu-serial-actress-srivani-and-vikramadhithya-love-story-076050.html",
        "name": "ప్రియుడితో పారిపోయిన తెలుగు నటి... 45 రోజుల పాటు ఆ ఊరిలో ఉంచి..."
} 
</script> <style>
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
 .rating-star-cast {padding: 6px 0;}
 .rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
 }
 .col-block {position: relative;}
 .video-icon{
     position: absolute;
     display: block;
     bottom: 6px;
     right: 0;
     top: 38px;
     padding: 0px 8px 0px 0px;
     font-size: 12px;
     height: 25px;
     padding-left: 20px;
     line-height: 35px;
     background: rgba(0, 0, 0, 0.5);
     color: #ffffff;
 }
 .video-icon i{
     content: "";
     position: absolute;
     left: 5px;
     top: 0;
     bottom: 0;
     margin: auto;
     width: 20px;
     height: 20px;
     display: inline-block;
     background: url(/images/play-button-black.svg) no-repeat 0 0;
 }
    .comments-wrap {
        margin-left: 508px;
        font-family: Arial;
}
.comments-wrap span {
        display: inline-block;
        padding: 5px 15px;
        font-size: 14px;
        color: #3972ce;
        border: 1px solid #3972ce;
        width: 220px;
        text-align: center;
}
.comments-icon {
        display: inline-block;
        margin-left: 5px;
        margin-top: 5px;
        background: url(/images/comments-icon.svg) no-repeat 0 0;
        width: 16px;
        height: 20px;
        vertical-align: middle;
}
@media all and (-ms-high-contrast:none)
    {
    .comments-wrap {display:none!important; }
    *::-ms-backdrop, .comments-wrap { display:none!important;}
    }
.nano_promo_right_img{
width: 103px!important;
vertical-align: text-top!important;
float: left!important;
padding-right: 8px!important;
}
.nano_promo_right_a{
        font-weight: normal!important;
}
.adg_native_home
{
    text-align: left!important;
}
.photos-featured-posts-left {
    width: 300px;
    background: #fff;
}
.photos-featured-posts-left ul li img {
    width: 145px;
    height: 109px;
}
.photos-featured-posts-left ul li .adg_native_home{
        padding: 0!important;
}
.photos-featured-posts-left ul {
    margin: 0;
    padding: 0;
    list-style-type: none;
}
.photos-featured-posts-left ul li {
    list-style-type: none!important;
    margin: 0;
    float: left;
    width: 145px;
        height: 181px;
        overflow: hidden;
        padding-bottom: 10px;
}

.photos-featured-posts-left ul li:nth-child(2n+0) {
    padding-left: 10px;
}
.photos-featured-posts-left ul li a {
    font-size: 14px;
    color: #000;
    text-decoration: none;
    line-height: 19px;
    font-weight: normal;
    display:block;
}
.navigation.fixed{
        z-index:999999999;
}
.comments_div, .english_summary_content{
        width:98%;
}
#fullwrapper_footer{
        clear:both;
}
#article-video-block{
height:454px;
}
.bd-main-video-wrap{margin-bottom: 10px !important;}
.videos-share-links {margin-top: 5px;text-align: right;}
.videos-share-links a {width: 25px;height: 25px; margin-bottom: 10px;border-radius: 50%;font-size: 13px;font-weight: bold;color: #fff!important;line-height: 30px;text-align: center; display: inline-block;}
.videos-share-links a.share-fb {background: #315c97;}
.videos-share-links a.share-whatsapp {background: #35bc20;}
.videos-share-links a.share-twitter {background: #39a9e0;}
.videos-share-links a.share-gplus {background: #dd4b39;}
.bd-mainvd-title {font-size: 20px!important;}
.photos-featured-posts1 {
    margin: 4px auto;
    background: #fff;
}
.photos-featured-posts1 ul {
    margin: 0;
    padding: 0;
    list-style-type: none;
}
.photos-featured-posts1 ul li {
    list-style-type: none!important;
    margin: 0;
    float: left;
    width: 190px;
    padding-right: 15px;
}

.photos-featured-posts1 ul li:last-child {
    padding-right: 0;
}
.photos-featured-posts1 ul li a {
    font-size: 16px;
    color: #000;
    text-decoration: none;
    line-height: 31px;
    font-weight: normal;
}
.cinelist-thumbimg {
    float: left;
    width: 60px;
    margin-right: 10px;
}
.photos-featured-posts1-text {
    font-size: 13px;
    color: #999;
    position: relative;
    text-align: right;
    bottom: 0px;
}
.selectionShareable{color: #000;}
.oi-article-rt{background: #fff;}
#container{padding: 0!important}
.ad-300x250{padding-top: 10px;}
.headerTopAd {
    border-bottom: 1px solid #ccc;
}
.embed_photos_container{clear: both;}
.videos-right-listing{    width: 266px!important;}
.poll-bottompanel ,.poll-option-details ul li,.poll-res-options ul li { background: #fff!important;}
#div_66433183605797{
	height: 570px;
}
.deepLinkPromo {
    padding: 10px 0 15px 0;
    font-weight: bold;
    min-height: 60px;
    display: block;
}

.deepLinkPromoImg {
    float: left;
    padding-right: 10px;
    width: 80px;
    height: 60px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=23" /> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=40" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
(function (){
    window.advBidxc = window.advBidxc || {};
    window.advBidxc.renderAd = function (){};
    window.advBidxc.startTime = new Date().getTime();
    window.advBidxc.version = 5.1;
    window.advBidxc.section = "<section name>";
    window.advBidxc.customerId = "8CU330JI2"; //Media.net Customer ID
    window.advBidxc.domain = window.location.hostname;
    function loadScript(tagSrc) {
        var isSSL = 'https:' == document.location.protocol,
        scriptTag = document.createElement('script'),
        placeTag = document.getElementsByTagName("script")[0];
        tagSrc = (isSSL ? 'https:' : 'http:') + tagSrc;
        scriptTag.type = 'text/javascript';
        scriptTag.async = true;
        scriptTag.src = tagSrc;
        placeTag.parentNode.insertBefore(scriptTag, placeTag);
    }
    var mnSrc = '//hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId+'&dn='+window.advBidxc.domain + '&version=' + window.advBidxc.version;
    loadScript(mnSrc);
})();
</script> <script  data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/Filmibeat.js"></script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="76050" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li> <a href="/interviews/">ఇంటర్వ్యూలు</a> </li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> </div> </div> </div> <div class="cmscontent-top"> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/television/" data-content_id="76050"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/news/telugu-actor-jr-ntr-fan-jayadev-passed-away-075989.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2019/05/jr-ntr-2-1557121865.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/news/telugu-actor-jr-ntr-fan-jayadev-passed-away-075989.html" target="_blank">
                         తొలి నుంచి తోడుగా ఉన్న అభిమాని మరణం.. మనస్థాపంలో జూ ఎన్టీఆర్!
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight" data-exec=0  data-adval=0 data-elementid="3" ></div> <div class="oi-related"> <h2>TRENDING ON ONEINDIA</h2> <ul> <li class="clearfix"> <a href="https://telugu.oneindia.com/news/kadapa/adi-as-mp-rama-subba-reddy-as-mla-tdp-decision-on-kadapa-238585.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.oneindia.com/img/105x99/2019/02/04-1496565741-rama-subba-reddy-adinarayana-reddy-666-28-1495950508-1549247356.jpg"></a> <a href="https://telugu.oneindia.com/news/kadapa/adi-as-mp-rama-subba-reddy-as-mla-tdp-decision-on-kadapa-238585.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">మంత్రి ఆదికి షాక్‌: జ‌మ్మ‌ల‌మడుగు అభ్య‌ర్ధిని తేల్చేసారు </a> </li> <div id="adg_related_right"></div> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"> <a href="https://telugu.drivespark.com/four-wheelers/2019/how-to-make-an-old-car-look-new-3m-car-care-experience-012532.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.drivespark.com/img/105x99/2019/01/how-to-make-an-old-car-look-new-3m-car-care-cover-1548748748.jpg"></a> <a href="https://telugu.drivespark.com/four-wheelers/2019/how-to-make-an-old-car-look-new-3m-car-care-experience-012532.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">మీ పాత కారుని కొత్తగా మార్చటం ఎలా.?</a> </li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"> <a href="https://telugu.gizbot.com/gadgets/buying-guide-led-hd-smart-tvs-buy-india-starting-from-rs4999-021691.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.gizbot.com/img/105x99/img/2019/02/xbuying-guide-led-hd-smart-tvs-buy-india-starting-from-rs4999-1549093013.jpg"></a> <a href="https://telugu.gizbot.com/gadgets/buying-guide-led-hd-smart-tvs-buy-india-starting-from-rs4999-021691.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">రూ.4999కే led hd smart tv, ఎలా సొంతం చేసుకోవాలో తెలుసుకోండి</a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com/news/nagababu-supports-ladies-dressing-style-made-sensational-comments-073204.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.filmibeat.com/img/105x99/2019/02/naga-babu-home-1549247682.jpg"></a> <a href="https://telugu.filmibeat.com/news/nagababu-supports-ladies-dressing-style-made-sensational-comments-073204.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">వాళ్లంతా మహానుభావులు.. అమ్మాయిల క్లీవేజ్, తొడలు చూసేస్తారు.. నాగబాబు ఘాటు వ్యాఖ్యలు!</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in/news/2019/02/02/cobra-alleges-dhfl-siphons-money-using-shahrukh-khan-s-brand-006610.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.goodreturns.in/img/105x99/2019/02/5c502aa72300007f011fa2b8-1549100144.jpg"></a> <a href="https://telugu.goodreturns.in/news/2019/02/02/cobra-alleges-dhfl-siphons-money-using-shahrukh-khan-s-brand-006610.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">కోబ్రా దెబ్బకు షారుఖ్ కంపెనీ గింగిరాలు?</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com/beauty/2019/types-of-saris-for-travelling-021555.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="col-block"><img src="https://telugu.boldsky.com/img/105x99/2019/02/xd-04-1548739562-jpg-pagespeed-ic-fjvepktyil-1549008595.jpg"></a> <a href="https://telugu.boldsky.com/beauty/2019/types-of-saris-for-travelling-021555.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=relatedArticles" target="_blank" class="os-short-text">చీర కట్టుకోవడాన్ని అమితంగా ఇష్టపడుతారా ? ప్రయాణాలకు ఈ చీరలు</a> </li> </ul> </div> <ul id="left-native-ad"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div> <div id="adgLeftSticky"><div id="leftSticky"><div id="div_66433183605797"></div></div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/television/" itemprop="url"><span itemprop="title">Television</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">ప్రియుడితో పారిపోయిన తెలుగు నటి... 45 రోజుల పాటు ఆ ఊరిలో ఉంచి...</h1> <div class="io-category" style="display: none">Television</div> <div class="io-author" style="display: none">oi-Santhosh Kumar Bojja </div> <!----> <div data-author="Santhosh Kumar Bojja " class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/santosh-kumar-bojja.html" title="Profile of Santhosh Kumar Bojja " target="_blank"><strong>Santhosh Kumar Bojja</strong></a></div> <span>|
                                                                                                                          <time datetime="2019-05-08T12:25:43+05:30" itemprop="dateModified">
                                                                Updated: Wednesday, May  8, 2019, 12:25 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>ఘర్షణ, చంద్రముఖి టీవీ సీరియల్స్&zwnj;లో నటించిన శ్రీవాణి ఓ యూట్యూబ్ ఛానల్ కోసం ఇచ్చిన ఇంటర్వ్యూలో తన టీనేజీ ప్రేమ వ్యవహారం, పెళ్లి గురించి పలు ఆసక్తికర విషయాలు చెప్పుకొచ్చారు. ప్రేమించిన తర్వాత చోటు చేసుకున్న పరిణామాలు, పెళ్లి చేసుకునే సమయంలో ఎదుర్కొన్న పరిస్థితులను వివరించారు.</p> <p>17 ఏళ్ల వయసులోనే నటుడు, కొరియోగ్రాఫర్, ఈవెంట్ మేనేజర్&zwnj;తో విక్రమాదిత్య&zwnj;తో ఫ్రేమలో పడిన శ్రీవాణి ఇంకా తన మైనారిటీ తీరకుండానే ప్రియుడితో కలిసి పారిపోయిందట. కొన్నేళ్ల క్రితం జరిగిన ఈ విషయాలను ఆమె తాజాగా ఓ ఇంటర్వ్యూలో బయట పెట్టారు.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf140213-076050" data-gal-headline="షిరిడీ అని చెప్పి అమలాపురం తీసుకెళ్లాడు" data-gal-desc="ఇంట్లో మా పెళ్లికి ఒప్పుకునే పరిస్థితి లేకపోవడంతో పారిపోయి పెళ్లి చేసుకోవాలని నిర్ణయించుకున్నాం. విక్రమ్ మొదట నాతో షిరిడి వెళ్లి పెళ్లి చ..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/05/srivani-1-1557297057.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/05/srivani-1-1557297057.jpg" alt="షిరిడీ అని చెప్పి అమలాపురం తీసుకెళ్లాడు" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class='cmscontent-article1'> <div class="oiad listical-ad-left c3" id='div-gpt-ad-1469086005265-0' data-exec="0" data-adval="0" data-elementid='4'></div> </div> </div> <h2 class="para_head">షిరిడీ అని చెప్పి అమలాపురం తీసుకెళ్లాడు</h2> <p>ఇంట్లో మా పెళ్లికి ఒప్పుకునే పరిస్థితి లేకపోవడంతో పారిపోయి పెళ్లి చేసుకోవాలని నిర్ణయించుకున్నాం. విక్రమ్ మొదట నాతో షిరిడి వెళ్లి పెళ్లి చేసుకుందామని చెప్పాడు. కానీ షిరిడీ తీసుకెళ్లకుండా అమలాపురం దగ్గరలోని ఓ పల్లెటూరికి తీసుకెళ్లాడు. ముందే నాకు విషయం చెబితే ఎవరికైనా చెప్పేస్తాను, మళ్లీ దొరికిపోతామనే భయంతో అలా చేశాడట. నేను కూడా ఆ విషయంలో ఏకీభవించాను అని శ్రీవాణి గుర్తు చేసుకున్నారు.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf140214-076050" data-gal-headline="మైనారిటీ తీరలేదని పెళ్లి చేయలేదు" data-gal-desc="అక్కడికి వెళ్లిన తర్వాత పెళ్లి చేసుకుందామని అనుకున్నాం. కానీ నా వయసు అప్పటికీ 17 సంవత్సరాలు మాత్రమే కావడంతో 18 సంవత్సరాలు నిండే వరకు ఆగాల..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/05/srivani-2-1557297063.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/05/srivani-2-1557297063.jpg" alt="మైనారిటీ తీరలేదని పెళ్లి చేయలేదు" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">మైనారిటీ తీరలేదని పెళ్లి చేయలేదు</h2> <p>అక్కడికి వెళ్లిన తర్వాత పెళ్లి చేసుకుందామని అనుకున్నాం. కానీ నా వయసు అప్పటికీ 17 సంవత్సరాలు మాత్రమే కావడంతో 18 సంవత్సరాలు నిండే వరకు ఆగాలని చెప్పారు. అందుకే నాలుగు నెలలు వెయిట్ చేశాం. సెప్టెంబర్ 2తో నాకు 18 సంవత్సరాలు నిండాయి, సెప్టెంబర్ 15న పెళ్లి చేసుకున్నాం అని శ్రీవాణి తెలిపారు.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf140215-076050" data-gal-headline="45 రోజుల పాటు ఆ ఊరిలో" data-gal-desc="ఇద్దరం పని చేస్తున్నాం కాబట్టి చేతి నిండా డబ్బు ఉంది. పారిపోయే ముందే ఇద్దరం కలిసి రెండున్నర లక్షలు పట్టుకుని వెళ్లడంతో ఎక్కడా ఇబ్బంది పడల..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/05/srivani-3-1557297069.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/05/srivani-3-1557297069.jpg" alt="45 రోజుల పాటు ఆ ఊరిలో" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">45 రోజుల పాటు ఆ ఊరిలో</h2> <p>ఇద్దరం పని చేస్తున్నాం కాబట్టి చేతి నిండా డబ్బు ఉంది. పారిపోయే ముందే ఇద్దరం కలిసి రెండున్నర లక్షలు పట్టుకుని వెళ్లడంతో ఎక్కడా ఇబ్బంది పడలేదు. అమలాపురం దగ్గరలోని బెండమూర్లంక అనే ఊరిలో ఉన్నాం. ఆ ఊర్లో తెలిసిన కొరియోగ్రాఫర్ ఉండటంతో మాకు సహాయం చేశాడు. చెరువు పక్కనే మేము ఉండటానికి ఇల్లు ఇచ్చారు. 45 రోజుల పాటు ఆ ఊరిలో గడిపిన రోజులు ఎప్పటికీ గుర్తుండి పోతాయని శ్రీవాణి గుర్తు చేసుకున్నారు.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf140216-076050" data-gal-headline="నేను పారిపోవడం వల్ల ఆ సీరియల్ ఆగిపోయింది" data-gal-desc="నేను పారిపోయే సమయంలో ‘ఘర్షణ' అనే సీరియల్ చేస్తున్నాను. పారిపోయిన తర్వాత ఆ సీరియల్ ఆగిపోయింది. అది ఇందిరా ప్రొడక్షన్ వారు నిర్మిస్తు..." data-gal-src="telugu.filmibeat.com/img/600x100/2019/05/srivani-4-1557297077.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/05/srivani-4-1557297077.jpg" alt="నేను పారిపోవడం వల్ల ఆ సీరియల్ ఆగిపోయింది" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class='cmscontent-article2'> <div class="oiad listical-ad-right c3" id='div-gpt-ad-1469086005265-1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> </div> <h2 class="para_head">నేను పారిపోవడం వల్ల ఆ సీరియల్ ఆగిపోయింది</h2> <p>నేను పారిపోయే సమయంలో ‘ఘర్షణ' అనే సీరియల్ చేస్తున్నాను. పారిపోయిన తర్వాత ఆ సీరియల్ ఆగిపోయింది. అది ఇందిరా ప్రొడక్షన్ వారు నిర్మిస్తున్నారు. తిరిగి వచ్చాకు నాకు మరో ఛాన్స్ ఇవ్వడానికి వారు ఇష్టపడేలేదు. తర్వాత ‘చంద్రముఖి' సీరియల్‌లో ఆఫర్ వచ్చింది. అలా మళ్లీ నా కెరీర్ గాడిలో పడింది అని శ్రీవాణి తెలిపారు.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf140217-076050" data-gal-headline="ఆ ధైర్యంతోనే అతడితో వెళ్లిపోయాను" data-gal-desc="నేను ప్రేమించిన విక్రమ్ నాకు బాగా తెలిసిన వ్యక్తి. చిన్నతనం నుంచి పరిచయం ఉంది. నన్ను బాగా చూసుకుంటాడు అనే ధైర్యంతోనే అతడితో వెళ్లిపోయా....." data-gal-src="telugu.filmibeat.com/img/600x100/2019/05/lovers-681-1557297085.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><img src="/img/2019/05/lovers-681-1557297085.jpg" alt="ఆ ధైర్యంతోనే అతడితో వెళ్లిపోయాను" title="" class="sliderImg image_listical" /> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">ఆ ధైర్యంతోనే అతడితో వెళ్లిపోయాను</h2> <p>నేను ప్రేమించిన విక్రమ్ నాకు బాగా తెలిసిన వ్యక్తి. చిన్నతనం నుంచి పరిచయం ఉంది. నన్ను బాగా చూసుకుంటాడు అనే ధైర్యంతోనే అతడితో వెళ్లిపోయా...అప్పటి రోజులను గుర్తు చేసుకుంటే ఇప్పుడు ఆశ్చర్యం వేస్తుంది అని శ్రీవాణి చెప్పుకొచ్చారు.</p> </div> </div> <div class="c1"></div> </div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c4"></div> <div class="entArticleLeftBlockNew"></div> <div class="c4"></div> </p> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;"> <div id='div_21438838518244' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="tv, tv actress rivani, vikramadhithya, టీవీ, నటి శ్రీవాణి, విక్రమాదిత్య" data-eng-tags="tv, tv actress rivani, vikramadhithya"> <span class="tags_head">Read more about: </span> <a title="tv" href="/topic/tv">tv</a> <a title="tv actress rivani" href="/topic/tv-actress-rivani">tv actress rivani</a> <a title="vikramadhithya" href="/topic/vikramadhithya">vikramadhithya</a> <a title="టీవీ" href="/topic/టీవీ">టీవీ</a> <a title="నటి శ్రీవాణి" href="/topic/నటి-శ్రీవాణి">నటి శ్రీవాణి</a> <a title="విక్రమాదిత్య" href="/topic/విక్రమాదిత్య">విక్రమాదిత్య</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Telugu Serial Actress Srivani and Vikramadhithya love story in the news. Sreevani more popularly known as anchor Sreevani is a Telugu Tv, serial actress. She was born on 2nd August 1989 and brought up in Hyderabad. She got married to Vikramadhithya Reddy
					                                                </div> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/heroine/meenakshi-dixit-about-maharshi-movie-offer-076016.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/heroine/meenakshi-dixit-about-maharshi-movie-offer-076016.html');"> <img src="https://telugu.filmibeat.com/img/2019/05/meenakshi-1-1557200783.jpg" alt="డైరెక్టర్ కలిసినప్పుడు నేను బెడ్‌పై అలా.,. మా కెమిస్ట్రీ అదిరింది.. మీనాక్షి దీక్షిత్" class="cinelist-thumbimg" /> </a>--> <a href="/heroine/meenakshi-dixit-about-maharshi-movie-offer-076016.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/05/meenakshi-1-1557200783.jpg" alt="డైరెక్టర్ కలిసినప్పుడు నేను బెడ్‌పై అలా.,. మా కెమిస్ట్రీ అదిరింది.. మీనాక్షి దీక్షిత్" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/heroine/meenakshi-dixit-about-maharshi-movie-offer-076016.html" target="_blank">డైరెక్టర్ కలిసినప్పుడు నేను బెడ్‌పై అలా.,. మా కెమిస్ట్రీ అదిరింది.. మీనాక్షి దీక్షిత్</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/bollywood/raai-lakshmi-photos-goes-viral-on-her-birthday-076014.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/bollywood/raai-lakshmi-photos-goes-viral-on-her-birthday-076014.html');"> <img src="https://telugu.filmibeat.com/img/2019/05/raai-lakshmi-cover-1557197188.jpg" alt=" హాట్‌ హాట్‌గా రాయ్ లక్ష్మీ... మీడియాలో కేక పుట్టించిన బర్త్ డే బేబీ ఫొటోలు" class="cinelist-thumbimg" /> </a>--> <a href="/bollywood/raai-lakshmi-photos-goes-viral-on-her-birthday-076014.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/05/raai-lakshmi-cover-1557197188.jpg" alt=" హాట్‌ హాట్‌గా రాయ్ లక్ష్మీ... మీడియాలో కేక పుట్టించిన బర్త్ డే బేబీ ఫొటోలు" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/bollywood/raai-lakshmi-photos-goes-viral-on-her-birthday-076014.html" target="_blank"> హాట్‌ హాట్‌గా రాయ్ లక్ష్మీ... మీడియాలో కేక పుట్టించిన బర్త్ డే బేబీ ఫొటోలు</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/box-office/avengers-endgame-crossed-300-crores-mile-stone-076011.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/box-office/avengers-endgame-crossed-300-crores-mile-stone-076011.html');"> <img src="https://telugu.filmibeat.com/img/2019/05/avengers-endgame-s-1557154697.jpg" alt="అవెంజర్స్‌ మరో రికార్డు.. బాక్సాఫీస్ వద్ద దూకుడు" class="cinelist-thumbimg" /> </a>--> <a href="/box-office/avengers-endgame-crossed-300-crores-mile-stone-076011.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/05/avengers-endgame-s-1557154697.jpg" alt="అవెంజర్స్‌ మరో రికార్డు.. బాక్సాఫీస్ వద్ద దూకుడు" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/box-office/avengers-endgame-crossed-300-crores-mile-stone-076011.html" target="_blank">అవెంజర్స్‌ మరో రికార్డు.. బాక్సాఫీస్ వద్ద దూకుడు</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1"> <div class="ad-300x250"> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> <div class="cmscontent-right2 clearfix"> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/telugu-events/burrakatha-movie-teaser-launch-69220.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/05/burrakatha-movie-teaser-launch_155713462470.jpg" alt="Burrakatha Movie Teaser Launch" title="Burrakatha Movie Teaser Launch" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/burrakatha-movie-teaser-launch-69220.html" target="_blank">Burrakatha Movie Teaser Launch</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/maharshi-67039.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/05/maharshi_155713147430.jpg" alt="Maharshi" title="Maharshi" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/maharshi-67039.html" target="_blank">Maharshi</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/rakul-preet-singh-19809.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/05/rakul-preet-singh_155712920640.jpg" alt="Rakul Preet Singh" title="Rakul Preet Singh" /></a> <h3><a href="https://www.filmibeat.com/photos/rakul-preet-singh-19809.html" target="_blank">Rakul Preet Singh</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/yami-gautam-36918.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/05/yami-gautam_155712900120.jpg" alt="Yami Gautam" title="Yami Gautam" /></a> <h3><a href="https://www.filmibeat.com/photos/yami-gautam-36918.html" target="_blank">Yami Gautam</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kiara-advani-46175.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/05/kiara-advani_155712843650.jpg" alt="Kiara Advani" title="Kiara Advani" /></a> <h3><a href="https://www.filmibeat.com/photos/kiara-advani-46175.html" target="_blank">Kiara Advani</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/shasha-singh-69219.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/05/shasha-singh_155712755670.jpg" alt="Shasha Singh" title="Shasha Singh" /></a> <h3><a href="https://www.filmibeat.com/photos/shasha-singh-69219.html" target="_blank">Shasha Singh</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/maharshi-movie-first-review-72690.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/05/1026938010-maharshi-movie-first-review.jpg" alt="‘మహర్షి’ ఫస్ట్ రివ్యూ వచ్చేసింది, అదిరిపోయే సోషల్ థ్రిల్లర్.. రేటింగ్ 4/5" title="‘మహర్షి’ ఫస్ట్ రివ్యూ వచ్చేసింది, అదిరిపోయే సోషల్ థ్రిల్లర్.. రేటింగ్ 4/5" /></a> <h3><a href="https://telugu.filmibeat.com/videos/maharshi-movie-first-review-72690.html" target="_blank">‘మహర్షి’ ఫస్ట్ రివ్యూ వచ్చేసింది, అదిరిపోయే సోషల్ థ్రిల్లర్.. రేటింగ్ 4/5</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/maharshi-movie-story-is-out-72674.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/05/4421412403-maharshi-movie-story-is-out.jpg" alt="విడుదల ముందే ‘మహర్షి’ స్టోరీ లీక్, కథలో ఊహించని ట్విస్టులు..!!" title="విడుదల ముందే ‘మహర్షి’ స్టోరీ లీక్, కథలో ఊహించని ట్విస్టులు..!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/maharshi-movie-story-is-out-72674.html" target="_blank">విడుదల ముందే ‘మహర్షి’ స్టోరీ లీక్, కథలో ఊహించని ట్విస్టులు..!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/mahesh-babu-reveals-his-memorable-moment-with-super-star-krishna-72626.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/05/2336523135-mahesh-babu-reveals-his-memorable-moment-with-super-star-krishna.jpg" alt="సినిమా చూసి నాన్న భుజం తట్టారు.. జీవితంలో మరిచిపోలేను.. మహేష్ బాబు" title="సినిమా చూసి నాన్న భుజం తట్టారు.. జీవితంలో మరిచిపోలేను.. మహేష్ బాబు" /></a> <h3><a href="https://telugu.filmibeat.com/videos/mahesh-babu-reveals-his-memorable-moment-with-super-star-krishna-72626.html" target="_blank">సినిమా చూసి నాన్న భుజం తట్టారు.. జీవితంలో మరిచిపోలేను.. మహేష్ బాబు</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/itlu-anjali-movie-theatrical-trailer-72628.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/05/3754844932-itlu-anjali-movie-theatrical-trailer.jpg" alt="ఏయ్ బుజ్జి..ఇంకో ముద్దు కావాలా..? ట్రైలర్ అరాచకం ఉంది భయ్యా..!" title="ఏయ్ బుజ్జి..ఇంకో ముద్దు కావాలా..? ట్రైలర్ అరాచకం ఉంది భయ్యా..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/itlu-anjali-movie-theatrical-trailer-72628.html" target="_blank">ఏయ్ బుజ్జి..ఇంకో ముద్దు కావాలా..? ట్రైలర్ అరాచకం ఉంది భయ్యా..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/special-movie-director-vasthav-shocking-comments-on-telugu-film-industry-72614.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/05/2473647351-special-movie-director-vasthav-shocking-comments-on-telugu-film-industry.jpg" alt="ఆ రెండు సినిమాలు.. ఇండస్ట్రీ ని కంపు కంపు చేసేసాయి !" title="ఆ రెండు సినిమాలు.. ఇండస్ట్రీ ని కంపు కంపు చేసేసాయి !" /></a> <h3><a href="https://telugu.filmibeat.com/videos/special-movie-director-vasthav-shocking-comments-on-telugu-film-industry-72614.html" target="_blank">ఆ రెండు సినిమాలు.. ఇండస్ట్రీ ని కంపు కంపు చేసేసాయి !</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/avengers-endgame-day-11-box-office-collection-breaks-all-the-records-72608.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/05/3794137413-avengers-endgame-day-11-box-office-collection-breaks-all-the-records.jpg" alt="అవెంజర్స్ వసూళ్ల వరద.. టైటానిక్ రికార్డు బ్రేక్..  11 రోజుల్లోనే టాప్ రికార్డులు గల్లంతు" title="అవెంజర్స్ వసూళ్ల వరద.. టైటానిక్ రికార్డు బ్రేక్..  11 రోజుల్లోనే టాప్ రికార్డులు గల్లంతు" /></a> <h3><a href="https://telugu.filmibeat.com/videos/avengers-endgame-day-11-box-office-collection-breaks-all-the-records-72608.html" target="_blank">అవెంజర్స్ వసూళ్ల వరద.. టైటానిక్ రికార్డు బ్రేక్..  11 రోజుల్లోనే టాప్ రికార్డులు గల్లంతు</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/simran-choudhary/wallpapers-c11-e43343-p60284.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/simran-choudhary_155590905740.jpg" alt="Simran Choudhary" title="Simran Choudhary"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/simran-choudhary/wallpapers-c11-e43343-p60284.html" target="_blank">Simran Choudhary</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/ramya-inti/wallpapers-c11-e43339-p60231.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/ramya-inti_155539205550.jpg" alt="Ramya Inti" title="Ramya Inti"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/ramya-inti/wallpapers-c11-e43339-p60231.html" target="_blank">Ramya Inti</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priyanka-jain/wallpapers-c11-e43330-p59868.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/03/priyanka-jain_155366064890.jpg" alt="Priyanka Jain" title="Priyanka Jain"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priyanka-jain/wallpapers-c11-e43330-p59868.html" target="_blank">Priyanka Jain</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/akshatha-madhav/wallpapers-c11-e43329-p59819.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/03/akshatha-madhav_155349372780.jpg" alt="Akshatha Madhav" title="Akshatha Madhav"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/akshatha-madhav/wallpapers-c11-e43329-p59819.html" target="_blank">Akshatha Madhav</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/rrr/wallpapers-c4-e43324-p59639.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/03/rrr_155255523110.jpg" alt="RRR" title="RRR"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/rrr/wallpapers-c4-e43324-p59639.html" target="_blank">RRR</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి - Filmibeat Telugu</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <!-- Wrapper Ends here --> <!-- <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.16" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.75"></script> --> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.116'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-common-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oicommonscripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);
</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1715_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1716_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1717_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> </body> </html>