<!DOCTYPE html> <html lang="te" > <head data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>కొత్త అవతారం ఎత్తిన బండ్ల.. నాన్నకు తానే స్వయంగా.. కరోనా భయంతోనే! | Bandla Ganesh Doing Hair Cutting to His Father   - Telugu Filmibeat </title> <meta name="description" content="Bandla Ganesh‌ made his mark in Tollywood as a comedian and producer. he gained extra recognition with his social media posts. Now a video posted by him on social media went viral. Due to corona fear he is cutting his fathers hair in home only."/> <meta name="news_keywords" content="Bandla Ganesh Doing Hair Cutting to His Father, Bandla Ganesh Hair Cutting to His Father, Bandla Ganesh Hair Cutting, bandla ganesh cutting to her father, bandla ganesh mandela, mandela bandla ganesh, బండ్ల గణేష్ హెయిర్ కటింగ్, హెయిర్ కటింగ్ , తండ్రికి బండ్ల గణేష్ హెయిర్ కటింగ్, బండ్ల గణేష్ తండ్రి"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta name="robots" content="index, follow"/> <meta property="og:title" content="కొత్త అవతారం ఎత్తిన బండ్ల.. నాన్నకు తానే స్వయంగా.. కరోనా భయంతోనే!" /> <meta property="og:description" content="Bandla Ganesh‌ made his mark in Tollywood as a comedian and producer. he gained extra recognition with his social media posts. Now a video posted by him on social media went viral. Due to corona fear he is cutting his fathers hair in home only." /> <meta property="og:url" content="https://telugu.filmibeat.com/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html" /> <meta name="robots" content="max-image-preview:large" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2021/05/bandla-ganesh-692-1620473484.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2021/05/bandla-ganesh-692-1620473484.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2021/05/bandla-ganesh-692-1620473484.jpg?08052021170251" /> <meta name="twitter:title" content="కొత్త అవతారం ఎత్తిన బండ్ల.. నాన్నకు తానే స్వయంగా.. కరోనా భయంతోనే!" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html?08052021170251" /> <meta name="twitter:description" content="Bandla Ganesh‌ made his mark in Tollywood as a comedian and producer. he gained extra recognition with his social media posts. Now a video posted by him on social media went viral. Due to corona fear he is cutting his fathers hair in home only." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2021-05-08T17:01:38+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Bhargav Reddy" data-author="oi-Bhargav Reddy" data-match-video="false" /> <!--<meta itemprop="dateModified" content="Array"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Bhargav Reddy" />--> <meta property="article:published_time" content="2021-05-08T17:01:38+05:30" data-published_date="2021-05-08" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html"
  },
  "headline": "కొత్త అవతారం ఎత్తిన బండ్ల.. నాన్నకు తానే స్వయంగా.. కరోనా భయంతోనే!",
  "url":"https://telugu.filmibeat.com/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2021/05/bandla-ganesh-692-1620473484.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2021/05/bandla-ganesh-692-1620473484.jpg",
  "datePublished": "2021-05-08T17:01:38+05:30",
  "dateModified": "2021-05-08T17:01:38+05:30",
    "dateCreated": "2021-05-08T17:01:38+05:30",
  "author": {
    "@type": "Person",
    "name": "Bhargav Reddy"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Whats New",
  "description": "Bandla Ganesh‌ made his mark in Tollywood as a comedian and producer. he gained extra recognition with his social media posts. Now a video posted by him on social media went viral. Due to corona fear he is cutting his fathers hair in home only.",
  "keywords": "Bandla Ganesh Doing Hair Cutting to His Father, Bandla Ganesh Hair Cutting to His Father, Bandla Ganesh Hair Cutting, bandla ganesh cutting to her father, bandla ganesh mandela, mandela bandla ganesh, బండ్ల గణేష్ హెయిర్ కటింగ్, హెయిర్ కటింగ్ , తండ్రికి బండ్ల గణేష్ హెయిర్ కటింగ్, బండ్ల గణేష్ తండ్రి",
  "articleBody":"ప్రొడక్షన్ డిపార్టమెంట్ లో పని చేయడం మొదలు పెట్టి ఈరోజు పెద్ద ప్రొడ్యూసర్ స్థాయికి ఎదిగాడు బండ్ల గణేశ్  . కమెడియన్  గా అవకాశాలు తగ్గిన సమయంలో నిర్మాతగా ఎంట్రీ ఇచ్చి టాలీవుడ్  లో తనకు అంటూ ప్రత్యేక గుర్తింపు తెచ్చుకున్నాడు. అయితే సినిమాలతో ఎంత క్రేజ్ వచ్చిందో చెప్పలేం కానీ ఆయన రాజకీయాల్లోకి వచ్చి కొన్ని కామెంట్లు చేసి అంతకంటే ఎక్కువ గుర్తింపు తన మాటలు, చేష్టలతో తెచ్చుకున్నాడు. ఇక ఆ తరువాత ఆయనకు సోషల్ మీడియాలో సైతం క్రేజ్ పెరిగింది. అయితే తాజాగా కరోనా బారిన పడి కోలుకున్న బండ్ల గణేష్ మళ్ళీ వార్తల్లోకి ఎక్కాడు.కరోనా కారణంగా బయటకు వెళ్ళలేని పరిస్థితిలో తన తండ్రికి తానే స్వయంగా కటింగ్   చేశాడు. ఈ వీడియోని సోషల్   మీడియాలో పోస్ట్   చేస్తూ.. కరోనా భయంతో మా నాన్నకి ఈరోజు మా షాద్ నగర్ ఇంట్లో నేనే కటింగ్ చేశాను అని పేర్కొన్న్నారు. ప్రస్తుతం ఈ వీడియో సోషల్   మీడియాలో తెగవైరల్   అవుతొంది. నిజానికి తమిళంలో కమెడియన్ యోగిబాబు ప్రధాన పాత్రలో వచ్చిన మండేలా అనే సినిమా అందరినీ ఆకట్టుకుంది.నెట్ ఫ్లిక్స్ లో వచ్చిన ఈ సినిమాని తెలుగు నిర్మాత అనిల్ సుంకర కొన్నారని అంటున్నారు. అయితే బండ్ల గణేష్  ను హీరోగా పెట్టి ఈ మూవీ తీయబోతోన్నారంటూ వార్తలు వచ్చాయి. అయితే ఇప్పుడు మండేలా రీమేక్  లోకి సునీల్ ఎంట్రీ ఇచ్చారు.. బండ్ల గణేష్ తప్పుకున్నారు అంటూ ఓ వార్త కూడా తిరుగుతోంది. ఆ విషయం మీద క్లారిటీ లేదు కానీ, ఆ సినిమాలో యోగిబాబు నాయీ బ్రాహ్మణ పాత్ర పోషించారు. ఇప్పుడు బండ్ల కూడా ఇన్ డైరెక్ట్ గా తన తండ్రికి అదే పని చేస్తూ వీడియో పెట్టడం చర్చనీయాంశంగా మారింది."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Bandla Ganesh‌ made his mark in Tollywood as a comedian and producer. he gained extra recognition with his social media posts. Now a video posted by him on social media went viral. Due to corona fear he is cutting his fathers hair in home only." ,
         "url":"https://telugu.filmibeat.com/whats-new/bandla-ganesh-doing-hair-cutting-to-his-father-098433.html",
        "name": "కొత్త అవతారం ఎత్తిన బండ్ల.. నాన్నకు తానే స్వయంగా.. కరోనా భయంతోనే!"
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"whats-new","item":"https:\/\/telugu.filmibeat.com\/whats-new\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=3" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.6"/> <style>
.headerTopAd {
    margin-top: 60px!important;
}
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.adg_native_nano img {
    float: left;
    padding-right: 6px;
    height: 60px;
    width: 120px;
}
.movies-photos-connector-wrapper {
    padding: 0!important;
}
#top-listing-article {
padding-top: 12px;
}
.movies-photos-conn-slider ul li {
    float: left;
    width: 105px!important;
}
.filmi-toplisting-wrapper.content-toplisting ul li {
    width: 130px!important;
 }
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=45" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.3" pagespeed_no_defer=""> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/"/> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/"/> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/"/> <link rel="preconnect" crossorigin href="https://adgebra.co.in"/> <link rel="preconnect" crossorigin href="https://vuukle.com/"/> <link rel="preload" href="/images/filmibeat-logo-telugu.svg" as="image"> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="telugu"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-filmibeat/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 25; 
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=15;
var bottomStickySlot;
var PREBID_TIMEOUT_DESK = 1200;
var PREBID_TIMEOUT_MOBI = 1200;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.

          if(ga_author_name != undefined && ga_author_name != ""){
                ga('filmibeatte.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
          }

        if(canonical_url.length > 0){
                ga('filmibeatte.set','dimension4',canonical_url);
        }

	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (utmParam.includes("utm_medium=ICR") || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.13"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="98433" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">ట్రెండింగ్  వీడియోలు</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/whats-new/" data-category_id="20951" data-category_name="whats-new" data-content_id="98433"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/television/anchor-syamala-comments-on-bhuvneshwar-kumar-relation-098422.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2021/05/anchorsyamala2-1620457414.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/television/anchor-syamala-comments-on-bhuvneshwar-kumar-relation-098422.html" target="_blank">
                         యాంకర్ శ్యామలకు క్రికెటర్ భువనేశ్వర్ బంధువా: బయటకొచ్చిన షాకింగ్ న్యూస్.. ఆమె రియాక్షన్ అదుర్స్

                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/beauty/skin-care/signs-of-skin-infection-in-covid-19-026390.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="తిరిగి కనుగొన్న కరోనా కొత్త లక్షణాలు ... ఈ లక్షణాలు ఎక్కడ కనిపిస్తాయో తెలుసా?" src="https://telugu.boldsky.com/img/150x99/2021/05/covr-1620374693-1620466988.jpg" /></a> <a href="https://telugu.boldsky.com/beauty/skin-care/signs-of-skin-infection-in-covid-19-026390.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">తిరిగి కనుగొన్న కరోనా కొత్త లక్షణాలు ... ఈ లక్షణాలు ఎక్కడ కనిపిస్తాయో తెలుసా?</a> </li> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/india/pm-modi-phone-call-to-4-chief-ministers-to-discuss-covid-situation-in-their-states-293113.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఆ నలుగురు సీఎంలకు ప్రధాని మోదీ ఫోన్... ఆ రాష్ట్రాల్లో కరోనా పరిస్థితులపై ఆరా... " src="https://telugu.oneindia.com/img/150x99/2021/05/narendra-modi4--44-1620472054.jpg" /></a> <a href="https://telugu.oneindia.com/news/india/pm-modi-phone-call-to-4-chief-ministers-to-discuss-covid-situation-in-their-states-293113.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఆ నలుగురు సీఎంలకు ప్రధాని మోదీ ఫోన్... ఆ రాష్ట్రాల్లో కరోనా పరిస్థితులపై ఆరా... </a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/dmart-q4-net-profit-jumps-53-percent-as-rs-414-crore-over-80-percent-stores-disrupted-by-covid19-016409.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="DMart Q4 net profit: దమ్ము చూపిన దమాని: కరోనా కాలంలోనూ కాసుల వర్షం" src="https://telugu.goodreturns.in/img/150x99/2021/05/dmart-11-1620471225.jpg" /></a> <a href="https://telugu.goodreturns.in/news/dmart-q4-net-profit-jumps-53-percent-as-rs-414-crore-over-80-percent-stores-disrupted-by-covid19-016409.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">DMart Q4 net profit: దమ్ము చూపిన దమాని: కరోనా కాలంలోనూ కాసుల వర్షం</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/csk-batting-coach-mike-hussey-tests-negative-for-coronavirus-remains-in-quarantine-034839.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="IPL 2021: కరోనా నెగెటివ్ వచ్చినా.. క్వారంటైన్‌లోనే చెన్నై కోచ్‌!!" src="https://telugu.mykhel.com/img/150x99/2021/05/mike-hussey-csk-222-1620470384.jpg" /></a> <a href="https://telugu.mykhel.com/cricket/csk-batting-coach-mike-hussey-tests-negative-for-coronavirus-remains-in-quarantine-034839.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">IPL 2021: కరోనా నెగెటివ్ వచ్చినా.. క్వారంటైన్‌లోనే చెన్నై కోచ్‌!!</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2021/thar-suv-modified-with-22-inch-alloy-wheel-details-017301.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మాడిఫైడ్ మహీంద్రా థార్.. ఇప్పుడు 22 ఇంచెస్ అల్లాయ్ వీల్‌తో" src="https://telugu.drivespark.com/img/150x99/2021/05/mahindra-thar-modified3-1620467999.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2021/thar-suv-modified-with-22-inch-alloy-wheel-details-017301.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మాడిఫైడ్ మహీంద్రా థార్.. ఇప్పుడు 22 ఇంచెస్ అల్లాయ్ వీల్‌తో</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు" src="https://telugu.gizbot.com/img/150x99x100/img/2020/07/amazon-image-1594796475.jpg" /></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="moviesconnector"></div> <div id="top-listing-article"></div> <div id="fwn_videos"></div> <div id="tag-container" class="tag-container" data-tags="bandla ganesh, corona, mandela, బండ్ల గణేష్, కరోన, మండేలా" data-eng-tags="bandla ganesh, corona, mandela"> <span class="tags_head">Read more about: </span> <a title="bandla ganesh" href="/topic/bandla-ganesh">bandla ganesh</a> <a title="corona" href="/topic/corona">corona</a> <a title="mandela" href="/topic/mandela">mandela</a> <a title="బండ్ల గణేష్" href="/topic/బండ్ల-గణేష్">బండ్ల గణేష్</a> <a title="కరోన" href="/topic/కరోన">కరోన</a> <a title="మండేలా" href="/topic/మండేలా">మండేలా</a> </div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>&#3129;&#3147;&#3118;&#3149;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <!--<a href="/whats-new/"><span>Whats new</span></a>--> <a href="/whats-new/" ><span>&#3122;&#3143;&#3103;&#3143;&#3128;&#3149;&#3103;&#3149; &#3112;&#3149;&#3119;&#3138;&#3128;&#3149;</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">కొత్త అవతారం ఎత్తిన బండ్ల.. నాన్నకు తానే స్వయంగా.. కరోనా భయంతోనే!</h1> <div class="io-category" style="display: none">Whats New</div> <div class="io-author" style="display: none">oi-Bhargav Reddy</div> <!----> <div data-author="Bhargav Reddy" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/bhargavreddy.html" title="Profile of bhargav reddy " target="_blank"><strong>Bhargav Reddy</strong></a></div> <span>|
                                                                                                                          <time datetime="2021-05-08T17:01:38+05:30" itemprop="datePublished">
                                                                Published: Saturday, May  8, 2021, 17:01 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>
ప్రొడక్షన్
డిపార్టమెంట్
లో
పని
చేయడం
మొదలు
పెట్టి
ఈరోజు
పెద్ద
ప్రొడ్యూసర్
స్థాయికి
ఎదిగాడు
బండ్ల
గణేశ్&zwnj;.
కమెడియన్&zwnj;గా
అవకాశాలు
తగ్గిన
సమయంలో
నిర్మాతగా
ఎంట్రీ
ఇచ్చి
టాలీవుడ్&zwnj;లో
తనకు
అంటూ
ప్రత్యేక
గుర్తింపు
తెచ్చుకున్నాడు.
అయితే
సినిమాలతో
ఎంత
క్రేజ్
వచ్చిందో
చెప్పలేం
కానీ
ఆయన
రాజకీయాల్లోకి
వచ్చి
కొన్ని
కామెంట్లు
చేసి
అంతకంటే
ఎక్కువ
గుర్తింపు
తన
మాటలు,
చేష్టలతో
తెచ్చుకున్నాడు.
ఇక
ఆ
తరువాత
ఆయనకు
సోషల్
మీడియాలో
సైతం
క్రేజ్
పెరిగింది.
అయితే
తాజాగా
కరోనా
బారిన
పడి
కోలుకున్న
బండ్ల
గణేష్
మళ్ళీ
వార్తల్లోకి
ఎక్కాడు.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086005265-0'
class='oi-axt'
data-elementid='4'> </div> </div> </div> <p>
కరోనా
కారణంగా
బయటకు
వెళ్ళలేని
పరిస్థితిలో
తన
తండ్రికి
తానే
స్వయంగా
కటింగ్&zwnj;
చేశాడు.
ఈ
వీడియోని
సోషల్&zwnj;
మీడియాలో
పోస్ట్&zwnj;
చేస్తూ..
'కరోనా
భయంతో
మా
నాన్నకి
ఈరోజు
మా
షాద్
నగర్
ఇంట్లో
నేనే
కటింగ్
చేశాను'
అని
పేర్కొన్న్నారు.
ప్రస్తుతం
ఈ
వీడియో
సోషల్&zwnj;
మీడియాలో
తెగవైరల్&zwnj;
అవుతొంది.
నిజానికి
తమిళంలో
కమెడియన్
యోగిబాబు
ప్రధాన
పాత్రలో
వచ్చిన
మండేలా
అనే
సినిమా
అందరినీ
ఆకట్టుకుంది.</p> <div class="promote_oi_articles"> </div> <div id="taboola-mid-article-thumbnails"> </div> <div class='clearfix'> </div> <blockquote class="twitter-tweet blockquote"> <p lang="te" dir="ltr" xml:lang="te">
కరోనా
భయంతో
మా
నాన్నకి
ఈరోజు
మా
షాద్
నగర్
ఇంట్లో
నేనే
కటింగ్
చేశాను
😎
<a href="https://t.co/kJEi0GGyXa" rel="nofollow">
pic.twitter.com/kJEi0GGyXa</a></p>
&mdash;
BANDLA
GANESH.
(@ganeshbandla)
<a href="https://twitter.com/ganeshbandla/status/1390940605501431808?ref_src=twsrc%5Etfw" rel="nofollow">
May
8,
2021</a></blockquote> <script async
src="https://platform.twitter.com/widgets.js"
charset="utf-8"></script> <p> <strong> </strong></p> <div class="clearfix"> <strong> </strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2021/05/bandla-ganesh-692-1620473484.jpg"> <strong> </strong> <div> <strong> </strong> <figure> <strong> <img src="/img/2021/05/bandla-ganesh-692-1620473484.jpg" vspace="5" hspace="5" class="image_listical c2" alt="Bandla Ganesh Doing Hair Cutting to His Father " title="Bandla Ganesh Doing Hair Cutting to His Father " data-cl-slideshow="" data-cl-title="Bandla Ganesh Doing Hair Cutting to His Father" data-cl-description="" data-cl-imageid="98433-0" /></strong></figure> </div> </div> <div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <p>
నెట్
ఫ్లిక్స్
లో
వచ్చిన
ఈ
సినిమాని
తెలుగు
నిర్మాత
అనిల్
సుంకర
కొన్నారని
అంటున్నారు.
అయితే
బండ్ల
గణేష్&zwnj;ను
హీరోగా
పెట్టి
ఈ
మూవీ
తీయబోతోన్నారంటూ
వార్తలు
వచ్చాయి.
అయితే
ఇప్పుడు
మండేలా
రీమేక్&zwnj;లోకి
సునీల్
ఎంట్రీ
ఇచ్చారు..
బండ్ల
గణేష్
తప్పుకున్నారు
అంటూ
ఓ
వార్త
కూడా
తిరుగుతోంది.
ఆ
విషయం
మీద
క్లారిటీ
లేదు
కానీ,
ఆ
సినిమాలో
యోగిబాబు
నాయీ
బ్రాహ్మణ
పాత్ర
పోషించారు.
ఇప్పుడు
బండ్ల
కూడా
ఇన్
డైరెక్ట్
గా
తన
తండ్రికి
అదే
పని
చేస్తూ
వీడియో
పెట్టడం
చర్చనీయాంశంగా
మారింది.</p> <script async
src="//platform.twitter.com/widgets.js"
charset="utf-8"></script> <div class="oi-bottom-similar-news-block"> <div class="progress-container"> <span class="progress-bar"
id="scrollBar"> </span></div> <div class="oi-bottom-similar-news-heading"> <a href="/topic/bandla-ganesh/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink">
MORE
<span>
BANDLA
GANESH</span>
NEWS</a></div> <div class="oi-bottom-similar-news-content"> <ul> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/bandla-ganesh-lead-role-movie-with-tamil-remake-097991.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/04/ganesh1-1619445439.jpg"
alt="మరోసారి నటుడిగా బండ్ల గణేష్.. ఈసారి అంతకుమించి.. ఏకంగా హీరోగా.." /></div> <div class="oi-bottom-similar-news-tittle">
మరోసారి
నటుడిగా
బండ్ల
గణేష్..
ఈసారి
అంతకుమించి..
ఏకంగా
హీరోగా..</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/whats-new/bandla-ganesh-tested-coronavirus-positive-second-time-even-after-vaccind-first-dose-097522.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/04/bandlaganesh-1618335695.jpg"
alt=" బండ్ల గణేష్‌కు తీవ్ర అస్వస్థత.. ఐసీయూలో చేరిన స్టార్ ప్రొడ్యూసర్" /></div> <div class="oi-bottom-similar-news-tittle">
బండ్ల
గణేష్‌కు
తీవ్ర
అస్వస్థత..
ఐసీయూలో
చేరిన
స్టార్
ప్రొడ్యూసర్</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/trending-filmi-news-dil-raju-niharika-and-allu-arjun-are-in-news-097455.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/04/niha-kalyaan-allu-1618155190.jpg"
alt="ట్రెండింగ్ : భార్య పక్కన ఉన్నా కూడా.. మరదలి టాలెంట్ చూసి ఫిదా.. అల్లు అర్జున్ ఎమోషనల్" /></div> <div class="oi-bottom-similar-news-tittle">
ట్రెండింగ్
:
భార్య
పక్కన
ఉన్నా
కూడా..
మరదలి
టాలెంట్
చూసి
ఫిదా..
అల్లు
అర్జున్
ఎమోషనల్</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/bandla-ganesh-sensational-comments-on-vakeel-saab-issue-097431.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/04/bandla-ganesh-vakeel-saab-333-1618120861.jpg"
alt="‘వకీల్ సాబ్’కు అన్యాయం.. వాళ్లంతా ఏకమయ్యారు: సినీ ప్రముఖులపై బండ్ల గణేష్ సంచలన వ్యాఖ్యలు" /></div> <div class="oi-bottom-similar-news-tittle">
‘వకీల్
సాబ్’కు
అన్యాయం..
వాళ్లంతా
ఏకమయ్యారు:
సినీ
ప్రముఖులపై
బండ్ల
గణేష్
సంచలన
వ్యాఖ్యలు</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/trending-filmi-news-sayantani-ghosh-sunitha-and-nayanathara-are-in-news-097421.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/04/cover-pic-1618068136.jpg"
alt="ట్రెండింగ్ : మినిమమ్ ఉండాలి.. నీ బ్రా సైజు ఎంతో చెప్పు.. ఫుల్ రొమాన్స్‌తో నయనతార" /></div> <div class="oi-bottom-similar-news-tittle">
ట్రెండింగ్
:
మినిమమ్
ఉండాలి..
నీ
బ్రా
సైజు
ఎంతో
చెప్పు..
ఫుల్
రొమాన్స్‌తో
నయనతార</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/bandla-ganesh-harish-shankar-and-anil-ravipudi-about-pawan-kalyan-vakeel-saab-097368.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/04/vakeel-saab-pawan-3134-1617953489.jpg"
alt="Vakeel Saab.. హరీష్ శంకర్ అలా అనిల్ రావిపూడి ఇలా.. మాస్ కా బాప్ అంటోన్న బండ్లన్న" /></div> <div class="oi-bottom-similar-news-tittle">
Vakeel
Saab..
హరీష్
శంకర్
అలా
అనిల్
రావిపూడి
ఇలా..
మాస్
కా
బాప్
అంటోన్న
బండ్లన్న</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/whats-new/akira-nandan-birthday-bandla-ganesh-wishes-little-power-star-097314.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/04/akiranandan5-1607170472-1617856681.jpg"
alt="Akira Nandan Birthday: లిటిల్ పవర్ స్టార్‌కు బండ్ల గణేష్ విషెస్.. టాప్ ట్రెండింగ్‌గా జూ. పవర్ స్టార్" /></div> <div class="oi-bottom-similar-news-tittle">
Akira
Nandan
Birthday:
లిటిల్
పవర్
స్టార్‌కు
బండ్ల
గణేష్
విషెస్..
టాప్
ట్రెండింగ్‌గా
జూ.
పవర్
స్టార్</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/bandla-ganesh-suggest-means-to-take-care-on-vakeel-saab-trailer-096995.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/03/ganesh4-1617106967.jpg"
alt="Vakeel saab trailer.. అభిమానుల విధ్వంసం.. జాగ్రత్త అంటూ బండ్ల గణేష్ ట్వీట్" /></div> <div class="oi-bottom-similar-news-tittle">
Vakeel
saab
trailer..
అభిమానుల
విధ్వంసం..
జాగ్రత్త
అంటూ
బండ్ల
గణేష్
ట్వీట్</div> </a></div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/news/tollywood-recation-on-pawan-kalyan-hari-hara-veeramallu-096324.html?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"> <img src="https://telugu.filmibeat.com/img/175x85/2021/03/vm-1615476612.jpg"
alt="‘వీరమల్లు’పై సెలెబ్రిటీలంతా ఒకే మాట.. సోషల్ మీడియాలో రికార్డుల మోత!" /></div> <div class="oi-bottom-similar-news-tittle">
‘వీరమల్లు’పై
సెలెబ్రిటీలంతా
ఒకే
మాట..
సోషల్
మీడియాలో
రికార్డుల
మోత!</div> </a></div> </li> </ul> </div> </div> <div id="endofcontent"> </div> <div data-host="www.filmibeat.com"
class="embed_photos_container"> </div> <div class="c3"> </div> <div class="entArticleLeftBlockNew"> </div> <div class="c3"> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;"> <div id="belowContent"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="oitaboolacontainer1" style="width: 97%;clear: both; padding-top: 10px;"> <div id="bottom-single-photo-block"> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="bottom-single-video-block"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container"  data-tags="bandla ganesh, corona, mandela, బండ్ల గణేష్, కరోన, మండేలా" data-eng-tags="bandla ganesh, corona, mandela"> <span class="tags_head">Read more about: </span> <a title="bandla ganesh" href="/topic/bandla-ganesh">bandla ganesh</a> <a title="corona" href="/topic/corona">corona</a> <a title="mandela" href="/topic/mandela">mandela</a> <a title="బండ్ల గణేష్" href="/topic/బండ్ల-గణేష్">బండ్ల గణేష్</a> <a title="కరోన" href="/topic/కరోన">కరోన</a> <a title="మండేలా" href="/topic/మండేలా">మండేలా</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Bandla Ganesh‌ made his mark in Tollywood as a comedian and producer. he gained extra recognition with his social media posts. Now a video posted by him on social media went viral. Due to corona fear he is cutting his fathers hair in home only.
					                                                </div> </div> <div class="article-published">Story first published: Saturday, May  8, 2021, 17:01 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2021/05/08/">May  8, 2021</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div id="oitaboolacontainer2"> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/whats-new/rgv-new-movie-d-company-introduction-video-released-098401.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/whats-new/rgv-new-movie-d-company-introduction-video-released-098401.html');"> <img src="https://telugu.filmibeat.com/img/2021/05/dcompany-1620394220.jpg" alt="&#39;D కంపెనీ&#39; వీడియో.. మరోసారి వాయిస్ ఓవర్ తో అదరగొట్టిన ఆర్జీవి" class="cinelist-thumbimg" /> </a>--> <a href="/whats-new/rgv-new-movie-d-company-introduction-video-released-098401.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2021/05/dcompany-1620394220.jpg" alt="&#39;D కంపెనీ&#39; వీడియో.. మరోసారి వాయిస్ ఓవర్ తో అదరగొట్టిన ఆర్జీవి" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/whats-new/rgv-new-movie-d-company-introduction-video-released-098401.html" target="_blank">&#39;D కంపెనీ&#39; వీడియో.. మరోసారి వాయిస్ ఓవర్ తో అదరగొట్టిన ఆర్జీవి</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/tamil/andrea-jeremiah-with-her-quarantine-partner-while-recovering-from-covid-19-098399.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/tamil/andrea-jeremiah-with-her-quarantine-partner-while-recovering-from-covid-19-098399.html');"> <img src="https://telugu.filmibeat.com/img/2021/05/andreajeremiah5-1620391017.jpg" alt="హీరోయిన్‌కి కరోనా, క్వారెంటైన్‌లో ఉండి కూడా బుగ్గలు నాకించుకుంటూ.. ఇదేం పిచ్చి!" class="cinelist-thumbimg" /> </a>--> <a href="/tamil/andrea-jeremiah-with-her-quarantine-partner-while-recovering-from-covid-19-098399.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2021/05/andreajeremiah5-1620391017.jpg" alt="హీరోయిన్‌కి కరోనా, క్వారెంటైన్‌లో ఉండి కూడా బుగ్గలు నాకించుకుంటూ.. ఇదేం పిచ్చి!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/tamil/andrea-jeremiah-with-her-quarantine-partner-while-recovering-from-covid-19-098399.html" target="_blank">హీరోయిన్‌కి కరోనా, క్వారెంటైన్‌లో ఉండి కూడా బుగ్గలు నాకించుకుంటూ.. ఇదేం పిచ్చి!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/heroine/priyanka-chopra-net-worth-as-of-2021-los-angeles-house-costs-rs-144-crores-098394.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/heroine/priyanka-chopra-net-worth-as-of-2021-los-angeles-house-costs-rs-144-crores-098394.html');"> <img src="https://telugu.filmibeat.com/img/2021/05/priyanka-chopra-447-1620383800.jpg" alt="ప్రియాంక చోప్రా‌కు రికార్డుస్థాయి రెమ్యునరేషన్.. కళ్లు చెదిరే రాజభవనం, కార్ల విలువ తెలిస్తే షాకే!" class="cinelist-thumbimg" /> </a>--> <a href="/heroine/priyanka-chopra-net-worth-as-of-2021-los-angeles-house-costs-rs-144-crores-098394.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2021/05/priyanka-chopra-447-1620383800.jpg" alt="ప్రియాంక చోప్రా‌కు రికార్డుస్థాయి రెమ్యునరేషన్.. కళ్లు చెదిరే రాజభవనం, కార్ల విలువ తెలిస్తే షాకే!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/heroine/priyanka-chopra-net-worth-as-of-2021-los-angeles-house-costs-rs-144-crores-098394.html" target="_blank">ప్రియాంక చోప్రా‌కు రికార్డుస్థాయి రెమ్యునరేషన్.. కళ్లు చెదిరే రాజభవనం, కార్ల విలువ తెలిస్తే షాకే!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> <div id="taboola-right-rail-thumbnails"></div> </div> <!--<div id="adgRight" style="clear:both;"> <div id="div_2020079195411"></div> </div>--> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/rakhi-sawant-11513.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/05/rakhi-sawant_16203661158.jpg" alt="Rakhi Sawant" title="Rakhi Sawant" /></a> <h3><a href="https://www.filmibeat.com/photos/rakhi-sawant-11513.html" target="_blank">Rakhi Sawant</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/meena-12827.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/05/meena_16203638416.jpg" alt="Meena" title="Meena" /></a> <h3><a href="https://www.filmibeat.com/photos/meena-12827.html" target="_blank">Meena</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/varshini-sounderajan-71470.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/05/varshini-sounderajan_162028101710.jpg" alt="Varshini sounderajan" title="Varshini sounderajan" /></a> <h3><a href="https://www.filmibeat.com/photos/varshini-sounderajan-71470.html" target="_blank">Varshini sounderajan</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/nidhhi-agerwal-62283.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/05/nidhhi-agerwal_162028009213.jpg" alt="Nidhhi Agerwal" title="Nidhhi Agerwal" /></a> <h3><a href="https://www.filmibeat.com/photos/nidhhi-agerwal-62283.html" target="_blank">Nidhhi Agerwal</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/raai-laxmi-13522.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/05/raai-laxmi_162027982416.jpg" alt="Raai Laxmi" title="Raai Laxmi" /></a> <h3><a href="https://www.filmibeat.com/photos/raai-laxmi-13522.html" target="_blank">Raai Laxmi</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/sakshi-agarwal-55075.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2021/05/sakshi-agarwal_16201994559.jpg" alt="Sakshi Agarwal" title="Sakshi Agarwal" /></a> <h3><a href="https://www.filmibeat.com/photos/sakshi-agarwal-55075.html" target="_blank">Sakshi Agarwal</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/prabhas-dual-role-in-salaar-adipurush-team-to-resume-shooting-in-ramoji-film-city-146532.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/05/378102949-adipurush-rfc-prabhas-salaar.jpg" alt="సలార్ సర్‌ప్రైజ్ లీక్, ఫ్యాన్స్ కి పండగే !  ఆదిపురుష్ ప్లాన్ చేంజ్" title="సలార్ సర్‌ప్రైజ్ లీక్, ఫ్యాన్స్ కి పండగే !  ఆదిపురుష్ ప్లాన్ చేంజ్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/prabhas-dual-role-in-salaar-adipurush-team-to-resume-shooting-in-ramoji-film-city-146532.html" target="_blank">సలార్ సర్‌ప్రైజ్ లీక్, ఫ్యాన్స్ కి పండగే !  ఆదిపురుష్ ప్లాన్ చేంజ్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/allu-arjun-celebrates-17-years-of-arya-pens-heartfelt-letter-146524.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/05/3786647515-17yearsofaarya-allu-arjun.jpg" alt="ప్రభాస్ నో చెప్పాడు.. బన్నీ చేశాడు ! అల్లు అర్జున్ లైఫ్ ని మార్చేసిన ఆర్య" title="ప్రభాస్ నో చెప్పాడు.. బన్నీ చేశాడు ! అల్లు అర్జున్ లైఫ్ ని మార్చేసిన ఆర్య" /></a> <h3><a href="https://telugu.filmibeat.com/videos/allu-arjun-celebrates-17-years-of-arya-pens-heartfelt-letter-146524.html" target="_blank">ప్రభాస్ నో చెప్పాడు.. బన్నీ చేశాడు ! అల్లు అర్జున్ లైఫ్ ని మార్చేసిన ఆర్య</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/siddharth-has-been-actively-criticizing-the-ruling-pm-modiled-bjp-government-146506.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/05/4684240451-siddharth-bjp-...jpg" alt="సిగ్గుండాలి రా.. ఏపి బిజేపి లీడర్ పై హీరో సిద్దార్థ్ ఫైర్!!" title="సిగ్గుండాలి రా.. ఏపి బిజేపి లీడర్ పై హీరో సిద్దార్థ్ ఫైర్!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/siddharth-has-been-actively-criticizing-the-ruling-pm-modiled-bjp-government-146506.html" target="_blank">సిగ్గుండాలి రా.. ఏపి బిజేపి లీడర్ పై హీరో సిద్దార్థ్ ఫైర్!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/bigg-boss-telugu-season-5-update-146486.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/05/1222230234-bigg-boss-telugu-season-5-update-jr-ntr.jpg" alt="బిగ్ బాస్ 5, ఎవరు మీలో కోటీశ్వరులు ఏ నెలలో అంటే?" title="బిగ్ బాస్ 5, ఎవరు మీలో కోటీశ్వరులు ఏ నెలలో అంటే?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/bigg-boss-telugu-season-5-update-146486.html" target="_blank">బిగ్ బాస్ 5, ఎవరు మీలో కోటీశ్వరులు ఏ నెలలో అంటే?</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/ram-gopal-varma-says-he-like-pawan-kalyan-as-a-politician-because-of-several-reasons-146444.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/05/290773910-ys-jagan-pawan-kalyan-rgv.jpg" alt="పొలిటిషియన్‌గా పవన్ కల్యాణ్ ఎందుకు ఇష్టమంటే.. RGV" title="పొలిటిషియన్‌గా పవన్ కల్యాణ్ ఎందుకు ఇష్టమంటే.. RGV" /></a> <h3><a href="https://telugu.filmibeat.com/videos/ram-gopal-varma-says-he-like-pawan-kalyan-as-a-politician-because-of-several-reasons-146444.html" target="_blank">పొలిటిషియన్‌గా పవన్ కల్యాణ్ ఎందుకు ఇష్టమంటే.. RGV</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/pushpa-movie-to-release-in-two-parts-as-per-reports-146416.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2021/05/361434519-pushpa-allu-arjun-pushpa-raj.jpg" alt="అల్లు అర్జున్‌ బాహుబలిని టార్గెట్‌ చేశాడా? పుష్ప రెండు భాగాలు నిజమేనా..?" title="అల్లు అర్జున్‌ బాహుబలిని టార్గెట్‌ చేశాడా? పుష్ప రెండు భాగాలు నిజమేనా..?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/pushpa-movie-to-release-in-two-parts-as-per-reports-146416.html" target="_blank">అల్లు అర్జున్‌ బాహుబలిని టార్గెట్‌ చేశాడా? పుష్ప రెండు భాగాలు నిజమేనా..?</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div> <style>
.oi-bottom-similar-news-block {
    width: 1280px;
    margin: 0 auto;
}
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 440px;
    background: #fff;
    width: 978px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 9px 5px 5px;
    position: absolute;
    right: 30px;
    bottom: 435px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div>


&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.filmibeat.com/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.213';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script>
        if(no_ad_flag == true){
  if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
var today = new Date();
var y = today.getFullYear();
var m = today.getMonth() + 1;
var d = today.getDate();
var hr = today.getHours();
var min = today.getMinutes();
var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
var tag1 = document.createElement('script');
tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
tag1.async = true;
tag1.id = 'oiscripts1';
var firstScriptTag1 = document.getElementsByTagName('script')[0];
firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}

</script> <script type="text/javascript" data-pagespeed-no-defer>
var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?ref_medium=Desktop&ref_source=FB-TE&ref_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("fbtelugu_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	 if(document.getElementById('cmscontent-right2')){
   document.getElementById('cmscontent-right2').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=7010';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> </body> </html>