<!DOCTYPE html> <html lang="te" > <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>నేను ఆ జబ్బుతో బాధపడుతున్నా.. ఐదేళ్ల వయసులో ఉన్నప్పటి నుంచే.. ప్రియాంక | Priyanka Chopra: I'm an asthmatic - Telugu Filmibeat</title> <meta name="description" content="Priyanka Chopra is a global star. Thats Priyanka for you. But not many know that the 36-year-old actress is asthmatic. she revealed that at the age of 5 she was diagnosed with asthma."/> <meta name="news_keywords" content="Priyanka Chopra, asthma, Nick Jonas, Aisha Chaudhary, Sky Is Pink, Farhan Akhtar, Zaira Wasim, ప్రియాంక చోప్రా, అస్తమా, నిక్ జోనస్, అయేషా చౌదరీ, స్కై ఈజ్ పింక్, ఫర్షాన్ అఖ్తర్, జైరా వసీం"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="నేను ఆ జబ్బుతో బాధపడుతున్నా.. ఐదేళ్ల వయసులో ఉన్నప్పటి నుంచే.. ప్రియాంక" /> <meta property="og:description" content="Priyanka Chopra is a global star. Thats Priyanka for you. But not many know that the 36-year-old actress is asthmatic. she revealed that at the age of 5 she was diagnosed with asthma." /> <meta property="og:url" content="https://telugu.filmibeat.com/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2018/09/priyankachopra-1537254407.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2018/09/priyankachopra-1537254407.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2018/09/priyankachopra-1537254407.jpg?18092018124313" /> <meta name="twitter:title" content="నేను ఆ జబ్బుతో బాధపడుతున్నా.. ఐదేళ్ల వయసులో ఉన్నప్పటి నుంచే.. ప్రియాంక" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html?18092018124313" /> <meta name="twitter:description" content="Priyanka Chopra is a global star. Thats Priyanka for you. But not many know that the 36-year-old actress is asthmatic. she revealed that at the age of 5 she was diagnosed with asthma." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-09-18T12:37:12+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Rajababu A" data-author="oi-Rajababu A" data-match-video="false" /> <!--<meta itemprop="dateModified" content="2018-09-18T12:37:12Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Rajababu A" />--> <meta property="article:published_time" content="2018-09-18T12:37:12+05:30" data-published_date="2018-09-18" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html"
  },
  "headline": "నేను ఆ జబ్బుతో బాధపడుతున్నా.. ఐదేళ్ల వయసులో ఉన్నప్పటి నుంచే.. ప్రియాంక",
  "url":"https://telugu.filmibeat.com/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2018/09/priyankachopra-1537254407.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2018/09/priyankachopra-1537254407.jpg",
  "datePublished": "2018-09-18T12:37:12+05:30",
  "dateModified": "2018-09-18T12:37:12+05:30",
    "dateCreated": "2018-09-18T12:37:12+05:30",
  "author": {
    "@type": "Person",
    "name": "Rajababu A"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Bollywood",
  "description": "Priyanka Chopra is a global star. Thats Priyanka for you. But not many know that the 36-year-old actress is asthmatic. she revealed that at the age of 5 she was diagnosed with asthma.",
  "keywords": "Priyanka Chopra, asthma, Nick Jonas, Aisha Chaudhary, Sky Is Pink, Farhan Akhtar, Zaira Wasim, ప్రియాంక చోప్రా, అస్తమా, నిక్ జోనస్, అయేషా చౌదరీ, స్కై ఈజ్ పింక్, ఫర్షాన్ అఖ్తర్, జైరా వసీం",
  "articleBody":"బాలీవుడ్, హాలీవుడ్ ప్రేక్షకులను తన అంద చందాలతో మెప్పిస్తున్న ప్రియాంక చోప్రా త్వరలోనే పెళ్లి కూతురు కాబోతున్నది. కేవలం నటిగానే కాకుండా గాయనిగా, నిర్మాతగా, టీవీ నటిగా పలు రకాల బాధ్యతలను నిర్వహిస్తున్నది. ఇటీవల నిక్ జోన్స్  తో ప్రియాంక నిశ్చితార్థం జరిగిన సంగతి తెలిసిందే. తాజాగా ఓ ఇంటర్వ్యూలో తనకు ఆస్తమా జబ్బుతో బాధపడుతున్నానని ఆమె వెల్లడించారు.నాకు ఐదేళ్ల వయసు ఉన్నప్పడు నేను ఆస్తమా వ్యాధికి గురయ్యాను అని వైద్యులు నిర్దారించారు. దాని కారణంగా చాలా ఇబ్బందులు పడ్డాను. అస్తమాను ఓ వైపు ఎదురిస్తూనే నా కలలను సాకారం చేసుకొనేందుకు ప్రయత్నించాను.నాకు ఉన్న అస్తమా వ్యాధి గురించి నా సన్నిహితులకు మాత్రమే తెలుసు. దానిని ఎప్పుడూ దాచలేదు. ఆస్తమా వ్యాధి కోసం చాలా రోజులుగా చికిత్స తీసుకొంటున్నాను. నా వెంట ఎప్పుడూ  ఇన్ హెలర్ ఉంటుంది. అది ఉన్నంత సేపు నాకు ఎలాంటి ఇబ్బంది ఉండదు.ప్రస్తుతం బాలీవుడ్  లో ది స్కై ఈజ్ పింక్ అనే చిత్రంలో ప్రియాంక చోప్రా నటిస్తున్నది. ఇందులో ఫరాన్ అఖ్తర్, వాసిం జైరా నటిస్తున్నాను. మొటివేషనల్ స్పీకర్ ఆయేషా చౌదరీ జీవితంలోని వాస్తవ సంఘటనల ఆధారంగా తెరకెక్కుతున్న ఈ చిత్రానికి షొనాలి బోస్ దర్శకత్వం వహిస్తున్నారు."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Priyanka Chopra is a global star. Thats Priyanka for you. But not many know that the 36-year-old actress is asthmatic. she revealed that at the age of 5 she was diagnosed with asthma." ,
         "url":"https://telugu.filmibeat.com/bollywood/priyanka-chopra-i-m-an-asthmatic-069376.html",
        "name": "నేను ఆ జబ్బుతో బాధపడుతున్నా.. ఐదేళ్ల వయసులో ఉన్నప్పటి నుంచే.. ప్రియాంక"
} 
</script> <style>
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
 .rating-star-cast {padding: 6px 0;}
 .rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
 }
 .col-block {position: relative;}
 .video-icon{
     position: absolute;
     display: block;
     bottom: 6px;
     right: 0;
     top: 38px;
     padding: 0px 8px 0px 0px;
     font-size: 12px;
     height: 25px;
     padding-left: 20px;
     line-height: 35px;
     background: rgba(0, 0, 0, 0.5);
     color: #ffffff;
 }
 .video-icon i{
     content: "";
     position: absolute;
     left: 5px;
     top: 0;
     bottom: 0;
     margin: auto;
     width: 20px;
     height: 20px;
     display: inline-block;
     background: url(/images/play-button-black.svg) no-repeat 0 0;
 }
    .comments-wrap {
        margin-left: 508px;
        font-family: Arial;
}
.comments-wrap span {
        display: inline-block;
        padding: 5px 15px;
        font-size: 14px;
        color: #3972ce;
        border: 1px solid #3972ce;
        width: 220px;
        text-align: center;
}
.comments-icon {
        display: inline-block;
        margin-left: 5px;
        margin-top: 5px;
        background: url(/images/comments-icon.svg) no-repeat 0 0;
        width: 16px;
        height: 20px;
        vertical-align: middle;
}
@media all and (-ms-high-contrast:none)
    {
    .comments-wrap {display:none!important; }
    *::-ms-backdrop, .comments-wrap { display:none!important;}
    }
.nano_promo_right_img{
width: 103px!important;
vertical-align: text-top!important;
float: left!important;
padding-right: 8px!important;
}
.nano_promo_right_a{
        font-weight: normal!important;
}
.adg_native_home
{
    text-align: left!important;
}
.photos-featured-posts1 {
    margin: 4px auto;
    background: #fff;
}
.photos-featured-posts1 ul {
    margin: 0;
    padding: 0;
    list-style-type: none;
}
.photos-featured-posts1 ul li {
    list-style-type: none!important;
    margin: 0;
    float: left;
    width: 190px;
    padding-right: 15px;
}

.photos-featured-posts1 ul li:last-child {
    padding-right: 0;
}
.photos-featured-posts1 ul li a {
    font-size: 15px;
    color: #000;
    text-decoration: none;
    line-height: 18px;
    font-weight: normal;
}
.cinelist-thumbimg {
    float: left;
    width: 60px;
    margin-right: 10px;
}
.photos-featured-posts1-text {
    font-size: 13px;
    color: #999;
    position: relative;
    text-align: right;
    bottom: 0px;
}
.clear {
    clear: both;
}
.postTitle {
    font-size: 14px;
    line-height: 18px;
    float: right;
    width: 230px;
    font-weight: normal;
    padding: 0;
    margin: 0;
}
.adginarticle{
    width: 190px;
    height: 143px;
    padding-bottom: 0px;
}
.new_main_story_width .photos-featured-posts1 ul li{
    list-style-type: none!important;
}

</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=20" /> <!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/ac83af81-0c93-4c7d-8e02-f51716eb244d.js');/*]]>*/</script> <!-- End Header Tag Code --> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=34" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="69376" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/bigg-boss-2/">బిగ్ బాస్ 2</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li> <a href="/interviews/">ఇంటర్వ్యూలు</a> </li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="/movie_listings/">బయ్ టికెట్స్ </a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">బయ్ టికెట్స్ </span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/112525048318303652385/about" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/bollywood/" data-content_id="69376"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/bollywood/" itemprop="url"><span itemprop="title">Bollywood</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;">నేను ఆ జబ్బుతో బాధపడుతున్నా.. ఐదేళ్ల వయసులో ఉన్నప్పటి నుంచే.. ప్రియాంక</span> </div> <section> <header> <h1 class="filmibeat-article-heading">నేను ఆ జబ్బుతో బాధపడుతున్నా.. ఐదేళ్ల వయసులో ఉన్నప్పటి నుంచే.. ప్రియాంక</h1> <div class="io-category" style="display: none">Bollywood</div> <div class="io-author" style="display: none">oi-Rajababu A</div> <!----> <div data-author="Rajababu A" class="date-time"><div class="author-profile posted-by" >By <a rel="author" href="/authors/rajababu.html" title="Profile of Rajababu A" target="_blank">Rajababu A</a></div> <span> <time datetime="2018-09-18T12:37:12+05:30" itemprop="datePublished">
                                                                        Published: Tuesday, September 18, 2018, 12:37 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width: 327px;float: left;"></div> <div id="youtube_promo" style="float: left;padding-top:17px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;font-family: Arial;">Subscribe to Filmibeat Telugu</span><div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left" name="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://telugu.filmibeat.com/news/hero-ram-responds-on-pranay-murder-069335.html" target="_blank"><img src="https://telugu.filmibeat.com/img/100x90x100/2018/09/hero-ram-56-1537161086.jpg" /></a></div> <div class="sample-text"><a href="https://telugu.filmibeat.com/news/hero-ram-responds-on-pranay-murder-069335.html" target="_blank">ఇంకా ఈ పరువు హత్యలు ఏందిరా.. జంగిల్ ఫెలోస్.. ఒక రేంజ్‌లో ఫైర్ అయిన హీరో రామ్!</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub" name="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA==" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight" data-exec="0" data-adval="0" data-elementid="3"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/heroine/priyanka-chopra-nick-jonas-first-public-kiss-069326.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/09/priyanka-nick-666-1537099529.jpg" /></a> <a href="/heroine/priyanka-chopra-nick-jonas-first-public-kiss-069326.html?h=related-right-articles" class="os-short-text">కాబోయే భర్తతో ప్రియాంక చోప్రా ఫస్ట్ పబ్లిక్ కిస్... (వైరల్ వీడియో)</a></li> <li class="clearfix"> <div class="adg_native_home c1" data-templateid_slotid="977_0" data-nanonativeflag="1"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img" /></a></div> </li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"><a href="/bollywood/salman-khan-about-priyanka-chopra-exit-from-bharat-movie-069098.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/09/salman-khan-priynka-chopra22-1536407973.jpg" /></a> <a href="/bollywood/salman-khan-about-priyanka-chopra-exit-from-bharat-movie-069098.html?h=related-right-articles" class="os-short-text">ఆవిడే మా వెంట పడింది, వెయ్యి ఫోన్ కాల్స్: హీరో సంచలనం</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/bollywood/sonali-bindre-with-her-bffs-at-new-york-central-park-069094.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/09/sonali-1536401864.jpg" /></a> <a href="/bollywood/sonali-bindre-with-her-bffs-at-new-york-central-park-069094.html?h=related-right-articles" class="os-short-text">నువ్వు మాకు దక్కాలి.. ఎంతకైనా పోరాడుతాం.. సొనాలి బింద్రే కోసం..</a></li> <li class="clearfix"><a href="/bollywood/bjp-mla-ram-kadam-tweets-fake-sonali-bendre-death-news-069066.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/09/sonali-cover-666-1536327116.jpg" /></a> <a href="/bollywood/bjp-mla-ram-kadam-tweets-fake-sonali-bendre-death-news-069066.html?h=related-right-articles" class="os-short-text">సొనాలి బింద్రే మరణించింది.. బీజేపీ ఎమ్మెల్యే ట్వీట్! అసలేం జరిగిందంటే..</a></li> <li class="clearfix"><a href="/bollywood/sonali-bendre-emotionally-thanks-priyanka-chopra-068989.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/09/sonali-bendre-cover-1536143739.jpg" /></a> <a href="/bollywood/sonali-bendre-emotionally-thanks-priyanka-chopra-068989.html?h=related-right-articles" class="os-short-text">అలా చేస్తున్నందుకు సిగ్గుపడుతున్నా.. సొనాలి బింద్రే ఎమోషనల్‌.. క్యాన్సర్‌ కారణంగా..</a></li> <li class="clearfix"><a href="/heroine/priyanka-chopra-s-future-father-in-law-paul-jonas-company-debt-068925.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/09/priyanka-chopra-671-1535982924.jpg" /></a> <a href="/heroine/priyanka-chopra-s-future-father-in-law-paul-jonas-company-debt-068925.html?h=related-right-articles" class="os-short-text">ప్రియాంక చోప్రా మామగారు దివాళా తీశాడంట!</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <p>బాలీవుడ్, హాలీవుడ్ ప్రేక్షకులను తన అంద చందాలతో మెప్పిస్తున్న ప్రియాంక చోప్రా త్వరలోనే పెళ్లి కూతురు కాబోతున్నది. కేవలం నటిగానే కాకుండా గాయనిగా, నిర్మాతగా, టీవీ నటిగా పలు రకాల బాధ్యతలను నిర్వహిస్తున్నది. ఇటీవల నిక్ జోన్స్&zwnj;తో ప్రియాంక నిశ్చితార్థం జరిగిన సంగతి తెలిసిందే. తాజాగా ఓ ఇంటర్వ్యూలో తనకు ఆస్తమా జబ్బుతో బాధపడుతున్నానని ఆమె వెల్లడించారు.</p> <p>నాకు ఐదేళ్ల వయసు ఉన్నప్పడు నేను ఆస్తమా వ్యాధికి గురయ్యాను అని వైద్యులు నిర్దారించారు. దాని కారణంగా చాలా ఇబ్బందులు పడ్డాను. అస్తమాను ఓ వైపు ఎదురిస్తూనే నా కలలను సాకారం చేసుకొనేందుకు ప్రయత్నించాను.</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/09/priyankachopra-1537254407.jpg"><strong><img src="/img/2018/09/priyankachopra-1537254407.jpg" vspace="5" hspace="5" class="image_listical c2" alt="Priyanka Chopra: Im an asthmatic" title="Priyanka Chopra: Im an asthmatic" data-cl-slideshow="" data-cl-title="Priyanka Chopra: Im an asthmatic" data-cl-description="" data-cl-imageid="69376-0" /></strong></div> <div id='div-gpt-ad-1469086005265-0' data-exec="0" data-adval="0" data-elementid='4' class='oiad listical-top-ad c3'></div> <p>నాకు ఉన్న అస్తమా వ్యాధి గురించి నా సన్నిహితులకు మాత్రమే తెలుసు. దానిని ఎప్పుడూ దాచలేదు. ఆస్తమా వ్యాధి కోసం చాలా రోజులుగా చికిత్స తీసుకొంటున్నాను. నా వెంట ఎప్పుడూ ఇన్ హెలర్ ఉంటుంది. అది ఉన్నంత సేపు నాకు ఎలాంటి ఇబ్బంది ఉండదు.</p> <p>ప్రస్తుతం బాలీవుడ్&zwnj;లో ది స్కై ఈజ్ పింక్ అనే చిత్రంలో ప్రియాంక చోప్రా నటిస్తున్నది. ఇందులో ఫరాన్ అఖ్తర్, వాసిం జైరా నటిస్తున్నాను. మొటివేషనల్ స్పీకర్ ఆయేషా చౌదరీ జీవితంలోని వాస్తవ సంఘటనల ఆధారంగా తెరకెక్కుతున్న ఈ చిత్రానికి షొనాలి బోస్ దర్శకత్వం వహిస్తున్నారు.</p> <div class="c4"></div> <div class="entArticleLeftBlockNew"></div> <div class="c4"></div> <!--<a href="/bigg-boss-2/?utm_source=Telugu%20Filmibeat&utm_medium=Desktop&utm_campaign=Bigg%20Boss2" target="_blank"><img src="/images/telugu-hot.jpg"></a>--></div> </div> </p></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> <div style="width: 97%;"> <div id='div-gpt-ad-1532967000960-0' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="priyanka chopra, asthma, nick jonas, aisha chaudhary, sky is pink, farhan akhtar, zaira wasim, ప్రియాంక చోప్రా, అస్తమా, నిక్ జోనస్, అయిషా చౌదరీ, స్కై ఈజ్ పింక్, ఫర్షాన్ అఖ్తర్, జైరా వసీం" data-eng-tags="priyanka chopra, asthma, nick jonas, aisha chaudhary, sky is pink, farhan akhtar, zaira wasim"> <span class="tags_head">Read more about: </span> <a title="priyanka chopra" href="/topic/priyanka-chopra">priyanka chopra</a> <a title="asthma" href="/topic/asthma">asthma</a> <a title="nick jonas" href="/topic/nick-jonas">nick jonas</a> <a title="aisha chaudhary" href="/topic/aisha-chaudhary">aisha chaudhary</a> <a title="sky is pink" href="/topic/sky-is-pink">sky is pink</a> <a title="farhan akhtar" href="/topic/farhan-akhtar">farhan akhtar</a> <a title="zaira wasim" href="/topic/zaira-wasim">zaira wasim</a> <a title="ప్రియాంక చోప్రా" href="/topic/ప్రియాంక-చోప్రా">ప్రియాంక చోప్రా</a> <a title="అస్తమా" href="/topic/అస్తమా">అస్తమా</a> <a title="నిక్ జోనస్" href="/topic/నిక్-జోనస్">నిక్ జోనస్</a> <a title="అయిషా చౌదరీ" href="/topic/అయిషా-చౌదరీ">అయిషా చౌదరీ</a> <a title="స్కై ఈజ్ పింక్" href="/topic/స్కై-ఈజ్-పింక్">స్కై ఈజ్ పింక్</a> <a title="ఫర్షాన్ అఖ్తర్" href="/topic/ఫర్షాన్-అఖ్తర్">ఫర్షాన్ అఖ్తర్</a> <a title="జైరా వసీం" href="/topic/జైరా-వసీం">జైరా వసీం</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Priyanka Chopra is a global star. That's Priyanka for you. But not many know that the 36-year-old actress is asthmatic. she revealed that at the age of 5 she was diagnosed with asthma.
					                                                </div> </div> <div class="article-published">Story first published: Tuesday, September 18, 2018, 12:37 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2018/09/18/">Sep 18, 2018</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/malayalam-movies/malayalam-actor-captain-raju-dies-at-68-069343.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/malayalam-movies/malayalam-actor-captain-raju-dies-at-68-069343.html');"> <img src="https://telugu.filmibeat.com/img/2018/09/captainraju-1-1537173392.jpg" alt="మలయాళ నటుడు కెప్టెన్ రాజు కన్నుమూత" class="cinelist-thumbimg" /> </a>--> <a href="/malayalam-movies/malayalam-actor-captain-raju-dies-at-68-069343.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/09/captainraju-1-1537173392.jpg" alt="మలయాళ నటుడు కెప్టెన్ రాజు కన్నుమూత" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/malayalam-movies/malayalam-actor-captain-raju-dies-at-68-069343.html" target="_blank">మలయాళ నటుడు కెప్టెన్ రాజు కన్నుమూత</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/whats-new/thugs-hindostan-title-logo-revealed-069341.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/whats-new/thugs-hindostan-title-logo-revealed-069341.html');"> <img src="https://telugu.filmibeat.com/img/2018/09/thugsofhindostan-1537170370.jpg" alt="థగ్స్ ఆఫ్ హిందుస్థాన్ టైటిల్ లోగో.. భారీ గ్రాఫిక్స్‌తో అమిర్ ఖాన్ చిత్రం!" class="cinelist-thumbimg" /> </a>--> <a href="/whats-new/thugs-hindostan-title-logo-revealed-069341.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/09/thugsofhindostan-1537170370.jpg" alt="థగ్స్ ఆఫ్ హిందుస్థాన్ టైటిల్ లోగో.. భారీ గ్రాఫిక్స్‌తో అమిర్ ఖాన్ చిత్రం!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/whats-new/thugs-hindostan-title-logo-revealed-069341.html" target="_blank">థగ్స్ ఆఫ్ హిందుస్థాన్ టైటిల్ లోగో.. భారీ గ్రాఫిక్స్‌తో అమిర్ ఖాన్ చిత్రం!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/hero/nagarjuna-akkineni-tweet-about-devadas-s-heroine-akanksha-069337.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/hero/nagarjuna-akkineni-tweet-about-devadas-s-heroine-akanksha-069337.html');"> <img src="https://telugu.filmibeat.com/img/2018/09/nagarjuna-akkineni-1537166581.jpg" alt="నాతో అందమైన అమ్మాయి.. ఏయ్ మళ్లీ రొమాన్స్.. నాగార్జున" class="cinelist-thumbimg" /> </a>--> <a href="/hero/nagarjuna-akkineni-tweet-about-devadas-s-heroine-akanksha-069337.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/09/nagarjuna-akkineni-1537166581.jpg" alt="నాతో అందమైన అమ్మాయి.. ఏయ్ మళ్లీ రొమాన్స్.. నాగార్జున" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/hero/nagarjuna-akkineni-tweet-about-devadas-s-heroine-akanksha-069337.html" target="_blank">నాతో అందమైన అమ్మాయి.. ఏయ్ మళ్లీ రొమాన్స్.. నాగార్జున</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad" style="clear:both; padding-top: 10px;"></div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/telugu-events/chiranjeevi-released-desamlo-dongalu-paddaru-movie-trailer-67477.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/09/chiranjeevi-released-desamlo-dongalu-paddaru-movie-trailer_153717677330.jpg" alt="Chiranjeevi Released Desamlo Dongalu Paddaru Movie Trailer" title="Chiranjeevi Released Desamlo Dongalu Paddaru Movie Trailer" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/chiranjeevi-released-desamlo-dongalu-paddaru-movie-trailer-67477.html" target="_blank">Chiranjeevi Released Desamlo Dongalu Paddaru Movie Trailer</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/adhugo-67475.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/09/adhugo_153717614010.jpg" alt="Adhugo" title="Adhugo" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/adhugo-67475.html" target="_blank">Adhugo</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/akhil-3-67474.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/09/akhil-3_153718099900.jpg" alt="Akhil 3" title="Akhil 3" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/akhil-3-67474.html" target="_blank">Akhil 3</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/bhale-manchi-chouka-beram-67470.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/09/bhale-manchi-chouka-beram_153716948410.jpg" alt="Bhale Manchi Chouka Beram" title="Bhale Manchi Chouka Beram" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/bhale-manchi-chouka-beram-67470.html" target="_blank">Bhale Manchi Chouka Beram</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/sailaja-reddy-alludu-movie-success-press-meet-67464.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/09/sailaja-reddy-alludu-movie-success-press-meet_153716443350.jpg" alt="Sailaja Reddy Alludu Movie Success Press Meet" title="Sailaja Reddy Alludu Movie Success Press Meet" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/sailaja-reddy-alludu-movie-success-press-meet-67464.html" target="_blank">Sailaja Reddy Alludu Movie Success Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/siima-awards-2018-telugu-67453.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/09/siima-awards-2018-telugu_153704005300.jpg" alt="SIIMA Awards 2018 - Telugu" title="SIIMA Awards 2018 - Telugu" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/siima-awards-2018-telugu-67453.html" target="_blank">SIIMA Awards 2018 - Telugu</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/bigg-boss-season-2-telugu-kaushal-gets-offer-from-boyapati-srinu-41424.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/09/2645727040-bigg-boss-season-2-telugu-kaushal-gets-offer-from-boyapati-srinu.jpg" alt="బిగ్ బాస్ 2 తెలుగు : కౌశల్ కి బంపర్ ఆఫర్" title="బిగ్ బాస్ 2 తెలుగు : కౌశల్ కి బంపర్ ఆఫర్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/bigg-boss-season-2-telugu-kaushal-gets-offer-from-boyapati-srinu-41424.html" target="_blank">బిగ్ బాస్ 2 తెలుగు : కౌశల్ కి బంపర్ ఆఫర్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/kaushal-army-very-upset-with-host-nanis-behavior-41414.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/09/4667014062-2.jpg" alt="బిగ్ బాస్ 2 హోస్ట్ నాని మీద కౌశల్ ఆర్మీ పోలీస్ కంప్లయింట్ ఇవ్వబోతున్నారా?" title="బిగ్ బాస్ 2 హోస్ట్ నాని మీద కౌశల్ ఆర్మీ పోలీస్ కంప్లయింట్ ఇవ్వబోతున్నారా?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/kaushal-army-very-upset-with-host-nanis-behavior-41414.html" target="_blank">బిగ్ బాస్ 2 హోస్ట్ నాని మీద కౌశల్ ఆర్మీ పోలీస్ కంప్లయింట్ ఇవ్వబోతున్నారా?</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/renu-desai-memorizes-about-kushi-movie-41402.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/09/1902321226-renu-desai-memorizes-about-kushi-movie.jpg" alt="ఖుషి సినిమా జ్ఞాపకాలను నేమరేస్కున్న రేను" title="ఖుషి సినిమా జ్ఞాపకాలను నేమరేస్కున్న రేను" /></a> <h3><a href="https://telugu.filmibeat.com/videos/renu-desai-memorizes-about-kushi-movie-41402.html" target="_blank">ఖుషి సినిమా జ్ఞాపకాలను నేమరేస్కున్న రేను</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/netizens-slam-virat-kohli-and-anushka-sharma-behaving-rudely-with-young-fan-41404.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/09/3438124237-netizens-slam-virat-kohli-and-anushka-sharma-behaving-rudely-with-young-fan.jpg" alt="బాలుడి పట్ల అనుష్క-కోహ్లి ప్రవర్తనపై విమర్శలు...!" title="బాలుడి పట్ల అనుష్క-కోహ్లి ప్రవర్తనపై విమర్శలు...!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/netizens-slam-virat-kohli-and-anushka-sharma-behaving-rudely-with-young-fan-41404.html" target="_blank">బాలుడి పట్ల అనుష్క-కోహ్లి ప్రవర్తనపై విమర్శలు...!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/aamir-khan-reveals-why-he-will-not-join-politics-41406.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/09/4615342527-aamir-khan-reveals-why-he-will-not-join-politics.jpg" alt="నేను దానికి పనికిరానంట..! : అమీర్ ఖాన్" title="నేను దానికి పనికిరానంట..! : అమీర్ ఖాన్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/aamir-khan-reveals-why-he-will-not-join-politics-41406.html" target="_blank">నేను దానికి పనికిరానంట..! : అమీర్ ఖాన్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/pellichoopulu-is-a-big-disaster-in-bollywood-41392.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/09/4732026194-pellichoopulu-is-a-big-disaster-in-bollywood.jpg" alt="అక్కడ అట్టర్ ప్లాప్ దిశగా.. విజయ్ దేవర కొండ సినిమా!" title="అక్కడ అట్టర్ ప్లాప్ దిశగా.. విజయ్ దేవర కొండ సినిమా!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/pellichoopulu-is-a-big-disaster-in-bollywood-41392.html" target="_blank">అక్కడ అట్టర్ ప్లాప్ దిశగా.. విజయ్ దేవర కొండ సినిమా!</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/u-turn/wallpapers-c4-e43201-p54196.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/09/u-turn_153672655000.jpg" alt="U Turn" title="U Turn"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/u-turn/wallpapers-c4-e43201-p54196.html" target="_blank">U Turn</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/veena-malik/wallpapers-c11-e21910-p54187.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/09/veena-malik_153666090620.jpg" alt="Veena Malik" title="Veena Malik"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/veena-malik/wallpapers-c11-e21910-p54187.html" target="_blank">Veena Malik</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/irra-mor/wallpapers-c11-e43199-p54068.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/09/irra-mor_153630296830.jpg" alt="Irra Mor" title="Irra Mor"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/irra-mor/wallpapers-c11-e43199-p54068.html" target="_blank">Irra Mor</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/sailaja-reddy-alludu/wallpapers-c4-e43196-p53897.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/08/sailaja-reddy-alludu_153571637100.jpg" alt="Sailaja Reddy Alludu" title="Sailaja Reddy Alludu"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/sailaja-reddy-alludu/wallpapers-c4-e43196-p53897.html" target="_blank">Sailaja Reddy Alludu</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/riya-suman/wallpapers-c11-e43195-p53797.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/08/riya-suman_153543179600.jpg" alt="Riya Suman" title="Riya Suman"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/riya-suman/wallpapers-c11-e43195-p53797.html" target="_blank">Riya Suman</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/sye-raa-narasimha-reddy/wallpapers-c4-e43193-p53613.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/08/sye-raa-narasimha-reddy_1534912249100.jpg" alt="Sye Raa Narasimha Reddy" title="Sye Raa Narasimha Reddy"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/sye-raa-narasimha-reddy/wallpapers-c4-e43193-p53613.html" target="_blank">Sye Raa Narasimha Reddy</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <!-- Insticator API Fire Widget --> <div id="insticator-container"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "1319d9c6-a2a5-46b3-a41d-6f9c6f1b450d"})/*]]>*/</script> </div> <!-- End Insticator API Fire Widget --> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బయ్ టికెట్స్   </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/112525048318303652385" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి - Filmibeat Telugu</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();	
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <!-- <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.16" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.75"></script> --> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.74'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);
</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1715_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1716_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1717_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';
}
</script> </body> </html>