<!DOCTYPE html> <html lang="te" > <head data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>బర్త్ డే సందర్భంగా ఫ్యాన్స్‌కు రిక్వెస్ట్.. ప్లాస్మా డొనేషన్‌పై మహేష్ బాబు | mahesh Babu Request To Fans About Plasma Donation - Telugu Filmibeat </title> <meta name="description" content="mahesh Babu Request To Fans About Plasma Donation, mahesh Babu Request To His Fans To Conduct Awareness Programmes About Importance of Plasma Donation"/> <meta name="news_keywords" content="mahesh Babu Request To Fans, mahesh Babu Request To Fans About Plasma Donation, mahesh Babu About Plasma Donation, mahesh Babu News, mahesh Babu Birthday Celebrations, HBD mahesh Babu, Happy Birthday mahesh Babu, mahesh Babu Movies, mahesh Babu About Corona, మహేష్ బాబు, కరోనా వైరస్, ప్లాస్మా దానం "/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="బర్త్ డే సందర్భంగా ఫ్యాన్స్‌కు రిక్వెస్ట్.. ప్లాస్మా డొనేషన్‌పై మహేష్ బాబు" /> <meta property="og:description" content="mahesh Babu Request To Fans About Plasma Donation, mahesh Babu Request To His Fans To Conduct Awareness Programmes About Importance of Plasma Donation" /> <meta property="og:url" content="https://telugu.filmibeat.com/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2020/08/mahesh-babu-1596882047.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2020/08/mahesh-babu-1596882047.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2020/08/mahesh-babu-1596882047.jpg?08082020155506" /> <meta name="twitter:title" content="బర్త్ డే సందర్భంగా ఫ్యాన్స్‌కు రిక్వెస్ట్.. ప్లాస్మా డొనేషన్‌పై మహేష్ బాబు" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html?08082020155506" /> <meta name="twitter:description" content="mahesh Babu Request To Fans About Plasma Donation, mahesh Babu Request To His Fans To Conduct Awareness Programmes About Importance of Plasma Donation" /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2020-08-08T15:51:12+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Kalyan Banda" data-author="oi-Kalyan Banda" data-match-video="false" /> <!--<meta itemprop="dateModified" content="2020-08-08T15:51:12Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Kalyan Banda" />--> <meta property="article:published_time" content="2020-08-08T15:51:12+05:30" data-published_date="2020-08-08" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html"
  },
  "headline": "బర్త్ డే సందర్భంగా ఫ్యాన్స్‌కు రిక్వెస్ట్.. ప్లాస్మా డొనేషన్‌పై మహేష్ బాబు",
  "url":"https://telugu.filmibeat.com/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2020/08/mahesh-babu-1596882047.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2020/08/mahesh-babu-1596882047.jpg",
  "datePublished": "2020-08-08T15:51:12+05:30",
  "dateModified": "2020-08-08T15:51:12+05:30",
    "dateCreated": "2020-08-08T15:51:12+05:30",
  "author": {
    "@type": "Person",
    "name": "Kalyan Banda"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Hero",
  "description": "mahesh Babu Request To Fans About Plasma Donation, mahesh Babu Request To His Fans To Conduct Awareness Programmes About Importance of Plasma Donation",
  "keywords": "Mahesh Babu Request To Fans, mahesh Babu Request To Fans About Plasma Donation, mahesh Babu About Plasma Donation, mahesh Babu News, mahesh Babu Birthday Celebrations, HBD mahesh Babu, Happy Birthday mahesh Babu, mahesh Babu Movies, mahesh Babu About Corona, మహేష్ బాబు, కరోనా వైరస్, ప్లాస్మా దానం ",
  "articleBody":"ప్రస్తుతం కరోనా మహమ్మారి ఎంతలా విజృంభిస్తుందో ప్రత్యేకంగా చెప్పనక్కర్లేదు. రోజుకు కొన్ని వేలల్లో కరోనా కేసులు నమోదు అవుతున్నాయి. అయితే అంతే స్థాయిలో రికవరీ కూడా అవుతున్నాయి. ఈ క్రమంలోనే కరోనా నుంచి కోలుకున్న వారు ప్లాస్మా దానం చేసి మరొకరి ప్రాణాలు కాపాడాలని, వాటి గురించి అవగాహనా కార్యక్రమాలు చేపడుతున్నారు. అందులో భాగంగా సీపీ సజ్జనార్ ఆధ్వర్యంలో చేపట్టిన కార్యక్రమానికి మహేష్ బాబు మద్దతు తెలిపాడు.ఈ మేరకు మహేష్ బాబు స్పందిస్తూ.. ప్రస్తుత పరిస్థితుల్లో ఒకరొకొకరం తోడుగా ఉండడం ఎంతో అవసరం. కరోనా విజృంభిస్తున్న నేపథ్యంలో ప్లాస్మా థెరపీ ప్రాణాలను నిలబెట్టడానికి ఎంతగానో ఉపయోగపడుతోంది. సైబరాబాద్ పోలీస్ కమిషనర్ సజ్జనార్ గారు ప్లాస్మా డొనేషన్ ప్రాముఖ్యత ప్రజలందరికీ తెలియజేయడానికి ఎన్నో ప్రోగ్రామ్స్ చేస్తున్నారు. ఈ ఎవర్నేస్  తో ముందుకొచ్చి ప్లాస్మా డొనేట్ చేసిన వారిని అందరినీ అభినందిస్తున్నారు. సాటి మనుషుల ప్రాణాల్ని కాపాడడానికి దోహదపడే ప్లాస్మా డొనేషన్ ఎవేర్నెస్ రిక్వెస్ట్ చేస్తున్నాను.ముఖ్యంగా నా బర్త్ డే సందర్భంగా అభిమానులందరూ ప్లాస్మా డొనేషన్ ఎవేర్నెస్ ప్రోగ్రామ్స్ ద్వారా ప్రజల్లో అవగాహన పెంచాలని, అవకాశం ఉన్న ప్రతీ ఒక్కరూ ప్లాస్మా డొనేట్ చేయాలని విప్తి చేస్తున్నాను. ఈ ప్లాస్మా డొనేషన్ ఎవేర్నెస్ ప్రోగ్రామ్  ను పోలీస్ డిపార్ట్మెంట్ చాలా సమర్థవంతంగా నిర్వహిస్తోంది. ఎంటైర్ పోలీస్ డిపార్ట్మెంట్  కి అభినందనలు. ముఖ్యంగా అనుక్షణం ప్రజల క్షేమాన్ని దృష్టిలో పెట్టుకుంటూ, ఈ ప్లాస్మా డొనేషన్ గురించి ప్రజలకు చెప్తూ ఎందరో ప్రాణాల్ని కాపాడుతున్న సజ్జనార్ గారి కృషిని ప్రత్యేకంగా అభినందిస్తున్నాను. కరోనా నుంచి కోలుకున్న వారు ముందుకొచ్చి ప్లాస్మా దనాం చేయడం వల్ల మరెంతో మంది ప్రాణాలను కాపాడిన వాళ్లవుతారు. ప్లాస్మా డొనేట్ చేయండి.. ఇంకొకరి ప్రాణాలు నిలబెట్టండి అని వేడుకున్నాడు."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "mahesh Babu Request To Fans About Plasma Donation, mahesh Babu Request To His Fans To Conduct Awareness Programmes About Importance of Plasma Donation" ,
         "url":"https://telugu.filmibeat.com/hero/mahesh-babu-request-to-fans-about-plasma-donation-089438.html",
        "name": "బర్త్ డే సందర్భంగా ఫ్యాన్స్‌కు రిక్వెస్ట్.. ప్లాస్మా డొనేషన్‌పై మహేష్ బాబు"
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"hero","item":"https:\/\/telugu.filmibeat.com\/hero\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=2" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.5"/> <style>
.headerTopAd {
    margin-top: 60px!important;
}
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=44" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 30; 
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=40;
var bottomStickySlot;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.

          if(ga_author_name != undefined && ga_author_name != ""){
                ga('filmibeatte.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
          }

        if(canonical_url.length > 0){
                ga('filmibeatte.set','dimension4',canonical_url);
        }

	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.10"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="89438" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">ట్రెండింగ్  వీడియోలు</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/hero/" data-category_id="20948" data-category_name="hero" data-content_id="89438"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/bollywood/sushant-singh-rajput-friend-deepesh-absconding-after-his-death-089427.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2020/08/sushanth-singh-rajput-1-1594024828-1596869155.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/bollywood/sushant-singh-rajput-friend-deepesh-absconding-after-his-death-089427.html" target="_blank">
                         మరణానికి ముందు సుశాంత్‌ ఇంట్లో మరో వ్యక్తి.. దీపేశ్ అదృశ్యంపై సందేహాలు 
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">14 min ago</span> <a href="/news/rana-s-wedding-cusine-is-mouth-watering-089437.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="అతిథుల పళ్లెంలో అమృతం... దగ్గుబాటి వారింట వంటలు అదుర్స్... " src="https://telugu.filmibeat.com/img/2020/08/miheekabajaj-1596881367.jpg" /></a> <a href="/news/rana-s-wedding-cusine-is-mouth-watering-089437.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">అతిథుల పళ్లెంలో అమృతం... దగ్గుబాటి వారింట వంటలు అదుర్స్... </a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">19 min ago</span> <a href="/whats-new/ed-questioning-rhea-chakraborty-s-brother-showik-chakraborty-on-second-day-089436.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" రియా చక్రవర్తి సోదరుడికి ఈడీ ఝలక్.. రెండోరోజు కూడా విచారణ" src="https://telugu.filmibeat.com/img/2020/08/rheachakraborty-1596881134.jpg" /></a> <a href="/whats-new/ed-questioning-rhea-chakraborty-s-brother-showik-chakraborty-on-second-day-089436.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> రియా చక్రవర్తి సోదరుడికి ఈడీ ఝలక్.. రెండోరోజు కూడా విచారణ</a> </li> <li class="clearfix"> <span class="timestamp">22 min ago</span> <a href="/bollywood/bollywood-actor-abhishek-bachchan-tested-coronavirus-positive-089435.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="బచ్చన్ అభిమానులకు శుభవార్త.. కరోనాను జయించిన అభిషేక్ " src="https://telugu.filmibeat.com/img/2020/08/abhishekbachchan-1596880967.jpg" /></a> <a href="/bollywood/bollywood-actor-abhishek-bachchan-tested-coronavirus-positive-089435.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">బచ్చన్ అభిమానులకు శుభవార్త.. కరోనాను జయించిన అభిషేక్ </a> </li> <li class="clearfix"> <span class="timestamp">34 min ago</span> <a href="/tamil/kasthuri-shankar-counters-on-star-vijay-for-targeting-thalapathy-vijay-089434.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="అలాంటి వాటిని ఎంకరేంజ్ చేస్తోంది.. స్టార్ ‘విజయ్’పై దుమ్మెత్తిపోసిన కస్తూరీ!" src="https://telugu.filmibeat.com/img/2020/08/kasthuri4-1596880200.jpg" /></a> <a href="/tamil/kasthuri-shankar-counters-on-star-vijay-for-targeting-thalapathy-vijay-089434.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">అలాంటి వాటిని ఎంకరేంజ్ చేస్తోంది.. స్టార్ ‘విజయ్’పై దుమ్మెత్తిపోసిన కస్తూరీ!</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/andhra-pradesh/woman-files-sexual-harassment-complaint-against-vijayawada-hospital-superintendent-274195.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="లైంగిక వేధింపులు... లొంగట్లేదని ఉద్యోగం నుంచి తొలగింపు... విజయవాడ జీజీహెచ్ సూపరింటెండ్‌పై కేసు..." src="https://telugu.oneindia.com/img/150x99/2020/08/disha-1596880751.jpg" /></a> <a href="https://telugu.oneindia.com/news/andhra-pradesh/woman-files-sexual-harassment-complaint-against-vijayawada-hospital-superintendent-274195.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">లైంగిక వేధింపులు... లొంగట్లేదని ఉద్యోగం నుంచి తొలగింపు... విజయవాడ జీజీహెచ్ సూపరింటెండ్‌పై కేసు...</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/ford-endeavour-bs6-price-increased-details-014869.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఫోర్డ్ ఎండీవర్ బిఎస్6 ధరల పెంపు - వివరాలు" src="https://telugu.drivespark.com/img/150x99/2020/08/ford-endeavour-bs6-1596880755.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/ford-endeavour-bs6-price-increased-details-014869.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఫోర్డ్ ఎండీవర్ బిఎస్6 ధరల పెంపు - వివరాలు</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/personal-finance/gold-prices-touch-all-time-high-of-rs-57-008-silver-continues-to-rise-013112.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="రోజుకు రూ.800కు పైగా పెరుగుదల: పసిడి ర్యాలీ కొనసాగుతుందా అంటే?" src="https://telugu.goodreturns.in/img/150x99/2020/08/5-goldpurchasing-1596879701.jpg" /></a> <a href="https://telugu.goodreturns.in/personal-finance/gold-prices-touch-all-time-high-of-rs-57-008-silver-continues-to-rise-013112.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">రోజుకు రూ.800కు పైగా పెరుగుదల: పసిడి ర్యాలీ కొనసాగుతుందా అంటే?</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/monty-panesar-feels-his-delivery-was-better-than-shane-warne-s-ball-of-the-century-029584.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="'షేన్‌వార్న్‌ శతాబ్దపు బంతి కన్నా.. నేను సచిన్‌కు వేసిన డెలివరీనే అత్యుత్తమైంది'" src="https://telugu.mykhel.com/img/150x99/2020/08/monty-panesar-cover-1596877963.jpg" /></a> <a href="https://telugu.mykhel.com/cricket/monty-panesar-feels-his-delivery-was-better-than-shane-warne-s-ball-of-the-century-029584.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">'షేన్‌వార్న్‌ శతాబ్దపు బంతి కన్నా.. నేను సచిన్‌కు వేసిన డెలివరీనే అత్యుత్తమైంది'</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/beauty/skin-care/how-staying-indoor-affects-your-skin-024172.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="లాక్డౌన్ లో ఇంటి లోపల ఉండడం వల్ల మీ చర్మంపై ఏదైనా హానికరమైన ప్రభావాలు ఉన్నాయా?" src="https://telugu.boldsky.com/img/150x99/2020/08/xstayingindoors-skin-1591101033-jpg-pagespeed-ic-oy6gipsdi6-1596870890.jpg" /></a> <a href="https://telugu.boldsky.com/beauty/skin-care/how-staying-indoor-affects-your-skin-024172.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">లాక్డౌన్ లో ఇంటి లోపల ఉండడం వల్ల మీ చర్మంపై ఏదైనా హానికరమైన ప్రభావాలు ఉన్నాయా?</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు" src="https://telugu.gizbot.com/img/150x99x100/img/2020/07/amazon-image-1594796475.jpg" /></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky" ><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>&#3129;&#3147;&#3118;&#3149;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <!--<a href="/hero/"><span>Hero</span></a>--> <a href="/hero/" ><span>&#3129;&#3136;&#3120;&#3147;</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">బర్త్ డే సందర్భంగా ఫ్యాన్స్‌కు రిక్వెస్ట్.. ప్లాస్మా డొనేషన్‌పై మహేష్ బాబు</h1> <div class="io-category" style="display: none">Hero</div> <div class="io-author" style="display: none">oi-Kalyan Banda</div> <!----> <div data-author="Kalyan Banda" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/kalyan-banda.html" title="Profile of Kalyan Banda " target="_blank"><strong>Kalyan Banda</strong></a></div> <span>|
                                                                                                                          <time datetime="2020-08-08T15:51:12+05:30" itemprop="datePublished">
                                                                Published: Saturday, August  8, 2020, 15:51 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>ప్రస్తుతం కరోనా మహమ్మారి ఎంతలా విజృంభిస్తుందో ప్రత్యేకంగా చెప్పనక్కర్లేదు. రోజుకు కొన్ని వేలల్లో కరోనా కేసులు నమోదు అవుతున్నాయి. అయితే అంతే స్థాయిలో రికవరీ కూడా అవుతున్నాయి. ఈ క్రమంలోనే కరోనా నుంచి కోలుకున్న వారు ప్లాస్మా దానం చేసి మరొకరి ప్రాణాలు కాపాడాలని, వాటి గురించి అవగాహనా కార్యక్రమాలు చేపడుతున్నారు. అందులో భాగంగా సీపీ సజ్జనార్ ఆధ్వర్యంలో చేపట్టిన కార్యక్రమానికి మహేష్ బాబు మద్దతు తెలిపాడు.</p> <p>ఈ మేరకు మహేష్ బాబు స్పందిస్తూ.. 'ప్రస్తుత పరిస్థితుల్లో ఒకరొకొకరం తోడుగా ఉండడం ఎంతో అవసరం. కరోనా విజృంభిస్తున్న నేపథ్యంలో ప్లాస్మా థెరపీ ప్రాణాలను నిలబెట్టడానికి ఎంతగానో ఉపయోగపడుతోంది. సైబరాబాద్ పోలీస్ కమిషనర్ సజ్జనార్ గారు ప్లాస్మా డొనేషన్ ప్రాముఖ్యత ప్రజలందరికీ తెలియజేయడానికి ఎన్నో ప్రోగ్రామ్స్ చేస్తున్నారు. ఈ ఎవర్నేస్&zwnj;తో ముందుకొచ్చి ప్లాస్మా డొనేట్ చేసిన వారిని అందరినీ అభినందిస్తున్నారు. సాటి మనుషుల ప్రాణాల్ని కాపాడడానికి దోహదపడే ప్లాస్మా డొనేషన్ ఎవేర్నెస్ రిక్వెస్ట్ చేస్తున్నాను.</p> <div class="promote_oi_articles"></div> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/08/mahesh-babu-1596882047.jpg"><strong></strong> <div><strong></strong> <figure><strong><img src="/img/2020/08/mahesh-babu-1596882047.jpg" vspace="5" hspace="5" class="image_listical c1" alt="mahesh Babu Request To Fans About Plasma Donation" title="mahesh Babu Request To Fans About Plasma Donation" data-cl-slideshow="" data-cl-title="mahesh Babu Request To Fans About Plasma Donation" data-cl-description="" data-cl-imageid="89438-0" /></strong></figure> </div> </div> <div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086005265-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>ముఖ్యంగా నా బర్త్ డే సందర్భంగా అభిమానులందరూ ప్లాస్మా డొనేషన్ ఎవేర్నెస్ ప్రోగ్రామ్స్ ద్వారా ప్రజల్లో అవగాహన పెంచాలని, అవకాశం ఉన్న ప్రతీ ఒక్కరూ ప్లాస్మా డొనేట్ చేయాలని విప్తి చేస్తున్నాను. ఈ ప్లాస్మా డొనేషన్ ఎవేర్నెస్ ప్రోగ్రామ్&zwnj;ను పోలీస్ డిపార్ట్మెంట్ చాలా సమర్థవంతంగా నిర్వహిస్తోంది. ఎంటైర్ పోలీస్ డిపార్ట్మెంట్&zwnj;కి అభినందనలు. ముఖ్యంగా అనుక్షణం ప్రజల క్షేమాన్ని దృష్టిలో పెట్టుకుంటూ, ఈ ప్లాస్మా డొనేషన్ గురించి ప్రజలకు చెప్తూ ఎందరో ప్రాణాల్ని కాపాడుతున్న సజ్జనార్ గారి కృషిని ప్రత్యేకంగా అభినందిస్తున్నాను. కరోనా నుంచి కోలుకున్న వారు ముందుకొచ్చి ప్లాస్మా దనాం చేయడం వల్ల మరెంతో మంది ప్రాణాలను కాపాడిన వాళ్లవుతారు. ప్లాస్మా డొనేట్ చేయండి.. ఇంకొకరి ప్రాణాలు నిలబెట్టండి' అని వేడుకున్నాడు.</p> <div id="endofcontent"></div> <div id="fwn_videos"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/mahesh-babu/?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>MAHESH BABU</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/gossips/mahesh-babu-birthday-mb-fans-ready-for-24-hours-trend-089432.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/mahesh-babu-642-1596876518.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/mahesh-babu-birthday-mb-fans-ready-for-24-hours-trend-089432.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రికార్డుపై మహేశ్ ఫ్యాన్స్‌ గురి.. దిమ్మ తిరిగేలా ఫ్లాన్.. 24 గంటల రచ్చకు స్కెచ్!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/5-years-for-srimanthudu-story-behind-songs-089409.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/srimanthudu-1-1596798282.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/5-years-for-srimanthudu-story-behind-songs-089409.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ఐదేళ్ల ‘శ్రీమంతుడు’.. పాటల వెనుక అంత కథ ఉందా?.. ఇంట్రెస్టింగ్ స్టోరీ!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/mahesh-babu-special-message-to-his-fans-089390.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/mahesh-babu-1596779730.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/mahesh-babu-special-message-to-his-fans-089390.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">పొరపాటు చేయకుండా అభిమానులకు మహేష్ రిక్వెస్ట్.. నా కోసం అలా చేయకండి అంటూ</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/thaman-surprise-gift-for-superstar-fans-on-mahesh-babu-birthday-089377.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/ss-thaman-1575365034-1596723182.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/thaman-surprise-gift-for-superstar-fans-on-mahesh-babu-birthday-089377.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రెడీగా ఉన్నారా?.. హైప్ పెంచేస్తోన్న తమన్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/mahesh-babu-sarkaru-vaari-paata-plans-changed-for-pan-india-formula-089370.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/sarkaru-vari-pata-1-1596709364.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/mahesh-babu-sarkaru-vaari-paata-plans-changed-for-pan-india-formula-089370.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">దేశవ్యాప్తంగా 'సర్కారు వారి పాట' .. మహేష్ సలహాతో డైరెక్టర్ కొత్త ప్లాన్?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/ananya-panday-in-mahesh-babu-s-sarkaru-vaari-paata-089311.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/mahesh-sarileru-1-1596561865.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/ananya-panday-in-mahesh-babu-s-sarkaru-vaari-paata-089311.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మహేష్ బాబు సరసన బాలీవుడ్ భామ.. సర్కారు పారి పాటలో..</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/tamil-director-lokesh-kanagaraj-ran-new-projects-with-mahesh-babu-089291.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/mahesh-babu-1596532995.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/tamil-director-lokesh-kanagaraj-ran-new-projects-with-mahesh-babu-089291.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">తమిళ దర్శకుడితో మహేష్ న్యూ ప్రాజెక్ట్.. స్పైడర్ స్టైల్ లోనే మరో ప్రయోగం?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/hero/superstar-to-beefup-get-ready-to-witness-hefty-mb-in-sarkaruvari-pata-089287.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/mahesh-babu-22-1596530223.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/hero/superstar-to-beefup-get-ready-to-witness-hefty-mb-in-sarkaruvari-pata-089287.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">బరువెక్కుతున్న సూపర్ స్టార్... సర్కారువారి పాటలో మాస్ మసాలా కోసమే...!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/specials/tollywood-stars-celebrating-rakhi-festival-special-pics-viral-089259.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/photo-2020-08-03-14-06-404-1596445206.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/specials/tollywood-stars-celebrating-rakhi-festival-special-pics-viral-089259.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రాఖీలతో దర్శనమిచ్చిన స్టార్ హీరోలు, వారి పిల్లలు.. మెగా, అల్లు, ఘట్టమనేని స్పెషల్ ఫొటోస్ వైరల్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/anil-ravipudi-next-project-with-balakrishna-089235.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/anil-ravipudi-interview-2-1596359908.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/anil-ravipudi-next-project-with-balakrishna-089235.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">నందమూరి హీరోల కోసం ట్రై చేస్తున్న అనిల్.. మిగిలింది ఆయనొక్కరే?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/heroine/actress-raasi-real-life-love-story-and-her-proposal-089226.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/08/raasi-693-1596338276.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/heroine/actress-raasi-real-life-love-story-and-her-proposal-089226.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">హీరోయిన్ రాశి హార్ట్ టచింగ్ లవ్ స్టోరీ.. వందల కోట్ల ఆస్తులున్న వాళ్ళని కాదని పేదవాడితో పెళ్లి!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/mahesh-babu-lazy-umur-create-row-between-superstar-and-ntr-fans-089195.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/07/ntr-mahesh-1596198602.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/mahesh-babu-lazy-umur-create-row-between-superstar-and-ntr-fans-089195.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మహేష్ బాబు లేజీ, ఎన్టీఆర్ క్రేజీ.. క్షమాపణలు చెప్పాల్సిందే.. ఆ సినిమాపై సూపర్ స్టార్ ఫ్యాన్స్ ఫైర్</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c3"></div> <div class="entArticleLeftBlockNew"></div> <div class="c3"></div> <div id="top-listing-article"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 97%;"> <div id="belowContent" style="padding-top:10px;"> <div id="adg_ocean_main_div" style="position:relative!important;"></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="mahesh babu, plasma donation, corona virus, covid 19, మహేష్ బాబు, కరోనా వైరస్, ప్లాస్మా దానం" data-eng-tags="mahesh babu, plasma donation, corona virus, covid 19"> <span class="tags_head">Read more about: </span> <a title="mahesh babu" href="/topic/mahesh-babu">mahesh babu</a> <a title="plasma donation" href="/topic/plasma-donation">plasma donation</a> <a title="corona virus" href="/topic/corona-virus">corona virus</a> <a title="covid 19" href="/topic/covid-19">covid 19</a> <a title="మహేష్ బాబు" href="/topic/మహేష్-బాబు">మహేష్ బాబు</a> <a title="కరోనా వైరస్" href="/topic/కరోనా-వైరస్">కరోనా వైరస్</a> <a title="ప్లాస్మా దానం" href="/topic/ప్లాస్మా-దానం">ప్లాస్మా దానం</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                mahesh Babu Request To Fans About Plasma Donation, mahesh Babu Request To His Fans To Conduct Awareness Programmes About Importance of Plasma Donation
					                                                </div> </div> <div class="article-published">Story first published: Saturday, August  8, 2020, 15:51 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2020/08/08/">Aug  8, 2020</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/television/hyper-aadi-satire-on-sekhar-master-089403.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/television/hyper-aadi-satire-on-sekhar-master-089403.html');"> <img src="https://telugu.filmibeat.com/img/2020/08/hyper-aadi-2-1583659371-1596792863.jpg" alt="శేఖర్ మాస్టర్ మరీ అలాంటోడా?.. ఘోరంగా అవమానిస్తోన్న హైపర్ ఆది" class="cinelist-thumbimg" /> </a>--> <a href="/television/hyper-aadi-satire-on-sekhar-master-089403.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/08/hyper-aadi-2-1583659371-1596792863.jpg" alt="శేఖర్ మాస్టర్ మరీ అలాంటోడా?.. ఘోరంగా అవమానిస్తోన్న హైపర్ ఆది" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/hyper-aadi-satire-on-sekhar-master-089403.html" target="_blank">శేఖర్ మాస్టర్ మరీ అలాంటోడా?.. ఘోరంగా అవమానిస్తోన్న హైపర్ ఆది</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/heroine/bollywood-heroine-kareena-kapoor-remuneration-089401.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/heroine/bollywood-heroine-kareena-kapoor-remuneration-089401.html');"> <img src="https://telugu.filmibeat.com/img/2020/08/kareenakapoor-1596790309.jpg" alt="పెళ్లి తరువాత కూడా కరీనా రెమ్యునరేషన్ తగ్గలేదు.. 40లో కూడా అదే క్రేజ్!" class="cinelist-thumbimg" /> </a>--> <a href="/heroine/bollywood-heroine-kareena-kapoor-remuneration-089401.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/08/kareenakapoor-1596790309.jpg" alt="పెళ్లి తరువాత కూడా కరీనా రెమ్యునరేషన్ తగ్గలేదు.. 40లో కూడా అదే క్రేజ్!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/heroine/bollywood-heroine-kareena-kapoor-remuneration-089401.html" target="_blank">పెళ్లి తరువాత కూడా కరీనా రెమ్యునరేషన్ తగ్గలేదు.. 40లో కూడా అదే క్రేజ్!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/whats-new/pavan-kalyan-to-romance-anjali-in-vakeel-saab-089400.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/whats-new/pavan-kalyan-to-romance-anjali-in-vakeel-saab-089400.html');"> <img src="https://telugu.filmibeat.com/img/2020/08/anjali-1596788958.jpg" alt="రాజోలు పాపతో  పవర్ స్టార్ సయ్యాట...తెలుగు పింక్ లో లవ్ ట్రాక్ అట! " class="cinelist-thumbimg" /> </a>--> <a href="/whats-new/pavan-kalyan-to-romance-anjali-in-vakeel-saab-089400.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/08/anjali-1596788958.jpg" alt="రాజోలు పాపతో  పవర్ స్టార్ సయ్యాట...తెలుగు పింక్ లో లవ్ ట్రాక్ అట! " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/whats-new/pavan-kalyan-to-romance-anjali-in-vakeel-saab-089400.html" target="_blank">రాజోలు పాపతో  పవర్ స్టార్ సయ్యాట...తెలుగు పింక్ లో లవ్ ట్రాక్ అట! </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <!--<div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div>--> <div id="adgRight" style="clear:both;"> <div id="div_2020079195411"></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/hariprriya-16158.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/08/hariprriya_159643240500.jpg" alt="Hariprriya" title="Hariprriya" /></a> <h3><a href="https://www.filmibeat.com/photos/hariprriya-16158.html" target="_blank">Hariprriya</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/aa21-71061.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/aa21_15961865421.jpg" alt="#AA21" title="#AA21" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/aa21-71061.html" target="_blank">#AA21</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/thriller-71045.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/thriller_15961799772.jpg" alt="Thriller" title="Thriller" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/thriller-71045.html" target="_blank">Thriller</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/samantha-akkineni-11831.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/samantha-akkineni_15961099353.jpg" alt="Samantha Akkineni" title="Samantha Akkineni" /></a> <h3><a href="https://www.filmibeat.com/photos/samantha-akkineni-11831.html" target="_blank">Samantha Akkineni</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/producer-valluripally-ramesh-s-son-s-marriage-photos-71060.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/07/producer-valluripally-ramesh-s-son-s-marriage-photos_15961054607.jpg" alt="Producer Valluripally Ramesh&#039;s Son&#039;s Marriage Photos" title="Producer Valluripally Ramesh&#039;s Son&#039;s Marriage Photos" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/producer-valluripally-ramesh-s-son-s-marriage-photos-71060.html" target="_blank">Producer Valluripally Ramesh&#039;s Son&#039;s Marriage Photos</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-movies/murder-71059.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/" alt="Murder" title="Murder" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-movies/murder-71059.html" target="_blank">Murder</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/samudrudu-movie-making-actor-suman-as-powerful-police-officer-118260.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/08/223002049-samudrudu-movie-making-actor-suman-as-powerful-police-officer.jpg" alt="సముద్రం బ్యాక్ డ్రాప్ లో సినిమా.. చీరాల బీచ్ లో మేకింగ్..!" title="సముద్రం బ్యాక్ డ్రాప్ లో సినిమా.. చీరాల బీచ్ లో మేకింగ్..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/samudrudu-movie-making-actor-suman-as-powerful-police-officer-118260.html" target="_blank">సముద్రం బ్యాక్ డ్రాప్ లో సినిమా.. చీరాల బీచ్ లో మేకింగ్..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/green-india-challenge-director-srinu-vaitla-takes-up-green-indiachallenge-nominated-sonu-sood-118006.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/08/3756617807-green-india-challenge-director-srinu-vaitla-takes-up-green-indiachallenge-amp-nominated-sonu-sood.jpg" alt="సోనూ సూద్ కు ఛాలెంజ్ విసిరిన శ్రీను వైట్ల!" title="సోనూ సూద్ కు ఛాలెంజ్ విసిరిన శ్రీను వైట్ల!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/green-india-challenge-director-srinu-vaitla-takes-up-green-indiachallenge-nominated-sonu-sood-118006.html" target="_blank">సోనూ సూద్ కు ఛాలెంజ్ విసిరిన శ్రీను వైట్ల!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/check-mate-movie-trailer-launch-by-director-vv-vinayak-117984.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/08/202929363-check-mate-movie-trailer-launch-by-director-vv-vinayak.jpg" alt="వి.వి.వినాయక్ చేతుల మీదుగా చెక్ మేట్ ట్రైలర్ రిలీజ్" title="వి.వి.వినాయక్ చేతుల మీదుగా చెక్ మేట్ ట్రైలర్ రిలీజ్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/check-mate-movie-trailer-launch-by-director-vv-vinayak-117984.html" target="_blank">వి.వి.వినాయక్ చేతుల మీదుగా చెక్ మేట్ ట్రైలర్ రిలీజ్</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/watch-hero-vishal-explains-how-he-was-cured-from-corona-117892.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/1813920144-watch-hero-vishal-explains-how-he-was-cured-from-corona.jpg" alt="ఇలా చేయడం వల్లే కరోనా నుంచి త్వరగా కోలుకున్నా!" title="ఇలా చేయడం వల్లే కరోనా నుంచి త్వరగా కోలుకున్నా!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/watch-hero-vishal-explains-how-he-was-cured-from-corona-117892.html" target="_blank">ఇలా చేయడం వల్లే కరోనా నుంచి త్వరగా కోలుకున్నా!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/checkmate-movie-trailer-anchor-vishnupriya-117838.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/21345815-checkmate-movie-trailer-anchor-vishnupriya.jpg" alt="Checkmate Trailer చెక్ మేట్ లో హాట్‌గా స్టార్ యాంకర్..!!" title="Checkmate Trailer చెక్ మేట్ లో హాట్‌గా స్టార్ యాంకర్..!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/checkmate-movie-trailer-anchor-vishnupriya-117838.html" target="_blank">Checkmate Trailer చెక్ మేట్ లో హాట్‌గా స్టార్ యాంకర్..!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/ns20-director-sekhar-kammula-on-naga-shouryas-new-movie-first-look-117796.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/07/3833822647-ns20-director-sekhar-kammula-on-naga-shourya-039-s-new-movie-first-look.jpg" alt="నాగశౌర్య కి ఎంత కసో నాకు తెలుసు.. NS20 ఫస్ట్ లుక్‌ పై శేఖర్ కమ్ముల!" title="నాగశౌర్య కి ఎంత కసో నాకు తెలుసు.. NS20 ఫస్ట్ లుక్‌ పై శేఖర్ కమ్ముల!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/ns20-director-sekhar-kammula-on-naga-shouryas-new-movie-first-look-117796.html" target="_blank">నాగశౌర్య కి ఎంత కసో నాకు తెలుసు.. NS20 ఫస్ట్ లుక్‌ పై శేఖర్ కమ్ముల!</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.187';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div id="div_20200710110604"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>

(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("fbtelugu_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </body> </html>