<!DOCTYPE html> <html lang="te" > <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>చచ్చిపోవాలనిపించింది, అదే వదినమ్మకు చెప్పా : పవన్ కళ్యాణ్  |  Pawan Kalyan about Suswagatham movie shooting incident - Telugu Filmibeat</title> <meta name="description" content="Pawan Kalyan about Suswagatham movie shooting incident. Suswagatham film produced by R. B. Choudary on Super Good Films banner, directed by Bhimaneni Srinivasa Rao. Starring Pawan Kalyan, Devayani in the lead roles and music composed by S. A. Rajkumar. The film recorded as Super Hit at box office. పవర్ స్టార్ పవన్ కళ్"/> <meta name="news_keywords" content="Pawan Kalyan about Suswagatham, Suswagatham movie shooting incident"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="చచ్చిపోవాలనిపించింది, అదే వదినమ్మకు చెప్పా : పవన్ కళ్యాణ్ " /> <meta property="og:description" content="Pawan Kalyan about Suswagatham movie shooting incident. Suswagatham film produced by R. B. Choudary on Super Good Films banner, directed by Bhimaneni Srinivasa Rao. Starring Pawan Kalyan, Devayani in the lead roles and music composed by S. A. Rajkumar. The film recorded as Super Hit at box office. పవర్ స్టార్ పవన్ కళ్" /> <meta property="og:url" content="https://telugu.filmibeat.com/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2018/07/pawan5-1531038919.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2018/07/pawan5-1531038919.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2018/07/pawan5-1531038919.jpg?08072018151158" /> <meta name="twitter:title" content="చచ్చిపోవాలనిపించింది, అదే వదినమ్మకు చెప్పా : పవన్ కళ్యాణ్ " /> <meta name="twitter:url" content="https://telugu.filmibeat.com/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html?08072018151158" /> <meta name="twitter:description" content="Pawan Kalyan about Suswagatham movie shooting incident. Suswagatham film produced by R. B. Choudary on Super Good Films banner, directed by Bhimaneni Srinivasa Rao. Starring Pawan Kalyan, Devayani in the lead roles and music composed by S. A. Rajkumar. The film recorded as Super Hit at box office. పవర్ స్టార్ పవన్ కళ్" /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-07-08T15:09:31+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Bojja Kumar" data-author="oi-Bojja Kumar" data-match-video="false" /> <!--<meta itemprop="dateModified" content="2018-07-08T15:09:31Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Bojja Kumar" />--> <meta property="article:published_time" content="2018-07-08T14:05:45+05:30" data-published_date="2018-07-08" /> <meta property="article:modified_time" content="2018-07-08T15:09:31+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html"
  },
  "headline": "చచ్చిపోవాలనిపించింది, అదే వదినమ్మకు చెప్పా : పవన్ కళ్యాణ్ ",
  "url":"https://telugu.filmibeat.com/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2018/07/pawan5-1531038919.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2018/07/pawan5-1531038919.jpg",
  "datePublished": "2018-07-08T14:05:45+05:30",
  "dateModified": "2018-07-08T15:09:31+05:30",
    "dateCreated": "2018-07-08T14:05:45+05:30",
  "author": {
    "@type": "Person",
    "name": "Bojja Kumar"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Pawan Kalyan about Suswagatham movie shooting incident. Suswagatham film produced by R. B. Choudary on Super Good Films banner, directed by Bhimaneni Srinivasa Rao. Starring Pawan Kalyan, Devayani in the lead roles and music composed by S. A. Rajkumar. The film recorded as Super Hit at box office. పవర్ స్టార్ పవన్ కళ్",
  "keywords": "Pawan Kalyan about Suswagatham, Suswagatham movie shooting incident",
  "articleBody":"పవర్ స్టార్ పవన్ కళ్యాణ్ సినిమాలను పక్కనపెట్టి రాజకీయాల్లో బిజీ అయిపోయారు. 2019 ఎన్నికలే లక్ష్యంగా పోరాట యాత్రను నిర్వహిస్తున్న ఆయన ఏపీలో వివిధ ప్రాంతాల్లో పర్యటిస్తున్నారు. ఈ సందర్భంగా పవన్ కళ్యాణ్ తన ప్రసంగాల్లో గతంలో తన సినీ జవితంలో జరిగిన పలు సంఘటనలను గుర్తు చేసుకుంటున్నారు. విశాఖలో ఆయన ప్రసంగిస్తూ సుస్వాగతం సినిమా సమయంలో జరిగిన ఓ సంఘటనను గుర్తు చేసుకున్నారు. సినిమాల్లోకి రాక ముందు నుండి నా ఆలోచన విధానం సమస్యలపై పోరాడాలనే ఉండేది. ఆ సమయంలో ఇంట్లో ఉండేవాడిని కాదు. తిరుపతిలో లేదా...ఆశ్రమాలు తిరుగుతూ ఉండేవాడిని. అప్పుడు కూడా ఇలాగే గడ్డం ఉండేదని పవన్ కళ్యాణ్ గుర్తు చేసుకున్నారు.  సినిమాల్లోకి రావడానికి ముందు ఓ వ్యక్తి  నన్ను నువ్వు ఏం చేస్తావంటే... భగవద్గీత దగ్గర నుండి చాలా కథలు చెప్పాను. నీ వ్యక్తిత్వం నిజం అని నేను ఎలా నమ్మాలి అని ఆయన ప్రశ్నించారు. సంపాదన లేదు, సమస్యలు లేవు. అన్నీ సమకూర్చడానికి చిరంజీవి లాంటి అన్నయ్య ఉన్నాడు. సుఖంగా మాట్లాడుతున్నావు. ముందు నీకంటూ ఏదైనా సాధించు. అపుడు నువ్వు చెప్పే మాటలు వింటాను అన్నారు. ఆయన మాటలు నన్ను చాలా ప్రభావితం చేశాయి. చాలా వాస్తవం ఉంది అనిపించింది అని పవన్ కళ్యాణ్ గుర్తు చేసుకున్నారు.  ఆయన అలా చెప్పడంతో ఏం చేయాలా అని ఆలోచించాను. ఉద్యోగానికి కావాల్సిన చదువు చదువుకోలేదు. డబ్బులు ఎలా సంపాదించాలో తెలియదు. అదే సమయంలో యాక్ట్ చేస్తావా? అని ఒకరు అడిగితే నాకు చాలా సిగ్గు, భయం అని చెప్పాను. ఇలాంటి పరిస్థితుల్లో నన్ను వైజాగ్ తీసుకొచ్చారు. సత్యనంద్ గారి వద్ద యాక్టింగ్ శిక్షణ కోసం చేర్పించారు. ఆ సమయంలో స్ట్రీట్ ప్లేస్ చేసేవాడిని. అలా సినిమాల్లోకి వచ్చాను అని పవన్ గుర్తు చేసుకున్నారు.  వైజాగ్ నాకు చాలా క్లోజ్. నేను నటనలో ఓనమాలు నేర్చుకుంది ఇక్కడే. జగదాంబ సెంటర్ వద్దకు రాగానే నాకు ఓ విషయం గుర్తుకు వచ్చింది.  సుస్వాగతం సినిమా సమయంలో బస్సు మీద నిలబడి డాన్స్ చేయమన్నారు. అలా చెప్పడంతో చచ్చిపోయినంత పనైంది. ఎందుకీ బ్రతుకు అనిపించింది. మా వదినకు ఫోన్ చేసి ప్రాణం వదిలేయాలనిపిస్తోంది, నా వల్ల కాదు ఈ పని చేయడం అని చెప్పాను.... అని పవన్ కళ్యాణ్ గుర్తు చేసుకున్నారు.  పది మంది ముందు డాన్స్ చేయడం, నటించడం నా వల్ల కాదు. కానీ మీటింగుల్లో మాట్లాడమంటే మాట్లాడతాను. ప్రజా సమస్యలపై పోరాడటం అనేది నాకు సహజంగా వస్తుంది, డాన్స్ చేయడం సహజంగా రాదు. ఇన్నేళ్లయినా నాకు యాక్టింగ్ అలవాటు కాలేదు, పరిపూర్ణమైన యాక్టర్ ను అని చెప్పుకోలేను. కానీ సమస్యలపై పోరాడటానికి చిన్నప్పటి నుండి సంసిద్ధంగా ఉన్నాను... అని పవన్ అన్నారు."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Pawan Kalyan about Suswagatham movie shooting incident. Suswagatham film produced by R. B. Choudary on Super Good Films banner, directed by Bhimaneni Srinivasa Rao. Starring Pawan Kalyan, Devayani in the lead roles and music composed by S. A. Rajkumar. The film recorded as Super Hit at box office. పవర్ స్టార్ పవన్ కళ్" ,
         "url":"https://telugu.filmibeat.com/news/pawan-kalyan-about-suswagatham-movie-shooting-incident-067447.html",
        "name": "చచ్చిపోవాలనిపించింది, అదే వదినమ్మకు చెప్పా : పవన్ కళ్యాణ్ "
} 
</script> <style>
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
 .rating-star-cast {padding: 6px 0;}
 .rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
 }
 .col-block {position: relative;}
 .video-icon{
     position: absolute;
     display: block;
     bottom: 6px;
     right: 0;
     top: 38px;
     padding: 0px 8px 0px 0px;
     font-size: 12px;
     height: 25px;
     padding-left: 20px;
     line-height: 35px;
     background: rgba(0, 0, 0, 0.5);
     color: #ffffff;
 }
 .video-icon i{
     content: "";
     position: absolute;
     left: 5px;
     top: 0;
     bottom: 0;
     margin: auto;
     width: 20px;
     height: 20px;
     display: inline-block;
     background: url(/images/play-button-black.svg) no-repeat 0 0;
 }
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=19" /> <script src="https://d32r9jwgeu9dzx.cloudfront.net/prodprebidheader-32592.js" async></script> <script src="https://d32r9jwgeu9dzx.cloudfront.net/prod-global-325700.js" async></script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=34" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.
          

	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="67447" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="/movie_listings/">బయ్ టికెట్స్ </a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">బయ్ టికెట్స్ </span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/112525048318303652385/about" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38'></div> <div id='div-gpt-ad-1408102262135-39'></div> <div id='div-gpt-ad-1408340532030-10'></div> <div id='div-gpt-ad-1408340532030-15'></div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" ></div> <div id="container" data-con_line="/news/" data-content_id="67447"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><span style="color: #999;">చచ్చిపోవాలనిపించింది, అదే వదినమ్మకు చెప్పా : పవన్ కళ్యాణ్ </span> </div> <section> <header> <h1 class="filmibeat-article-heading">చచ్చిపోవాలనిపించింది, అదే వదినమ్మకు చెప్పా : పవన్ కళ్యాణ్ </h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Bojja Kumar</div> <!----> <div data-author="Bojja Kumar" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/santosh-kumar-bojja.html" title="Profile of Bojja Kumar" target="_blank">Bojja Kumar</a></div> <span> <time datetime="2018-07-08T15:09:31+05:30" itemprop="dateModified">
                                                                        Updated: Sunday, July  8, 2018, 15:09 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:4px;width: 327px;float: left;"></div> <div id="youtube_promo" style="float: left;padding-top:17px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;font-family: Arial;">Subscribe to Filmibeat Telugu</span><div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://telugu.filmibeat.com/news/renu-desai-first-time-opens-up-about-her-second-marriage-067445.html" target="_blank"><img src="https://telugu.filmibeat.com/img/100x90x100/2018/07/pawan-kalyan-renu-desai--2-1531033650.jpg" /></a></div> <div class="sample-text"><a href="https://telugu.filmibeat.com/news/renu-desai-first-time-opens-up-about-her-second-marriage-067445.html" target="_blank">11 ఏళ్లు నాతో కాపురం చేసి.. మరో అమ్మాయితో బిడ్డను కంటే ఊరుకుంటారా?.. రేణు దేశాయ్</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA==" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-11" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/renu-desai-first-time-opens-up-about-her-second-marriage-067445.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/pawan-kalyan-renu-desai--2-1531033650.jpg" /></a> <a href="/news/renu-desai-first-time-opens-up-about-her-second-marriage-067445.html?h=related-right-articles" class="os-short-text">11 ఏళ్లు నాతో కాపురం చేసి.. మరో అమ్మాయితో బిడ్డను కంటే ఊరుకుంటారా?.. రేణు దేశాయ్</a></li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"><a href="/news/renu-desai-first-time-opens-up-on-divorce-with-pawan-kalyan-067442.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/renu-desai-1531029181.jpg" /></a> <a href="/news/renu-desai-first-time-opens-up-on-divorce-with-pawan-kalyan-067442.html?h=related-right-articles" class="os-short-text">పవన్ కళ్యాణే విడాకులు అడిగారు, అదో నరకం, వేధింపులు భరించాను: రేణు దేశాయ్</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/news/trending-stories-sonali-bendre-renu-desai-bigg-boss2-top-067441.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/trend-home-1531027103.jpg" /></a> <a href="/news/trending-stories-sonali-bendre-renu-desai-bigg-boss2-top-067441.html?h=related-right-articles" class="os-short-text">ట్రెండింగ్: సొనాలి బాస్టర్డ్‌తో పోరాడు!.. కత్తి వివాదంలో రేణు.. ఫోన్ చేసి గెస్ట్‌హౌస్‌కు రమ్మన్నారు</a></li> <li class="clearfix"><a href="/news/madhavi-latha-fires-on-babu-gogineni-067438.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/babu-gogineni-bigg-boss-telugu-1-1530948535.jpg" /></a> <a href="/news/madhavi-latha-fires-on-babu-gogineni-067438.html?h=related-right-articles" class="os-short-text">శ్రీకృష్ణుడిపై రేప్ కేసు పెడుతారా?.. బాబు గోగినేనిపై మాధవీలత ఫైర్</a></li> <li class="clearfix"><a href="/news/madhavi-latha-fires-on-mahesh-kathi-over-sita-remarks-067435.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/actress-madhavi-latha-672-1530938163.jpg" /></a> <a href="/news/madhavi-latha-fires-on-mahesh-kathi-over-sita-remarks-067435.html?h=related-right-articles" class="os-short-text">మహేష్‌ కత్తిని చెప్పుతో కొడుతా.. దుర్మార్గాల వల్లనే వాడిని భార్య వదిలేసింది.. మాధవీలత</a></li> <li class="clearfix"><a href="/news/pawan-kalyan-tweets-rare-photo-konidela-family-067429.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/pawan-kalyan-rare-photo-666-1530883271.jpg" /></a> <a href="/news/pawan-kalyan-tweets-rare-photo-konidela-family-067429.html?h=related-right-articles" class="os-short-text">మెగా బ్రదర్స్, సిస్టర్స్ రేర్ ఫోటో.. పవన్ కల్యాణ్ ట్వీట్ చేసి ఏమన్నారంటే..</a></li> <li class="clearfix"><a href="/news/mahesh-kathi-fires-on-nagababu-mega-family-067421.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/naga-babu-kathi-mahesh-671-1530872804.jpg" /></a> <a href="/news/mahesh-kathi-fires-on-nagababu-mega-family-067421.html?h=related-right-articles" class="os-short-text">నేను చావుకు సిద్ధం.. మీ సామాజిక పతనం..నాగబాబు, మెగా ఫ్యామిలీపై కత్తి ఫైర్!</a></li> <li class="clearfix"><a href="/news/i-will-never-ever-speak-bad-about-pawan-kalyan-renu-desai-067419.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/renu-pawan-1530868371.jpg" /></a> <a href="/news/i-will-never-ever-speak-bad-about-pawan-kalyan-renu-desai-067419.html?h=related-right-articles" class="os-short-text">పవన్ కళ్యాణ్‌పై చెడుగా మాట్లాడను, నా ఆత్మాభిమానం ముఖ్యం కాదా? : రేణు దేశాయ్ ఫైర్</a></li> <li class="clearfix"><a href="/news/once-again-srireddy-makes-controversial-comments-on-mega-family-067416.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/sri-reddy-602-1530861695.jpg" /></a> <a href="/news/once-again-srireddy-makes-controversial-comments-on-mega-family-067416.html?h=related-right-articles" class="os-short-text">రెచ్చిపోయిన శ్రీరెడ్డి.. మెగా ఫ్యామిలీ గుడ్లు ఇంకెన్ని.. తినేయండి, ఫ్రెష్ హీరోలకే నా సపోర్ట్!</a></li> <li class="clearfix"><a href="/news/saidharam-tej-about-his-future-projects-067414.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/saidharamtej-1530860041.jpg" /></a> <a href="/news/saidharam-tej-about-his-future-projects-067414.html?h=related-right-articles" class="os-short-text">అభిమానులతో సాయిధరమ్ తేజ్.. పవన్ రాజకీయాల్లో, మనసులో మాట.. ఇకపై జాగ్రత్తగా!</a></li> <li class="clearfix"><a href="/news/pawan-kalyan-shared-rare-family-photo-067409.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/pawan-childhood-pic-1530803004-1530807079.jpg" /></a> <a href="/news/pawan-kalyan-shared-rare-family-photo-067409.html?h=related-right-articles" class="os-short-text">ఆ వ్యాధి నుండి తేరుకుని, ఏడో క్లాసులో.... అరుదైన ఫోటో షేర్ చేసిన పవన్ కళ్యాణ్!</a></li> <li class="clearfix"><a href="/news/pawan-kalyan-first-love-affair-with-revolver-067404.html?h=related-right-articles" class="col-block"><img src="https://telugu.filmibeat.com/img/2018/07/pawan-kalyan-recent-681-1530792521.jpg" /></a> <a href="/news/pawan-kalyan-first-love-affair-with-revolver-067404.html?h=related-right-articles" class="os-short-text">నా తొలి లవ్ ఎఫైర్ అదే.... మా ఇంట్లో కూడా నన్ను అర్థం చేసుకోలేదు: పవన్ కళ్యాణ్</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="article-video-block"></div> </div> <div class="oi-article-rt"> <p>పవర్ స్టార్ పవన్ కళ్యాణ్ సినిమాలను పక్కనపెట్టి రాజకీయాల్లో బిజీ అయిపోయారు. 2019 ఎన్నికలే లక్ష్యంగా పోరాట యాత్రను నిర్వహిస్తున్న ఆయన ఏపీలో వివిధ ప్రాంతాల్లో పర్యటిస్తున్నారు. ఈ సందర్భంగా పవన్ కళ్యాణ్ తన ప్రసంగాల్లో గతంలో తన సినీ జవితంలో జరిగిన పలు సంఘటనలను గుర్తు చేసుకుంటున్నారు. విశాఖలో ఆయన ప్రసంగిస్తూ సుస్వాగతం సినిమా సమయంలో జరిగిన ఓ సంఘటనను గుర్తు చేసుకున్నారు.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf109448-067447" data-gal-headline="చిన్నతనం నుండి అంతే" data-gal-desc="సినిమాల్లోకి రాక ముందు నుండి నా ఆలోచన విధానం సమస్యలపై పోరాడాలనే ఉండేది. ఆ సమయంలో ఇంట్లో ఉండేవాడిని కాదు. తిరుపతిలో లేదా...ఆశ్రమాలు తిరుగు..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/07/pawankalyan4-1531038762.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/pawankalyan4-1531038762.jpg" alt=" చిన్నతనం నుండి అంతే" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-left c3" id='div-gpt-ad-1469086005265-0'></div> </div> <h2 class="para_head">చిన్నతనం నుండి అంతే</h2> <p>సినిమాల్లోకి రాక ముందు నుండి నా ఆలోచన విధానం సమస్యలపై పోరాడాలనే ఉండేది. ఆ సమయంలో ఇంట్లో ఉండేవాడిని కాదు. తిరుపతిలో లేదా...ఆశ్రమాలు తిరుగుతూ ఉండేవాడిని. అప్పుడు కూడా ఇలాగే గడ్డం ఉండేదని పవన్ కళ్యాణ్ గుర్తు చేసుకున్నారు.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf109449-067447" data-gal-headline="ఆయన మాటలు నాపై ప్రభావం చూపాయి" data-gal-desc="సినిమాల్లోకి రావడానికి ముందు ఓ వ్యక్తి నన్ను నువ్వు ఏం చేస్తావంటే... భగవద్గీత దగ్గర నుండి చాలా కథలు చెప్పాను. నీ వ్యక్తిత్వం నిజం అని నే..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/07/pawankalyan3-1531038771.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/pawankalyan3-1531038771.jpg" alt="ఆయన మాటలు నాపై ప్రభావం చూపాయి" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">ఆయన మాటలు నాపై ప్రభావం చూపాయి</h2> <p>సినిమాల్లోకి రావడానికి ముందు ఓ వ్యక్తి నన్ను నువ్వు ఏం చేస్తావంటే... భగవద్గీత దగ్గర నుండి చాలా కథలు చెప్పాను. నీ వ్యక్తిత్వం నిజం అని నేను ఎలా నమ్మాలి అని ఆయన ప్రశ్నించారు. సంపాదన లేదు, సమస్యలు లేవు. అన్నీ సమకూర్చడానికి చిరంజీవి లాంటి అన్నయ్య ఉన్నాడు. సుఖంగా మాట్లాడుతున్నావు. ముందు నీకంటూ ఏదైనా సాధించు. అపుడు నువ్వు చెప్పే మాటలు వింటాను అన్నారు. ఆయన మాటలు నన్ను చాలా ప్రభావితం చేశాయి. చాలా వాస్తవం ఉంది అనిపించింది అని పవన్ కళ్యాణ్ గుర్తు చేసుకున్నారు.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf109450-067447" data-gal-headline="అలా సినిమాల్లోకి వచ్చాను" data-gal-desc="ఆయన అలా చెప్పడంతో ఏం చేయాలా అని ఆలోచించాను. ఉద్యోగానికి కావాల్సిన చదువు చదువుకోలేదు. డబ్బులు ఎలా సంపాదించాలో తెలియదు. అదే సమయంలో యాక్ట్ చ..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/07/pawan-kalyan1-1531038780.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/pawan-kalyan1-1531038780.jpg" alt="అలా సినిమాల్లోకి వచ్చాను" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">అలా సినిమాల్లోకి వచ్చాను</h2> <p>ఆయన అలా చెప్పడంతో ఏం చేయాలా అని ఆలోచించాను. ఉద్యోగానికి కావాల్సిన చదువు చదువుకోలేదు. డబ్బులు ఎలా సంపాదించాలో తెలియదు. అదే సమయంలో యాక్ట్ చేస్తావా? అని ఒకరు అడిగితే నాకు చాలా సిగ్గు, భయం అని చెప్పాను. ఇలాంటి పరిస్థితుల్లో నన్ను వైజాగ్ తీసుకొచ్చారు. సత్యనంద్ గారి వద్ద యాక్టింగ్ శిక్షణ కోసం చేర్పించారు. ఆ సమయంలో స్ట్రీట్ ప్లేస్ చేసేవాడిని. అలా సినిమాల్లోకి వచ్చాను అని పవన్ గుర్తు చేసుకున్నారు.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf109451-067447" data-gal-headline="ప్రాణం వదిలేయాలనిపించింది అని వదినమ్మకు చెప్పాను" data-gal-desc="వైజాగ్ నాకు చాలా క్లోజ్. నేను నటనలో ఓనమాలు నేర్చుకుంది ఇక్కడే. జగదాంబ సెంటర్ వద్దకు రాగానే నాకు ఓ విషయం గుర్తుకు వచ్చింది. సుస్వాగతం సిన..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/07/pawan5-1531038790.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/pawan5-1531038790.jpg" alt="ప్రాణం వదిలేయాలనిపించింది అని వదినమ్మకు చెప్పాను" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-right c3" id='div-gpt-ad-1469086005265-1'></div> </div> <h2 class="para_head">ప్రాణం వదిలేయాలనిపించింది అని వదినమ్మకు చెప్పాను</h2> <p>వైజాగ్ నాకు చాలా క్లోజ్. నేను నటనలో ఓనమాలు నేర్చుకుంది ఇక్కడే. జగదాంబ సెంటర్ వద్దకు రాగానే నాకు ఓ విషయం గుర్తుకు వచ్చింది. సుస్వాగతం సినిమా సమయంలో బస్సు మీద నిలబడి డాన్స్ చేయమన్నారు. అలా చెప్పడంతో చచ్చిపోయినంత పనైంది. ఎందుకీ బ్రతుకు అనిపించింది. మా వదినకు ఫోన్ చేసి ప్రాణం వదిలేయాలనిపిస్తోంది, నా వల్ల కాదు ఈ పని చేయడం అని చెప్పాను.... అని పవన్ కళ్యాణ్ గుర్తు చేసుకున్నారు.</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf109452-067447" data-gal-headline="డాన్స్ రాదు, పోరాటమే వచ్చు" data-gal-desc="పది మంది ముందు డాన్స్ చేయడం, నటించడం నా వల్ల కాదు. కానీ మీటింగుల్లో మాట్లాడమంటే మాట్లాడతాను. ప్రజా సమస్యలపై పోరాడటం అనేది నాకు సహజంగా వస్..." data-gal-src="telugu.filmibeat.com/img/600x100/2018/07/jansena591-1531038806.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/07/jansena591-1531038806.jpg" alt="డాన్స్ రాదు, పోరాటమే వచ్చు" title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">డాన్స్ రాదు, పోరాటమే వచ్చు</h2> <p>పది మంది ముందు డాన్స్ చేయడం, నటించడం నా వల్ల కాదు. కానీ మీటింగుల్లో మాట్లాడమంటే మాట్లాడతాను. ప్రజా సమస్యలపై పోరాడటం అనేది నాకు సహజంగా వస్తుంది, డాన్స్ చేయడం సహజంగా రాదు. ఇన్నేళ్లయినా నాకు యాక్టింగ్ అలవాటు కాలేదు, పరిపూర్ణమైన యాక్టర్ ను అని చెప్పుకోలేను. కానీ సమస్యలపై పోరాడటానికి చిన్నప్పటి నుండి సంసిద్ధంగా ఉన్నాను... అని పవన్ అన్నారు.</p> </div> </div> <div class="c1"></div> </div> <div class="c4"></div> <div class="entArticleLeftBlockNew"></div> <div class="c4"></div> <div id="notification-link" class="c5"> <p>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి | <span id="notify-subscribe">Subscribe to Telugu Filmibeat.</span></p> </div> </div> </div> </p></div> <div style="width: 97%;"> <!-- EXT_Filmibeat_Telugu_WEB_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-299152-1" style="clear:both;min-height:2px;width:100%;" data-slot="299152" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_Telugu_WEB_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-299153-1" style="clear:both;min-height:2px;width:100%;" data-slot="299153" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container"  data-tags="pawan kalyan, suswagatham, chiranjeevi, పవన్ కళ్యాణ్, సుస్వాగతం, చిరంజీవి" data-eng-tags="pawan kalyan, suswagatham, chiranjeevi"> <span class="tags_head">Read more about: </span> <a title="pawan kalyan" href="/topic/pawan-kalyan">pawan kalyan</a> <a title="suswagatham" href="/topic/suswagatham">suswagatham</a> <a title="chiranjeevi" href="/topic/chiranjeevi">chiranjeevi</a> <a title="పవన్ కళ్యాణ్" href="/topic/పవన్-కళ్యాణ్">పవన్ కళ్యాణ్</a> <a title="సుస్వాగతం" href="/topic/సుస్వాగతం">సుస్వాగతం</a> <a title="చిరంజీవి" href="/topic/చిరంజీవి">చిరంజీవి</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Pawan Kalyan about Suswagatham movie shooting incident. Suswagatham film produced by R. B. Choudary on Super Good Films banner, directed by Bhimaneni Srinivasa Rao. Starring Pawan Kalyan, Devayani in the lead roles and music composed by S. A. Rajkumar. The film recorded as Super Hit at box office.
					                                                </div> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/yatra-movie-pre-look-released-067418.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/yatra-movie-pre-look-released-067418.html');"> <img src="https://telugu.filmibeat.com/img/2018/07/yatra1-1530868337.jpg" alt="కడప దాటి ప్రతి గడపలోకి.. ఆసక్తిరేపుతున్న &#39;యాత్ర&#39; ప్రీలుక్, టీజర్ సరిగ్గా అప్పుడే!" class="cinelist-thumbimg" /> </a>--> <a href="/news/yatra-movie-pre-look-released-067418.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/07/yatra1-1530868337.jpg" alt="కడప దాటి ప్రతి గడపలోకి.. ఆసక్తిరేపుతున్న &#39;యాత్ర&#39; ప్రీలుక్, టీజర్ సరిగ్గా అప్పుడే!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/yatra-movie-pre-look-released-067418.html" target="_blank">కడప దాటి ప్రతి గడపలోకి.. ఆసక్తిరేపుతున్న &#39;యాత్ర&#39; ప్రీలుక్, టీజర్ సరిగ్గా అప్పుడే!</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/once-again-srireddy-makes-controversial-comments-on-mega-family-067416.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/news/once-again-srireddy-makes-controversial-comments-on-mega-family-067416.html');"> <img src="https://telugu.filmibeat.com/img/2018/07/sri-reddy-602-1530861695.jpg" alt="రెచ్చిపోయిన శ్రీరెడ్డి.. మెగా ఫ్యామిలీ గుడ్లు ఇంకెన్ని.. తినేయండి, ఫ్రెష్ హీరోలకే నా సపోర్ట్!  " class="cinelist-thumbimg" /> </a>--> <a href="/news/once-again-srireddy-makes-controversial-comments-on-mega-family-067416.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/07/sri-reddy-602-1530861695.jpg" alt="రెచ్చిపోయిన శ్రీరెడ్డి.. మెగా ఫ్యామిలీ గుడ్లు ఇంకెన్ని.. తినేయండి, ఫ్రెష్ హీరోలకే నా సపోర్ట్!  " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/once-again-srireddy-makes-controversial-comments-on-mega-family-067416.html" target="_blank">రెచ్చిపోయిన శ్రీరెడ్డి.. మెగా ఫ్యామిలీ గుడ్లు ఇంకెన్ని.. తినేయండి, ఫ్రెష్ హీరోలకే నా సపోర్ట్!  </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/tollywood-producer-suresh-babu-rejects-kcr-offer-067412.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/tollywood-producer-suresh-babu-rejects-kcr-offer-067412.html');"> <img src="https://telugu.filmibeat.com/img/2018/07/suresh-babu-pics-675-1530852456.jpg" alt="కేసీఆర్ ఇచ్చిన ఆఫర్ రిజెక్ట్ చేసిన సురేష్ బాబు.. మా తండ్రికి గుర్తుగా!" class="cinelist-thumbimg" /> </a>--> <a href="/news/tollywood-producer-suresh-babu-rejects-kcr-offer-067412.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2018/07/suresh-babu-pics-675-1530852456.jpg" alt="కేసీఆర్ ఇచ్చిన ఆఫర్ రిజెక్ట్ చేసిన సురేష్ బాబు.. మా తండ్రికి గుర్తుగా!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/tollywood-producer-suresh-babu-rejects-kcr-offer-067412.html" target="_blank">కేసీఆర్ ఇచ్చిన ఆఫర్ రిజెక్ట్ చేసిన సురేష్ బాబు.. మా తండ్రికి గుర్తుగా!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21'></div> </div> <div class="newsletter_form"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image"  src="/images/subscribe.jpg" alt="subscribe"  title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);"  class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> <div id='div-gpt-ad-1408340532030-19' style="clear:both; padding-top: 10px;"></div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://photos.filmibeat.com/telugu-movies/prema-soudham/photos-c4-e66645-p883515.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/07/prema-soudham_153053075230.jpg" alt="Prema Soudham" title="Prema Soudham" /></a> <h3><a href="https://photos.filmibeat.com/telugu-movies/prema-soudham/photos-c4-e66645-p883515.html" target="_blank">Prema Soudham</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-movies/subramanyapuram/photos-c4-e66642-p883458.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/07/subramanyapuram_1530523590110.jpg" alt="Subramanyapuram" title="Subramanyapuram" /></a> <h3><a href="https://photos.filmibeat.com/telugu-movies/subramanyapuram/photos-c4-e66642-p883458.html" target="_blank">Subramanyapuram</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-movies/sri-shanku-chakra/photos-c4-e66641-p883443.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/07/sri-shanku-chakra_1530523310200.jpg" alt="Sri Shanku Chakra" title="Sri Shanku Chakra" /></a> <h3><a href="https://photos.filmibeat.com/telugu-movies/sri-shanku-chakra/photos-c4-e66641-p883443.html" target="_blank">Sri Shanku Chakra</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-movies/vishvamitra/photos-c4-e66640-p883418.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/07/vishvamitra_153052269750.jpg" alt="Vishvamitra" title="Vishvamitra" /></a> <h3><a href="https://photos.filmibeat.com/telugu-movies/vishvamitra/photos-c4-e66640-p883418.html" target="_blank">Vishvamitra</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/pantham-movie-pre-release-function/photos-c20-e66636-p883345.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/07/pantham-movie-pre-release-function_153051686180.jpg" alt="Pantham Movie Pre Release Function" title="Pantham Movie Pre Release Function" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/pantham-movie-pre-release-function/photos-c20-e66636-p883345.html" target="_blank">Pantham Movie Pre Release Function</a></h3> </li><li> <a href="https://photos.filmibeat.com/telugu-events/allari-naresh-birthday-celebrations-mahesh-vamsi-paidipally-movie-in-dehradun/photos-c20-e66634-p883288.html" target="_blank"><img src="https://photos.filmibeat.com/img/300x209x50/2018/07/allari-naresh-birthday-celebrations-mahesh-vamsi-paidipally-movie-in-dehradun_153051567610.jpg" alt="Allari Naresh Birthday Celebrations At Mahesh Vamsi Paidipally Movie In Dehradun" title="Allari Naresh Birthday Celebrations At Mahesh Vamsi Paidipally Movie In Dehradun" /></a> <h3><a href="https://photos.filmibeat.com/telugu-events/allari-naresh-birthday-celebrations-mahesh-vamsi-paidipally-movie-in-dehradun/photos-c20-e66634-p883288.html" target="_blank">Allari Naresh Birthday Celebrations At Mahesh Vamsi Paidipally Movie In Dehradun</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com/telugu/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/rx-100-movie-press-meet-30781.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/07/521149937-rx-100-movie-press-meet.jpg" alt="ఆర్ఎక్స్ 100 ప్రెస్ మీట్  : మాకు అవే ఇష్టం అనుకునేవాళ్లు సినిమా కి రాకండి" title="ఆర్ఎక్స్ 100 ప్రెస్ మీట్  : మాకు అవే ఇష్టం అనుకునేవాళ్లు సినిమా కి రాకండి" /></a> <h3><a href="https://telugu.filmibeat.com/videos/rx-100-movie-press-meet-30781.html" target="_blank">ఆర్ఎక్స్ 100 ప్రెస్ మీట్  : మాకు అవే ఇష్టం అనుకునేవాళ్లు సినిమా కి రాకండి</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/bigg-boss-season-2-telugu-26th-episode-highlights-30762.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/07/4923649055-bigg-boss-season-2-telugu-26th-episode-highlights.jpg" alt="వీడు నా వాడు అంటూ సామ్రాట్‌పై తేజస్విని" title="వీడు నా వాడు అంటూ సామ్రాట్‌పై తేజస్విని" /></a> <h3><a href="https://telugu.filmibeat.com/videos/bigg-boss-season-2-telugu-26th-episode-highlights-30762.html" target="_blank">వీడు నా వాడు అంటూ సామ్రాట్‌పై తేజస్విని</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/director-p-bharathiraja-s-son-manoj-k-bharathi-caught-by-police-30749.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/07/3101512542-amp.jpg" alt="డ్రంక్ & డ్రైవ్ లో పట్టుబడ్డ భారతి రాజ కుమారుడు" title="డ్రంక్ & డ్రైవ్ లో పట్టుబడ్డ భారతి రాజ కుమారుడు" /></a> <h3><a href="https://telugu.filmibeat.com/videos/director-p-bharathiraja-s-son-manoj-k-bharathi-caught-by-police-30749.html" target="_blank">డ్రంక్ & డ్రైవ్ లో పట్టుబడ్డ భారతి రాజ కుమారుడు</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/sonali-bendre-suffering-with-metastasis-cancer-30750.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/07/3533537609-sonali-bendre-suffering-with-metastasis-cancer.jpg" alt="సొనాలి బింద్రే కు ఏ క్యాన్సర్ వచ్చిందో తెలుసా..!" title="సొనాలి బింద్రే కు ఏ క్యాన్సర్ వచ్చిందో తెలుసా..!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/sonali-bendre-suffering-with-metastasis-cancer-30750.html" target="_blank">సొనాలి బింద్రే కు ఏ క్యాన్సర్ వచ్చిందో తెలుసా..!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/madhavi-latha-shocking-comments-on-mahesh-kathi-30738.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/07/139543124-madhavi-latha-shocking-comments-on-mahesh-kathi.jpg" alt="ఆడు దుర్మార్గుడు కాబట్టే భార్య వదిలేసింది" title="ఆడు దుర్మార్గుడు కాబట్టే భార్య వదిలేసింది" /></a> <h3><a href="https://telugu.filmibeat.com/videos/madhavi-latha-shocking-comments-on-mahesh-kathi-30738.html" target="_blank">ఆడు దుర్మార్గుడు కాబట్టే భార్య వదిలేసింది</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/samantha-stop-doing-movies-30732.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2018/07/4700746163-samantha-stop-doing-movies....jpg" alt="సమంత సినిమాలకు గుడ్ బై చెప్పబోతోందా?" title="సమంత సినిమాలకు గుడ్ బై చెప్పబోతోందా?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/samantha-stop-doing-movies-30732.html" target="_blank">సమంత సినిమాలకు గుడ్ బై చెప్పబోతోందా?</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/celebs/nikitha-pawer/wallpapers-c11-e43177-p52159.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/nikitha-pawer_1529923816100.jpg" alt="Nikitha Pawer" title="Nikitha Pawer"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/nikitha-pawer/wallpapers-c11-e43177-p52159.html" target="_blank">Nikitha Pawer</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/moni/wallpapers-c4-e43169-p51851.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/moni_152897649600.jpg" alt="Moni" title="Moni"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/moni/wallpapers-c4-e43169-p51851.html" target="_blank">Moni</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/mr-chandramouli/wallpapers-c4-e43168-p51731.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/mr-chandramouli_1528348973120.jpg" alt="Mr Chandramouli" title="Mr Chandramouli"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/mr-chandramouli/wallpapers-c4-e43168-p51731.html" target="_blank">Mr Chandramouli</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/kaasi/wallpapers-c4-e43164-p51014.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/kaasi_152594687820.jpg" alt="Kaasi" title="Kaasi"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/kaasi/wallpapers-c4-e43164-p51014.html" target="_blank">Kaasi</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/bharat-ane-nenu/wallpapers-c4-e43157-p50777.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/04/bharat-ane-nenu_1524207535200.jpg" alt="Bharat Ane Nenu" title="Bharat Ane Nenu"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/bharat-ane-nenu/wallpapers-c4-e43157-p50777.html" target="_blank">Bharat Ane Nenu</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/priyashri/wallpapers-c11-e43153-p50597.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/priyashri_152204938170.jpg" alt="Priyashri" title="Priyashri"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/priyashri/wallpapers-c11-e43153-p50597.html" target="_blank">Priyashri</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బయ్ టికెట్స్   </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/112525048318303652385" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=13"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి - Filmibeat Telugu</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();	
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <!-- <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.16" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.75"></script> --> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.50'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
} 
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);
</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) { 
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> </body> </html>