<!DOCTYPE html> <html lang="te" > <head data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>రామ్ చరణ్ పుట్టినరోజు.. కొడుకుపై తండ్రి చిరంజీవి ఆసక్తికర వ్యాఖ్యలు | Ram Charan BirthDay: Chiranjeevi Intresting Comments On Mega Power Star - Telugu Filmibeat </title> <meta name="description" content="On the occasion of Ram Charan Birth Day (March 27) Chiranjeevi put a post on his social media wall. He commented very intrestingly in that post.  ఇటీవలే సోషల్ మీడియాలోకి గ్రాండ్ ఎంట్రీ ఇచ్చిన మెగాస్టార్ చిరంజీవి.. తాజాగా తన కొడుకు రామ్ చరణ్‌ని ఉద్దేశిస్తూ ఆసక్తికర కామెంట్స్ చేశారు. నేడు (మార్చి 27) రామ్ చరణ్ పుట్టినరోజ"/> <meta name="news_keywords" content="Ram Charan BirthDay, Ram Charan BirthDay wishes, Chiranejevi comments on Ram Charan, Chiranejevi wishes to Ram Charan, Chiranejevi post on Ram Charan, Chiranejevi posts Ram Charan Chlidhood photo, Ram Charan news, Ram Charan RRR, Ram Charan movie news, Chiranejevi news, Ram Charan, Chiranejevi, RRR, Tollywood, రామ్ చరణ్, చిరంజీవి, టాలీవుడ్, రామ్ చరణ్ పుట్టినరోజు"/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="రామ్ చరణ్ పుట్టినరోజు.. కొడుకుపై తండ్రి చిరంజీవి ఆసక్తికర వ్యాఖ్యలు" /> <meta property="og:description" content="On the occasion of Ram Charan Birth Day (March 27) Chiranjeevi put a post on his social media wall. He commented very intrestingly in that post.  ఇటీవలే సోషల్ మీడియాలోకి గ్రాండ్ ఎంట్రీ ఇచ్చిన మెగాస్టార్ చిరంజీవి.. తాజాగా తన కొడుకు రామ్ చరణ్‌ని ఉద్దేశిస్తూ ఆసక్తికర కామెంట్స్ చేశారు. నేడు (మార్చి 27) రామ్ చరణ్ పుట్టినరోజ" /> <meta property="og:url" content="https://telugu.filmibeat.com/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2020/03/ramcharanchiranjeevitkssgrace-1585278875.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2020/03/ramcharanchiranjeevitkssgrace-1585278875.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2020/03/ramcharanchiranjeevitkssgrace-1585278875.jpg?27032020085343" /> <meta name="twitter:title" content="రామ్ చరణ్ పుట్టినరోజు.. కొడుకుపై తండ్రి చిరంజీవి ఆసక్తికర వ్యాఖ్యలు" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html?27032020085343" /> <meta name="twitter:description" content="On the occasion of Ram Charan Birth Day (March 27) Chiranjeevi put a post on his social media wall. He commented very intrestingly in that post.  ఇటీవలే సోషల్ మీడియాలోకి గ్రాండ్ ఎంట్రీ ఇచ్చిన మెగాస్టార్ చిరంజీవి.. తాజాగా తన కొడుకు రామ్ చరణ్‌ని ఉద్దేశిస్తూ ఆసక్తికర కామెంట్స్ చేశారు. నేడు (మార్చి 27) రామ్ చరణ్ పుట్టినరోజ" /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2020-03-27T08:45:23+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Sunil Boddula " data-author="oi-Sunil Boddula " data-match-video="false" /> <!--<meta itemprop="dateModified" content="2020-03-27T08:45:26Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Sunil Boddula " />--> <meta property="article:published_time" content="2020-03-27T08:45:23+05:30" data-published_date="2020-03-27" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html"
  },
  "headline": "రామ్ చరణ్ పుట్టినరోజు.. కొడుకుపై తండ్రి చిరంజీవి ఆసక్తికర వ్యాఖ్యలు",
  "url":"https://telugu.filmibeat.com/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2020/03/ramcharanchiranjeevitkssgrace-1585278875.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2020/03/ramcharanchiranjeevitkssgrace-1585278875.jpg",
  "datePublished": "2020-03-27T08:45:23+05:30",
  "dateModified": "2020-03-27T08:45:26+05:30",
    "dateCreated": "2020-03-27T08:45:23+05:30",
  "author": {
    "@type": "Person",
    "name": "Sunil Boddula "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Whats New",
  "description": "On the occasion of Ram Charan Birth Day (March 27) Chiranjeevi put a post on his social media wall. He commented very intrestingly in that post.  ఇటీవలే సోషల్ మీడియాలోకి గ్రాండ్ ఎంట్రీ ఇచ్చిన మెగాస్టార్ చిరంజీవి.. తాజాగా తన కొడుకు రామ్ చరణ్‌ని ఉద్దేశిస్తూ ఆసక్తికర కామెంట్స్ చేశారు. నేడు (మార్చి 27) రామ్ చరణ్ పుట్టినరోజ",
  "keywords": "Ram Charan BirthDay, Ram Charan BirthDay wishes, Chiranejevi comments on Ram Charan, Chiranejevi wishes to Ram Charan, Chiranejevi post on Ram Charan, Chiranejevi posts Ram Charan Chlidhood photo, Ram Charan news, Ram Charan RRR, Ram Charan movie news, Chiranejevi news, Ram Charan, Chiranejevi, RRR, Tollywood, రామ్ చరణ్, చిరంజీవి, టాలీవుడ్, రామ్ చరణ్ పుట్టినరోజు",
  "articleBody":"ఇటీవలే సోషల్ మీడియాలోకి గ్రాండ్ ఎంట్రీ ఇచ్చిన మెగాస్టార్ చిరంజీవి.. తాజాగా తన కొడుకు రామ్ చరణ్  ని ఉద్దేశిస్తూ ఆసక్తికర కామెంట్స్ చేశారు. నేడు (మార్చి 27) రామ్ చరణ్ పుట్టినరోజు సందర్భంగా చిరంజీవి నోటివెంట వచ్చిన గోల్డెన్ వర్డ్స్ ఇవి. మరి కొడుకుపై చిరంజీవి ఏమని కామెంట్స్ చేశారు? ఎలా రియాక్ట్ అయ్యారు? ఓ లుక్కేద్దామా.. 1  చిరుతలా వచ్చి తిరుగులేని స్టార్.. తెలుగు చిత్రసీమలో తండ్రీ కొడుకులిద్దరూ స్టార్ హీరోలుగా ఓ వెలుగు వెలుగుతున్నారు. నిన్నటితరం ప్రేక్షకలోకంలో చిరంజీవి అంటే క్రేజ్ ఎంతలా ఉండేదో.. నేటితరం ప్రేక్షకుల్లో రామ్ చరణ్ అంటే అంతే క్రేజ్ ఉందని చెప్పుకోవడంలో అతిశయోక్తి లేదు. చిరుతలా తెరపై కాలుమోపిన చెర్రీ.. ఆ తరువాత మగధీరగా భారీ ఫాలోయింగ్ కూడగట్టి తిరుగులేని స్టార్ అయ్యారు.   2 పుత్రోత్సాహాన్ని ఎంజాయ్ చేస్తున్న చిరు.. ఇంట్రెస్టింగ్ కామెంట్స్ మెగా ఫ్యామిలీ నట వారసత్వాన్ని కొనసాగిస్తూ కెరీర్ పరంగా ఉన్నత శిఖరాలకు వెళ్తున్న రామ్ చరణ్ ని చూసి తండ్రి చిరంజీవి ఉప్పొంగిపోయిన సందర్భాలు ఎన్నో. తనయుడి ప్రతిభ చూసి అందరూ అభినందిస్తుంటే ఆ పుత్రోత్సాహాన్ని ఎంజాయ్ చేస్తున్నారు మెగాస్టార్. ఈ మేరకు తాజాగా రామ్ చరణ్ కి పుట్టినరోజు శుభాకాంక్షలు తెలుపుతూ ఇంట్రెస్టింగ్ కామెంట్స్ చేశారు చిరంజీవి.   3  మెగా అభిమానులకు స్పెషల్ ట్రీట్..  మార్చి 27 రామ్ చరణ్ పుట్టిన ఆ సమయంలో తను ఈ భూమ్మీద లేనని.. అంతగా ఆనందపడ్డానని అన్నారు మెగాస్టార్ చిరంజీవి. ఆ రోజు మాటల్లో చెప్పలేనంతగా సంతోష పడ్డానని పేర్కొన్నారు. ఈ మేరకు చరణ్ ని ఎత్తుకొని ఆడిస్తున్న ఫోటో షేర్ చేసి మెగా అభిమానులకు స్పెషల్ ట్రీట్ ఇచ్చారు చిరు.   4 యాక్టింగ్ విషయంలో రామ్ చరణ్.. రామ్ చరణ్ పుట్టినరోజైన ఈ రోజే (మార్చి 27) ప్రపంచ రంగస్థల దినోత్సవం కావడం కూడా విశేషం అని చెప్పారు చిరంజీవి. ఇక చరణ్  యాక్టింగ్ విషయంలో నీటిలో చేప లాంటి వాడని తెలుపుతూ కొనియాడారు. ఈ మేరకు ఆత్మీయంగా చెర్రీకి పుట్టినరోజు శుభాకాంక్షలు చెప్పారు చిరంజీవి.    5 హోరెత్తుతున్న సోషల్ మీడియా.. చెర్రీ బర్త్ డే విషెస్  మరోవైపు మెగా పవర్ స్టార్ రామ్ చరణ్ పుట్టినరోజు సందర్బంగా అటు సెలబ్రిటీలు, ఇటు మెగా అభిమాన లోకం ఆయనకు పెద్దఎత్తున బర్త్ డే విషెస్ తెలుపుతున్నారు. సామాజిక మాధ్యమాలు చెర్రీ పుట్టినరోజు శుభాకాంక్షలతో హోరెత్తిపోతున్నాయి.   6 భారీ మూవీ RRR  ఇకపోతే రామ్ చరణ్ ప్రస్తుతం రాజమౌళి దర్శకత్వంలో తెరకెక్కుతున్న భారీ సినిమా RRR తో బిజీగా ఉన్నారు. ఎన్టీఆర్, రామ్ చరణ్ హీరోలుగా రూపొందుతున్న RRR నుంచి ఇటీవలే విడుదలైన మోషన్ పోస్టర్ సినిమాపై ఉన్న హైప్ అమాంతం పెంచేసింది. వచ్చే ఏడాది జనవరి 8న ఈ మూవీ విడుదల కానుంది. "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "On the occasion of Ram Charan Birth Day (March 27) Chiranjeevi put a post on his social media wall. He commented very intrestingly in that post.  ఇటీవలే సోషల్ మీడియాలోకి గ్రాండ్ ఎంట్రీ ఇచ్చిన మెగాస్టార్ చిరంజీవి.. తాజాగా తన కొడుకు రామ్ చరణ్‌ని ఉద్దేశిస్తూ ఆసక్తికర కామెంట్స్ చేశారు. నేడు (మార్చి 27) రామ్ చరణ్ పుట్టినరోజ" ,
         "url":"https://telugu.filmibeat.com/whats-new/ram-charan-birthday-chiranjeevi-intresting-comments-on-mega-power-star-085412.html",
        "name": "రామ్ చరణ్ పుట్టినరోజు.. కొడుకుపై తండ్రి చిరంజీవి ఆసక్తికర వ్యాఖ్యలు"
} 
</script> <script type="application/ld+json">
	 {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.filmibeat.com"},{"@type":"ListItem","position":2,"name":"whats-new","item":"https:\/\/telugu.filmibeat.com\/whats-new\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.3"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=44" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 50; 
var refreshTimeOut = 5000;
var adPerSeenMobi=50;
var adTimeIntervalMobi=30;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', {
  trackingId: 'UA-18423815-11',
  cookieDomain: window.location.hostname,
  name: 'dhoneindia'
  });  

	ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}

	ga('dhoneindia.set','dimension5', 'TE');
	ga('dhoneindia.set','dimension6', 'filmibeat');
	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
if(oi_content_type !== undefined && oi_content_type !== ""){
    ga('dhoneindia.set','dimension7',oi_content_type);
}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.8"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="85412" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Kannada" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">న్యూస్</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్స్</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a> </li> <li> <a href="/whats-new/" itemprop="url"><span itemprop="name">లేటేస్ట్ న్యూస్</span></a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">సినిమా రివ్యూ</span></a> </li> <li> <a href="/box-office" itemprop="url"><span itemprop="name">బాక్సాఫీస్ రిపోర్టు </span></a> </li> <li> <a href="/heroine/" itemprop="url"><span itemprop="name">హీరోయిన్</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">సినిమాలు</span></a> </li> <li> <a href="/hero/" itemprop="url"><span itemprop="name">హీరో</span></a> </li> <li> <a href="/interviews/" itemprop="url"><span itemprop="name">ఇంటర్వ్యూలు</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">స్పెషల్</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">షూటింగ్ స్పాట్</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">మ్యూజిక్</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <div class="filmi-kan-header-notf"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TeluguFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/whats-new/" data-category_id="20951" data-category_name="whats-new" data-content_id="85412"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/whats-new/corona-effect-star-hero-prabhas-donations-to-cm-and-pm-relief-funds-085410.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2020/03/prabhas-1585275864.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/whats-new/corona-effect-star-hero-prabhas-donations-to-cm-and-pm-relief-funds-085410.html" target="_blank">
                         ప్రభాస్ సంచలన ప్రకటన.. పవన్ కళ్యాణ్‌కి డబుల్.. రెబల్ స్టార్‌పై వెల్లువెత్తున్న కామెంట్స్
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">21 min ago</span> <a href="/bollywood/corona-effect-was-kanika-kapoor-met-prince-charles-in-london-085411.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ప్రిన్స్ ఛార్లెస్‌కు కరోనా.. సింగర్ కనికాపై అనుమానం.. వారిద్దరి ఫోటోతో ట్రోలింగ్" src="https://telugu.filmibeat.com/img/2020/03/kanika-1585278087.jpg" /></a> <a href="/bollywood/corona-effect-was-kanika-kapoor-met-prince-charles-in-london-085411.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ప్రిన్స్ ఛార్లెస్‌కు కరోనా.. సింగర్ కనికాపై అనుమానం.. వారిద్దరి ఫోటోతో ట్రోలింగ్</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">58 min ago</span> <a href="/whats-new/corona-effect-star-hero-prabhas-donations-to-cm-and-pm-relief-funds-085410.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ప్రభాస్ సంచలన ప్రకటన.. పవన్ కళ్యాణ్‌కి డబుల్.. రెబల్ స్టార్‌పై వెల్లువెత్తున్న కామెంట్స్" src="https://telugu.filmibeat.com/img/2020/03/prabhas-1585275864.jpg" /></a> <a href="/whats-new/corona-effect-star-hero-prabhas-donations-to-cm-and-pm-relief-funds-085410.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ప్రభాస్ సంచలన ప్రకటన.. పవన్ కళ్యాణ్‌కి డబుల్.. రెబల్ స్టార్‌పై వెల్లువెత్తున్న కామెంట్స్</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/television/anchor-varshini-shocking-comments-about-relation-with-hyper-aadi-085399.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="హైపర్ ఆదితో హాట్ యాంకర్ పెళ్లి.. ‘బావా.. ఏడాదికల్లా ఆ ఇంట్లో ఉంటా’మంటూ షాకింగ్ కామెంట్స్.!" src="https://telugu.filmibeat.com/img/2020/03/hyper-aadi-66q243-1585220960.jpg" /></a> <a href="/television/anchor-varshini-shocking-comments-about-relation-with-hyper-aadi-085399.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">హైపర్ ఆదితో హాట్ యాంకర్ పెళ్లి.. ‘బావా.. ఏడాదికల్లా ఆ ఇంట్లో ఉంటా’మంటూ షాకింగ్ కామెంట్స్.!</a> </li> <li class="clearfix"> <span class="timestamp">11 hrs ago</span> <a href="/gossips/ram-charan-role-leaked-in-chiranjeevi-movie-085395.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మరో లీక్: ఆచార్యలో రామ్ చరణ్ రోల్ ఇదే.. చిరు ముందే అలా జరిగితే ఫ్యాన్స్ జీర్ణించుకుంటారా.!" src="https://telugu.filmibeat.com/img/2020/03/chiranjeevi-ram-charan-623-1585216796.jpg" /></a> <a href="/gossips/ram-charan-role-leaked-in-chiranjeevi-movie-085395.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మరో లీక్: ఆచార్యలో రామ్ చరణ్ రోల్ ఇదే.. చిరు ముందే అలా జరిగితే ఫ్యాన్స్ జీర్ణించుకుంటారా.!</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/india/india-records-88-new-cases-of-covid-19-count-near-crossed-700-in-india-265890.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" భీకర కరోనా: అడ్డూ, అదుపు లేని వైరస్: భారత్‌లో ఒక్కరోజే వణుకు పుట్టించే రేంజ్‌లో పాజిటివ్ కేసులు" src="https://telugu.oneindia.com/img/150x99/2020/03/corona3-1585278410.jpg" /></a> <a href="https://telugu.oneindia.com/news/india/india-records-88-new-cases-of-covid-19-count-near-crossed-700-in-india-265890.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> భీకర కరోనా: అడ్డూ, అదుపు లేని వైరస్: భారత్‌లో ఒక్కరోజే వణుకు పుట్టించే రేంజ్‌లో పాజిటివ్ కేసులు</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/more-sports/worst-fear-has-come-true-vinesh-on-olympics-postponement-027239.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" భయపడిందే జరిగింది.. వినేశ్‌ ఫొగాట్‌ నిరాశ!!" src="https://telugu.mykhel.com/img/150x99/2020/03/vineshphogat-1585277613.jpg" /></a> <a href="https://telugu.mykhel.com/more-sports/worst-fear-has-come-true-vinesh-on-olympics-postponement-027239.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> భయపడిందే జరిగింది.. వినేశ్‌ ఫొగాట్‌ నిరాశ!!</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/wellness/quit-smoking-to-keep-coronavirus-risk-at-bay-023162.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కరోనావైరస్ భారీన పడకూదనుకుంటే ఈ అలవాటును వెంటనే వదలండి..." src="https://telugu.boldsky.com/img/150x99/2020/03/coronavirus-1585215527-1585227142.jpg" /></a> <a href="https://telugu.boldsky.com/health/wellness/quit-smoking-to-keep-coronavirus-risk-at-bay-023162.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కరోనావైరస్ భారీన పడకూదనుకుంటే ఈ అలవాటును వెంటనే వదలండి...</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/us-senate-passes-2-trillion-coronavirus-package-011580.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="అమెరికాలో 2 లక్షల కోట్ల డాలర్ల ప్యాకేజీకి ఆమోదం, ఒక్కొక్కరి ఖాతాల్లో 1,200 డాలర్లు" src="https://telugu.goodreturns.in/img/150x99/2020/03/ussenate-1585239361.jpg" /></a> <a href="https://telugu.goodreturns.in/news/us-senate-passes-2-trillion-coronavirus-package-011580.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">అమెరికాలో 2 లక్షల కోట్ల డాలర్ల ప్యాకేజీకి ఆమోదం, ఒక్కొక్కరి ఖాతాల్లో 1,200 డాలర్లు</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/nhai-stops-collecting-toll-tax-across-national-highways-during-lockdown-013880.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కరోనా ఎఫెక్ట్ : లాక్ డౌన్ సమయంలో టోల్ చార్జెస్ వసూలుకి బ్రేక్" src="https://telugu.drivespark.com/img/150x99/2020/03/fastag-on-toll-plazas-on-national-highways8-1585200288-1585225084.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2020/nhai-stops-collecting-toll-tax-across-national-highways-during-lockdown-013880.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కరోనా ఎఫెక్ట్ : లాక్ డౌన్ సమయంలో టోల్ చార్జెస్ వసూలుకి బ్రేక్</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/bharti-airtel-now-provide-free-e-books-on-juggernaut-amidst-024491.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="Bharti Airtel చందాదారులకు మరొక ఫ్రీ ఆఫర్" src="https://telugu.gizbot.com/img/150x99x100/img/2020/03/bhartiairtelnowprovidefreee-booksonjuggernautamidst2-1585224008.jpg" /></a> <a href="https://telugu.gizbot.com/news/bharti-airtel-now-provide-free-e-books-on-juggernaut-amidst-024491.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">Bharti Airtel చందాదారులకు మరొక ఫ్రీ ఆఫర్</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/6-ultimate-summer-treks-in-karnataka-003813.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటకలో 6 అల్టిమేట్ సమ్మర్ ట్రెక్స్" src="https://telugu.nativeplanet.com/img/150x99/2020/03/3-andcover-12-1492000658-1584687899.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/6-ultimate-summer-treks-in-karnataka-003813.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటకలో 6 అల్టిమేట్ సమ్మర్ ట్రెక్స్</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky" ><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <a href="/whats-new/"><span>Whats new</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">రామ్ చరణ్ పుట్టినరోజు.. కొడుకుపై తండ్రి చిరంజీవి ఆసక్తికర వ్యాఖ్యలు</h1> <div class="io-category" style="display: none">Whats New</div> <div class="io-author" style="display: none">oi-Sunil Boddula </div> <!----> <div data-author="Sunil Boddula " class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/sunil-boddula.html" title="Profile of Sunil Boddula " target="_blank"><strong>Sunil Boddula</strong></a></div> <span>|
                                                                                                                          <time datetime="2020-03-27T08:45:26+05:30" itemprop="datePublished">
                                                                Published: Friday, March 27, 2020,  8:45 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>ఇటీవలే సోషల్ మీడియాలోకి గ్రాండ్ ఎంట్రీ ఇచ్చిన మెగాస్టార్ చిరంజీవి.. తాజాగా తన కొడుకు రామ్ చరణ్&zwnj;ని ఉద్దేశిస్తూ ఆసక్తికర కామెంట్స్ చేశారు. నేడు (మార్చి 27) రామ్ చరణ్ పుట్టినరోజు సందర్భంగా చిరంజీవి నోటివెంట వచ్చిన గోల్డెన్ వర్డ్స్ ఇవి. మరి కొడుకుపై చిరంజీవి ఏమని కామెంట్స్ చేశారు? ఎలా రియాక్ట్ అయ్యారు? ఓ లుక్కేద్దామా..</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <style> <![CDATA[
.trending_now{
    font-weight: bold;
    text-decoration: underline;
}
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf170571-085412" data-gal-headline="'చిరుత'లా వచ్చి తిరుగులేని స్టార్.." data-gal-desc="తెలుగు చిత్రసీమలో తండ్రీ కొడుకులిద్దరూ స్టార్ హీరోలుగా ఓ వెలుగు వెలుగుతున్నారు. నిన్నటితరం ప్రేక్షకలోకంలో చిరంజీవి అంటే క్రేజ్ ఎంతలా ఉండే..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/03/11-1585278727.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/03/11-1585278727.jpg" alt=" 'చిరుత'లా వచ్చి తిరుగులేని స్టార్.." title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left c3" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id='div-gpt-ad-1469086005265-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <h2 class="para_head">'చిరుత'లా వచ్చి తిరుగులేని స్టార్..</h2> <p>తెలుగు చిత్రసీమలో తండ్రీ కొడుకులిద్దరూ స్టార్ హీరోలుగా ఓ వెలుగు వెలుగుతున్నారు. నిన్నటితరం ప్రేక్షకలోకంలో చిరంజీవి అంటే క్రేజ్ ఎంతలా ఉండేదో.. నేటితరం ప్రేక్షకుల్లో రామ్ చరణ్ అంటే అంతే క్రేజ్ ఉందని చెప్పుకోవడంలో అతిశయోక్తి లేదు. 'చిరుత'లా తెరపై కాలుమోపిన చెర్రీ.. ఆ తరువాత 'మగధీర'గా భారీ ఫాలోయింగ్ కూడగట్టి తిరుగులేని స్టార్ అయ్యారు.</p> <div class="promote_oi_articles"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf170572-085412" data-gal-headline="పుత్రోత్సాహాన్ని ఎంజాయ్ చేస్తున్న చిరు.. ఇంట్రెస్టింగ్ కామెంట్స్" data-gal-desc="మెగా ఫ్యామిలీ నట వారసత్వాన్ని కొనసాగిస్తూ కెరీర్ పరంగా ఉన్నత శిఖరాలకు వెళ్తున్న రామ్ చరణ్‌ని చూసి తండ్రి చిరంజీవి ఉప్పొంగిపోయిన సందర..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/03/charan2-1585278734.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/03/charan2-1585278734.jpg" alt="పుత్రోత్సాహాన్ని ఎంజాయ్ చేస్తున్న చిరు.. ఇంట్రెస్టింగ్ కామెంట్స్" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">పుత్రోత్సాహాన్ని ఎంజాయ్ చేస్తున్న చిరు.. ఇంట్రెస్టింగ్ కామెంట్స్</h2> <p>మెగా ఫ్యామిలీ నట వారసత్వాన్ని కొనసాగిస్తూ కెరీర్ పరంగా ఉన్నత శిఖరాలకు వెళ్తున్న రామ్ చరణ్‌ని చూసి తండ్రి చిరంజీవి ఉప్పొంగిపోయిన సందర్భాలు ఎన్నో. తనయుడి ప్రతిభ చూసి అందరూ అభినందిస్తుంటే ఆ పుత్రోత్సాహాన్ని ఎంజాయ్ చేస్తున్నారు మెగాస్టార్. ఈ మేరకు తాజాగా రామ్ చరణ్‌కి పుట్టినరోజు శుభాకాంక్షలు తెలుపుతూ ఇంట్రెస్టింగ్ కామెంట్స్ చేశారు చిరంజీవి.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf170573-085412" data-gal-headline="మెగా అభిమానులకు స్పెషల్ ట్రీట్.." data-gal-desc="మార్చి 27 రామ్ చరణ్ పుట్టిన ఆ సమయంలో తను ఈ భూమ్మీద లేనని.. అంతగా ఆనందపడ్డానని అన్నారు మెగాస్టార్ చిరంజీవి. ఆ రోజు మాటల్లో చెప్పలేనంతగా సం..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/03/mcms-php-1585278709.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/03/mcms-php-1585278709.jpg" alt=" మెగా అభిమానులకు స్పెషల్ ట్రీట్.. " title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">మెగా అభిమానులకు స్పెషల్ ట్రీట్..</h2> <p>మార్చి 27 రామ్ చరణ్ పుట్టిన ఆ సమయంలో తను ఈ భూమ్మీద లేనని.. అంతగా ఆనందపడ్డానని అన్నారు మెగాస్టార్ చిరంజీవి. ఆ రోజు మాటల్లో చెప్పలేనంతగా సంతోష పడ్డానని పేర్కొన్నారు. ఈ మేరకు చరణ్‌ని ఎత్తుకొని ఆడిస్తున్న ఫోటో షేర్ చేసి మెగా అభిమానులకు స్పెషల్ ట్రీట్ ఇచ్చారు చిరు.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf170574-085412" data-gal-headline="యాక్టింగ్ విషయంలో రామ్ చరణ్.." data-gal-desc="రామ్ చరణ్ పుట్టినరోజైన ఈ రోజే (మార్చి 27) ప్రపంచ రంగస్థల దినోత్సవం కావడం కూడా విశేషం అని చెప్పారు చిరంజీవి. ఇక చరణ్‌ యాక్టింగ్ విషయం..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/03/ramcharanchiranjeevitkssgrace-1585278717.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/03/ramcharanchiranjeevitkssgrace-1585278717.jpg" alt="యాక్టింగ్ విషయంలో రామ్ చరణ్.." title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c4" id='div-gpt-ad-1469086005265-1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> </div> <h2 class="para_head">యాక్టింగ్ విషయంలో రామ్ చరణ్..</h2> <p>రామ్ చరణ్ పుట్టినరోజైన ఈ రోజే (మార్చి 27) ప్రపంచ రంగస్థల దినోత్సవం కావడం కూడా విశేషం అని చెప్పారు చిరంజీవి. ఇక చరణ్‌ యాక్టింగ్ విషయంలో నీటిలో చేప లాంటి వాడని తెలుపుతూ కొనియాడారు. ఈ మేరకు ఆత్మీయంగా చెర్రీకి పుట్టినరోజు శుభాకాంక్షలు చెప్పారు చిరంజీవి.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf170575-085412" data-gal-headline="హోరెత్తుతున్న సోషల్ మీడియా.. చెర్రీ బర్త్ డే విషెస్" data-gal-desc="మరోవైపు మెగా పవర్ స్టార్ రామ్ చరణ్ పుట్టినరోజు సందర్బంగా అటు సెలబ్రిటీలు, ఇటు మెగా అభిమాన లోకం ఆయనకు పెద్దఎత్తున బర్త్ డే విషెస్ తెలుపుతు..." data-gal-src="telugu.filmibeat.com/img/600x100/2020/03/ram-1585278793.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2020/03/ram-1585278793.jpg" alt="హోరెత్తుతున్న సోషల్ మీడియా.. చెర్రీ బర్త్ డే విషెస్ " title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">హోరెత్తుతున్న సోషల్ మీడియా.. చెర్రీ బర్త్ డే విషెస్</h2> <p>మరోవైపు మెగా పవర్ స్టార్ రామ్ చరణ్ పుట్టినరోజు సందర్బంగా అటు సెలబ్రిటీలు, ఇటు మెగా అభిమాన లోకం ఆయనకు పెద్దఎత్తున బర్త్ డే విషెస్ తెలుపుతున్నారు. సామాజిక మాధ్యమాలు చెర్రీ పుట్టినరోజు శుభాకాంక్షలతో హోరెత్తిపోతున్నాయి.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf170576-085412" data-gal-headline="భారీ మూవీ RRR" data-gal-desc="ఇకపోతే రామ్ చరణ్ ప్రస్తుతం రాజమౌళి దర్శకత్వంలో తెరకెక్కుతున్న భారీ సినిమా RRR తో బిజీగా ఉన్నారు. ఎన్టీఆర్, రామ్ చరణ్ హీరోలుగా రూపొందుతున్..." data-gal-src="telugu.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><!--<script type="text/javascript" src="https://platform.twitter.com/widgets.js" async>
                                                        </script>--> <div class="twitter_div clearfix"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="instagram-media c33" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B-Mv_2mDnqz/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12"> <div class="c32"><a href="https://www.instagram.com/p/B-Mv_2mDnqz/?utm_source=ig_embed&utm_campaign=loading" rel="nofollow" class="c26" target="_blank"> <div class="c9"> <div class="c5"></div> <div class="c8"> <div class="c6"></div> <div class="c7"></div> </div> </div> <div class="c10"></div> <div class="c11"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"> <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g transform="translate(-511.000000, -20.000000)" fill="#000000"> <g> <path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path> </g> </g> </g> </svg></div> <div class="c13"> <div class="c12">View this post on Instagram</div> </div> <div class="c14"></div> <div class="c25"> <div> <div class="c15"></div> <div class="c16"></div> <div class="c17"></div> </div> <div class="c20"> <div class="c18"></div> <div class="c19"></div> </div> <div class="c24"> <div class="c21"></div> <div class="c22"></div> <div class="c23"></div> </div> </div> </a> <p class="c28"><a href="https://www.instagram.com/p/B-Mv_2mDnqz/?utm_source=ig_embed&utm_campaign=loading" rel="nofollow" class="c27" target="_blank">I was naturally overjoyed when Charan was born. ‪It was only much later that it occurred to me there was perhaps a reason why he was born on the #WorldTheatreDay 27th March - ‘Prapancha ‘Rangasthala’ dinotsavam’ ! He took to acting like a fish to water. On the eve of @alwaysramcharan 's birthday, Many Many Happy Returns #Charan ! ‬ ‪#ThrowbackPic</a></p> <p class="c31">A post shared by <a href="https://www.instagram.com/chiranjeevikonidela/?utm_source=ig_embed&utm_campaign=loading" rel="nofollow" class="c29" target="_blank">Chiranjeevi Konidela</a> (@chiranjeevikonidela) on <time class="c30" datetime="2020-03-26T13:52:59+00:00">Mar 26, 2020 at 6:52am PDT</time></p> </div> </blockquote> <script async="async" src="//www.instagram.com/embed.js"></script></td> </tr> </table> </div> </section> </div> <h2 class="para_head">భారీ మూవీ RRR</h2> <p>ఇకపోతే రామ్ చరణ్ ప్రస్తుతం రాజమౌళి దర్శకత్వంలో తెరకెక్కుతున్న భారీ సినిమా RRR తో బిజీగా ఉన్నారు. ఎన్టీఆర్, రామ్ చరణ్ హీరోలుగా రూపొందుతున్న RRR నుంచి ఇటీవలే విడుదలైన మోషన్ పోస్టర్ సినిమాపై ఉన్న హైప్ అమాంతం పెంచేసింది. వచ్చే ఏడాది జనవరి 8న ఈ మూవీ విడుదల కానుంది.</p><div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> </div> </div> <div class="c1"></div> </div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/ram-charan/?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>RAM CHARAN</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/whats-new/corona-effect-star-hero-prabhas-donations-to-cm-and-pm-relief-funds-085410.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/prabhas-1585275864.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/corona-effect-star-hero-prabhas-donations-to-cm-and-pm-relief-funds-085410.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ప్రభాస్ సంచలన ప్రకటన.. పవన్ కళ్యాణ్‌కి డబుల్.. రెబల్ స్టార్‌పై వెల్లువెత్తున్న కామెంట్స్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/ram-charan-role-leaked-in-chiranjeevi-movie-085395.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/chiranjeevi-ram-charan-623-1585216796.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/ram-charan-role-leaked-in-chiranjeevi-movie-085395.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">మరో లీక్: ఆచార్యలో రామ్ చరణ్ రోల్ ఇదే.. చిరు ముందే అలా జరిగితే ఫ్యాన్స్ జీర్ణించుకుంటారా.!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/jr-ntr-surprise-gift-for-ram-charan-about-rrr-085409.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/ntr-ram-1-1585235455.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/jr-ntr-surprise-gift-for-ram-charan-about-rrr-085409.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రామ్ చరణ్‌కు ఎన్టీఆర్ బర్త్ డే గిఫ్ట్.. ఎప్పటికీ మరిచిపోవంటూ.. యంగ్ టైగర్ ట్వీట్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/ss-rajamouli-s-rrr-motion-poster-views-in-youtube-in-various-languages-085408.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/rrr-1585233854.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/ss-rajamouli-s-rrr-motion-poster-views-in-youtube-in-various-languages-085408.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">షాకింగ్‌గా RRR Motion Poster వ్యూస్.. ఏ భాషలో ఎంతెంతంటే..</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/jr-ntr-donation-to-cm-relief-fund-and-film-workers-for-coronavirus-085405.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/jr-ntr-1558329150190-1585231446.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/jr-ntr-donation-to-cm-relief-fund-and-film-workers-for-coronavirus-085405.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ముందుకు వచ్చిన యంగ్ టైగర్.. ప్రభుత్వాలకు, సినీ కార్మికులకు అండగా ఎన్టీఆర్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/corona-effect-prabhas-donations-to-cm-relief-fund-085402.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/prabahs-cover-773-1585226645.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/corona-effect-prabhas-donations-to-cm-relief-fund-085402.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">కరోనాపై పోరాటం: సినీతారల విరాళాల వెల్లువ.. ప్రభాస్, ఎన్టీఆర్ ఎంత ప్రకటించారంటే</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/ram-charan-entry-into-twitter-first-tweet-is-085387.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/sye-raa-narasimha-reddy-1585209845.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/ram-charan-entry-into-twitter-first-tweet-is-085387.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">నిన్న చిరంజీవి.. నేడు రామ్ చరణ్.. పవన్ కళ్యాణ్ స్పూర్తితో అంటూ మెగా పవర్ స్టార్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/chiranjeevi-funny-reply-to-ram-charan-tweet-085386.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/ramcharanchiranjeevitkssgrace-1585206615.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/chiranjeevi-funny-reply-to-ram-charan-tweet-085386.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ట్విట్టర్‌లోకి రామ్ చరణ్ ఎంట్రీ.. సింహాన్ని ఫాలో అవుతుందంటూ మెగాస్టార్ రిప్లై</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/ram-gopal-varma-comments-on-roudram-ranam-rudhiram-and-highlights-of-the-motion-poster-085367.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/rrr01-1585127840.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/ram-gopal-varma-comments-on-roudram-ranam-rudhiram-and-highlights-of-the-motion-poster-085367.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">కరోనా లాంటివి వచ్చినప్పుడు RRR కూడా వస్తుంది.. ఆర్జీవి సెన్సేషనల్ కామెంట్స్..</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/chiranjeevi-reaction-on-rrr-motion-poster-085366.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/chiranjeevis-1-1585126990.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/chiranjeevi-reaction-on-rrr-motion-poster-085366.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రంగంలోకి చిరంజీవి.. మెగా, నందమూరి అభిమానులు ఖుషీ అయ్యేలా స్పెషల్ రియాక్షన్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/rrr-title-logo-and-motion-poster-released-085363.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/rrr-1585120367.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/rrr-title-logo-and-motion-poster-released-085363.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రోమాలు నిక్కబొడుచుకేలా RRR మోషన్ పోస్టర్.. ఇంతకీ టైటిల్ ఏంటంటే..?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/rise-revolt-revenge-caption-fix-for-rrr-085361.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2020/03/rrrr-1585115672.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/rise-revolt-revenge-caption-fix-for-rrr-085361.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">RRR యూనిట్‌కు షాక్: ముందే లీక్ అయిన టైటిల్.. తెలుగులో అలా అర్థం వచ్చేలా ప్లాన్.!</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c34"></div> <div class="entArticleLeftBlockNew"></div> <div class="c34"></div> <div id="top-listing-article"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;"> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div id="tag-container" class="tag-container"  data-tags="ram charan, chiranejevi, rrr, tollywood, రామ్ చరణ్, చిరంజీవి, టాలీవుడ్" data-eng-tags="ram charan, chiranejevi, rrr, tollywood"> <span class="tags_head">Read more about: </span> <a title="ram charan" href="/topic/ram-charan">ram charan</a> <a title="chiranejevi" href="/topic/chiranejevi">chiranejevi</a> <a title="rrr" href="/topic/rrr">rrr</a> <a title="tollywood" href="/topic/tollywood">tollywood</a> <a title="రామ్ చరణ్" href="/topic/రామ్-చరణ్">రామ్ చరణ్</a> <a title="చిరంజీవి" href="/topic/చిరంజీవి">చిరంజీవి</a> <a title="టాలీవుడ్" href="/topic/టాలీవుడ్">టాలీవుడ్</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                On the occasion of Ram Charan Birth Day (March 27) Chiranjeevi put a post on his social media wall. He commented very intrestingly in that post.  
					                                                </div> </div> <div class="article-published">Story first published: Friday, March 27, 2020,  8:45 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2020/03/27/">Mar 27, 2020</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/pawan-kalyan-trivikram-srinivas-donates-for-corona-victims-085381.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/pawan-kalyan-trivikram-srinivas-donates-for-corona-victims-085381.html');"> <img src="https://telugu.filmibeat.com/img/2020/03/pawan-trivikram-1585198913.jpg" alt="పవన్ కల్యాణ్, త్రివిక్రమ్ భారీ విరాళం.. ప్రధానికి కోటి.. తెలుగు రాష్ట్రాలకు.." class="cinelist-thumbimg" /> </a>--> <a href="/news/pawan-kalyan-trivikram-srinivas-donates-for-corona-victims-085381.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/03/pawan-trivikram-1585198913.jpg" alt="పవన్ కల్యాణ్, త్రివిక్రమ్ భారీ విరాళం.. ప్రధానికి కోటి.. తెలుగు రాష్ట్రాలకు.." class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/pawan-kalyan-trivikram-srinivas-donates-for-corona-victims-085381.html" target="_blank">పవన్ కల్యాణ్, త్రివిక్రమ్ భారీ విరాళం.. ప్రధానికి కోటి.. తెలుగు రాష్ట్రాలకు..</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/heroine/pranitha-subhash-controversial-tweet-on-coronavirus-scare-085380.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/heroine/pranitha-subhash-controversial-tweet-on-coronavirus-scare-085380.html');"> <img src="https://telugu.filmibeat.com/img/2020/03/pranita-1585196827.jpg" alt=" మతం పేరుతో ప్రణిత ట్వీట్.. దేశాన్ని విడదీయకు.. విరుచుకుపడ్డ నెటిజన్లు" class="cinelist-thumbimg" /> </a>--> <a href="/heroine/pranitha-subhash-controversial-tweet-on-coronavirus-scare-085380.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/03/pranita-1585196827.jpg" alt=" మతం పేరుతో ప్రణిత ట్వీట్.. దేశాన్ని విడదీయకు.. విరుచుకుపడ్డ నెటిజన్లు" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/heroine/pranitha-subhash-controversial-tweet-on-coronavirus-scare-085380.html" target="_blank"> మతం పేరుతో ప్రణిత ట్వీట్.. దేశాన్ని విడదీయకు.. విరుచుకుపడ్డ నెటిజన్లు</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/hero/megastar-chiranjeevi-about-coronavirus-precautions-and-lockdown-085374.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/hero/megastar-chiranjeevi-about-coronavirus-precautions-and-lockdown-085374.html');"> <img src="https://telugu.filmibeat.com/img/2020/03/chiru-2-1585145992.jpg" alt="కరోనా ముప్పుతో జాగ్రత్త.. ఆరోగ్యం కోసం ఇలా చేయండి.. చిరంజీవి చిట్కాలు, సలహాలు" class="cinelist-thumbimg" /> </a>--> <a href="/hero/megastar-chiranjeevi-about-coronavirus-precautions-and-lockdown-085374.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2020/03/chiru-2-1585145992.jpg" alt="కరోనా ముప్పుతో జాగ్రత్త.. ఆరోగ్యం కోసం ఇలా చేయండి.. చిరంజీవి చిట్కాలు, సలహాలు" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/hero/megastar-chiranjeevi-about-coronavirus-precautions-and-lockdown-085374.html" target="_blank">కరోనా ముప్పుతో జాగ్రత్త.. ఆరోగ్యం కోసం ఇలా చేయండి.. చిరంజీవి చిట్కాలు, సలహాలు</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/03/payal-rajput_158503229280.jpg" alt="Payal Rajput" title="Payal Rajput" /></a> <h3><a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank">Payal Rajput</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kajal-aggarwal-13421.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/03/kajal-aggarwal_158503173820.jpg" alt="Kajal Aggarwal" title="Kajal Aggarwal" /></a> <h3><a href="https://www.filmibeat.com/photos/kajal-aggarwal-13421.html" target="_blank">Kajal Aggarwal</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/amyra-dastur-43678.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/03/amyra-dastur_158502599240.jpg" alt="Amyra Dastur" title="Amyra Dastur" /></a> <h3><a href="https://www.filmibeat.com/photos/amyra-dastur-43678.html" target="_blank">Amyra Dastur</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/neha-sharma-20844.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/03/neha-sharma_158495677870.jpg" alt="Neha Sharma" title="Neha Sharma" /></a> <h3><a href="https://www.filmibeat.com/photos/neha-sharma-20844.html" target="_blank">Neha Sharma</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/payal-ghosh-23730.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/03/payal-ghosh_158477794780.jpg" alt="Payal Ghosh" title="Payal Ghosh" /></a> <h3><a href="https://www.filmibeat.com/photos/payal-ghosh-23730.html" target="_blank">Payal Ghosh</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/amala-paul-36678.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2020/03/amala-paul_158470057350.jpg" alt="Amala Paul" title="Amala Paul" /></a> <h3><a href="https://www.filmibeat.com/photos/amala-paul-36678.html" target="_blank">Amala Paul</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/tollywood-star-heroes-huge-donation-to-government-prabhas-pawan-kalyan-ram-charan-mahesh-babu-107728.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/03/1699048650-tollywood-star-heroes-huge-donation-to-government-prabhas-pawan-kalyan-ram-charanmahesh-babu.jpg" alt="పోటాపోటీ గా విరాళం అందిస్తున్న స్టార్స్..  మహేష్, ప్రభాస్, చిరు.. ఎవరెవరు ఎంత ఇచ్చారు అంటే..?" title="పోటాపోటీ గా విరాళం అందిస్తున్న స్టార్స్..  మహేష్, ప్రభాస్, చిరు.. ఎవరెవరు ఎంత ఇచ్చారు అంటే..?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/tollywood-star-heroes-huge-donation-to-government-prabhas-pawan-kalyan-ram-charan-mahesh-babu-107728.html" target="_blank">పోటాపోటీ గా విరాళం అందిస్తున్న స్టార్స్..  మహేష్, ప్రభాస్, చిరు.. ఎవరెవరు ఎంత ఇచ్చారు అంటే..?</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/megastar-chiranjeevi-welcomes-ram-charan-into-twitter-in-mega-style-ram-charan-into-twitter-107726.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/03/2825318102-megastar-chiranjeevi-welcomes-ram-charan-into-twitter-in-mega-style-ram-charan-into-twitter.jpg" alt="ట్విట్టర్‌లోకి రామ్ చరణ్.. సింహాన్ని ఫాలో అవుతుందంటూ మెగాస్టార్ రిప్లై" title="ట్విట్టర్‌లోకి రామ్ చరణ్.. సింహాన్ని ఫాలో అవుతుందంటూ మెగాస్టార్ రిప్లై" /></a> <h3><a href="https://telugu.filmibeat.com/videos/megastar-chiranjeevi-welcomes-ram-charan-into-twitter-in-mega-style-ram-charan-into-twitter-107726.html" target="_blank">ట్విట్టర్‌లోకి రామ్ చరణ్.. సింహాన్ని ఫాలో అవుతుందంటూ మెగాస్టార్ రిప్లై</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/ram-charan-inspired-from-pawan-kalyan-donates-70lakhs-to-ap-ts-cm-relief-fund-107720.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/03/3856948520-ram-charan-inspired-from-pawan-kalyan-donates-70lakhs-to-ap-amp-ts-cm-releif-fund.jpg" alt="బాబాయే నా స్ఫూర్తి.. 70 లక్షలు విరాళం ప్రకటించిన రామ్ చరణ్!!" title="బాబాయే నా స్ఫూర్తి.. 70 లక్షలు విరాళం ప్రకటించిన రామ్ చరణ్!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/ram-charan-inspired-from-pawan-kalyan-donates-70lakhs-to-ap-ts-cm-relief-fund-107720.html" target="_blank">బాబాయే నా స్ఫూర్తి.. 70 లక్షలు విరాళం ప్రకటించిన రామ్ చరణ్!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/megastar-chiranjeevi-funny-punch-to-puri-jagannath-and-mohan-babu-in-twitter-107712.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/03/2118022130-mega-star-chiranjeevi-swag-all-over-twitter.jpg" alt="ట్విట్టర్ లో చిరు దూకుడు.. మోహన్ బాబు, పూరి లకి అదిరిపోయే పంచ్..!!" title="ట్విట్టర్ లో చిరు దూకుడు.. మోహన్ బాబు, పూరి లకి అదిరిపోయే పంచ్..!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/megastar-chiranjeevi-funny-punch-to-puri-jagannath-and-mohan-babu-in-twitter-107712.html" target="_blank">ట్విట్టర్ లో చిరు దూకుడు.. మోహన్ బాబు, పూరి లకి అదిరిపోయే పంచ్..!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/pawan-kalyan-trivikram-huge-donation-to-pm-releif-fund-ts-ap-government-107658.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/03/251628898-pawan-kalyan-amp-trivikram-huge-donation-to-pm-releif-fund-ts-amp-ap-government.jpg" alt="సేవా గుణం చాటుకున్న పవన్ కల్యాణ్.. 2 కోట్ల విరాళం..!!" title="సేవా గుణం చాటుకున్న పవన్ కల్యాణ్.. 2 కోట్ల విరాళం..!!" /></a> <h3><a href="https://telugu.filmibeat.com/videos/pawan-kalyan-trivikram-huge-donation-to-pm-releif-fund-ts-ap-government-107658.html" target="_blank">సేవా గుణం చాటుకున్న పవన్ కల్యాణ్.. 2 కోట్ల విరాళం..!!</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/rrr-motion-poster-megastar-chiranjeevi-rgv-reacts-on-rrr-title-rrr-motion-poster-107618.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2020/03/961337641-rrr-motion-poster-megastar-chiranjeevi-rgv-reacts-on-rrr-title-amp-rrr-motion-poster.jpg" alt="RRR మోషన్ పోస్టర్ పై చిరంజీవి, RGV రియాక్షన్ ఇదే  !" title="RRR మోషన్ పోస్టర్ పై చిరంజీవి, RGV రియాక్షన్ ఇదే  !" /></a> <h3><a href="https://telugu.filmibeat.com/videos/rrr-motion-poster-megastar-chiranjeevi-rgv-reacts-on-rrr-title-rrr-motion-poster-107618.html" target="_blank">RRR మోషన్ పోస్టర్ పై చిరంజీవి, RGV రియాక్షన్ ఇదే  !</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.162';
    }


            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>

      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>

(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var execOnTheIo = 0;
window.addEventListener('scroll', function(e) {
    if(execOnTheIo==0){
        execOnTheIo=1;
        var ontheioSc = document.createElement("script");
        document.head.appendChild(ontheioSc);
        ontheioSc.async = true;
        ontheioSc.src = "https://cdn.onthe.io/io.js/Iotbt9z3eyBQ";
    }
});
</script> </body> </html>