<!DOCTYPE html> <html lang="te" > <head data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>యంగ్ హీరోయిన్‌కి వింత జబ్బు.. విజయ్ దేవరకొండ పక్కన చేరి! పెళ్లికి కూడా..! | Catherine Tresa suffering with Rare Disease - Telugu Filmibeat </title> <meta name="description" content="Rowdy star Vijay Deverakonda present movie updates goes viral on social media. Vijay Deverakondas latest movie with Kranthi Madhav is presently shooting in hyderabad. In this movie Catherine Tresa romance with Vijay Deverakonda."/> <meta name="news_keywords" content="Catherine Tresa disease, Catherine Tresa news, Vijay Deverakonda movie news, World Famous Lover movie, Vijay Deverakonda latest news, Vijay Deverakonda news,  Catherine Tresa update,  విజయ్ దేవరకొండ,  క్రాంతి మాధ‌వ్,  రాశి ఖన్నా, వరల్డ్ ఫేమస్ లవర్ "/> <meta property="og:site_name" content="https://telugu.filmibeat.com" /> <meta property="og:type" content="article"/> <meta property="og:title" content="యంగ్ హీరోయిన్‌కి వింత జబ్బు.. విజయ్ దేవరకొండ పక్కన చేరి! పెళ్లికి కూడా..!" /> <meta property="og:description" content="Rowdy star Vijay Deverakonda present movie updates goes viral on social media. Vijay Deverakondas latest movie with Kranthi Madhav is presently shooting in hyderabad. In this movie Catherine Tresa romance with Vijay Deverakonda." /> <meta property="og:url" content="https://telugu.filmibeat.com/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html" /> <link rel="image_src" href="https://telugu.filmibeat.com/img/2019/10/catherinetresa4-1571658792.jpg"/> <meta property="og:image" content="https://telugu.filmibeat.com/img/2019/10/catherinetresa4-1571658792.jpg" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="1448561402092595" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@TeluguFilmibeat"/> <meta name="twitter:image" content="https://telugu.filmibeat.com/img/2019/10/catherinetresa4-1571658792.jpg?21102019172522" /> <meta name="twitter:title" content="యంగ్ హీరోయిన్‌కి వింత జబ్బు.. విజయ్ దేవరకొండ పక్కన చేరి! పెళ్లికి కూడా..!" /> <meta name="twitter:url" content="https://telugu.filmibeat.com/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html?21102019172522" /> <meta name="twitter:description" content="Rowdy star Vijay Deverakonda present movie updates goes viral on social media. Vijay Deverakondas latest movie with Kranthi Madhav is presently shooting in hyderabad. In this movie Catherine Tresa romance with Vijay Deverakonda." /> <meta name="twitter:creator" content="TeluguFilmibeat" /> <meta name="twitter:domain" content="https://telugu.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2019-10-21T17:23:30+05:30"/> <meta name="google" content="notranslate" /> <meta property="article:author" content="Sunil Boddula " data-author="oi-Sunil Boddula " data-match-video="false" /> <!--<meta itemprop="dateModified" content="2019-10-21T17:23:32Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://telugu.filmibeat.com/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <!--<meta itemprop="author" content="Sunil Boddula " />--> <meta property="article:published_time" content="2019-10-21T17:23:30+05:30" data-published_date="2019-10-21" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://telugu.filmibeat.com/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html"/> <link rel="amphtml" href="https://telugu.filmibeat.com/amphtml/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.filmibeat.com/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html"
  },
  "headline": "యంగ్ హీరోయిన్‌కి వింత జబ్బు.. విజయ్ దేవరకొండ పక్కన చేరి! పెళ్లికి కూడా..!",
  "url":"https://telugu.filmibeat.com/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://telugu.filmibeat.com/img/2019/10/catherinetresa4-1571658792.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://telugu.filmibeat.com/img/128x50/2019/10/catherinetresa4-1571658792.jpg",
  "datePublished": "2019-10-21T17:23:30+05:30",
  "dateModified": "2019-10-21T17:23:32+05:30",
    "dateCreated": "2019-10-21T17:23:30+05:30",
  "author": {
    "@type": "Person",
    "name": "Sunil Boddula "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Telugu",
    "url":"https://telugu.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"Whats New",
  "description": "Rowdy star Vijay Deverakonda present movie updates goes viral on social media. Vijay Deverakondas latest movie with Kranthi Madhav is presently shooting in hyderabad. In this movie Catherine Tresa romance with Vijay Deverakonda.",
  "keywords": "Catherine Tresa disease, Catherine Tresa news, Vijay Deverakonda movie news, World Famous Lover movie, Vijay Deverakonda latest news, Vijay Deverakonda news,  Catherine Tresa update,  విజయ్ దేవరకొండ,  క్రాంతి మాధ‌వ్,  రాశి ఖన్నా, వరల్డ్ ఫేమస్ లవర్ ",
  "articleBody":"హీరోయిన్ల గురించి ఏ విషయం బయటకొచ్చినా, అది ఎలాంటిదైనా వైరల్ అవడం కామన్. ఈ నేపథ్యంలోనే యంగ్ హీరోయిన్   కేథరిన్ విషయమై ఓ సీక్రెట్ బయటపడటం, అది కాస్తా వైరల్ కావడం చకచకా జరిగాయి. పైగా ఆ సీక్రెట్ స్వయంగా కేథరిన్ చెప్పడంతో షాకవుతున్నారు ప్రేక్షకులు.టాలీవుడ్ ఇండస్ట్రీలో పలు సినిమాల్లో నటించి ఫాలోయిన్ పెంచుకుంది హీరోయిన్ కేథరిన్. ముఖ్యంగా అల్లు అర్జున్ సరసన ఇద్దరమ్మాయిలతో, సరైనోడు సినిమాల్లో నటించి భేష్ బిపించుకుంది. కాగా తాజాగా ఓ ఇంటర్వ్యూలో పాల్గొన్న కేథరిన్ తాను కొంతకాలంగా ఓ వింత వ్యాధితో బాధపడుతున్నట్లు తెలిపి అందరికీ షాకిచ్చింది. ఆ వ్యాధి కారణంగా తాను ఏ వాసన పసిగట్టలేక పోతున్నానని స్వయంగా తెలిపింది కేథరిన్.అది సువాసన అయినా, చెడు వాసన అయినా అది తనకు మాత్రం ఎలాంటి అనుభూతిని కలిగించదని కేథరిన్ చెప్పేసింది. ఈ జబ్బును అనోస్మియా అంటారని, ఇది అత్యంత అరుదైన వ్యాది అని, లక్షల మందిలో ఒకరికి మాత్రమే ఇలాంటి సమస్య ఎదురవుతుందని ఆమె తెలిపింది. తనకు ఈ సమస్య చాలా కాలంగా ఉన్నప్పటికీ ఎవరితో షేర్   చేసుకోలేదని ఆమె చెప్పుకొచ్చింది.తాను ఈ వ్యాధితో బాధపడుతూ వాసన పసిగట్ట లేకపోతుండడం కారణంగా భవిష్యత్తులో పెళ్లికి కూడా దూరంగా ఉండాలని నిర్ణయించుకున్నట్లు కేథరిన్ పేర్కొనడం గమనార్హం. ఈ విషయం తెలిసి ఆమె అభిమానులు కూడా ఆవేదన చెందుతున్నారు. ప్రస్తుతం కేథరిన్.. విజయ్ దేవరకొండ సరసన వరల్డ్   ఫేమస్   లవర్   సినిమాలో నటిస్తోంది. అతి త్వరలో ఈ సినిమా విడుదల కానుంది. "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Rowdy star Vijay Deverakonda present movie updates goes viral on social media. Vijay Deverakondas latest movie with Kranthi Madhav is presently shooting in hyderabad. In this movie Catherine Tresa romance with Vijay Deverakonda." ,
         "url":"https://telugu.filmibeat.com/whats-new/catherine-tresa-suffering-with-rare-disease-081509.html",
        "name": "యంగ్ హీరోయిన్‌కి వింత జబ్బు.. విజయ్ దేవరకొండ పక్కన చేరి! పెళ్లికి కూడా..!"
} 
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style.css?v=23" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.2"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,article-listicle.css&v=42" /> <link type="text/css" rel="stylesheet" href="https://www.filmibeat.com/common/min/?b=common/adaptive/css&f=book_ticket_ajax.css" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://tamil.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "TeluguFilmibeat";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var pubFlag = 0;
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adTimeInterval = 50; 
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
	  ga('create', 'UA-110466-111', 'auto', {'name': 'filmibeatte'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat  tracker.


	if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatte.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	}
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatte.set','dimension3',ga_published_date);
				 ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
     		ga('filmibeatte.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}

	ga('dhoneindia.set','dimension5', 'TE');
	ga('dhoneindia.set','dimension6', 'filmibeat');
	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
if(oi_content_type !== undefined && oi_content_type !== ""){
    ga('dhoneindia.set','dimension7',oi_content_type);
}
	 ga('dhoneindia.send', 'pageview');
                  ga('filmibeatte.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for Filmibeat .

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://telugu.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Telugu",
  "url" : "https://telugu.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://telugu.filmibeat.com/images/filmibeat-logo-telugu-web.png",
      "width": 249,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/TeluguFilmibeat/",
    "https://twitter.com/TeluguFilmibeat",
    "https://plus.google.com/112525048318303652385"]
}
</script> <script type="text/javascript">
        var pubflagcheck = setInterval(function() {
            console.log("Google API Ready : " + googletag.apiReady);
            if (window.googletag && googletag.apiReady) {
                pubFlag = 1;
                clearInterval(pubflagcheck);
            }
        }, 200);
        setTimeout(function() {
            pubFlag = 1;
            clearInterval(pubflagcheck);
        }, 1500);
    </script> <script type="text/javascript" data-pagespeed-no-defer>
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
};
(function() {
	var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/158367/1560';

	var profileVersionId = '';
	if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
			profileVersionId = '/'+matches[1];
		}
	}
	var wtads = document.createElement('script');
	wtads.async = true;
	wtads.type = 'text/javascript';
	wtads.src = url+profileVersionId+'/pwt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(wtads, node);
})();
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <!-- Wrapper Starts here --> <!--<div id="wrapper" data-slideshow="false" data-content_id="81509" data-video-flag="false" data-video-info="">--> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.newsletter_form {
    display: none;
}
</style> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul><li><a href="/box-office/">బాక్సాఫీస్</a></li> <li><a href="/gossips/">గాసిప్</a></li> <li><a href="/hollywood/">హాలీవుడ్</a></li> <li><a href="/news/">వార్తలు</a></li> <li><a href="/reviews/">సమీక్ష</a></li> <li> <a href="/interviews/">ఇంటర్వ్యూలు</a> </li> <li><a href="/tamil/">తమిళ సినిమా</a></li> <li><a href="/television/">టెలివిజన్</a></li> <li><a href="/movies.html" target="_blank">సినిమాలు</a></li> <li><a href="https://photos.filmibeat.com/" target="_blank" style="font-family:arial;">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/telugu/" target="_blank" style="font-family:arial;">Wallpapers</a></li> <li><a href="/videos/" target="_blank" style="font-family:arial;">Videos</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-telugu.svg" alt="Filmibeat Telugu"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.filmibeat.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/box-office/" itemprop="url"><span itemprop="name">బాక్సాఫీస్</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">గాసిప్</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">హాలీవుడ్</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/tamil/" itemprop="url"><span itemprop="name">తమిళ సినిమా</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" target="_blank" itemprop="url"><span itemprop="name">సినిమాలు</span></a></li> <li><a href="https://photos.filmibeat.com/telugu/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="/videos/" class="videos" target="_blank" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://telugu.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://telugu.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/pages/Telugu-Filmibeat/1448561402092595" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/TeluguFilmibeat" class="twitter-icon" target="_blank">Twitter</a> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="headerTopAd" style="min-height: 90px;padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-38' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-39' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/whats-new/" data-category_id="20951" data-category_name="whats-new" data-content_id="81509"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.filmibeat.com/whats-new/sri-reddy-open-offer-goes-viral-on-social-media-081506.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/100x90x100/2019/10/srinew2-1571653123.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://telugu.filmibeat.com/whats-new/sri-reddy-open-offer-goes-viral-on-social-media-081506.html" target="_blank">
                         ఓపెన్‌గా చెబుతున్నా.. ఎంతిచ్చినా ఓకే.. శ్రీ రెడ్డి షాకింగ్ ఆఫర్!
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">15 min ago</span> <a href="/television/pawan-kalyan-mother-sent-rare-gift-karthika-deepam-actor-karthik-reveals-081508.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఉత్తమ భర్తకు పవన్ కల్యాణ్ తల్లి అరుదైన గిఫ్ట్.. యువ నటుడి టాలెంట్‌ను మెచ్చిన మెగా మదర్" src="https://telugu.filmibeat.com/img/2019/10/karthik1-1571658001.jpg" /></a> <a href="/television/pawan-kalyan-mother-sent-rare-gift-karthika-deepam-actor-karthik-reveals-081508.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఉత్తమ భర్తకు పవన్ కల్యాణ్ తల్లి అరుదైన గిఫ్ట్.. యువ నటుడి టాలెంట్‌ను మెచ్చిన మెగా మదర్</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">52 min ago</span> <a href="/news/shocking-news-for-mega-nandamuri-fans-081507.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="RRRకి షాక్.. ఇలా చేయడం రాజమౌళికి తగదంటూ అల్లూరి యువజన సంఘం లేఖ" src="https://telugu.filmibeat.com/img/2019/10/rrr3-1571655730.jpg" /></a> <a href="/news/shocking-news-for-mega-nandamuri-fans-081507.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">RRRకి షాక్.. ఇలా చేయడం రాజమౌళికి తగదంటూ అల్లూరి యువజన సంఘం లేఖ</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/whats-new/sri-reddy-open-offer-goes-viral-on-social-media-081506.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఓపెన్‌గా చెబుతున్నా.. ఎంతిచ్చినా ఓకే..  శ్రీ రెడ్డి షాకింగ్ ఆఫర్!" src="https://telugu.filmibeat.com/img/2019/10/srinew2-1571653123.jpg" /></a> <a href="/whats-new/sri-reddy-open-offer-goes-viral-on-social-media-081506.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఓపెన్‌గా చెబుతున్నా.. ఎంతిచ్చినా ఓకే..  శ్రీ రెడ్డి షాకింగ్ ఆఫర్!</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/bollywood/priyanka-chopra-s-husband-nick-jonas-viral-post-on-his-wife-081505.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఆమె అన్నింటిలోనూ ముందే.. నాకు చాలా నేర్పింది.. సీక్రెట్ బయటపెట్టిన ప్రియాంక భర్త " src="https://telugu.filmibeat.com/img/2019/10/priyanka1-1571650429.jpg" /></a> <a href="/bollywood/priyanka-chopra-s-husband-nick-jonas-viral-post-on-his-wife-081505.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఆమె అన్నింటిలోనూ ముందే.. నాకు చాలా నేర్పింది.. సీక్రెట్ బయటపెట్టిన ప్రియాంక భర్త </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-11" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3" ></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/rajasthan-royals-rope-in-former-australia-all-rounder-andrew-mcdonald-as-head-coach-024183.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt=" IPL 2020: రాజస్థాన్ రాయల్స్ హెడ్ కోచ్‌గా ఆసీస్ మాజీ ఆల్‌రౌండర్" src="https://telugu.mykhel.com/img/150x99/2019/10/mc-1571658608.jpg" /></a> <a href="https://telugu.mykhel.com/cricket/rajasthan-royals-rope-in-former-australia-all-rounder-andrew-mcdonald-as-head-coach-024183.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text"> IPL 2020: రాజస్థాన్ రాయల్స్ హెడ్ కోచ్‌గా ఆసీస్ మాజీ ఆల్‌రౌండర్</a> </li> <li class="clearfix"> <a href="https://telugu.oneindia.com"><span class="timestamp">News</span></a> <a href="https://telugu.oneindia.com/news/india/drunk-woman-assaults-public-in-bengaluru-255655.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="మద్యం మత్తులో నడి రోడ్డులో యువతి చిందులు, బూతులు తిట్టి, సీసీ కెమెరాల్లో !" src="https://telugu.oneindia.com/img/150x99/2019/10/27-1445946048-woman-prostitution-621-1571658383.jpg" /></a> <a href="https://telugu.oneindia.com/news/india/drunk-woman-assaults-public-in-bengaluru-255655.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">మద్యం మత్తులో నడి రోడ్డులో యువతి చిందులు, బూతులు తిట్టి, సీసీ కెమెరాల్లో !</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/2019/10/21/irctc-to-pay-around-rs-1-62-lakh-as-compensation-for-late-running-of-tejas-express-009631.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="చరిత్రలో తొలిసారి: తేజాస్ రైలు ఆలస్యం, ప్రయాణీకులకు రూ.1.62 లక్షల పరిహారం" src="https://telugu.goodreturns.in/img/150x99/2019/10/tejasexpresstrain-5-1571657928.jpg" /></a> <a href="https://telugu.goodreturns.in/news/2019/10/21/irctc-to-pay-around-rs-1-62-lakh-as-compensation-for-late-running-of-tejas-express-009631.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">చరిత్రలో తొలిసారి: తేజాస్ రైలు ఆలస్యం, ప్రయాణీకులకు రూ.1.62 లక్షల పరిహారం</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/relationship/beyond-love/signs-you-re-melting-her-heart-022161.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఆమె మిమ్మల్నే ఇష్టపడుతుంది అనడానికి సంకేతాలేంటో తెలుసా.." src="https://telugu.boldsky.com/img/150x99/2019/10/coverimage-1571653378.jpg" /></a> <a href="https://telugu.boldsky.com/relationship/beyond-love/signs-you-re-melting-her-heart-022161.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">ఆమె మిమ్మల్నే ఇష్టపడుతుంది అనడానికి సంకేతాలేంటో తెలుసా..</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/pubg-mobile-game-starts-diwali-dhamaka-event-023467.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="దీపావళి ధమాకా ఈవెంట్‌ను ప్రారంభించిన PUBG మొబైల్" src="https://telugu.gizbot.com/img/150x99x100/img/2019/10/pubgmobilegamestartsdiwalidhamakaevent-1571651295.jpg" /></a> <a href="https://telugu.gizbot.com/news/pubg-mobile-game-starts-diwali-dhamaka-event-023467.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">దీపావళి ధమాకా ఈవెంట్‌ను ప్రారంభించిన PUBG మొబైల్</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2019/nissan-cars-festive-season-discounts-013270.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="నిస్సాన్ పండుగ ఆఫర్లు.. ఈ మూడు కార్లపై భారీ డిస్కౌంట్లు" src="https://telugu.drivespark.com/img/150x99/2019/10/nissan-sunny-1571483466.jpg" /></a> <a href="https://telugu.drivespark.com/four-wheelers/2019/nissan-cars-festive-season-discounts-013270.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">నిస్సాన్ పండుగ ఆఫర్లు.. ఈ మూడు కార్లపై భారీ డిస్కౌంట్లు</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/roopmati-s-pavilion-mandu-madhya-pradesh-attractions-and-how-to-reach-003728.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="col-block"><img alt="అక్బర్ కామాగ్నికి బలి అయిన మాళ్వా సంగీతకారిణి రూపమతి ప్యాలెస్ " src="https://telugu.nativeplanet.com/img/150x99/2019/08/-13662662523-1566647135.jpg" /></a> <a href="https://telugu.nativeplanet.com/travel-guide/roopmati-s-pavilion-mandu-madhya-pradesh-attractions-and-how-to-reach-003728.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Left_Include" class="os-short-text">అక్బర్ కామాగ్నికి బలి అయిన మాళ్వా సంగీతకారిణి రూపమతి ప్యాలెస్ </a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky" ><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="height:600px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-rt"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/whats-new/" itemprop="url"><span itemprop="title">Whats new</span></a> </div> </div> <header> <h1 class="filmibeat-article-heading">యంగ్ హీరోయిన్‌కి వింత జబ్బు.. విజయ్ దేవరకొండ పక్కన చేరి! పెళ్లికి కూడా..!</h1> <div class="io-category" style="display: none">Whats New</div> <div class="io-author" style="display: none">oi-Sunil Boddula </div> <!----> <div data-author="Sunil Boddula " class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/sunil-boddula.html" title="Profile of Sunil Boddula " target="_blank"><strong>Sunil Boddula</strong></a></div> <span>|
                                                                                                                          <time datetime="2019-10-21T17:23:32+05:30" itemprop="datePublished">
                                                                Published: Monday, October 21, 2019, 17:23 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:4px;width:430px;float: left;"></div> <div id="youtube_promo" style="float: right;padding-top:17px;"> <div class="g-ytsubscribe" data-channelid="UCiaDHzkj9xSa7suhdp4JYLA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> </div> <p>హీరోయిన్ల గురించి ఏ విషయం బయటకొచ్చినా, అది ఎలాంటిదైనా వైరల్ అవడం కామన్. ఈ నేపథ్యంలోనే యంగ్ హీరోయిన్&zwnj; కేథరిన్ విషయమై ఓ సీక్రెట్ బయటపడటం, అది కాస్తా వైరల్ కావడం చకచకా జరిగాయి. పైగా ఆ సీక్రెట్ స్వయంగా కేథరిన్ చెప్పడంతో షాకవుతున్నారు ప్రేక్షకులు.</p> <p>టాలీవుడ్ ఇండస్ట్రీలో పలు సినిమాల్లో నటించి ఫాలోయిన్ పెంచుకుంది హీరోయిన్ కేథరిన్. ముఖ్యంగా అల్లు అర్జున్ సరసన ఇద్దరమ్మాయిలతో, సరైనోడు సినిమాల్లో నటించి భేష్ బిపించుకుంది. కాగా తాజాగా ఓ ఇంటర్వ్యూలో పాల్గొన్న కేథరిన్ తాను కొంతకాలంగా ఓ వింత వ్యాధితో బాధపడుతున్నట్లు తెలిపి అందరికీ షాకిచ్చింది. ఆ వ్యాధి కారణంగా తాను ఏ వాసన పసిగట్టలేక పోతున్నానని స్వయంగా తెలిపింది కేథరిన్.</p> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/10/catherinetresa4-1571658792.jpg"><strong></strong> <div><strong></strong> <figure><strong><img src="/img/2019/10/catherinetresa4-1571658792.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Catherine Tresa suffering with Rare Disease" title="Catherine Tresa suffering with Rare Disease" data-cl-slideshow="" data-cl-title="Catherine Tresa suffering with Rare Disease" data-cl-description="" data-cl-imageid="81509-0" /></strong></figure> </div> </div> <div id='div-gpt-ad-1542174051741-0' class='viroolVideo'></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469086005265-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>అది సువాసన అయినా, చెడు వాసన అయినా అది తనకు మాత్రం ఎలాంటి అనుభూతిని కలిగించదని కేథరిన్ చెప్పేసింది. ఈ జబ్బును అనోస్మియా అంటారని, ఇది అత్యంత అరుదైన వ్యాది అని, లక్షల మందిలో ఒకరికి మాత్రమే ఇలాంటి సమస్య ఎదురవుతుందని ఆమె తెలిపింది. తనకు ఈ సమస్య చాలా కాలంగా ఉన్నప్పటికీ ఎవరితో షేర్&zwnj; చేసుకోలేదని ఆమె చెప్పుకొచ్చింది.</p> <p>తాను ఈ వ్యాధితో బాధపడుతూ వాసన పసిగట్ట లేకపోతుండడం కారణంగా భవిష్యత్తులో పెళ్లికి కూడా దూరంగా ఉండాలని నిర్ణయించుకున్నట్లు కేథరిన్ పేర్కొనడం గమనార్హం. ఈ విషయం తెలిసి ఆమె అభిమానులు కూడా ఆవేదన చెందుతున్నారు. ప్రస్తుతం కేథరిన్.. విజయ్ దేవరకొండ సరసన వరల్డ్&zwnj; ఫేమస్&zwnj; లవర్&zwnj; సినిమాలో నటిస్తోంది. అతి త్వరలో ఈ సినిమా విడుదల కానుంది.</p> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/vijay-deverakonda/?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>VIJAY DEVERAKONDA</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/hero/vijay-deverakonda-comments-on-his-world-famous-lover-movie-081417.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/vijay-deverakonda-686-1571315422.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/hero/vijay-deverakonda-comments-on-his-world-famous-lover-movie-081417.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">సాహో, సైరాల చెంత తన సినిమానూ చేర్చుకున్న విజయ్ దేవరకొండ.. రౌడీ స్టార్ టెక్నిక్!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/vijay-deverakonda-will-again-with-sandeep-reddy-vanga-081393.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/sandeep-1571223752.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/vijay-deverakonda-will-again-with-sandeep-reddy-vanga-081393.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">సీక్రెట్ రివీల్ చేసిన సందీప్ రెడ్డి వంగా.. విజయ్ దేవరకొండతో కన్ఫమ్!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/vijay-deverakonda-about-terminator-dark-fate-081389.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/vijay-deverakonda-686-1571219633.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/vijay-deverakonda-about-terminator-dark-fate-081389.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">సావురా.. సావు.. వీడు ఎప్పుడు సస్తాడో.. విజయ్ దేవరకొండ ఫన్నీ స్పీచ్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/vijay-deverakonda-starts-vdfansclub-website-081335.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/vd-fans-club-1-1571053842.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/vijay-deverakonda-starts-vdfansclub-website-081335.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రౌడీ బేబీస్.. గెట్ రెడీ.. ఫ్యాన్స్‌కు విజయ్ దేవరకొండ మరో గిఫ్ట్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/priya-prakash-varrier-will-romance-with-vijay-deverakonda-081232.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/puri11cover-1570703178.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/priya-prakash-varrier-will-romance-with-vijay-deverakonda-081232.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">పూరి జగన్నాథ్- విజయ్ దేవరకొండ మూవీ అప్‌డేట్.. క్రేజీ హీరోయిన్ ఫిక్స్!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/hero-title-contraversy-between-vijay-deverakonda-and-sivakarthikeyan-081099.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/10/06cp-sivakarthikeyan-1570195632.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/hero-title-contraversy-between-vijay-deverakonda-and-sivakarthikeyan-081099.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">హీరో విజయ్ దేవరకొండనా? శివకార్తీకేయనా? ముదిరిన టైటిల్ లొల్లి</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/hero/vijay-deverakonda-s-new-look-viral-on-social-media-080892.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/09/vijay-1569558283.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/hero/vijay-deverakonda-s-new-look-viral-on-social-media-080892.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">అదరగొట్టిన 'అర్జున్ రెడ్డి'.. అలా కనిపించడంతో ఒక్కసారిగా సెన్సేషన్ అయ్యాడు</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/heroine/rashi-khanna-s-rotating-romance-highlighted-in-social-media-080824.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/09/rashi-khanna-661-1569315594.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/heroine/rashi-khanna-s-rotating-romance-highlighted-in-social-media-080824.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">ఇటు మెగా మేనల్లుడు అటు విజయ్ దేవరకొండ.. రొటేట్ చేస్తూ రొమాన్స్ చేస్తున్న రాశి ఖన్నా!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/harish-shankar-comments-on-vijay-deverakonda-080816.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/09/harish1-1569296025.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/harish-shankar-comments-on-vijay-deverakonda-080816.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">Vijay Deverakonda అంత మాట అనేశాడు.. రౌడీ స్టార్‌పై హరీష్ శంకర్ కామెంట్స్</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gossips/vijay-deverakonda-takes-sandeep-reddy-vanga-s-help-for-his-new-movie-080810.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/09/vjiay33-1569247650.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/gossips/vijay-deverakonda-takes-sandeep-reddy-vanga-s-help-for-his-new-movie-080810.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">సందీప్ రెడ్డి సాయం కోరిన విజయ్ దేవరకొండ.. ఆయన రియాక్షన్ ఏంటంటే!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/vijay-deverakonda-s-dear-comrade-in-oscar-entry-list-080755.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/09/dear-comrade-move-review-682-1569070580.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/news/vijay-deverakonda-s-dear-comrade-in-oscar-entry-list-080755.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">డియ‌ర్ కామ్రేడ్‌కు అరుదైన గుర్తింపు.. ఆస్కార్ ఎంట్రీ లిస్టులో విజయ్ దేవరకొండ మూవీ</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/whats-new/vijay-deverakonda-world-famous-lover-movie-first-look-released-080741.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider"><img src="https://telugu.filmibeat.com/img/175x85x131/2019/09/world-famous-lover-1568982561.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/whats-new/vijay-deverakonda-world-famous-lover-movie-first-look-released-080741.html?utm_medium=Desktop&utm_source=FB-TE&utm_campaign=Similar-Topic-Slider">రఫ్ లుక్‌లో విజయ్ దేవరకొండ.. వరల్డ్ ఫేమస్ లవర్ ఫస్ట్ లుక్ రిలీజ్, అర్జున్ రెడ్డి 2.0..</a></div> </li> </ul> </div> </div> <div id='moviesconnector'></div> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> <div class="c3"></div> <div class="entArticleLeftBlockNew"></div> <div class="c3"></div> </p> <div id="top-listing-article"></div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    తక్షణ సినీ వార్తలు, మూవీ రివ్యూలను రోజంతా పొందండి 
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> <div style="width: 97%;"> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://kannada.oneindia.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="inread"></div> <div id="tag-container" class="tag-container" data-tags="vijay deverakonda, kranthi madhav, rashi khanna, aishwarya rajesh, catherine tresa, world famous lover, వరల్డ్ ఫేమస్ లవర్, విజయ్ దేవరకొండ, క్రాంతి మాధ‌వ్, రాశి ఖన్నా" data-eng-tags="vijay deverakonda, kranthi madhav, rashi khanna, aishwarya rajesh, catherine tresa, world famous lover"> <span class="tags_head">Read more about: </span> <a title="vijay deverakonda" href="/topic/vijay-deverakonda">vijay deverakonda</a> <a title="kranthi madhav" href="/topic/kranthi-madhav">kranthi madhav</a> <a title="rashi khanna" href="/topic/rashi-khanna">rashi khanna</a> <a title="aishwarya rajesh" href="/topic/aishwarya-rajesh">aishwarya rajesh</a> <a title="catherine tresa" href="/topic/catherine-tresa">catherine tresa</a> <a title="world famous lover" href="/topic/world-famous-lover">world famous lover</a> <a title="వరల్డ్ ఫేమస్ లవర్" href="/topic/వరల్డ్-ఫేమస్-లవర్">వరల్డ్ ఫేమస్ లవర్</a> <a title="విజయ్ దేవరకొండ" href="/topic/విజయ్-దేవరకొండ">విజయ్ దేవరకొండ</a> <a title="క్రాంతి మాధ‌వ్" href="/topic/క్రాంతి-మాధ‌వ్">క్రాంతి మాధ‌వ్</a> <a title="రాశి ఖన్నా" href="/topic/రాశి-ఖన్నా">రాశి ఖన్నా</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Rowdy star Vijay Deverakonda present movie updates goes viral on social media. Vijay Deverakonda's latest movie with Kranthi Madhav is presently shooting in hyderabad. In this movie Catherine Tresa romance with Vijay Deverakonda.
					                                                </div> </div> <div class="article-published">Story first published: Monday, October 21, 2019, 17:23 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2019/10/21/">Oct 21, 2019</a> </div> <div class="ventuno-after-img clearfix" style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <!--<div id="vuukle-emote" style=""></div>--> <!--<a name="cmntTop"></a>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/rakul-preet-singh-selfie-with-narendra-modi-081479.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/rakul-preet-singh-selfie-with-narendra-modi-081479.html');"> <img src="https://telugu.filmibeat.com/img/2019/10/rakul-1571549569.jpg" alt="ప్రధానితో రకుల్ సెల్ఫీ.. ఎమోషనల్ పోస్ట్" class="cinelist-thumbimg" /> </a>--> <a href="/news/rakul-preet-singh-selfie-with-narendra-modi-081479.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/10/rakul-1571549569.jpg" alt="ప్రధానితో రకుల్ సెల్ఫీ.. ఎమోషనల్ పోస్ట్" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/rakul-preet-singh-selfie-with-narendra-modi-081479.html" target="_blank">ప్రధానితో రకుల్ సెల్ఫీ.. ఎమోషనల్ పోస్ట్</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/whats-new/aadi-sai-kumar-s-loperation-gold-fish-success-meet-081472.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/whats-new/aadi-sai-kumar-s-loperation-gold-fish-success-meet-081472.html');"> <img src="https://telugu.filmibeat.com/img/2019/10/operation-gold-fish-1-1571494118.jpg" alt="ఆపరేషన్ గోల్డ్ ఫిష్ సక్సెస్ మీట్:  కశ్మీర్‌ పండిట్లను ఊచకోత సబ్జెక్‌పై ప్రశంసలు.." class="cinelist-thumbimg" /> </a>--> <a href="/whats-new/aadi-sai-kumar-s-loperation-gold-fish-success-meet-081472.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/10/operation-gold-fish-1-1571494118.jpg" alt="ఆపరేషన్ గోల్డ్ ఫిష్ సక్సెస్ మీట్:  కశ్మీర్‌ పండిట్లను ఊచకోత సబ్జెక్‌పై ప్రశంసలు.." class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/whats-new/aadi-sai-kumar-s-loperation-gold-fish-success-meet-081472.html" target="_blank">ఆపరేషన్ గోల్డ్ ఫిష్ సక్సెస్ మీట్:  కశ్మీర్‌ పండిట్లను ఊచకోత సబ్జెక్‌పై ప్రశంసలు..</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/trending-filmi-news-roja-sri-reddy-rashmi-gautam-in-top-news-081470.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/trending-filmi-news-roja-sri-reddy-rashmi-gautam-in-top-news-081470.html');"> <img src="https://telugu.filmibeat.com/img/2019/10/srireddy-sunny-rashmi-1571490890.jpg" alt="ట్రెండింగ్: రోజాపై శ్రీ రెడ్డి అటాక్..అర్ధరాత్రి ఆఫర్‌తో హీరోయిన్..వయ్యారాలతో రష్మీని అలా చూస్తే" class="cinelist-thumbimg" /> </a>--> <a href="/news/trending-filmi-news-roja-sri-reddy-rashmi-gautam-in-top-news-081470.html" target="_blank"> <img src="https://telugu.filmibeat.com/img/2019/10/srireddy-sunny-rashmi-1571490890.jpg" alt="ట్రెండింగ్: రోజాపై శ్రీ రెడ్డి అటాక్..అర్ధరాత్రి ఆఫర్‌తో హీరోయిన్..వయ్యారాలతో రష్మీని అలా చూస్తే" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/trending-filmi-news-roja-sri-reddy-rashmi-gautam-in-top-news-081470.html" target="_blank">ట్రెండింగ్: రోజాపై శ్రీ రెడ్డి అటాక్..అర్ధరాత్రి ఆఫర్‌తో హీరోయిన్..వయ్యారాలతో రష్మీని అలా చూస్తే</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="clear:both;"></div> <!--filmibeat-300x250-telugu-inside--> <div style="min-height:250px;margin-bottom:15px;clear:both;"> <div id='div-gpt-ad-1408102262135-21' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGVsdWd1LWZpbG1pYmVhdA=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="clear:both; padding-top: 10px;"></div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a href="https://www.filmibeat.com/photos/telugu-events/chiranjeevi-baswaraj-srinivas-rao-daughter-marriage-70210.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/10/chiranjeevi-baswaraj-srinivas-rao-daughter-marriage_157137454760.jpg" alt="Chiranjeevi At Baswaraj Srinivas Rao Daughter Marriage" title="Chiranjeevi At Baswaraj Srinivas Rao Daughter Marriage" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/chiranjeevi-baswaraj-srinivas-rao-daughter-marriage-70210.html" target="_blank">Chiranjeevi At Baswaraj Srinivas Rao Daughter Marriage</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/tollywood-star-night-america-usa-press-meet-70209.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/10/tollywood-star-night-america-usa-press-meet_1571373800250.jpg" alt="TollYwood Star Night at America (USA) Press Meet" title="TollYwood Star Night at America (USA) Press Meet" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/tollywood-star-night-america-usa-press-meet-70209.html" target="_blank">TollYwood Star Night at America (USA) Press Meet</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/10/payal-rajput_157129819380.jpg" alt="Payal Rajput" title="Payal Rajput" /></a> <h3><a href="https://www.filmibeat.com/photos/payal-rajput-65090.html" target="_blank">Payal Rajput</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/telugu-events/meeku-maathrame-cheptha-trailer-launch-by-mahesh-babu-70205.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/10/meeku-maathrame-cheptha-trailer-launch-by-mahesh-babu_1571233576100.jpg" alt="Meeku Maathrame Cheptha Trailer Launch By Mahesh Babu" title="Meeku Maathrame Cheptha Trailer Launch By Mahesh Babu" /></a> <h3><a href="https://www.filmibeat.com/photos/telugu-events/meeku-maathrame-cheptha-trailer-launch-by-mahesh-babu-70205.html" target="_blank">Meeku Maathrame Cheptha Trailer Launch By Mahesh Babu</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kim-sharma-11267.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/10/kim-sharma_157122749230.jpg" alt="Kim Sharma" title="Kim Sharma" /></a> <h3><a href="https://www.filmibeat.com/photos/kim-sharma-11267.html" target="_blank">Kim Sharma</a></h3> </li><li> <a href="https://www.filmibeat.com/photos/kiara-advani-46175.html" target="_blank"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/10/kiara-advani_157122716630.jpg" alt="Kiara Advani" title="Kiara Advani" /></a> <h3><a href="https://www.filmibeat.com/photos/kiara-advani-46175.html" target="_blank">Kiara Advani</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/telugu.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a href="https://telugu.filmibeat.com/videos/sye-raa-worldwide-box-office-collections-day-19-91788.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/10/3867521640-sye-raa-worldwide-box-office-collections-day-19.jpg" alt="సైరా 19 రోజుల కలెక్షన్లు" title="సైరా 19 రోజుల కలెక్షన్లు" /></a> <h3><a href="https://telugu.filmibeat.com/videos/sye-raa-worldwide-box-office-collections-day-19-91788.html" target="_blank">సైరా 19 రోజుల కలెక్షన్లు</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/ileana-d-cruz-opens-up-about-her-dating-91776.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/10/51316951-ileana-d-cruz-opens-up-about-her-dating.jpg" alt="చాలా మందితో డేటింగ్ చేశా..ఎవ్వరూ ఆ కోరిక తీర్చలేదు-ఇలియానా" title="చాలా మందితో డేటింగ్ చేశా..ఎవ్వరూ ఆ కోరిక తీర్చలేదు-ఇలియానా" /></a> <h3><a href="https://telugu.filmibeat.com/videos/ileana-d-cruz-opens-up-about-her-dating-91776.html" target="_blank">చాలా మందితో డేటింగ్ చేశా..ఎవ్వరూ ఆ కోరిక తీర్చలేదు-ఇలియానా</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/bigg-boss-telugu-3-episode-92-highlights-91746.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/10/2179345277-bigg-boss-telugu-3-episode-92-highlights.jpg" alt="వితిక ఎలిమినేషన్ ముందే ఊహించిందా?" title="వితిక ఎలిమినేషన్ ముందే ఊహించిందా?" /></a> <h3><a href="https://telugu.filmibeat.com/videos/bigg-boss-telugu-3-episode-92-highlights-91746.html" target="_blank">వితిక ఎలిమినేషన్ ముందే ఊహించిందా?</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/upasana-konidela-viral-tweet-on-pm-narendra-modi-91724.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/10/3360635461-upasana-konidela-viral-tweet-on-pm-narendra-modi-opinion.jpg" alt="మోదీ జీ..మీరు ఇలా చెయ్యడం కరెక్ట్ కాదు-ఉపాసన కొణిదెల" title="మోదీ జీ..మీరు ఇలా చెయ్యడం కరెక్ట్ కాదు-ఉపాసన కొణిదెల" /></a> <h3><a href="https://telugu.filmibeat.com/videos/upasana-konidela-viral-tweet-on-pm-narendra-modi-91724.html" target="_blank">మోదీ జీ..మీరు ఇలా చెయ్యడం కరెక్ట్ కాదు-ఉపాసన కొణిదెల</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/bigg-boss-telugu-3-episode-91-highlights-91688.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/10/332140148-bigg-boss-telugu-3-episode-91-highlights.jpg" alt="శ్రీముఖి నెంబర్ వన్ కాదు   టాప్ 5 కి వారే అనర్హులు" title="శ్రీముఖి నెంబర్ వన్ కాదు   టాప్ 5 కి వారే అనర్హులు" /></a> <h3><a href="https://telugu.filmibeat.com/videos/bigg-boss-telugu-3-episode-91-highlights-91688.html" target="_blank">శ్రీముఖి నెంబర్ వన్ కాదు   టాప్ 5 కి వారే అనర్హులు</a></h3> </li><li> <a href="https://telugu.filmibeat.com/videos/avasarala-srinivas-in-dil-raju-krish-jagarlamudi-production-91676.html" target="_blank"><img src="https://telugu.filmibeat.com/image/300x209x50/2019/10/137553974-avasarala-srinivas-in-dil-raju-amp-krish-jagarlamudi-production-nootokka-jillala-andagadu.jpg" alt="'నూటొక్క జిల్లాల‌ అంద‌గాడు`..మన అవసరాల శ్రీనివాస్" title="'నూటొక్క జిల్లాల‌ అంద‌గాడు`..మన అవసరాల శ్రీనివాస్" /></a> <h3><a href="https://telugu.filmibeat.com/videos/avasarala-srinivas-in-dil-raju-krish-jagarlamudi-production-91676.html" target="_blank">'నూటొక్క జిల్లాల‌ అంద‌గాడు`..మన అవసరాల శ్రీనివాస్</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://telugu.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/miss-match_156222345450.jpg" alt="Miss Match" title="Miss Match"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/miss-match/miss-match/wallpapers-c4-e43368-p61114.html" target="_blank">Miss Match</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/ismart-shankar_156205674710.jpg" alt="iSmart Shankar" title="iSmart Shankar"/></a> <h3><a href="https://wallpapers.filmibeat.com/telugu-movies/ismart-shankar/ismart-shankar/wallpapers-c4-e43364-p61027.html" target="_blank">iSmart Shankar</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/preeti-sharma_1561617242110.jpg" alt="Preeti Sharma" title="Preeti Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/preeti-sharma/preeti-sharma/wallpapers-c11-e43361-p60947.html" target="_blank">Preeti Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/shraddha-sharma_1560747210110.jpg" alt="Shraddha Sharma" title="Shraddha Sharma"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/shraddha-sharma/wallpapers-c11-e43354-p60820.html" target="_blank">Shraddha Sharma</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/05/komalee-prasad_155893381460.jpg" alt="Komalee Prasad" title="Komalee Prasad"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/komalee-prasad/wallpapers-c11-e43350-p60675.html" target="_blank">Komalee Prasad</a></h3> </li><li> <a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/04/munjal-madhura_155618355410.jpg" alt="Munjal Madhura" title="Munjal Madhura"/></a> <h3><a href="https://wallpapers.filmibeat.com/celebs/munjal-madhura/wallpapers-c11-e41874-p60333.html" target="_blank">Munjal Madhura</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/telugu/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Malayalam Filmibeat" src="/images/filmibeat-logo-popup-nl.png" ></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeatlinenl"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="95" id="newsletterId_pop" class="newsletter-checkbox" /> <!--  <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Disturb </a></div> </div> </div> </section> <div style="padding: 10px 0;height:850px;"><div data-crowdynews-widget="Filmibeat_telugu-filmibeat-vertical"></div></div> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> </div>



&nbsp;

<link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <div class="ds-overlay"></div> <div style="clear: both;"> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.filmibeat.com/" class="lang-tamil" style="line-height: 9px">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li><a href="/reviews/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సమీక్ష</span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">గాసిప్ </span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">హాలీవుడ్ </span></a></li> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టెలివిజన్</span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">సినిమాలు </span></a></li> <li><a href="/box-office/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">బాక్సాఫీస్ </span></a></li> <li><a href="/tamil/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">తమిళ సినిమా </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://telugu.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://telugu.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://telugu.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://telugu.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://telugu.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TeluguFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/TeluguFilmibeat" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCiaDHzkj9xSa7suhdp4JYLA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=18"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear: both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.140';
    }
	var otherJsLoad = setInterval(function() {
            if (pubFlag == 1) {
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });

			clearInterval(otherJsLoad);
            }
}, 200);
</script> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
      ga('filmibeatte.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script></script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatte.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>
var otherJsLoadFooter = setInterval(function() {
if (pubFlag == 1) {
  clearInterval(otherJsLoadFooter);
  
      if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTE';
    var lang = 'te';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 }
}, 200);

 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://telugu.filmibeat.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="977_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
			var otherJsLoadSettings = setInterval(function() {
            if (pubFlag == 1) {
              clearInterval(otherJsLoadSettings);
              
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

            }
}, 200);

</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> </body> </html>